Subject: [perpass] NSA infiltrated RSA security more deeply than thought - study

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 31 Mar 2014 18:57:35 +0200

IETF (and one important contributor) is mentioned here and I worry
about this story.

http://www.reuters.com/article/2014/03/31/us-usa-security-nsa-rsa-idUSBREA2U0TY20140331

---

From: Paul Ferguson <[email-masked]>
Date: Mon, 31 Mar 2014 10:30:25 -0700

> http://www.reuters.com/article/2014/03/31/us-usa-security-nsa-rsa-idUSBREA2U0TY20140331
Specifically: http://dualec.org/

FYI,

- - ferg

- -- 
Paul Ferguson
VP Threat Intelligence, IID
PGP Public Key ID: 0x54DC85B2

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Mar 2014 18:40:01 +0100

There's a thread on the TLS WG list on this. Probably
better there than here as the paper is very much
specific to TLS.

S.

On 03/31/2014 06:30 PM, Paul Ferguson wrote:
>> IETF (and one important contributor) is mentioned here and I
>> worry about this story.
> 
> - ferg
> _______________________________________________ perpass mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/perpass
> 
>