Subject: Re: [perpass] Updated info for perpass lunch mtg

From: Avri Doria <[email-masked]>
Date: Mon, 03 Mar 2014 06:30:00 +0000

perpass lunch meeting agenda and reading list

Assigned Room: Hilton Meeting Room 5-6
Assigned Date: 03/03/201
Desired Start Time: 11:30:00
Desired End Time: 13:00:00

Draft Agenda

* Assorted things required by an IETF mtg  (5 min)
    * notetaker?

* - Discuss goals and scope (10 min)
    * of meeting
    * of reviews
       * Privacy including PM
       * Just PM

* Which effort (10 min)
    * Existing RFC
       * What would that involve?
          * what about when a protocol corresponds to a set of RFCs
       * Where would we start?
    * IDs at IETF last call

* Brief look at existing examples of such reviews (20 min)

* A look at possible criteria for Privacy or PM reviews (15 min)
    *   with examples taken from the readings
    *   with examples taken from the perpass list

* How to organize the draft review process for maximum benefit. Eg. (15 min)
    *   Keeping records,
    *   establishing a way for a WG to request a Privacy or PM review,
    *   making the reviews timely,
    *   other issues?

* where to go from here. (10 min)
    * Volunteers for organization and reviews?
    * List, wiki etc?
    * Case studies? Volunteers?

2.  Reading and Research list

*   RFC 6973
*   draft-farrell-perpass-attack
*   draft-trammell-perpass-ppa
*   http://www.ietf.org/proceedings/88/perpass.html
*   others ...

3. Possible drafts for Interest

* http://tools.ietf.org/html/draft-hzhwm-start-tls-for-dns-00
* https://datatracker.ietf.org/doc/draft-farinacci-lisp-crypto/
* https://datatracker.ietf.org/doc/draft-seitz-ace-design-considerations/

4. Sample Reviews

* http://huitema.net/papers/draft-huitema-perpass-dhcp-identifiers-00.txt
* http://www.iab.org/activities/programs/privacy-program/privacy-reviews/
* http://tools.ietf.org/html/draft-bortzmeyer-dnsop-dns-privacy-01

---

From: Avri Doria <[email-masked]>
Date: Mon, 03 Mar 2014 07:15:37 +0000

BTW, the meeting is conceived as more of a discussion than a set of 
presentations.  but anyone who wants to talk about about a review they 
already did or are working on, please let me know and we can adapt the 
schedule.

avri

On 17-Feb-14 15:25, Avri Doria wrote:
> 1. Tentative Draft Agenda
>
>
> * Assorted things required by an IETF mtg
>    (If any for an informal meeting)
>
>
> * - Discuss goals and scope
>     * of meeting
>     * of reviews
>        *  Privacy including PM
>        * Just PM
>
>
> * A look at possible criteria for Privacy or PM reviews
>    (some of this can be scoped out before the meeting)
>
>
> * How to organize the draft review process for maximum benefit. Eg.
>     *   Keeping records,
> * is there a need to do reviews of past RFCs.
> * where to go from here.
> *
> This is avaialbe as google drive document that is open for comment. I
> will process comments from either the list of drive.  dont' wnat to
> force anyone to use a tool they are not cmfortable with, but since I can
> export text to send to this list, I figure it is not all that bad.
>
> https://docs.google.com/document/d/1dZnpifcto4M70MAeLkfWPWPHvujmkEl9ac_VrsrciTQ/edit?usp=sharing
>
>
>
>
> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>