Subject: [perpass] Fwd: New Non-WG Mailing List: Tcpcrypt -- Discussion list for adding encryption to TCP

From: Andrea Bittau <[email-masked]>
Date: Tue, 25 Mar 2014 07:29:35 -0700

FYI:

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/tcpcrypt/
To subscribe: https://www.ietf.org/mailman/listinfo/tcpcrypt

Purpose:

The goal of this mailing list is to discuss encryption of TCP
sessions, without necessarily requiring endpoint authentication
in all cases (but while also making endpoint authentication
possible). The initial purpose of the mailing list is to discuss the
scope and a potential charter of a WG that would work
on the definition of TCP extensions to support such encryption,
or to find an existing WG to perform the work.

For additional information, please contact the list administrators.

---

From: Peter Lawler <[email-masked]>
Date: Wed, 26 Mar 2014 08:34:41 +1100

> List address: [email-masked]

Thanks Andrea.

Now if I could only get IETF's mailman subscribe page to stop 504'ing... :-)

Pete.

---

From: Tony Hansen <[email-masked]>
Date: Tue, 25 Mar 2014 19:06:50 -0400

send a mail message to [email-masked] and pub "subscribe" in 
the subject line.