Subject: [perpass] Email bar bof in Yokohama: location.

From: Ted Lemon <[email-masked]>
Date: Tue, 3 Nov 2015 03:45:20 +0000

I've decided that given that the bar bof somewhat coincides with  social, the right place to do it is on the same hotel.  So I propose that we meet in Jack's bar in the Yokohama Bay Hotel Tokyu. This is just into the Queen's mall, to the left as you enter from the conference center. 

I will be there at 8pm. Please let me know if you intend to come and if you might be later than 8. Please reply just to me. Thanks!

---

From: "Christian Huitema " <[email-masked]>
Date: Tue, 3 Nov 2015 13:07:39 +0900

Jack’s bar has JPY 1000 cover charge. Hope that’s not a problem…

Sent from Outlook Mail for Windows 10 phone

From: Ted Lemon
Sent: Tuesday, November 3, 2015 12:45 PM
To: [email-masked];[email-masked]
Subject: [perpass] Email bar bof in Yokohama: location.

I will be there at 8pm. Please let me know if you intend to come and if you might be later than 8. Please reply just to me. Thanks!
_______________________________________________
perpass mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/perpass

---

From: Ted Lemon <[email-masked]>
Date: Tue, 3 Nov 2015 08:14:06 +0000

> Jack’s bar has JPY 1000 cover charge. Hope that’s not a problem…

Argh.   It's certainly a screwup on my part.   I'm afraid that changing the venue now will result in half of the interested people not coming, though, so we are pretty much stuck.   So much for my clever optimization. :(