Subject: [perpass] Email BAR BOF in Yokohama will be Tuesday at 8pm.

From: Ted Lemon <[email-masked]>
Date: Sun, 1 Nov 2015 06:39:44 -0500

This conflicts a bit with the social, but it was the day the most people 
said they were available.   I will be at the location (TBD) at 8; if 
you're at the social at 8 and not ready to leave yet, please come by anyway.

I haven't determined what the location will be because bars at the hotel 
seem to be a bit more formal than we're used to.   If anybody has any 
suggestions, please let me know (privately).   I will send out an update 
tomorrow with a definite location.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 1 Nov 2015 20:07:08 +0000

> What is the intent of the “email bar bof” ?  Please provide 2 line description please or a pointer.

The point of the email Bar BOF is to allow various people who have been interested in discussing improvements to email both with respect to perpass and with respect to what has been discussed on the IETF mailing list over the past week or so.   If it were a well-focused and well-characterized proposal, maybe we would have asked for an actual BoF.  :)

What I intend to do is ask everybody who shows up why they showed up, make a list of the reasons, and see if there is enough crossover that there is something to discuss.   It may be that there is not.

Thanks!