Subject: [perpass] Hello, list of political correctness and rambling, incoherent text

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 26 May 2016 21:50:55 +0200

A nice rant against us :-)

http://www.circleid.com/posts/20160526_ietf_descent_into_the_political_rabbit_hole/

---

From: Ted Lemon <[email-masked]>
Date: Thu, 26 May 2016 16:05:11 -0400

Hah!   Seems like Mr. Ruthkowski has an opinion, but would rather smear the
IETF in his blog than participate in the discussion.  I don't really blame
him for not wanting to participate in what has been a singularly un-fun
discussion, but the article basically sounds like it's what he wanted to
say to the mailing list.

On Thu, May 26, 2016 at 3:50 PM, Stephane Bortzmeyer <[email-masked]>
wrote:

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>

---

From: Dave Crocker <[email-masked]>
Date: Thu, 26 May 2016 13:11:54 -0700

On 5/26/2016 1:05 PM, Ted Lemon wrote:
> Seems like Mr. Ruthkowski has an opinion, but would rather smear the
> IETF in his blog than participate in the discussion.

We should all take considerable comfort in the consistency of human 
behavior.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 26 May 2016 21:55:17 +0100

> http://www.circleid.com/posts/20160526_ietf_descent_into_the_political_rabbit_hole/

So I don't think Tony's on this list any more (or maybe he
is) but he forgot to berate us for RFC1984 and Danvers. But
maybe extending the timeline back that far might damage the
storyline that we've all gone suddenly crazy when in fact we've
been collectively crazy about trying for decent security and
privacy for far longer;-)

S.

---

From: Robin Wilton <[email-masked]>
Date: Thu, 26 May 2016 21:17:31 +0000

On 26 May 2016, at 21:55, "Stephen Farrell" <[email-masked]> wrote:

> is) but he forgot to berate us for RFC1984 and Danvers.

Maybe he berated us on the list but it's one of those censored IETF lists he mentioned.

> But

---

From: "John Levine" <[email-masked]>
Date: 27 May 2016 00:20:39 -0000

>Maybe he berated us on the list but it's one of those censored IETF lists he mentioned.

I saw him on IETF general, but I didn't pay any more attention to him
than to the last umpteen times he's pulled this sort of stunt.

R's,
John

PS: What does this have to do with perpass?

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 May 2016 13:13:28 +1200

> PS: What does this have to do with perpass?

If you read his post, it conflates Snowden and Singapore in a bizarre way.

    Brian

---

From: "Christian Huitema" <[email-masked]>
Date: Thu, 26 May 2016 18:32:55 -0700

> If you read his post, it conflates Snowden and Singapore in a bizarre way.

Be generous, folks. Everybody has to make a living...

-- Christian Huitema