
From wwwrun@rfc-editor.org  Sun Jan  5 09:19:00 2014
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 12F1C1AF091 for <pkix@ietfa.amsl.com>; Sun,  5 Jan 2014 09:19:00 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.44
X-Spam-Level: 
X-Spam-Status: No, score=-2.44 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-0.538, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id N3WUnivCshoV for <pkix@ietfa.amsl.com>; Sun,  5 Jan 2014 09:18:58 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [IPv6:2607:f170:8000:1500::d3]) by ietfa.amsl.com (Postfix) with ESMTP id 3ECEE1AF092 for <pkix@ietf.org>; Sun,  5 Jan 2014 09:18:58 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id 35D0B7FC395; Sun,  5 Jan 2014 09:18:50 -0800 (PST)
To: jimsch@augustcellars.com, stephen.farrell@cs.tcd.ie, turners@ieca.com, kent@bbn.com, stefan@aaa-sec.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20140105171850.35D0B7FC395@rfc-editor.org>
Date: Sun,  5 Jan 2014 09:18:50 -0800 (PST)
Cc: pkix@ietf.org, rfc-editor@rfc-editor.org
Subject: [pkix] [Technical Errata Reported] RFC6402 (3860)
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 05 Jan 2014 17:19:00 -0000

The following errata report has been submitted for RFC6402,
"Certificate Management over CMS (CMC) Updates".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6402&eid=3860

--------------------------------------
Type: Technical
Reported by: Russ Housley <housley@vigilsec.com>

Section: Appendix A

Original Text
-------------
   EnrollmentMessageSyntax-2011-v88
    { iso(1) identified-organization(3) dod(6) internet(1)
      security(5) mechanisms(5) pkix(7) id-mod(0)
      id-mod-enrollMsgSyntax-2011-88(76) }

Corrected Text
--------------
   EnrollmentMessageSyntax-2011-v88
    { iso(1) identified-organization(3) dod(6) internet(1)
      security(5) mechanisms(5) pkix(7) id-mod(0)
      id-mod-enrollMsgSyntax-2011-88(75) }

Notes
-----
The ASN.1 modules in Appendix A.1 and Appendix A.2 use the same module identifier.  This correction fixes this situation, and aligns with the module identifiers assignments.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6402 (draft-ietf-pkix-rfc5272-bis-08)
--------------------------------------
Title               : Certificate Management over CMS (CMC) Updates
Publication Date    : November 2011
Author(s)           : J. Schaad
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

From wwwrun@rfc-editor.org  Mon Jan  6 04:37:50 2014
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9B1241ADBD4; Mon,  6 Jan 2014 04:37:50 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.44
X-Spam-Level: 
X-Spam-Status: No, score=-2.44 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-0.538, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Lq5A8wWZw5pP; Mon,  6 Jan 2014 04:37:49 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [IPv6:2607:f170:8000:1500::d3]) by ietfa.amsl.com (Postfix) with ESMTP id 409E31ADBD1; Mon,  6 Jan 2014 04:37:49 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id C6B947FC2CB; Mon,  6 Jan 2014 04:37:40 -0800 (PST)
To: housley@vigilsec.com, jimsch@augustcellars.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20140106123740.C6B947FC2CB@rfc-editor.org>
Date: Mon,  6 Jan 2014 04:37:40 -0800 (PST)
Cc: pkix@ietf.org, iesg@ietf.org, rfc-editor@rfc-editor.org
Subject: [pkix] [Errata Verified] RFC6402 (3860)
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 06 Jan 2014 12:37:50 -0000

The following errata report has been verified for RFC6402,
"Certificate Management over CMS (CMC) Updates". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6402&eid=3860

--------------------------------------
Status: Verified
Type: Technical

Reported by: Russ Housley <housley@vigilsec.com>
Date Reported: 2014-01-05
Verified by: Sean Turner (IESG)

Section: Appendix A

Original Text
-------------
   EnrollmentMessageSyntax-2011-v88
    { iso(1) identified-organization(3) dod(6) internet(1)
      security(5) mechanisms(5) pkix(7) id-mod(0)
      id-mod-enrollMsgSyntax-2011-88(76) }

Corrected Text
--------------
   EnrollmentMessageSyntax-2011-v88
    { iso(1) identified-organization(3) dod(6) internet(1)
      security(5) mechanisms(5) pkix(7) id-mod(0)
      id-mod-enrollMsgSyntax-2011-88(75) }

Notes
-----
The ASN.1 modules in Appendix A.1 and Appendix A.2 use the same module identifier.  This correction fixes this situation, and aligns with the module identifiers assignments.

--------------------------------------
RFC6402 (draft-ietf-pkix-rfc5272-bis-08)
--------------------------------------
Title               : Certificate Management over CMS (CMC) Updates
Publication Date    : November 2011
Author(s)           : J. Schaad
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

From housley@vigilsec.com  Tue Jan  7 13:00:22 2014
Return-Path: <housley@vigilsec.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id B5E241AE15B for <pkix@ietfa.amsl.com>; Tue,  7 Jan 2014 13:00:22 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.9
X-Spam-Level: 
X-Spam-Status: No, score=-101.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dV45ZccZY7Vc for <pkix@ietfa.amsl.com>; Tue,  7 Jan 2014 13:00:21 -0800 (PST)
Received: from odin.smetech.net (mail.smetech.net [209.135.209.4]) by ietfa.amsl.com (Postfix) with ESMTP id B6AAF1AE089 for <pkix@ietf.org>; Tue,  7 Jan 2014 13:00:21 -0800 (PST)
Received: from localhost (unknown [209.135.209.5]) by odin.smetech.net (Postfix) with ESMTP id 635149A4236 for <pkix@ietf.org>; Tue,  7 Jan 2014 16:00:03 -0500 (EST)
X-Virus-Scanned: amavisd-new at smetech.net
Received: from odin.smetech.net ([209.135.209.4]) by localhost (ronin.smeinc.net [209.135.209.5]) (amavisd-new, port 10024) with ESMTP id Sg0tP25k1zsA for <pkix@ietf.org>; Tue,  7 Jan 2014 15:59:41 -0500 (EST)
Received: from [192.168.2.110] (pool-96-255-140-248.washdc.fios.verizon.net [96.255.140.248]) (using TLSv1 with cipher AES128-SHA (128/128 bits)) (No client certificate requested) by odin.smetech.net (Postfix) with ESMTP id 919689A4248 for <pkix@ietf.org>; Tue,  7 Jan 2014 15:59:42 -0500 (EST)
From: Russ Housley <housley@vigilsec.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable
Date: Tue, 7 Jan 2014 15:59:30 -0500
Message-Id: <D7E4F1F0-7F02-4DAA-BCC6-E6E4EFE9CC99@vigilsec.com>
To: IETF PKIX <pkix@ietf.org>
Mime-Version: 1.0 (Apple Message framework v1085)
X-Mailer: Apple Mail (2.1085)
Subject: [pkix] OID Registry Cleanup
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 07 Jan 2014 21:00:22 -0000

Hi.  I am working on a document to turn the PKIX OID arc back to IANA.  =
As part of this effort, I have been reviewing all of the OIDs that have =
been assigned.  There are two OIDs that I cannot find in and RFC, so I =
am hoping that someone on this list knows what happened to them.

Here are the ones that I am seeking information about...

id-pkix OBJECT IDENTIFIER ::=3D { iso(1) identified-organization(3)=20
            dod(6) internet(1) security(5) mechanisms(5) pkix(7) }

id-mod  OBJECT IDENTIFIER ::=3D { id-pkix 0 }    -- modules
id-mod-crmf2003 OBJECT IDENTIFIER ::=3D { id-mod 32 }

id-ad   OBJECT IDENTIFIER ::=3D { id-pkix 48 }   -- access descriptors
id-ad-signedObjectRepository OBJECT IDENTIFIER ::=3D { id-ad 9 }

If you have any information on id-mod-crmf2003 or =
id-ad-signedObjectRepository, please share.

Russ=

From david.cooper@nist.gov  Tue Jan  7 13:18:10 2014
Return-Path: <david.cooper@nist.gov>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C5B6A1AE1F3 for <pkix@ietfa.amsl.com>; Tue,  7 Jan 2014 13:18:10 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.738
X-Spam-Level: 
X-Spam-Status: No, score=-4.738 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, RP_MATCHES_RCVD=-0.538] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id SYtwWN2r-y_1 for <pkix@ietfa.amsl.com>; Tue,  7 Jan 2014 13:18:09 -0800 (PST)
Received: from wsget1.nist.gov (wsget1.nist.gov [129.6.13.150]) by ietfa.amsl.com (Postfix) with ESMTP id 2B34B1AE1EF for <pkix@ietf.org>; Tue,  7 Jan 2014 13:18:09 -0800 (PST)
Received: from WSXGHUB1.xchange.nist.gov (129.6.18.96) by wsget1.nist.gov (129.6.13.150) with Microsoft SMTP Server (TLS) id 14.3.174.1; Tue, 7 Jan 2014 16:17:33 -0500
Received: from postmark.nist.gov (129.6.16.94) by WSXGHUB1.xchange.nist.gov (129.6.18.96) with Microsoft SMTP Server (TLS) id 8.3.327.1; Tue, 7 Jan 2014 16:17:58 -0500
Received: from st26.ncsl.nist.gov (st26.ncsl.nist.gov [129.6.54.72])	by postmark.nist.gov (8.13.8/8.13.1) with ESMTP id s07LHqbJ022371;	Tue, 7 Jan 2014 16:17:53 -0500
Message-ID: <52CC6F00.1080106@nist.gov>
Date: Tue, 7 Jan 2014 16:17:52 -0500
From: "David A. Cooper" <david.cooper@nist.gov>
User-Agent: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20100101 Thunderbird/24.2.0
MIME-Version: 1.0
To: Russ Housley <housley@vigilsec.com>, IETF PKIX <pkix@ietf.org>
References: <D7E4F1F0-7F02-4DAA-BCC6-E6E4EFE9CC99@vigilsec.com>
In-Reply-To: <D7E4F1F0-7F02-4DAA-BCC6-E6E4EFE9CC99@vigilsec.com>
Content-Type: text/plain; charset="ISO-8859-1"; format=flowed
Content-Transfer-Encoding: 7bit
X-NIST-MailScanner-Information: 
Subject: Re: [pkix] OID Registry Cleanup
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 07 Jan 2014 21:18:11 -0000

Russ,

I did a search and found id-ad-signedObjectRepository in a few SIDR 
drafts, but it seems to have been removed from the drafts in late 2010:

http://tools.ietf.org/rfcdiff?url2=draft-ietf-sidr-res-certs-20.txt
http://tools.ietf.org/rfcdiff?url2=draft-ietf-sidr-rpki-manifests-09.txt
http://tools.ietf.org/rfcdiff?url2=draft-ietf-sidr-repos-struct-06.txt

On 01/07/2014 03:59 PM, Russ Housley wrote:
> Hi.  I am working on a document to turn the PKIX OID arc back to IANA.  As part of this effort, I have been reviewing all of the OIDs that have been assigned.  There are two OIDs that I cannot find in and RFC, so I am hoping that someone on this list knows what happened to them.
>
> Here are the ones that I am seeking information about...
>
> id-pkix OBJECT IDENTIFIER ::= { iso(1) identified-organization(3)
>              dod(6) internet(1) security(5) mechanisms(5) pkix(7) }
>
> id-mod  OBJECT IDENTIFIER ::= { id-pkix 0 }    -- modules
> id-mod-crmf2003 OBJECT IDENTIFIER ::= { id-mod 32 }
>
> id-ad   OBJECT IDENTIFIER ::= { id-pkix 48 }   -- access descriptors
> id-ad-signedObjectRepository OBJECT IDENTIFIER ::= { id-ad 9 }
>
> If you have any information on id-mod-crmf2003 or id-ad-signedObjectRepository, please share.
>
> Russ
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix
>
>


From ietf-ipr@ietf.org  Tue Jan  7 13:38:31 2014
Return-Path: <ietf-ipr@ietf.org>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 488DE1AE1F5; Tue,  7 Jan 2014 13:38:31 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id YVMiOe3yfG1X; Tue,  7 Jan 2014 13:38:30 -0800 (PST)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 0AF901AE142; Tue,  7 Jan 2014 13:38:30 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable
From: IETF Secretariat <ietf-ipr@ietf.org>
To: cadams@entrust.com, Denis.Pinkas@bull.net
X-Test-IDTracker: no
X-IETF-IDTracker: 4.90.p1
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <20140107213829.26666.29447.idtracker@ietfa.amsl.com>
Date: Tue, 07 Jan 2014 13:38:29 -0800
Cc: stefan@aaa-sec.com, pkix@ietf.org, ipr-announce@ietf.org
Subject: [pkix] IPR Disclosure: Todd S. Glassey's Statement about IPR related to RFC 3161
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 07 Jan 2014 21:38:31 -0000

Dear Dr. Carlisle Adams, Denis Pinkas:

 An IPR disclosure that pertains to your RFC entitled "Internet X.509 Publi=
c Key
Infrastructure Time-Stamp Protocol (TSP)" (RFC3161) was submitted to the IE=
TF
Secretariat on 2013-10-27 and has been posted on the "IETF Page of Intellec=
tual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/2224/). The =
title
of the IPR disclosure is "Todd S. Glassey's Statement about IPR related to =
RFC
3161."");

The IETF Secretariat


From housley@vigilsec.com  Wed Jan  8 05:09:07 2014
Return-Path: <housley@vigilsec.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 189431AE381 for <pkix@ietfa.amsl.com>; Wed,  8 Jan 2014 05:09:07 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.9
X-Spam-Level: 
X-Spam-Status: No, score=-101.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id UtmK8DBBSq4y for <pkix@ietfa.amsl.com>; Wed,  8 Jan 2014 05:09:05 -0800 (PST)
Received: from odin.smetech.net (mail.smetech.net [209.135.209.4]) by ietfa.amsl.com (Postfix) with ESMTP id 303031AE380 for <pkix@ietf.org>; Wed,  8 Jan 2014 05:09:05 -0800 (PST)
Received: from localhost (unknown [209.135.209.5]) by odin.smetech.net (Postfix) with ESMTP id 1C6069A424E for <pkix@ietf.org>; Wed,  8 Jan 2014 08:08:46 -0500 (EST)
X-Virus-Scanned: amavisd-new at smetech.net
Received: from odin.smetech.net ([209.135.209.4]) by localhost (ronin.smeinc.net [209.135.209.5]) (amavisd-new, port 10024) with ESMTP id WllYuNmyOUIO for <pkix@ietf.org>; Wed,  8 Jan 2014 08:08:23 -0500 (EST)
Received: from [192.168.2.110] (pool-96-255-140-248.washdc.fios.verizon.net [96.255.140.248]) (using TLSv1 with cipher AES128-SHA (128/128 bits)) (No client certificate requested) by odin.smetech.net (Postfix) with ESMTP id 870989A424D for <pkix@ietf.org>; Wed,  8 Jan 2014 08:08:23 -0500 (EST)
From: Russ Housley <housley@vigilsec.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable
Date: Wed, 8 Jan 2014 08:07:43 -0500
References: <20140107200016.32677.1362.idtracker@ietfa.amsl.com>
To: IETF PKIX <pkix@ietf.org>
Message-Id: <871A79C4-B524-4125-A163-A6719E270C5C@vigilsec.com>
Mime-Version: 1.0 (Apple Message framework v1085)
X-Mailer: Apple Mail (2.1085)
Subject: [pkix] Fwd: New Version Notification for draft-housley-pkix-test-oids-00.txt
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 08 Jan 2014 13:09:07 -0000

As part of the OID registry cleanup, I found that there was not a =
document for these.

Russ


> From: internet-drafts@ietf.org
> Date: January 7, 2014 3:00:16 PM EST
> To: "Russ Housley" <housley@vigilsec.com>, Russell Housley =
<housley@vigilsec.com>
> Subject: New Version Notification for =
draft-housley-pkix-test-oids-00.txt
>=20
>=20
> A new version of I-D, draft-housley-pkix-test-oids-00.txt
> has been successfully submitted by Russell Housley and posted to the
> IETF repository.
>=20
> Name:		draft-housley-pkix-test-oids
> Revision:	00
> Title:		Object Identifiers for Test Certificate Policies
> Document date:	2014-01-07
> Group:		Individual Submission
> Pages:		4
> URL:            =
http://www.ietf.org/internet-drafts/draft-housley-pkix-test-oids-00.txt
> Status:         =
https://datatracker.ietf.org/doc/draft-housley-pkix-test-oids/
> Htmlized:       =
http://tools.ietf.org/html/draft-housley-pkix-test-oids-00
>=20
>=20
> Abstract:
>  This document provides several certificate policy identifiers for
>  testing certificate handling software.
>=20


From anders.rundgren.net@gmail.com  Tue Jan 14 02:05:24 2014
Return-Path: <anders.rundgren.net@gmail.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 096AA1AE02A for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 02:05:24 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2
X-Spam-Level: 
X-Spam-Status: No, score=-2 tagged_above=-999 required=5 tests=[BAYES_00=-1.9,  DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hGzCJI2uWRKX for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 02:05:22 -0800 (PST)
Received: from mail-wg0-x229.google.com (mail-wg0-x229.google.com [IPv6:2a00:1450:400c:c00::229]) by ietfa.amsl.com (Postfix) with ESMTP id 5C25E1ADFAE for <pkix@ietf.org>; Tue, 14 Jan 2014 02:05:22 -0800 (PST)
Received: by mail-wg0-f41.google.com with SMTP id n12so3734005wgh.0 for <pkix@ietf.org>; Tue, 14 Jan 2014 02:05:10 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=message-id:date:from:user-agent:mime-version:to:subject :content-type:content-transfer-encoding; bh=aIHq2TGTUB+32VHwGEd8X6qE3d0yMFUIrH70p/dDkQ8=; b=MBTREyKtQTmo0dBxprH/FFGohHdTGut93IYiqyZVWCc1n7i1rr8w30rZ75PjAnCHdx pDm91WUUqFhllnwLKvlIBCz+5BUJeecTFeJ7Z/U2al+/fhhhLfLScQJKWNZw/10mVupC 34tIoRLmoytFUbtYG8T/jwDZ/q8tBurJ2UfP1CKhJf6iyiWdR5/7FoJbGygWPESjItBq Aj1+3fUvw78G0jiGsT9OblXIykEweQTKkGygaxqHVgt91ZpzowVS7F9vwnu9r9WUzj8b g0JmKKCPBI+eT7kpmTRbGnjv24wbLmg2DnrN4H+DrICjXy4wYVy2ZR981+FUFGFDdenE rdzw==
X-Received: by 10.194.87.5 with SMTP id t5mr7499080wjz.68.1389693910634; Tue, 14 Jan 2014 02:05:10 -0800 (PST)
Received: from [192.168.1.33] (66.100.176.95.rev.sfr.net. [95.176.100.66]) by mx.google.com with ESMTPSA id q15sm46862wjw.18.2014.01.14.02.05.09 for <pkix@ietf.org> (version=TLSv1 cipher=ECDHE-RSA-RC4-SHA bits=128/128); Tue, 14 Jan 2014 02:05:10 -0800 (PST)
Message-ID: <52D50BD2.6080609@gmail.com>
Date: Tue, 14 Jan 2014 11:05:06 +0100
From: Anders Rundgren <anders.rundgren.net@gmail.com>
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.2.0
MIME-Version: 1.0
To: "pkix@ietf.org" <pkix@ietf.org>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Subject: [pkix] RFC 6170 (Cert Image) - Implementation Status
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 14 Jan 2014 10:05:24 -0000

Since I haven't seen any signs of adoption of RFC 6170, I continued my
effort creating an alternative scheme which though only deals with user
certificate (actually credential) selection:

http://webpki.org/papers/PKI/webauth.pdf#page=4

The following sample shows the mechanics behind alternative scheme:
https://openkeystore.googlecode.com/svn/resources/trunk/docs/keygen2.html#Sample_Run

thanx,
Anders

From wwwrun@rfc-editor.org  Tue Jan 14 09:32:08 2014
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 95E921AE16A; Tue, 14 Jan 2014 09:32:08 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.44
X-Spam-Level: 
X-Spam-Status: No, score=-2.44 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-0.538, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nt1FnCbZJ7q3; Tue, 14 Jan 2014 09:32:03 -0800 (PST)
Received: from rfc-editor.org (rfc-editor.org [IPv6:2607:f170:8000:1500::d3]) by ietfa.amsl.com (Postfix) with ESMTP id C8B661AE199; Tue, 14 Jan 2014 09:31:57 -0800 (PST)
Received: by rfc-editor.org (Postfix, from userid 30) id 4AD167FC394; Tue, 14 Jan 2014 09:31:46 -0800 (PST)
To: leonardocl@tcu.gov.br, stephen.farrell@cs.tcd.ie, housley@vigilsec.com, turners@ieca.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
Message-Id: <20140114173146.4AD167FC394@rfc-editor.org>
Date: Tue, 14 Jan 2014 09:31:46 -0800 (PST)
Cc: pkix@ietf.org, barryleiba@computer.org, iesg@ietf.org, rfc-editor@rfc-editor.org
Subject: [pkix] [Errata Verified] RFC5755 (3731)
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 14 Jan 2014 17:32:08 -0000

The following errata report has been verified for RFC5755,
"An Internet Attribute Certificate Profile for Authorization". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5755&eid=3731

--------------------------------------
Status: Verified
Type: Editorial

Reported by: Leonardo Cotta de Almeida <leonardocl@tcu.gov.br>
Date Reported: 2013-09-18
Verified by: Barry Leiba (IESG)

Section: 7.1

Original Text
-------------
   Within EnvelopedData, the encapsulatedContentInfo identifies the
   content type carried within the ciphertext.  In this case, the
   contentType field of encapsulatedContentInfo MUST contain id-ct-
   attrCertEncAttrs, which has the following value:

Corrected Text
--------------
   Within EnvelopedData, the encryptedContentInfo identifies the
   content type carried within the ciphertext.  In this case, the
   contentType field of encryptedContentInfo MUST contain id-ct-
   attrCertEncAttrs, which has the following value:

Notes
-----
The EnvelopedData structure has no "EncapsulatedContentInfo". It has a "EncryptedContentInfo":

      EnvelopedData ::= SEQUENCE {
        version CMSVersion,
        originatorInfo [0] IMPLICIT OriginatorInfo OPTIONAL,
        recipientInfos RecipientInfos,
        encryptedContentInfo EncryptedContentInfo,
        unprotectedAttrs [1] IMPLICIT UnprotectedAttributes OPTIONAL }

CMS objects that carry a "EncapsulatedContentInfo" are of type "SignedData":

      SignedData ::= SEQUENCE {
        version CMSVersion,
        digestAlgorithms DigestAlgorithmIdentifiers,
        encapContentInfo EncapsulatedContentInfo,
        certificates [0] IMPLICIT CertificateSet OPTIONAL,
        crls [1] IMPLICIT RevocationInfoChoices OPTIONAL,
        signerInfos SignerInfos }

Source: RFC 5652 (unchanged at least since RFC 3852).

--------------------------------------
RFC5755 (draft-ietf-pkix-3281update-05)
--------------------------------------
Title               : An Internet Attribute Certificate Profile for Authorization
Publication Date    : January 2010
Author(s)           : S. Farrell, R. Housley, S. Turner
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

From DPKemp@missi.ncsc.mil  Tue Jan 14 11:37:59 2014
Return-Path: <DPKemp@missi.ncsc.mil>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 2078B1ADF9A for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 11:37:59 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.738
X-Spam-Level: 
X-Spam-Status: No, score=-4.738 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, RP_MATCHES_RCVD=-0.538] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id wT_MDkzp048Z for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 11:37:56 -0800 (PST)
Received: from stingray.missi.ncsc.mil (stingray.missi.ncsc.mil [144.51.50.20]) by ietfa.amsl.com (Postfix) with ESMTP id 7263B1ADF84 for <pkix@ietf.org>; Tue, 14 Jan 2014 11:37:56 -0800 (PST)
Received: from MUSTANG.miss.ncsc.mil (mustang.missi.ncsc.mil [144.51.60.149]) by stingray.missi.ncsc.mil with ESMTP id s0EJbi7j089804 for <pkix@ietf.org>; Tue, 14 Jan 2014 14:37:44 -0500 (EST)
Received: from PINTO.missi.ncsc.mil ([fe80::60c7:cec6:b35c:deed]) by Mustang.missi.ncsc.mil ([fe80::dd64:e457:4553:e1ff%16]) with mapi id 14.03.0174.001; Tue, 14 Jan 2014 14:37:44 -0500
From: "Kemp, David P." <DPKemp@missi.ncsc.mil>
To: "pkix@ietf.org" <pkix@ietf.org>
Thread-Topic: [pkix] RFC 6170 (Cert Image) - Implementation Status
Thread-Index: AQHPERAmT0RKK2+yokesq33d6JDdb5qEb+JA
Date: Tue, 14 Jan 2014 19:37:43 +0000
Message-ID: <5B1D7E570380A64989D4C069F7D14BC8A87762FC@PINTO.missi.ncsc.mil>
References: <52D50BD2.6080609@gmail.com>
In-Reply-To: <52D50BD2.6080609@gmail.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [144.51.60.29]
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
Subject: Re: [pkix] RFC 6170 (Cert Image) - Implementation Status
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 14 Jan 2014 19:37:59 -0000

The referenced document appears to be based on a false premise.  It's inter=
esting to see additional work, but it is mischaracterized as a "replacement=
" for HTTPS, just as it would be mischaracterized if it were claimed to be =
a replacement for IPSec.

Network association, communication session, and application session are thr=
ee separate layers, not two, and all your complaints are based on that fals=
e conflation of communication and application layers.  CCA (as well as pass=
word-based TLS authentication mechanisms like SRP or SOKE) authenticate com=
munication sessions.  Web application login passwords or PK login mechanism=
s do not authenticate communication sessions.

Re your second complaint, TLS does not lack a logout mechanism; it is trivi=
al to discard whatever session context was created when a session was estab=
lished, and once discarded the session cannot be resumed.  Standards for bi=
nding communication properties (such as authenticated endpoint identities) =
to applications have no more to do with TLS than they do with IPSec, and th=
ere is nothing the TLS protocol WG can or should do about that.  TLS and IP=
Sec are tools to be used by applications; it's up to application developers=
 (the "web community") to standardize use of those tools.


-----Original Message-----
From: pkix [mailto:pkix-bounces@ietf.org] On Behalf Of Anders Rundgren
Sent: Tuesday, January 14, 2014 5:05 AM
To: pkix@ietf.org
Subject: [pkix] RFC 6170 (Cert Image) - Implementation Status

Since I haven't seen any signs of adoption of RFC 6170, I continued my effo=
rt creating an alternative scheme which though only deals with user certifi=
cate (actually credential) selection:

http://webpki.org/papers/PKI/webauth.pdf#page=3D4

The following sample shows the mechanics behind alternative scheme:
https://openkeystore.googlecode.com/svn/resources/trunk/docs/keygen2.html#S=
ample_Run

thanx,
Anders
_______________________________________________
pkix mailing list
pkix@ietf.org
https://www.ietf.org/mailman/listinfo/pkix

From anders.rundgren.net@gmail.com  Tue Jan 14 12:24:51 2014
Return-Path: <anders.rundgren.net@gmail.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 423451ADF83 for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 12:24:51 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2
X-Spam-Level: 
X-Spam-Status: No, score=-2 tagged_above=-999 required=5 tests=[BAYES_00=-1.9,  DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ou0Ba9t174ZK for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 12:24:48 -0800 (PST)
Received: from mail-we0-x22f.google.com (mail-we0-x22f.google.com [IPv6:2a00:1450:400c:c03::22f]) by ietfa.amsl.com (Postfix) with ESMTP id 8DF031AE1A5 for <pkix@ietf.org>; Tue, 14 Jan 2014 12:24:48 -0800 (PST)
Received: by mail-we0-f175.google.com with SMTP id p61so917566wes.34 for <pkix@ietf.org>; Tue, 14 Jan 2014 12:24:36 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=message-id:date:from:user-agent:mime-version:to:subject:references :in-reply-to:content-type:content-transfer-encoding; bh=WQ6m0gDHsoGltAcYiw894oEOgqhw32EzA9s3FHus+AM=; b=IqLTQSPMMaXAE4xtVZow5/YIn0ozVRSaiLZpmwB3drElxO+UJCE3h1VO0GBIBeflgg t4nzXTHR7TvF0Q7/G4k5pd1o7O8mAe1Iixssvahu98eAGdaAwBk+X3cXw4CMDUiifyvD Rmvabp3HkAzWIrbrlT9R5ehMdIWmln4qPHGF4Q468JyN0ws+EnJuvuUJRWWlhoqQfZ0a hAAWx8lb/lRZA3+CN/1yyLOrx6sFkw/cYhqdOvqoNEXLPEodHTNgUmtXZXMWBg4GUCIM nopGLWdVSZ5rBTGgiOiZcUYHCWJ2m7FbFGvsMNfUk+ZT2nJF8XH/QzBFKpWlzX1ky2jl BU/g==
X-Received: by 10.194.133.34 with SMTP id oz2mr404495wjb.14.1389731076727; Tue, 14 Jan 2014 12:24:36 -0800 (PST)
Received: from [192.168.1.33] (66.100.176.95.rev.sfr.net. [95.176.100.66]) by mx.google.com with ESMTPSA id ua8sm1487524wjc.4.2014.01.14.12.24.35 for <multiple recipients> (version=TLSv1 cipher=ECDHE-RSA-RC4-SHA bits=128/128); Tue, 14 Jan 2014 12:24:36 -0800 (PST)
Message-ID: <52D59D01.7070706@gmail.com>
Date: Tue, 14 Jan 2014 21:24:33 +0100
From: Anders Rundgren <anders.rundgren.net@gmail.com>
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.2.0
MIME-Version: 1.0
To: "Kemp, David P." <DPKemp@missi.ncsc.mil>, "pkix@ietf.org" <pkix@ietf.org>
References: <52D50BD2.6080609@gmail.com> <5B1D7E570380A64989D4C069F7D14BC8A87762FC@PINTO.missi.ncsc.mil>
In-Reply-To: <5B1D7E570380A64989D4C069F7D14BC8A87762FC@PINTO.missi.ncsc.mil>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Subject: Re: [pkix] RFC 6170 (Cert Image) - Implementation Status
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 14 Jan 2014 20:24:51 -0000

On 2014-01-14 20:37, Kemp, David P. wrote:
> The referenced document appears to be based on a false premise.  It's interesting to see additional work, but it is mischaracterized as a "replacement" for HTTPS, just as it would be mischaracterized if it were claimed to be a replacement for IPSec.

Dave,

Variants of the described scheme is already used by many more browser users than HTTPS with CCA so I consider myself to be in pretty good company.
Google's U2F scheme
http://www.ietf.org/mail-archive/web/pkix/current/msg32832.html
builds on similar ideas AFAIK.


>
> Network association, communication session, and application session are three separate layers, not two, and all your complaints are based on that false conflation of communication and application layers.  CCA (as well as password-based TLS authentication mechanisms like SRP or SOKE) authenticate communication sessions.  

I would rather call it an impedance mismatch.


> Web application login passwords or PK login mechanisms do not authenticate communication sessions.

Exactly, they authenticate web sessions.  For that purpose there are currently no standards using PKI.



>
> Re your second complaint, TLS does not lack a logout mechanism; it is trivial to discard whatever session context was created when a session was established, and once discarded the session cannot be resumed.  Standards for binding communication properties (such as authenticated endpoint identities) to applications have no more to do with TLS than they do with IPSec, and there is nothing the TLS protocol WG can or should do about that.  TLS and IPSec are tools to be used by applications; it's up to application developers (the "web community") to standardize use of those tools.

The HTTPS CCA logout/session problem has been known for over a decade and now it is too late to fix it.  There's no TLS session management in for example Java Servlets.
Do you object to using PKI and HTTPS the way I describe?

Anders


>
>
> -----Original Message-----
> From: pkix [mailto:pkix-bounces@ietf.org] On Behalf Of Anders Rundgren
> Sent: Tuesday, January 14, 2014 5:05 AM
> To: pkix@ietf.org
> Subject: [pkix] RFC 6170 (Cert Image) - Implementation Status
>
> Since I haven't seen any signs of adoption of RFC 6170, I continued my effort creating an alternative scheme which though only deals with user certificate (actually credential) selection:
>
> http://webpki.org/papers/PKI/webauth.pdf#page=4
>
> The following sample shows the mechanics behind alternative scheme:
> https://openkeystore.googlecode.com/svn/resources/trunk/docs/keygen2.html#Sample_Run
>
> thanx,
> Anders
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix


From DPKemp@missi.ncsc.mil  Tue Jan 14 12:56:36 2014
Return-Path: <DPKemp@missi.ncsc.mil>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id A194A1AE244 for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 12:56:36 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.738
X-Spam-Level: 
X-Spam-Status: No, score=-4.738 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, RP_MATCHES_RCVD=-0.538] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 3RiBDG4DfPj5 for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 12:56:33 -0800 (PST)
Received: from stingray.missi.ncsc.mil (stingray.missi.ncsc.mil [144.51.50.20]) by ietfa.amsl.com (Postfix) with ESMTP id 38D201ADF99 for <pkix@ietf.org>; Tue, 14 Jan 2014 12:56:33 -0800 (PST)
Received: from Morgan.missi.ncsc.mil (morgan.missi.ncsc.mil [144.51.60.155]) by stingray.missi.ncsc.mil with ESMTP id s0EKuK87091041 for <pkix@ietf.org>; Tue, 14 Jan 2014 15:56:20 -0500 (EST)
Received: from PINTO.missi.ncsc.mil ([fe80::60c7:cec6:b35c:deed]) by Morgan.missi.ncsc.mil ([fe80::6486:8540:7568:7afb%13]) with mapi id 14.03.0174.001; Tue, 14 Jan 2014 15:56:20 -0500
From: "Kemp, David P." <DPKemp@missi.ncsc.mil>
To: "pkix@ietf.org" <pkix@ietf.org>
Thread-Topic: [pkix] RFC 6170 (Cert Image) - Implementation Status
Thread-Index: AQHPERAmT0RKK2+yokesq33d6JDdb5qEb+JAgACPFID//7AL0A==
Date: Tue, 14 Jan 2014 20:56:18 +0000
Message-ID: <5B1D7E570380A64989D4C069F7D14BC8A8776335@PINTO.missi.ncsc.mil>
References: <52D50BD2.6080609@gmail.com> <5B1D7E570380A64989D4C069F7D14BC8A87762FC@PINTO.missi.ncsc.mil> <52D59D01.7070706@gmail.com>
In-Reply-To: <52D59D01.7070706@gmail.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
x-originating-ip: [144.51.60.29]
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
Subject: Re: [pkix] RFC 6170 (Cert Image) - Implementation Status
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 14 Jan 2014 20:56:36 -0000

Don't object at all to pursuing the idea.  But the TLS protocol WG has noth=
ing to do with it, and the connection to RFC 6170 and PKIX is non-existent.=
  You don't propose any changes to the X.509 Certificate and CRL profile or=
 cert management or status protocols.

So if this is a call for a BOF that happened to be sent to the PKIX mail li=
st, fine.  If it's a call for a new PKIX or TLS work item, it's out of scop=
e.



-----Original Message-----
From: Anders Rundgren [mailto:anders.rundgren.net@gmail.com]=20
Sent: Tuesday, January 14, 2014 3:25 PM
To: Kemp, David P.; pkix@ietf.org
Subject: Re: [pkix] RFC 6170 (Cert Image) - Implementation Status

On 2014-01-14 20:37, Kemp, David P. wrote:
> The referenced document appears to be based on a false premise.  It's int=
eresting to see additional work, but it is mischaracterized as a "replaceme=
nt" for HTTPS, just as it would be mischaracterized if it were claimed to b=
e a replacement for IPSec.

Dave,

Variants of the described scheme is already used by many more browser users=
 than HTTPS with CCA so I consider myself to be in pretty good company.
Google's U2F scheme
http://www.ietf.org/mail-archive/web/pkix/current/msg32832.html
builds on similar ideas AFAIK.


>
> Network association, communication session, and application session are t=
hree separate layers, not two, and all your complaints are based on that fa=
lse conflation of communication and application layers.  CCA (as well as pa=
ssword-based TLS authentication mechanisms like SRP or SOKE) authenticate c=
ommunication sessions. =20

I would rather call it an impedance mismatch.


> Web application login passwords or PK login mechanisms do not authenticat=
e communication sessions.

Exactly, they authenticate web sessions.  For that purpose there are curren=
tly no standards using PKI.



>
> Re your second complaint, TLS does not lack a logout mechanism; it is tri=
vial to discard whatever session context was created when a session was est=
ablished, and once discarded the session cannot be resumed.  Standards for =
binding communication properties (such as authenticated endpoint identities=
) to applications have no more to do with TLS than they do with IPSec, and =
there is nothing the TLS protocol WG can or should do about that.  TLS and =
IPSec are tools to be used by applications; it's up to application develope=
rs (the "web community") to standardize use of those tools.

The HTTPS CCA logout/session problem has been known for over a decade and n=
ow it is too late to fix it.  There's no TLS session management in for exam=
ple Java Servlets.
Do you object to using PKI and HTTPS the way I describe?

Anders


>
>
> -----Original Message-----
> From: pkix [mailto:pkix-bounces@ietf.org] On Behalf Of Anders Rundgren
> Sent: Tuesday, January 14, 2014 5:05 AM
> To: pkix@ietf.org
> Subject: [pkix] RFC 6170 (Cert Image) - Implementation Status
>
> Since I haven't seen any signs of adoption of RFC 6170, I continued my ef=
fort creating an alternative scheme which though only deals with user certi=
ficate (actually credential) selection:
>
> http://webpki.org/papers/PKI/webauth.pdf#page=3D4
>
> The following sample shows the mechanics behind alternative scheme:
> https://openkeystore.googlecode.com/svn/resources/trunk/docs/keygen2.html=
#Sample_Run
>
> thanx,
> Anders
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix


From anders.rundgren.net@gmail.com  Tue Jan 14 13:30:07 2014
Return-Path: <anders.rundgren.net@gmail.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 848AA1AE266 for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 13:30:07 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2
X-Spam-Level: 
X-Spam-Status: No, score=-2 tagged_above=-999 required=5 tests=[BAYES_00=-1.9,  DKIM_SIGNED=0.1, DKIM_VALID=-0.1, DKIM_VALID_AU=-0.1, FREEMAIL_FROM=0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HEfODXMV4swd for <pkix@ietfa.amsl.com>; Tue, 14 Jan 2014 13:30:04 -0800 (PST)
Received: from mail-wg0-x233.google.com (mail-wg0-x233.google.com [IPv6:2a00:1450:400c:c00::233]) by ietfa.amsl.com (Postfix) with ESMTP id 658241AE24D for <pkix@ietf.org>; Tue, 14 Jan 2014 13:30:04 -0800 (PST)
Received: by mail-wg0-f51.google.com with SMTP id z12so954461wgg.18 for <pkix@ietf.org>; Tue, 14 Jan 2014 13:29:52 -0800 (PST)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=message-id:date:from:user-agent:mime-version:to:subject:references :in-reply-to:content-type:content-transfer-encoding; bh=0PM2HIP+RLDcCjU1jOKY1rJrO5isS36NfIlauM/PMAQ=; b=Wsd1+p7XTC2zBDYPyh1mxSjhmRaguNi4Ti05hY0jm/ArWK9OcWPlkcCwkDcciyKlRx bUCjya2HA0RgXtiSXBUMBqTLkW0lUYdZXniJkJRORNxr5Qvoi6eY6AGPTrAkE8UuulA1 R6uavi/4EVNNzB9rl1LM7MQ/o3NDkvvH05gkoOOsVbkEHQpWk1xAP6sq/o1uuTs+1lP/ VeciQ4bs1+bON3YEaO6pBnKI+ljmwwCnyZv4J4zloH1cNPg398wN5u38vk7RpiNUBTU7 oI1xy0epGhMJ1SJC5vDhCpn2wYsLM+k7uf4Is1mSTK8J3mVrM018UKeuPZNXsdzAZzrl lLWg==
X-Received: by 10.194.92.68 with SMTP id ck4mr489561wjb.53.1389734992363; Tue, 14 Jan 2014 13:29:52 -0800 (PST)
Received: from [192.168.1.33] (66.100.176.95.rev.sfr.net. [95.176.100.66]) by mx.google.com with ESMTPSA id md9sm25111544wic.1.2014.01.14.13.29.51 for <multiple recipients> (version=TLSv1 cipher=ECDHE-RSA-RC4-SHA bits=128/128); Tue, 14 Jan 2014 13:29:51 -0800 (PST)
Message-ID: <52D5AC4C.3080206@gmail.com>
Date: Tue, 14 Jan 2014 22:29:48 +0100
From: Anders Rundgren <anders.rundgren.net@gmail.com>
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.2.0
MIME-Version: 1.0
To: "Kemp, David P." <DPKemp@missi.ncsc.mil>, "pkix@ietf.org" <pkix@ietf.org>
References: <52D50BD2.6080609@gmail.com> <5B1D7E570380A64989D4C069F7D14BC8A87762FC@PINTO.missi.ncsc.mil> <52D59D01.7070706@gmail.com> <5B1D7E570380A64989D4C069F7D14BC8A8776335@PINTO.missi.ncsc.mil>
In-Reply-To: <5B1D7E570380A64989D4C069F7D14BC8A8776335@PINTO.missi.ncsc.mil>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Subject: Re: [pkix] RFC 6170 (Cert Image) - Implementation Status
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 14 Jan 2014 21:30:07 -0000

On 2014-01-14 21:56, Kemp, David P. wrote:
> Don't object at all to pursuing the idea.  

Good!

> But the TLS protocol WG has nothing to do with it, 

Right.  These guys are not even interested.

> and the connection to RFC 6170 and PKIX is non-existent.

The connection to RFC 6170 is that this scheme is an alternative approach which I also mentioned during the RFC development stages.


>   You don't propose any changes to the X.509 Certificate and CRL profile 

Right.  They are already perfect :-)


> or cert management or status protocols.


Well, I propose (point to rather) an entirely new cert management system which has almost nothing in common with the existing ones except for the core public key/certificate exchange.

Do we need that? Well, insert a blank/non-formatted PIV/CAC in any box of your choice and you will see that nothing happens.
Obviously these card weren't designed for on-line provisioning which made them useless for the mass market.

This is why I (and subsequently also Google) have come to the conclusion that a unified system that spans from the issuer down into the security hardware is required.


>
> So if this is a call for a BOF that happened to be sent to the PKIX mail list, fine.  If it's a call for a new PKIX or TLS work item, it's out of scope.

A scheme of the complexity I'm working with is out of scope for all SDOs, so you should rather see this as "information" only.

Google preferred doing their act in a closed industry forum with NDAs and high member fees.

Anders


>
>
>
> -----Original Message-----
> From: Anders Rundgren [mailto:anders.rundgren.net@gmail.com] 
> Sent: Tuesday, January 14, 2014 3:25 PM
> To: Kemp, David P.; pkix@ietf.org
> Subject: Re: [pkix] RFC 6170 (Cert Image) - Implementation Status
>
> On 2014-01-14 20:37, Kemp, David P. wrote:
>> The referenced document appears to be based on a false premise.  It's interesting to see additional work, but it is mischaracterized as a "replacement" for HTTPS, just as it would be mischaracterized if it were claimed to be a replacement for IPSec.
> Dave,
>
> Variants of the described scheme is already used by many more browser users than HTTPS with CCA so I consider myself to be in pretty good company.
> Google's U2F scheme
> http://www.ietf.org/mail-archive/web/pkix/current/msg32832.html
> builds on similar ideas AFAIK.
>
>
>> Network association, communication session, and application session are three separate layers, not two, and all your complaints are based on that false conflation of communication and application layers.  CCA (as well as password-based TLS authentication mechanisms like SRP or SOKE) authenticate communication sessions.  
> I would rather call it an impedance mismatch.
>
>
>> Web application login passwords or PK login mechanisms do not authenticate communication sessions.
> Exactly, they authenticate web sessions.  For that purpose there are currently no standards using PKI.
>
>
>
>> Re your second complaint, TLS does not lack a logout mechanism; it is trivial to discard whatever session context was created when a session was established, and once discarded the session cannot be resumed.  Standards for binding communication properties (such as authenticated endpoint identities) to applications have no more to do with TLS than they do with IPSec, and there is nothing the TLS protocol WG can or should do about that.  TLS and IPSec are tools to be used by applications; it's up to application developers (the "web community") to standardize use of those tools.
> The HTTPS CCA logout/session problem has been known for over a decade and now it is too late to fix it.  There's no TLS session management in for example Java Servlets.
> Do you object to using PKI and HTTPS the way I describe?
>
> Anders
>
>
>>
>> -----Original Message-----
>> From: pkix [mailto:pkix-bounces@ietf.org] On Behalf Of Anders Rundgren
>> Sent: Tuesday, January 14, 2014 5:05 AM
>> To: pkix@ietf.org
>> Subject: [pkix] RFC 6170 (Cert Image) - Implementation Status
>>
>> Since I haven't seen any signs of adoption of RFC 6170, I continued my effort creating an alternative scheme which though only deals with user certificate (actually credential) selection:
>>
>> http://webpki.org/papers/PKI/webauth.pdf#page=4
>>
>> The following sample shows the mechanics behind alternative scheme:
>> https://openkeystore.googlecode.com/svn/resources/trunk/docs/keygen2.html#Sample_Run
>>
>> thanx,
>> Anders
>> _______________________________________________
>> pkix mailing list
>> pkix@ietf.org
>> https://www.ietf.org/mailman/listinfo/pkix
>> _______________________________________________
>> pkix mailing list
>> pkix@ietf.org
>> https://www.ietf.org/mailman/listinfo/pkix
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix


From iesg-secretary@ietf.org  Tue Jan 14 17:27:54 2014
Return-Path: <iesg-secretary@ietf.org>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D4B311AE1F9; Tue, 14 Jan 2014 17:27:54 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZOTdP2oPdskg; Tue, 14 Jan 2014 17:27:53 -0800 (PST)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 63E3E1AE151; Tue, 14 Jan 2014 17:27:53 -0800 (PST)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: The IESG <iesg-secretary@ietf.org>
To: IETF-Announce <ietf-announce@ietf.org>
X-Test-IDTracker: no
X-IETF-IDTracker: 4.90.p2
Auto-Submitted: auto-generated
Precedence: bulk
Sender: <iesg-secretary@ietf.org>
Message-ID: <20140115012753.15499.87389.idtracker@ietfa.amsl.com>
Date: Tue, 14 Jan 2014 17:27:53 -0800
Cc: pkix@ietf.org
Subject: [pkix] Last Call: <draft-housley-pkix-test-oids-00.txt> (Object Identifiers for Test Certificate Policies) to Informational RFC
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Reply-To: ietf@ietf.org
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 15 Jan 2014 01:27:55 -0000

The IESG has received a request from an individual submitter to consider
the following document:
- 'Object Identifiers for Test Certificate Policies'
  <draft-housley-pkix-test-oids-00.txt> as Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
ietf@ietf.org mailing lists by 2014-02-11. Exceptionally, comments may be
sent to iesg@ietf.org instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract


   This document provides several certificate policy identifiers for
   testing certificate handling software.




The file can be obtained via
http://datatracker.ietf.org/doc/draft-housley-pkix-test-oids/

IESG discussion can be tracked via
http://datatracker.ietf.org/doc/draft-housley-pkix-test-oids/ballot/


No IPR declarations have been submitted directly on this I-D.



From housley@vigilsec.com  Sun Jan 26 15:20:40 2014
Return-Path: <housley@vigilsec.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 319B81A0169 for <pkix@ietfa.amsl.com>; Sun, 26 Jan 2014 15:20:40 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -101.9
X-Spam-Level: 
X-Spam-Status: No, score=-101.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, USER_IN_WHITELIST=-100] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hy93TKaQce1S for <pkix@ietfa.amsl.com>; Sun, 26 Jan 2014 15:20:38 -0800 (PST)
Received: from odin.smetech.net (mail.smetech.net [209.135.209.4]) by ietfa.amsl.com (Postfix) with ESMTP id 6AFD81A00F3 for <pkix@ietf.org>; Sun, 26 Jan 2014 15:20:38 -0800 (PST)
Received: from localhost (unknown [209.135.209.5]) by odin.smetech.net (Postfix) with ESMTP id B56519A42BD for <pkix@ietf.org>; Sun, 26 Jan 2014 18:20:26 -0500 (EST)
X-Virus-Scanned: amavisd-new at smetech.net
Received: from odin.smetech.net ([209.135.209.4]) by localhost (ronin.smeinc.net [209.135.209.5]) (amavisd-new, port 10024) with ESMTP id iPV+M+6rWNAC for <pkix@ietf.org>; Sun, 26 Jan 2014 18:20:05 -0500 (EST)
Received: from [192.168.2.106] (pool-71-178-10-80.washdc.fios.verizon.net [71.178.10.80]) (using TLSv1 with cipher AES128-SHA (128/128 bits)) (No client certificate requested) by odin.smetech.net (Postfix) with ESMTP id CDC359A42BB for <pkix@ietf.org>; Sun, 26 Jan 2014 18:20:05 -0500 (EST)
From: Russ Housley <housley@vigilsec.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: quoted-printable
Date: Sun, 26 Jan 2014 18:19:54 -0500
References: <20140126231530.19231.64642.idtracker@ietfa.amsl.com>
To: IETF PKIX <pkix@ietf.org>
Message-Id: <737C8847-4A07-4580-83BD-C2A863EC4848@vigilsec.com>
Mime-Version: 1.0 (Apple Message framework v1085)
X-Mailer: Apple Mail (2.1085)
Subject: [pkix] New Version Notification for draft-housley-pkix-oids-00.txt
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 26 Jan 2014 23:20:40 -0000

Please review and comment.

Russ


> A new version of I-D, draft-housley-pkix-oids-00.txt
> has been successfully submitted by Russ Housley and posted to the
> IETF repository.
>=20
> Name:		draft-housley-pkix-oids
> Revision:	00
> Title:		Object Identifier Registry for the PKIX Working =
Group
> Document date:	2014-01-26
> Group:		Individual Submission
> Pages:		29
> URL:            =
http://www.ietf.org/internet-drafts/draft-housley-pkix-oids-00.txt
> Status:         =
https://datatracker.ietf.org/doc/draft-housley-pkix-oids/
> Htmlized:       http://tools.ietf.org/html/draft-housley-pkix-oids-00
>=20
>=20
> Abstract:
>   When the Public-Key Infrastructure using X.509 (PKIX) Working Group
>   was chartered, an object identifier arc was was allocated by IANA =
for
>   use by that working group.  This document describes the object
>   identifiers that were assigned in that arc, it returns control of
>   that arc to IANA, and it establishes IANA allocation policies for =
any
>   future assignments within that arc.


From TurnerS@ieca.com  Sun Jan 26 18:36:23 2014
Return-Path: <TurnerS@ieca.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id E31501A0177 for <pkix@ietfa.amsl.com>; Sun, 26 Jan 2014 18:36:23 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: 0.896
X-Spam-Level: 
X-Spam-Status: No, score=0.896 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, FH_RELAY_NODNS=1.451, HELO_MISMATCH_COM=0.553, RDNS_NONE=0.793, SPF_PASS=-0.001] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id M2CwE7hOLXX8 for <pkix@ietfa.amsl.com>; Sun, 26 Jan 2014 18:36:22 -0800 (PST)
Received: from gateway05.websitewelcome.com (unknown [64.5.52.8]) by ietfa.amsl.com (Postfix) with ESMTP id 97EA01A00D4 for <pkix@ietf.org>; Sun, 26 Jan 2014 18:36:22 -0800 (PST)
Received: by gateway05.websitewelcome.com (Postfix, from userid 5007) id 4815881187AF2; Sun, 26 Jan 2014 20:36:20 -0600 (CST)
Received: from gator3286.hostgator.com (gator3286.hostgator.com [198.57.247.250]) by gateway05.websitewelcome.com (Postfix) with ESMTP id 2793581187ABB for <pkix@ietf.org>; Sun, 26 Jan 2014 20:36:20 -0600 (CST)
Received: from [173.73.130.192] (port=54652 helo=[192.168.1.4]) by gator3286.hostgator.com with esmtpsa (TLSv1:AES128-SHA:128) (Exim 4.80) (envelope-from <TurnerS@ieca.com>) id 1W7c3f-0000d9-Cs; Sun, 26 Jan 2014 20:36:19 -0600
Content-Type: multipart/signed; boundary="Apple-Mail=_ED6F0A24-87F7-490B-84ED-0C226717A74E"; protocol="application/pkcs7-signature"; micalg=sha1
Mime-Version: 1.0 (Mac OS X Mail 7.1 \(1827\))
From: Sean Turner <TurnerS@ieca.com>
In-Reply-To: <737C8847-4A07-4580-83BD-C2A863EC4848@vigilsec.com>
Date: Sun, 26 Jan 2014 21:36:25 -0500
Message-Id: <E5E0818C-3EA7-4AD5-9FAB-7448769C680F@ieca.com>
References: <20140126231530.19231.64642.idtracker@ietfa.amsl.com> <737C8847-4A07-4580-83BD-C2A863EC4848@vigilsec.com>
To: Russ Housley <housley@vigilsec.com>
X-Mailer: Apple Mail (2.1827)
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - gator3286.hostgator.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - ieca.com
X-BWhitelist: no
X-Source-IP: 173.73.130.192
X-Source: 
X-Source-Args: 
X-Source-Dir: 
X-Source-Sender: ([192.168.1.4]) [173.73.130.192]:54652
X-Source-Auth: sean.turner@ieca.com
X-Email-Count: 8
X-Source-Cap: ZG9tbWdyNDg7ZG9tbWdyNDg7Z2F0b3IzMjg2Lmhvc3RnYXRvci5jb20=
Cc: IETF PKIX <pkix@ietf.org>
Subject: Re: [pkix] New Version Notification for draft-housley-pkix-oids-00.txt
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 27 Jan 2014 02:36:24 -0000

--Apple-Mail=_ED6F0A24-87F7-490B-84ED-0C226717A74E
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
	charset=windows-1252

I went ahead and began processing of this draft by placing it in AD is =
watching.  I=92m hoping to hit the IETF LC button next Monday.

Stephen: this is the other OID draft that transfers arc control to IANA.

spt

On Jan 26, 2014, at 18:19, Russ Housley <housley@vigilsec.com> wrote:

> Please review and comment.
>=20
> Russ
>=20
>=20
>> A new version of I-D, draft-housley-pkix-oids-00.txt
>> has been successfully submitted by Russ Housley and posted to the
>> IETF repository.
>>=20
>> Name:		draft-housley-pkix-oids
>> Revision:	00
>> Title:		Object Identifier Registry for the PKIX Working =
Group
>> Document date:	2014-01-26
>> Group:		Individual Submission
>> Pages:		29
>> URL:            =
http://www.ietf.org/internet-drafts/draft-housley-pkix-oids-00.txt
>> Status:         =
https://datatracker.ietf.org/doc/draft-housley-pkix-oids/
>> Htmlized:       http://tools.ietf.org/html/draft-housley-pkix-oids-00
>>=20
>>=20
>> Abstract:
>>  When the Public-Key Infrastructure using X.509 (PKIX) Working Group
>>  was chartered, an object identifier arc was was allocated by IANA =
for
>>  use by that working group.  This document describes the object
>>  identifiers that were assigned in that arc, it returns control of
>>  that arc to IANA, and it establishes IANA allocation policies for =
any
>>  future assignments within that arc.
>=20
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix


--Apple-Mail=_ED6F0A24-87F7-490B-84ED-0C226717A74E
Content-Disposition: attachment;
	filename=smime.p7s
Content-Type: application/pkcs7-signature;
	name=smime.p7s
Content-Transfer-Encoding: base64
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--Apple-Mail=_ED6F0A24-87F7-490B-84ED-0C226717A74E--

From James.H.Manger@team.telstra.com  Wed Jan 29 22:15:25 2014
Return-Path: <James.H.Manger@team.telstra.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id A3D2B1A041A for <pkix@ietfa.amsl.com>; Wed, 29 Jan 2014 22:15:25 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.202
X-Spam-Level: 
X-Spam-Status: No, score=-0.202 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HELO_EQ_AU=0.377, HOST_EQ_AU=0.327, RCVD_IN_DNSWL_NONE=-0.0001, RELAY_IS_203=0.994] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 2PAhvVwTCqIE for <pkix@ietfa.amsl.com>; Wed, 29 Jan 2014 22:15:24 -0800 (PST)
Received: from ipxbno.tcif.telstra.com.au (ipxbno.tcif.telstra.com.au [203.35.82.204]) by ietfa.amsl.com (Postfix) with ESMTP id A84531A02F3 for <pkix@ietf.org>; Wed, 29 Jan 2014 22:15:22 -0800 (PST)
X-IronPort-AV: E=Sophos;i="4.95,747,1384261200"; d="scan'208";a="170278965"
Received: from unknown (HELO ipcani.tcif.telstra.com.au) ([10.97.216.200]) by ipobni.tcif.telstra.com.au with ESMTP; 30 Jan 2014 17:15:18 +1100
X-IronPort-AV: E=McAfee;i="5400,1158,7333"; a="145530572"
Received: from wsmsg3754.srv.dir.telstra.com ([172.49.40.198]) by ipcani.tcif.telstra.com.au with ESMTP; 30 Jan 2014 17:15:18 +1100
Received: from WSMSG3153V.srv.dir.telstra.com ([172.49.40.160]) by WSMSG3754.srv.dir.telstra.com ([172.49.40.198]) with mapi; Thu, 30 Jan 2014 17:15:18 +1100
From: "Manger, James" <James.H.Manger@team.telstra.com>
To: Russ Housley <housley@vigilsec.com>, IETF PKIX <pkix@ietf.org>
Date: Thu, 30 Jan 2014 17:15:16 +1100
Thread-Topic: [pkix] New Version Notification for draft-housley-pkix-oids-00.txt
Thread-Index: Ac8a7T3tfQ794yjjSgG+OHSsKRnkLACkxIpg
Message-ID: <255B9BB34FB7D647A506DC292726F6E115390FDF46@WSMSG3153V.srv.dir.telstra.com>
References: <20140126231530.19231.64642.idtracker@ietfa.amsl.com> <737C8847-4A07-4580-83BD-C2A863EC4848@vigilsec.com>
In-Reply-To: <737C8847-4A07-4580-83BD-C2A863EC4848@vigilsec.com>
Accept-Language: en-US, en-AU
Content-Language: en-US
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
acceptlanguage: en-US, en-AU
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64
MIME-Version: 1.0
Subject: Re: [pkix] New Version Notification for draft-housley-pkix-oids-00.txt
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Thu, 30 Jan 2014 06:15:25 -0000

UnVzcywNCg0KPiBUaXRsZToJCU9iamVjdCBJZGVudGlmaWVyIFJlZ2lzdHJ5IGZvciB0aGUgUEtJ
WCBXb3JraW5nIEdyb3VwDQo+IEh0bWxpemVkOiAgICAgICBodHRwOi8vdG9vbHMuaWV0Zi5vcmcv
aHRtbC9kcmFmdC1ob3VzbGV5LXBraXgtb2lkcy0wMA0KDQpPbmx5IG1pbm9yIGNvbW1lbnRzOg0K
DQoqIEluY2x1ZGluZyB0aGUgSUFOQSBVUkkgbWlnaHQgYmUgbmljZQ0KICBodHRwOi8vd3d3Lmlh
bmEub3JnL2Fzc2lnbm1lbnRzL3NtaS1udW1iZXJzL3NtaS1udW1iZXJzLnhodG1sDQoNCiogVGhl
cmUgYXJlIDEzNiBtZW50aW9ucyBvZiAiU01JIiwgYnV0IG5vIGV4cGFuc2lvbiBvZiB0aGlzIGFj
cm9ueW0uDQogIEl0IHNlZW1zIHRvIHN0YW5kIGZvciAiU3RydWN0dXJlIGFuZCBJZGVudGlmaWNh
dGlvbiBvZiBNYW5hZ2VtZW50IEluZm9ybWF0aW9uIGZvciBUQ1AvSVAtYmFzZWQgSW50ZXJuZXRz
IiBbUkZDMTE1NV0sIHdoaWNoIGlzbid0IHZlcnkgaW5zaWdodGZ1bCwgYnV0IGF0IGxlYXN0IGl0
IGlzbid0IHVuZXhwbGFpbmVkLg0KDQotLQ0KSmFtZXMgTWFuZ2VyDQo=

From turners@ieca.com  Fri Jan 31 08:53:47 2014
Return-Path: <turners@ieca.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id A1CCB1A0420; Fri, 31 Jan 2014 08:53:47 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.9
X-Spam-Level: 
X-Spam-Status: No, score=-1.9 tagged_above=-999 required=5 tests=[BAYES_00=-1.9] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 0eq0gLaQOw3z; Fri, 31 Jan 2014 08:53:46 -0800 (PST)
Received: from ietfa.amsl.com (localhost [IPv6:::1]) by ietfa.amsl.com (Postfix) with ESMTP id 295D61A035D; Fri, 31 Jan 2014 08:53:46 -0800 (PST)
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
From: "Sean Turner" <turners@ieca.com>
To: turners@ieca.com
X-Test-IDTracker: no
X-IETF-IDTracker: 5.0.0
Auto-Submitted: auto-generated
Precedence: bulk
Message-ID: <20140131165345.3485.95645.idtracker@ietfa.amsl.com>
Date: Fri, 31 Jan 2014 08:53:45 -0800
Cc: sec-chairs@tools.ietf.org, pkix@ietf.org, iesg-secretary@ietf.org, draft-housley-pkix-oids@tools.ietf.org
Subject: [pkix] Publication has been requested for draft-housley-pkix-oids-00
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 31 Jan 2014 16:53:47 -0000

Sean Turner has requested publication of draft-housley-pkix-oids-00 as Informational on behalf of the SEC working group.

Please verify the document's state at http://datatracker.ietf.org/doc/draft-housley-pkix-oids/


From paul.hoffman@vpnc.org  Fri Jan 31 09:49:38 2014
Return-Path: <paul.hoffman@vpnc.org>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 6F3B91A1F48; Fri, 31 Jan 2014 09:49:38 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.347
X-Spam-Level: 
X-Spam-Status: No, score=-1.347 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HELO_MISMATCH_COM=0.553] autolearn=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id qwd76fYkx2lM; Fri, 31 Jan 2014 09:49:37 -0800 (PST)
Received: from hoffman.proper.com (IPv6.Hoffman.Proper.COM [IPv6:2605:8e00:100:41::81]) by ietfa.amsl.com (Postfix) with ESMTP id 425F91A9313; Fri, 31 Jan 2014 09:49:37 -0800 (PST)
Received: from [10.20.30.90] (50-1-98-67.dsl.dynamic.sonic.net [50.1.98.67]) (authenticated bits=0) by hoffman.proper.com (8.14.7/8.14.7) with ESMTP id s0VHTH2h074539 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO); Fri, 31 Jan 2014 10:29:18 -0700 (MST) (envelope-from paul.hoffman@vpnc.org)
X-Authentication-Warning: hoffman.proper.com: Host 50-1-98-67.dsl.dynamic.sonic.net [50.1.98.67] claimed to be [10.20.30.90]
Content-Type: text/plain; charset=us-ascii
Mime-Version: 1.0 (Mac OS X Mail 7.1 \(1827\))
From: Paul Hoffman <paul.hoffman@vpnc.org>
Date: Fri, 31 Jan 2014 09:49:31 -0800
Content-Transfer-Encoding: quoted-printable
Message-Id: <1A61CF89-CDC1-46DD-8A4A-C9990C6C8CA1@vpnc.org>
References: <20140131172452.3545.69194.idtracker@ietfa.amsl.com>
To: The IESG <iesg@ietf.org>
X-Mailer: Apple Mail (2.1827)
Cc: "pkix@ietf.org PKIX" <pkix@ietf.org>
Subject: [pkix] Fwd: Last Call: <draft-housley-pkix-oids-00.txt> (Object Identifier Registry for the PKIX Working Group) to Informational RFC
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 31 Jan 2014 17:49:38 -0000

I strongly support the publication of this document. Having this =
registry be kept at IANA is much better than its current incarnation at =
imc.org.

--Paul Hoffman=

From kent@bbn.com  Fri Jan 31 10:25:37 2014
Return-Path: <kent@bbn.com>
X-Original-To: pkix@ietfa.amsl.com
Delivered-To: pkix@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 9F5D31A0576; Fri, 31 Jan 2014 10:25:37 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.736
X-Spam-Level: 
X-Spam-Status: No, score=-4.736 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, RP_MATCHES_RCVD=-0.535, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Cjz_8bkr-97h; Fri, 31 Jan 2014 10:25:35 -0800 (PST)
Received: from smtp.bbn.com (smtp.bbn.com [128.33.0.80]) by ietfa.amsl.com (Postfix) with ESMTP id BD4211A042F; Fri, 31 Jan 2014 10:25:35 -0800 (PST)
Received: from dommiel.bbn.com ([192.1.122.15]:43865 helo=comsec.home) by smtp.bbn.com with esmtp (Exim 4.77 (FreeBSD)) (envelope-from <kent@bbn.com>) id 1W9ImQ-000JU7-NC; Fri, 31 Jan 2014 13:25:30 -0500
Message-ID: <52EBEA98.6000203@bbn.com>
Date: Fri, 31 Jan 2014 13:25:28 -0500
From: Stephen Kent <kent@bbn.com>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:24.0) Gecko/20100101 Thunderbird/24.2.0
MIME-Version: 1.0
To: pkix@ietf.org, IESG-secretariat <iesg-secretary@ietf.org>,  sec-chairs@tools.ietf.org, draft-housley-pkix-oids@tools.ietf.org
References: <20140131165345.3485.95645.idtracker@ietfa.amsl.com>
In-Reply-To: <20140131165345.3485.95645.idtracker@ietfa.amsl.com>
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Subject: Re: [pkix] Publication has been requested for draft-housley-pkix-oids-00
X-BeenThere: pkix@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: PKIX Working Group <pkix.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/pkix>, <mailto:pkix-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pkix/>
List-Post: <mailto:pkix@ietf.org>
List-Help: <mailto:pkix-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pkix>, <mailto:pkix-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 31 Jan 2014 18:25:37 -0000

OK with me.

Steve
-------
> Sean Turner has requested publication of draft-housley-pkix-oids-00 as Informational on behalf of the SEC working group.
>
> Please verify the document's state at http://datatracker.ietf.org/doc/draft-housley-pkix-oids/
>
> _______________________________________________
> pkix mailing list
> pkix@ietf.org
> https://www.ietf.org/mailman/listinfo/pkix
>

