Subject: [plasma] Where to put the Plasma role token in subsequent requests

From: Dan Griffin <[email-masked]>
Date: Wed, 27 Jun 2012 20:48:19 +0000

It appears to be intended that, once the client receives a role token from the Plasma server, that token is reused by the client in subsequent requests. However, it's not clear where in the request schema a RoleToken item is allowed. Can you please clarify?

Thanks.

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 27 Jun 2012 19:57:43 -0700

Please look at the Authentication element and let me know what is not clear.

Jim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dan Griffin
Sent: Wednesday, June 27, 2012 1:48 PM
To: [email-masked]
Subject: [plasma] Where to put the Plasma role token in subsequent requests

It appears to be intended that, once the client receives a role token from
the Plasma server, that token is reused by the client in subsequent
requests. However, it's not clear where in the request schema a RoleToken
item is allowed. Can you please clarify?

Thanks.