Subject: [pm-dir] Request for an RFC6390 review of draft-ietf-xrblock-rtcp-xr-loss-conceal-05

From: Shida Schubert <[email-masked]>
Date: Wed, 29 May 2013 10:00:46 -0700

Dear PMDIR, 

As a co-chair of XRBLOCK WG, I would like to request an RFC6390 
review of  http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-loss-conceal-05. 

 This document is in WGLC until June 12th. 

 Many Thanks & Regards
  Shida Schubert

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Sat, 1 Jun 2013 09:35:11 -0400

Hi Shida,

(sorry for the delay moderating this message)

The requested review has been sent to the authors and pm-dir,
from Vinayak Hegde (appended below).  There are a couple of 
questions, but it looks as though the draft is in decent shape.

Al

-=-=-=-=-=--=-=-=-=-=-=-=-=-=-=-

I did a review of the  RTCP XR Report Block for Concealment metrics Reporting on Audio Applications (version 5)
Link - http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-loss-conceal-05

The draft is well written and conforms to RFC 6390 template for performance metric definition. I have only some small nitpicks to improve clarity and comprehension. Comments follow:
===
1.1
SCS threshold fixed (constant) - how is it communicated to the receiver ? Please add a reference to the definition later in the draft.

3.2. Definition of Fields in Loss Concealment Report Block

VAD acronym is not defined at first use though it is defined and referenced further down in the draft. Please reference it here to improve clarity.

-- Vinayak

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Shida Schubert
> Sent: Wednesday, May 29, 2013 1:01 PM
> To: [email-masked]
> Cc: Benoit Claise; Dan (Dan) Romascanu; Gonzalo Camarillo
> Subject: [pm-dir] Request for an RFC6390 review of draft-ietf-xrblock-
> rtcp-xr-loss-conceal-05
> 
> 
> Dear PMDIR,
> 
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Shida Schubert <[email-masked]>
Date: Sun, 2 Jun 2013 20:38:44 -0700

Thanks Al, I appreciate it!

 Regards
  Shida