Subject: [pm-dir] FW: draft-ietf-xrblock-rtcp-xr-discard-rle-metrics PM-DIR review

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Mon, 8 Jul 2013 11:58:01 -0400

PM-DIR,

Would someone please volunteer to review

https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics/

Note that the draft is about 10 pages long, and appears on the telechat agenda
10 days hence (when Benoit would need the review).

thanks,
Al
pm-dir admin

From: Benoit Claise [mailto:[email-masked]]
Sent: Monday, July 08, 2013 11:47 AM
To: MORTON JR., ALFRED C (AL)
Subject: draft-ietf-xrblock-rtcp-xr-discard-rle-metrics PM-DIR review

Hi Al,

Can you please assign someone for the PM-DIR review of draft-ietf-xrblock-rtcp-xr-discard-rle-metrics<https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics/>

Regards, Benoit

---

From: Alan Clark <[email-masked]>
Date: Mon, 08 Jul 2013 12:05:03 -0400

Al

I can review this draft

Regards

Alan

On 7/8/13 11:58 AM, "Al Morton" <[email-masked]> wrote:

> Can you please assign someone for the PM-DIR review of
> draft-ietf-xrblock-rtcp-xr-discard-rle-metrics
> <https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metri
> cs/> 
> 
> Regards, Benoit
> 
> 
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir