Subject: [pm-dir] RFC6390 Review of draft-ietf-ppsp-peer-protocol-07

From: "Jan Novak (janovak)" <[email-masked]>
Date: Tue, 13 Aug 2013 11:15:37 +0000

Hi Al,

I have read through draft-ietf-ppsp-peer-protocol-07 and the draft
Itself does not define any performance metrics so RFC6390 isn't
Applicable.
The script must have matched on the "Performance Management" section
12.2.5 which only references other work the application performance
Area (RFC3729 and 4150) and a future PPSP work.

Jan

The climate of Edinburgh is such that the weak succumb young, and the strong envy them ....
                                 Dr. Johnson

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Tue, 13 Aug 2013 07:27:49 -0400

Thanks for making this known, Jan.
I'll update the status sheet,
Al

> -----Original Message-----
> From: Jan Novak (janovak) [mailto:[email-masked]]
> Sent: Tuesday, August 13, 2013 7:16 AM
> To: [email-masked]
> Cc: MORTON JR., ALFRED C (AL)
> Subject: RFC6390 Review of draft-ietf-ppsp-peer-protocol-07
> 
> Hi Al,
>