Subject: [PMOL] stats registry in rtcweb

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 8 Nov 2012 15:50:45 +0100

I appologize that I had to leave the meeting yesterday. 

What was the decision concerning the registry of metrics? Are we
proceeding with this, do we have a time estimate? 

I am right now in the rtcweb meeting, they discussed the issue of
creating a registry of statistics for rtcweb (I previously forwarded the
I-D by Harald). Actually this could point to a future registry of
metrics (if we create one) and selects a subset. I made the point in the
meeting and they were pretty interested ("if somebody does our work,
that's good") but would like to get pointers. 

Speaking of pointers, when does the transition to the new list happen?

Dan

---

From: Al Morton <[email-masked]>
Date: Thu, 08 Nov 2012 09:52:36 -0500

The request has been made, but no response yet.
Al