Subject: [PMOL] Fwd: moving former WG list pmol to new list pmdir, and web page update

From: Al Morton <[email-masked]>
Date: Wed, 07 Nov 2012 17:45:55 -0500

PM Dir,

when the request below is executed, you should see the list
change and may need to update your filters, etc.

regards,
Al
PM Dir admin

>Date: Wed, 07 Nov 2012 17:30:38 -0500
>To: [email-masked]
>From: Al Morton <[email-masked]>
>Subject: moving former WG list pmol to new list pmdir, and web page update
>Cc: Benoit Claise <[email-masked]>
>
>Hi ietf-action,
>
>I'm the admin of the Performance Metrics Directorate in the OPS area.
>
>At our directorate meeting today, we decided to request to move the "pmol"
>list (because no one remembers what that means anymore, except me)
>to a name which directly reflects who we are now, pmdir.
>
>The request to make this change is below, and AD Benoit Claise is CC'd
>so he can approve the request easily.
>
>Note that when this change is complete, the list address on our web page:
>http://www.ietf.org/iesg/directorate/performance-metrics.html
>needs to be updated with the new email address, when done with the
>transfer.
>
>thanks and regards,
>Al
>PM Dir admin
>
>MAILING LIST REQUEST TEMPLATE
>
>(0) Your (requestor's) full name and email address:
>Alfred C. Morton Jr.  (Al Morton)  [email-masked]
>
>(1) List name (often <WGACRONYM>@ietf.org): [email-masked]
>
>(2) Provide a short description of the email list. This description is
>used when the mailing list is listed with other mailing lists, or in
>headers, and so forth. It should be as succinct as you can get it,
>while still identifying what the list is. For example, "Media Gateway
>Control working group discussion list".
>Performance Metrics Directorate Discussion list
>
>(3) Provide a longer description of the email list:
>"This list is for discussions relating to the development, clarification,
>and documentation of performance metrics in the IETF (and IRTF)
>according to RFC 6390.  The Directorate web page is currently
>http://www.ietf.org/iesg/directorate/performance-metrics.html "
>
>
>(4) Who are the list Administrators?
>Al Morton, PM Dir admin,  [email-masked]
>
>(5) Initial list member(s):
>Transfer all names from the [email-masked] list
>
>(6) Provide a welcome message for initial subscriber(s) (optional): No
>
>(7) Provide a welcome message for new subscriber(s) (optional): No
>
>(8) What steps are required for subscription?
>[ ] Confirm (RECOMMENDED)
>[ ] Approve
>[x] Confirm + Approve
>
>(9) Messages to this list can be posted by:
>[x] List members only (RECOMMENDED)
>[ ] Anyone
>
>(10) Do postings need to be approved by an administrator?
>[ ] Yes
>[x] No (RECOMMENDED)
>
>(11) Provide specific information about how to access and move the
>existing archive (optional):
>it's an ietf-hosted list, I assume this can be done easily.

---

From: Al Morton <[email-masked]>
Date: Wed, 07 Nov 2012 19:17:58 -0500

Hi Paul,

At 06:12 PM 11/7/2012, Paul Aitken
wrote:

Will the PMOL archive be moved to PMDIR, or archived separately, or
deleted?

It's not our intent to delete the archive, for
sure!

You probably noticed that the template doesn't include a question

about the archive, so I added instructions in a follow-up

message. I hope they can move the archive, but if not, it will

probably suffice if it is preserved and easily accessible.

Al

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 8 Nov 2012 08:50:37 +0530

About (6) (7). It might be useful to have a welcome message for people
who might have missed this move.

Regards
Vinayak

On Thu, Nov 8, 2012 at 4:15 AM, Al Morton <[email-masked]> wrote:
> _______________________________________________
> PMOL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pmol

---

From: Al Morton <[email-masked]>
Date: Thu, 08 Nov 2012 09:38:00 -0500

Since we are moving all addresses from PMOL,
I doubt the welcome message will apply!

Also, the list name will be pm-dir, Benoit made the
change to be consistent with ops-dir, etc.

Al

At 10:20 PM 11/7/2012, Vinayak Hegde wrote:
>who might have missed this move