Subject: [ppsp] New Version submission for draft-ietf-ppsp-problem-statement-01

From: "zhangyunfei" <[email-masked]>
Date: Sun, 16 Jan 2011 22:58:09 +0800

Hi PPSP folks,
    Happy new year to all of you!We've submitted the new version of PPSP PS WG draft.Please help to review the draft. Any comments and suggestions are highly appreciated. The detailed information on the draft is as follows:

http://datatracker.ietf.org/doc/draft-ietf-ppsp-problem-statement/

Filename:  draft-ietf-ppsp-problem-statement
Revision:  01
Title:  Problem  Statement  of  P2P  Streaming  Protocol  (PPSP)
Creation_date:  2011-01-16
WG  ID:  ppsp
Number_of_pages:  21

Abstract:
P2P  streaming  systems  show  more  and  more  popularity  in  current
Internet  with  proprietary  protocols.  This  document  identifies
problems  of  the  proprietary  protocols,  proposes  standard  signaling
protocols  called  PPSP  and  discusses  the  scope  and  use  case  of  PPSP.

BR
Yunfei

zhangyunfei
2011-01-16

发件人： IETF I-D Submission Tool
发送时间： 2011-01-16 22:53:28
收件人： [email-masked]
抄送： [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题： New Version Notification fordraft-ietf-ppsp-problem-statement-01

A  new  version  of  I-D,  draft-ietf-ppsp-problem-statement-01.txt  has  been  successfully  submitted  by  Yunfei  Zhang  and  posted  to  the  IETF  repository.

Filename:  draft-ietf-ppsp-problem-statement
Revision:  01
Title:  Problem  Statement  of  P2P  Streaming  Protocol  (PPSP)
Creation_date:  2011-01-16
WG  ID:  ppsp
Number_of_pages:  21

Abstract:
P2P  streaming  systems  show  more  and  more  popularity  in  current
Internet  with  proprietary  protocols.  This  document  identifies
problems  of  the  proprietary  protocols,  proposes  standard  signaling
protocols  called  PPSP  and  discusses  the  scope  and  use  case  of  PPSP.

The  IETF  Secretariat.

---

From: "Xiao, Lin (NSN - CN/Beijing)" <[email-masked]>
Date: Tue, 25 Jan 2011 18:34:36 +0800

Hi Yunfei,
 
The new version looks great! I just made few comments as followed: 
 
In Chapter 1:
Given the above increasing integration of P2P streaming into the
   global content delivery infrastructure, the lacking of an open,
   standard P2P streaming signaling protocol suite becomes a major
   missing component in the Internet protocol stack.
Both lacking and missing are used in the sentence. It can be changed as "..., an open, standard P2P....becomes a major missing component in ....", or "..., the lacking of an open , standard P2P .....becomes a major issue in the Internet protocol stack" 
 
In section 3.2:
 However, there are substantial obstacles in
   deploying infrastructure nodes supporting proprietary P2P streaming
   protocols [HTPT]. Do you mean [HTTP] here? 
 
In the first sentence of Chapter 3: 
Let's take a look what problems proprietary signaling brings out for
   P2P streaming applications.

We should avoid to use "Let's ..." in academic document. It can be changed as "The problems that brings out for P2P streaming applications are listed and discussed in this chapter."
 
In Figure 1, please make sure the arrows between peers and tracker are all bidirectional.

BR
Xiao Lin

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext zhangyunfei
Sent: Sunday, January 16, 2011 3:58 PM
To: [email-masked]
Subject: [ppsp] New Version submission fordraft-ietf-ppsp-problem-statement-01

Hi PPSP folks,

 
Abstract:
 
BR
Yunfei

________________________________

zhangyunfei
2011-01-16
________________________________

 
 
Abstract:

The  IETF  Secretariat.

---

From: "zhangyunfei" <[email-masked]>
Date: Wed, 26 Jan 2011 14:00:36 +0800

Hi Lin, 
   Thanks for your review. Please see inline for the reply.

BR
Yunfei

zhangyunfei
2011-01-26

发件人： Xiao, Lin (NSN - CN/Beijing)
发送时间： 2011-01-25 18:35:02
收件人： ext zhangyunfei; [email-masked]
抄送： 
主题： RE: [ppsp] New Version submissionfordraft-ietf-ppsp-problem-statement-01

Hi Yunfei,

In Chapter 1:

Okay.I'll revise the sentence according to your suggestion.

In section 3.2:

Oops. My mistake.It's not HTPT and not HTTP, but it's HPTP.The author coined the term HPTP as the abbreavation of http based peer to peer framework.

No problem.I'll revise the expression.

Thanks for the careful review.

BR
Xiao Lin

Hi PPSP folks,

Abstract:

BR
Yunfei

zhangyunfei
2011-01-16

Abstract:

The  IETF  Secretariat.