Subject: [ppsp] I-D Action: draft-ietf-ppsp-problem-statement-02.txt

From: [email-masked]
Date: Tue, 05 Jul 2011 02:31:17 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Peer to Peer Streaming Protocol Working Group of the IETF.

	Title           : Problem Statement of P2P Streaming Protocol (PPSP)
	Author(s)       : Yunfei Zhang
                          Ning Zong
                          Gonzalo Camarillo
                          Richard Yang
	Filename        : draft-ietf-ppsp-problem-statement-02.txt
	Pages           : 21
	Date            : 2011-07-05

   P2P streaming systems show more and more popularity in current
   Internet with proprietary protocols. This document identifies
   problems of the proprietary protocols, proposes standard signaling
   protocols called PPSP and discusses the scope and use cases of PPSP.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ppsp-problem-statement-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ppsp-problem-statement-02.txt

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 7 Jul 2011 16:08:19 +0800

Hi all,
   I have made a new revision of PPSP requirements I-D as follow:
http://tools.ietf.org/id/draft-ietf-ppsp-problem-statement-02.txt

Some major modifications include:
1) section3, updating the text to show the the problems esp. in section 3.1,3,3 and 3.4 and updating the benefit part after talking with the P2P streaming vendors, CDN vendors as well as operators to make it more solid.
2)section 5, updating section 5.2 with more alternatives after talking with CDN vendors, updating the text of section 5.3 to show how to use PPSP in hetergenous networks,and section 5.5 for showing the procedures of using PPSP in cache systems.

Comments are highly appreciated. Thanks.

BR,
Yunfei

zhangyunfei
2011-07-07

发件人： [email-masked]
发送时间： 2011-07-05 17:34:13
收件人： [email-masked]
抄送： [email-masked]
主题： [ppsp] I-D Action: draft-ietf-ppsp-problem-statement-02.txt

This  Internet-Draft  can  be  retrieved  at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-ppsp-problem-statement-02.txt
_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp