Subject: Re: [ppsp] QoS for PPSP

From: "zhangyunfei" <[email-masked]>
Date: Thu, 7 Jul 2011 14:38:01 +0800

Is it better to say？
The tracker should be informed about QoS requirements (e.g. end to end delay, setup delay, media quality) and priorities of the QoS parameters on the content requesting peer's side.
When I first read the sentense, I misunderstand to think that refers to the priorities(order)of the peers.
BR
Yunfei

zhangyunfei
2011-07-07

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 7 Jul 2011 08:51:43 +0200

Yunfei, I like your proposal. If the user is clear about his priorities, it is better to express this explicit. For example, I want

-          End-to-delay<5 seconds

-          quality=HDTV

-          priority is quality

Now the tracker knows what to do:

-          If possible, the peer selection will take both quality goals into account.

-          If not, for this user end-to-end delay has minor priority for peer selection

Can the tracker understand these roules?

BR

Christian

From: ext zhangyunfei [mailto:[email-masked]] 
Sent: Thursday, July 07, 2011 8:38 AM
To: zongning; Schmidt, Christian 1. (NSN - DE/Munich); Martin Stiemerling; [email-masked]
Subject: re:[ppsp]QoS for PPSP

Is it better to say？

BR

Yunfei

________________________________

zhangyunfei

2011-07-07

---

From: "zhangyunfei" <[email-masked]>
Date: Thu, 7 Jul 2011 15:13:04 +0800

Hi Christian,
   I think this is not a problem for tracker. My only concern is: Should we adopt a "proactive"way like your proposal to select suitable peer to meeting QoS requirement or a"reactive"way like H.264 SVC layered coding to meet the best adaptation of current QoS condition or support both?

BR
Yunfei

zhangyunfei
2011-07-07

发件人： Schmidt, Christian 1. (NSN - DE/Munich)
发送时间： 2011-07-07 14:51:57
收件人： ext zhangyunfei; zongning; Martin Stiemerling; [email-masked]
抄送： 
主题： RE: [ppsp]QoS for PPSP

Now the tracker knows what to do:
-          If possible, the peer selection will take both quality goals into account.
-      &n! bsp;   If not, for this user end-to-end delay has minor priority for peer selection

BR
Christian

Is it better to say？

zhangyunfei
2011-07-07

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 7 Jul 2011 10:06:24 +0200

Hi Yunfei,

I think we should support both. If the user has an opinion about his QoS requirements, he should be able to express. If not we could try to define an optimum ourselves.

Br

Christian

From: ext zhangyunfei [mailto:[email-masked]] 
Sent: Thursday, July 07, 2011 9:13 AM
To: Schmidt, Christian 1. (NSN - DE/Munich); zongning; Martin Stiemerling; [email-masked]
Subject: Re: RE: [ppsp]QoS for PPSP

Hi Christian,

 

BR

Yunfei

zhangyunfei

2011-07-07

抄送： 

-          End-to-delay<5 seconds

-          quality=HDTV

-          priority is quality

BR

Christian

Is it better to say？

BR

Yunfei

zhangyunfei

2011-07-07