Subject: Re: [ppsp] P2P-Next contribution to IETF PPSP WG discussion

From: "Thomas, Yvonne" <[email-masked]>
Date: Thu, 14 Jul 2011 09:41:12 +0200

Dear ladies and gentlemen,

The EBU is one of the 19 involved organisations in the P2P next EU research project.
So we support the upcoming activities from Mr. Pouwelse and his colleague in the IETF.
Our organisation is aware of P2P-Next technology and will evaluate it for deployment within our organisation.
In some parts we already started to use it, but are still more or less on trials.

Therefore we would like to follow up the future work of the IETF and are curious on the results of the next meeting.

Best regards,

Yvonne Thomas

Yvonne Thomas
Project Engineer

EBU TECHNICAL
Department of Technology & Development
European Broadcasting Union, www.ebu.ch, tech.ebu.ch 
L'Ancienne-Route 17A, Case postale 45
CH-1218 Grand Saconnex, Geneva, Switzerland 

Tel:         +41 22 717 2704
Fax:        +41 22 747 4704
e-mail:    [email-masked]

Assistant: Elisabeth Ecoffey
Tel:         +41 22 717 2723
Fax:        +41 22 747 4723
e-mail:    [email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Mon, 18 Jul 2011 09:45:55 +0800

Hi Yvonne,
   Would like to see the result in the deployment and trials in P2P-Next related to PPSP.It would be very helpful to move forward on and perfect PPSP. Thanks.

BR
Yunfei

zhangyunfei
2011-07-18

发件人： Thomas, Yvonne
发送时间： 2011-07-14 15:51:29
收件人： [email-masked]'
抄送： 
主题： Re: [ppsp] P2P-Next contribution to IETF PPSP WG discussion

Best  regards,

Yvonne  Thomas

Yvonne  Thomas
Project  Engineer

EBU  TECHNICAL

Tel:牋牋牋牋  +41  22  717  2704
Fax:                +41  22  747  4704
e-mail:牋?[email-masked]

Tel:牋牋牋牋  +41  22  717  2723
Fax:牋牋牋?+41  22  747  4723
e-mail:[email-masked]

_______________________________________________
ppsp  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp