Subject: [ppsp] PPSP Phone Meeting invitation: Dial-in details via Webex

From: zhangyunfei <[email-masked]>
Date: Mon, 5 Mar 2012 11:33:47 +0800

Hello folks, 

We will use Webex (http://www.webex.com/) to hold our PPSP meeting on March 7th (This is not the *formal* interim meeting because the time suitable for most people is not two weeks earlier than that we can announce the date) . But we can indeed discuss the left technical issues and post to the list to get consensus on the list.  
See below for the "dial-in" details. Peer to Peer Streaming Protocol Working Group invites you to attend this online meeting. 

Topic: PPSP 
Date: Wednesday, March 7, 2012 
Time: 10:00 am, GMT Time (London, GMT) 
Meeting Number: 646 717 893 
Meeting Password: 1234 

Looking forward to discussing with you online.

BR
Yunfei

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/j.php?ED=150552797&UID=1237318627&PW=NMGM0MTNjMzhm&RT=MiMyMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: 1234 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://ietf.webex.com/ietf/j.php?ED=150552797&UID=1237318627&PW=NMGM0MTNjMzhm&ORT=MiMyMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
Call-in toll number (US/Canada): +1-408-600-3600 

Access code:646 717 893 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://ietf.webex.com/ietf/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-510-492-4085 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://ietf.webex.com/ietf/j.php?ED=150552797&UID=1237318627&ICS=MI&LD=1&RD=2&ST=1&SHA2=2Pg8OW0zytezlU2J2oheg4bkABGEEMgKLJKdZ/mNh40=&RT=MiMyMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14086003600x646717893# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Arno Bakker <[email-masked]>
Date: Wed, 7 Mar 2012 11:02:01 +0100

On 05/03/2012 04:33, zhangyunfei wrote:

Firefox says that the required software from ietf.webex.com is corrupt?
Anyone else having this problem?

CU,
      Arno