Subject: [ppsp] WebEx recording "PPSP-20120307 1006-2"

From: zhangyunfei <[email-masked]>
Date: Thu, 8 Mar 2012 09:45:40 +0800

Hi all,
   The following link is the webex recording for yesterday's meeting for your reference.

BR
Yunfei

zhangyunfei

From: Cindy Morgan
Date: 2012-03-08 00:37
To: zhangyunfei
Subject: Invitation to view WebEx recording "PPSP-20120307 1006-2"
I want to share the following WebEx recording with you. Click the link below to play it: 

https://ietf.webex.com/ietf/ldr.php?AT=pb&SP=MC&rID=6137487&rKey=ec4cdc00d7009027 

PPSP-20120307 1006-2 
March 7, 2012, 3:47 am San Francisco Time 
1 hour 34 mins 

If you need assistance, you can contact me at [email-masked]. 

http://www.webex.com

---

From: zhangyunfei <[email-masked]>
Date: Fri, 9 Mar 2012 15:57:11 +0800

We had altogether 12 people attending the WebEx call on Wed. The main comments include:
1) Tracker protocol issue: Whether or not merging the message of JOIN and CONNECT. See more details on the previous email from Jianwei. 
2) Peer protocol: I've posted my comments on the protocol draft in the earlier email. Please check that for the detail.
3) Survey: Adding some parts closely connected to the discussion focus on the tracker and peer protocol, say, the message in tracker (whether current practices have the merger as well, or how about their considerations on this, ChunkID generation means, content integrity check means, etc).
4) A general question: As I mentioned in my last email, how to balance between performance and compatibility with existing protocols  in our protocol design. What should we put in the first place? Should we consider how the easily and smoothly the existing protocols can turn into standard protocols, esp. in the future's  content centric network where existing systems need to consider how it co-works with other systems/network devices?

Wish to continue our discussion in the mailing list.

BR
Yunfei

zhangyunfei

From: zhangyunfei
Date: 2012-03-08 09:45
To: ppsp
Subject: WebEx recording "PPSP-20120307 1006-2"
Hi all,
   The following link is the webex recording for yesterday's meeting for your reference.

BR
Yunfei

zhangyunfei

From: Cindy Morgan
Date: 2012-03-08 00:37
To: zhangyunfei

PPSP-20120307 1006-2 

http://www.webex.com