Subject: [ppsp] PPSP notes for IETF 83

From: zhangyunfei <[email-masked]>
Date: Wed, 18 Apr 2012 09:48:22 +0800

Hi all,
    The minutes for IETF83 has been uploaded and you can find the document in http://www.ietf.org/proceedings/83/minutes/minutes-83-ppsp.docx. Please review it and let Stefano and me know if you have any comments on that. Thanks Christian for taking the notes.
     Stefano and I are creating tickets based on the notes, which need to be decided in the mailing list.I'll post the tickets once finished.

BR
Yunfei

zhangyunfei

---

From: Arno Bakker <[email-masked]>
Date: Wed, 18 Apr 2012 08:13:30 +0200

On 18/04/2012 03:48, zhangyunfei wrote:
> Hi all,
> The minutes for IETF83 has been uploaded and you can find the document
> in http://www.ietf.org/proceedings/83/minutes/minutes-83-ppsp.docx.
> Please review it and let Stefano and me know if you have any comments on
> that. Thanks Christian for taking the notes.
> Stefano and I are creating tickets based on the notes, which need to be
> decided in the mailing list.I'll post the tickets once finished.

Hi

some small corrections:
* "Martin: Using the first response sending data. Is it really good to
   wait 200ms for the data"

   I think "good" should be "bad".

* Mark Stuart is from Pioneer Digital Design Ltd., not TUDelft.

There are a lot of promises of taking things to the list, but only chunk 
addressing has been. Please start the appropriate discussions so we can 
move the text forward.

CU,
      Arno

---

From: zhangyunfei <[email-masked]>
Date: Wed, 18 Apr 2012 14:53:39 +0800

Hi Arno,
    Thanks for the correction. I'll fix the error.
     My understanding about the current discussion is that because chunk addressing is the basic of everything in peer protocol, it becomes focus of the discussion. Only when we  get consensus on this can we go further. The mailing list discussion didn't get the conclusion to adopt which chunk addressing scheme, e.g., range based or MHT based as the base. This affects other problems discussion. 
     I encourage to have more fruitful discussions on this base selection. If there is no consensus after a certain of time(say, several weeks), we may have to resort to the means, e.g., polling, which is the least we'd like to use.

BR
Yunfei

zhangyunfei

From: Arno Bakker
Date: 2012-04-18 14:13
To: [email-masked]
Subject: Re: [ppsp] PPSP notes for IETF 83

Hi

some small corrections:

CU,
      Arno
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: zhangyunfei <[email-masked]>
Date: Wed, 18 Apr 2012 15:22:53 +0800

Hi Arno,
   I read the notes again and it should be "?"missing in the end of the sentence, i.e.,  Is it really good to wait 200ms for the data? Thanks.
BR
Yunfei

zhangyunfei

From: Arno Bakker
Date: 2012-04-18 14:13
To: [email-masked]

Hi

some small corrections:

CU,
      Arno

---

From: Arno Bakker <[email-masked]>
Date: Wed, 18 Apr 2012 09:36:12 +0200

On 18/04/2012 09:22, zhangyunfei wrote:
> Hi Arno,
> I read the notes again and it should be "?"missing in the end of the 
> sentence, i.e., Is it really good to wait 200ms for the data? Thanks.
> 

Hi

then I don't understand the remark :-( I recall we were talking about
adding an extra roundtrip to the handshake procedure between peer A and
B to avoid remembering state at B initially. I don't like that because
it adds to the time-till-playback and don't think it is necessary.
AFAIK, Martin asked whether the extra roundtrip was actually that bad.

Minor point though.

CU,
    Arno

---

From: Arno Bakker <[email-masked]>
Date: Wed, 18 Apr 2012 09:58:05 +0200

On 18/04/2012 08:53, zhangyunfei wrote:
> I encourage to have more fruitful discussions on this base selection. If 
> there is no consensus after a certain of time(say, several weeks), we 
> may have to resort to the means, e.g., polling, which is the least we'd 
> like to use.

Hi

what does this mean for the issues raised months ago on which there has
been no discussion here?

* "Proposal to solve Issue #26: Evaluate the handshake procedure if it
needs strengthening against "state-building attacks"  Jan 25th

* "Proposal to resolve Issue 17+20: Peer Address Exchange" Feb 14th

* "New issues derived from PPSP requirements" Feb 14th

* "SEC.REQ-4 Analysis" Feb 15th

Can we set a deadline for May 9th (3 weeks) to resolve these before they
go to polling? What does the polling procedure look like?

Regards,
    Arno

---

From: zhangyunfei <[email-masked]>
Date: Fri, 20 Apr 2012 23:20:05 +0800

Hi Martin,
    Would you please confirm the notes in the following part? Thanks.

BR
yunfei

zhangyunfei

发件人： Arno Bakker
发送时间： 2012-04-18 15:36
收件人： zhangyunfei
抄送： ppsp
主题： Re: [ppsp] PPSP notes for IETF 83

Hi

Minor point though.

CU,
    Arno