Subject: [ppsp] FW: New Version Notification for draft-huang-ppsp-extended-tracker-protocol-00.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 9 Jul 2012 00:51:07 +0000

Hi folks,

The first version of PPSP extended tracker protocol has just been uploaded. This draft is created based on the consensus of last meeting on the split of tracker protocol. Please review this document and drop your comments here.
Many thanks!

Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, July 08, 2012 10:53 AM
To: Huangyihong (Rachel)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification for draft-huang-ppsp-extended-tracker-protocol-00.txt

A new version of I-D, draft-huang-ppsp-extended-tracker-protocol-00.txt
has been successfully submitted by Rachel Huang and posted to the
IETF repository.

Filename:	 draft-huang-ppsp-extended-tracker-protocol
Revision:	 00
Title:		 PPSP Tracker Protocol--Extended Protocol (PPSP-TP/1.1)
Creation date:	 2012-07-08
WG ID:		 Individual Submission
Number of pages: 35
URL:             http://www.ietf.org/internet-drafts/draft-huang-ppsp-extended-tracker-protocol-00.txt
Status:          http://datatracker.ietf.org/doc/draft-huang-ppsp-extended-tracker-protocol
Htmlized:        http://tools.ietf.org/html/draft-huang-ppsp-extended-tracker-protocol-00

Abstract:
   This document specifies the extended Peer-to-Peer Streaming Protocol
   - Tracker Protocol (PPSP-TP/1.1), a new extension protocol
   complementing the basic core messages and usages specified in
   PPSP=TP/1.0  for the exchange of meta information between trackers
   and peers, such as initial offer/request of participation in
   multimedia content streaming, content information, peer lists and
   reports of activity and status. It extends PPSP-TP/1.0 to include new
   optional messages providing granular controls and usages in the
   communications between peer and tracker. The extension protocol is
   retro-compatible with PPSP-TP/1.0.

The IETF Secretariat

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 9 Jul 2012 00:55:10 +0000

Hi folks,

Sorry for resending this mail. I forgot to include the "[ppsp]" tag in the subject. 

Best Regards!
Rachel

-----Original Message-----
From: Huangyihong (Rachel) 
Sent: Monday, July 09, 2012 8:51 AM
To: [email-masked]'
Subject: FW: New Version Notification for draft-huang-ppsp-extended-tracker-protocol-00.txt

Hi folks,

Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, July 08, 2012 10:53 AM
To: Huangyihong (Rachel)
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification for draft-huang-ppsp-extended-tracker-protocol-00.txt

Abstract:

The IETF Secretariat