Subject: [ppsp] Open issues out of last IESG evaluation for draft-ietf-ppsp-problem-statement-10.txt

From: Martin Stiemerling <[email-masked]>
Date: Tue, 2 Oct 2012 09:22:39 +0200

Hi,

I have been through some of the old DISCUSS and COMMENT from the last 
IESG evaluation of draft-ietf-ppsp-problem-statement-07.txt.

Here are the ballots with the positions:
https://datatracker.ietf.org/doc/draft-ietf-ppsp-problem-statement/ballot/

For instance, a very light one to be fixed, but I cannot find how this 
is addressed in the -10 version:

- Stephen Farrell:
Section 5 really needs to say what sections 5.x are.  They could
be use-cases the WG is going to tackle, or maybe the WG will decide
later, or whatever is the case. Without that, its hard to know why
sections 5.x are present.

The DISCUSS positions are probably addressed, but I do strongly 
recommend to double-check all comments.

   Martin

-- 
[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 283

---

From: zhangyunfei <[email-masked]>
Date: Mon, 8 Oct 2012 10:24:59 +0800

Hi Martin,
   Thanks for the suggestion. As the co-authors, we wish to address ALL the IESG concerns in the updated draft or replies to the ADs. Actually I replied to Stephen（cc to the IESG) to explain the purpose of the use cases section(This section is not for the to-do list for the WG, but for the explanatory effect to show how PPSP could be used in practice). But I didn't add this in the draft text. This may lead to some confusion when you look into the AD reviews and check the text.
    I think double-check the AD comments is a good suggestion and I'll add some "replies words" to the draft if necessary more than just replying in the email. 

BR
Yunfei

zhangyunfei

From: Martin Stiemerling
Date: 2012-10-02 15:22
To: ppsp
Subject: [ppsp] Open issues out of last IESG evaluation for draft-ietf-ppsp-problem-statement-10.txt
Hi,

- Stephen Farrell:

   Martin

NEC Laboratories Europe - Network Research Division NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 283
_______________________________________________
ppsp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ppsp

---

From: Zongning <[email-masked]>
Date: Mon, 8 Oct 2012 02:45:42 +0000

Yes, I also think it is good idea to double-check and make sure all the discuss and comments are addressed in new revision.

-Ning

From: [email-masked] [mailto:[email-masked]] On Behalf Of zhangyunfei
Sent: Monday, October 08, 2012 10:25 AM
To: Martin Stiemerling; ppsp
Subject: Re: [ppsp] Open issues out of last IESG evaluation for draft-ietf-ppsp-problem-statement-10.txt

Hi Martin,

BR
Yunfei

________________________________
zhangyunfei

From: Martin Stiemerling<mailto:[email-masked]>
Date: 2012-10-02 15:22
To: ppsp<mailto:[email-masked]>
Subject: [ppsp] Open issues out of last IESG evaluation for draft-ietf-ppsp-problem-statement-10.txt
Hi,

- Stephen Farrell:

   Martin