Subject: [ppsp] ppsp session in IETF85

From: zhangyunfei <[email-masked]>
Date: Tue, 16 Oct 2012 10:02:46 +0800

Hi all,
    The IETF85 agenda has been published (https://datatracker.ietf.org/meeting/85/agenda.txt) . The ppsp session is currently planned on the morning in MONDAY, November 5, 2012 at Room 209. 
     Please let stefano and me know if you have plan to present in the meeting by Oct 23. Please note that the session time is subject to change before the IETF.
    Thanks.

BR
Stefano and Yunfei

zhangyunfei

---

From: Johan Pouwelse <[email-masked]>
Date: Thu, 18 Oct 2012 15:01:22 +0200

Dear Stefano and Yunfei,
We would like to request a 30minute slot within the PPSP Atlanta session
regarding the peer protocol.

An updated version of "draft-ietf-ppsp-peer-protocol" should be
finished soon, thanks to the hard work of Arno and Riccardo.
They strive to take care of all open issues.
Within this slot we also would like to demo our PPSP implementation
available now on Android market.
  -johan.
On 16 October 2012 04:02, zhangyunfei <[email-masked]> wrote:
> Hi all,
>     The IETF85 agenda has been published
> (https://datatracker.ietf.org/meeting/85/agenda.txt) . The ppsp session is
> currently planned on the morning in MONDAY, November 5, 2012 at Room 209.
>      Please let stefano and me know if you have plan to present in the
> meeting by Oct 23. Please note that the session time is subject to change
> before the IETF.
>     Thanks.
>
> BR
> Stefano and Yunfei
>
> ________________________________
> zhangyunfei
>
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>

---

From: zhangyunfei <[email-masked]>
Date: Fri, 19 Oct 2012 09:42:37 +0800

Hi Johan,
    It's a good news that we can see the demo show in this IETF. Looking forward to meeting with you in Altanta.

BR
Yunfei 

zhangyunfei

From: Johan Pouwelse
Date: 2012-10-18 21:01
To: zhangyunfei; stefano previdi; ppsp
CC: Arno Bakker; Riccardo; Raul Jimenez
Subject: Re: [ppsp] ppsp session in IETF85
Dear Stefano and Yunfei,
We would like to request a 30minute slot within the PPSP Atlanta session
regarding the peer protocol.

---

From: stefano previdi <[email-masked]>
Date: Mon, 22 Oct 2012 10:13:42 +0200

Hi Folks,

looking forward to your demo !

Thanks.
s.