Subject: [ppsp] Feedback on Errata for RFC 7574, "Peer-to-Peer Streaming Peer Protocol (PPSPP)"

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 8 Feb 2017 09:01:28 -0600

Dear PPSPers,

We've had implementers for your RFC, which is good, and some feedback from
them, filed in the IETF Errata system.

We'd like your thoughts on these three errata, so we'll know what to do
with them. If the resolutions are approved, other implementers will have an
easier time in their work.

The errata are available at https://www.rfc-editor.org/
errata_search.php?rfc=7574.

We thank you for your help.

Spencer Dawkins, TSV Area Director

---

From: Riccardo Petrocco <[email-masked]>
Date: Wed, 8 Feb 2017 16:10:40 +0100

Dear Spencer,

Thank you for for keeping us updated on the progress.
I'll try to go over the feedback, and come back with my thoughts.

Have a nice day,
Riccardo Petrocco

2017-02-08 16:01 GMT+01:00 Spencer Dawkins at IETF <
[email-masked]>:

> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp
>
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 8 Feb 2017 09:11:57 -0600

Hi, Riccardo,

> I'll try to go over the feedback, and come back with my thoughts.

Thanks!

Spencer

>> We've had implementers for your RFC, which is good, and some feedback
>> from them, filed in the IETF Errata system.
>>