Subject: [ppsp] Test please ignore

From: Arno Bakker <[email-masked]>
Date: Tue, 29 Aug 2017 10:50:32 +0200

Is this list still working?

CU,
     Arno

---

From: Johan Pouwelse <[email-masked]>
Date: Thu, 31 Aug 2017 16:05:02 +0200

Yes operational, but not very active anymore. -johan.

On 29 August 2017 at 10:50, Arno Bakker <[email-masked]> wrote:
> _______________________________________________
> ppsp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppsp