
From nobody Tue Mar  1 14:23:25 2016
Return-Path: <marc.blanchet@viagenie.ca>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1EA501B3DE5 for <precis@ietfa.amsl.com>; Tue,  1 Mar 2016 14:23:24 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.907
X-Spam-Level: 
X-Spam-Status: No, score=-1.907 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-0.006, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id W1b-Iv6_8nJ0 for <precis@ietfa.amsl.com>; Tue,  1 Mar 2016 14:23:22 -0800 (PST)
Received: from jazz.viagenie.ca (jazz.viagenie.ca [IPv6:2620:0:230:8000::2]) by ietfa.amsl.com (Postfix) with ESMTP id 78DB61B3CDD for <precis@ietf.org>; Tue,  1 Mar 2016 14:23:22 -0800 (PST)
Received: from [172.20.10.4] (h194.viagenie.ca [206.123.31.194]) by jazz.viagenie.ca (Postfix) with ESMTPSA id DF0D24768B for <precis@ietf.org>; Tue,  1 Mar 2016 17:23:21 -0500 (EST)
From: "Marc Blanchet" <marc.blanchet@viagenie.ca>
To: precis@ietf.org
Date: Tue, 01 Mar 2016 17:23:21 -0500
Message-ID: <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca>
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com>
MIME-Version: 1.0
Content-Type: text/plain; format=flowed
X-Mailer: MailMate (1.9.3r5187)
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/rezLLsn6xLTS4YJCqrZOC2vf3eA>
Subject: [precis] Fwd: Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 01 Mar 2016 22:23:24 -0000

hello,
  we were thinking of closing the working group since the main topics 
have been done and published as RFC. However, as some mailing list 
discussions require that some corrections to RFC 7564 and 7613 are 
needed, we added those two milestones to the charter. The intent is when 
those are done, we would close the working group.

Regards, Marc (co-chair hat)

Forwarded message:

> From: IETF Secretariat <ietf-secretariat-reply@ietf.org>
> To: precis-chairs@ietf.org, barryleiba@computer.org
> Subject: Milestones changed for precis WG
> Date: Tue, 01 Mar 2016 14:19:28 -0800
>
> Changed milestone "New version of RFC 7564", set state to active from
> review, accepting new milestone.
>
> Changed milestone "New version of  RFC 7613", set state to active from
> review, accepting new milestone.
>
> URL: https://datatracker.ietf.org/wg/precis/charter/


From nobody Tue Mar  1 14:56:55 2016
Return-Path: <stpeter@stpeter.im>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (ietfa.amsl.com [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 791631B42BA for <precis@ietfa.amsl.com>; Tue,  1 Mar 2016 14:56:54 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.908
X-Spam-Level: 
X-Spam-Status: No, score=-1.908 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RP_MATCHES_RCVD=-0.006, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001] autolearn=ham
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id iHwn9P4Y5wMX for <precis@ietfa.amsl.com>; Tue,  1 Mar 2016 14:56:53 -0800 (PST)
Received: from stpeter.im (mailhost.stpeter.im [207.210.219.225]) by ietfa.amsl.com (Postfix) with ESMTP id E60701B4303 for <precis@ietf.org>; Tue,  1 Mar 2016 14:56:40 -0800 (PST)
Received: from aither.local (unknown [73.34.202.214]) (Authenticated sender: stpeter) by stpeter.im (Postfix) with ESMTPSA id 6B872E81D0; Tue,  1 Mar 2016 16:01:56 -0700 (MST)
To: precis@ietf.org
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca>
From: Peter Saint-Andre <stpeter@stpeter.im>
Message-ID: <56D61E27.40000@stpeter.im>
Date: Tue, 1 Mar 2016 15:56:39 -0700
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:38.0) Gecko/20100101 Thunderbird/38.6.0
MIME-Version: 1.0
In-Reply-To: <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca>
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 8bit
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/yeDC9EhyE4HbpRzrZsNH4cfbTgw>
Subject: Re: [precis] Fwd: Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.15
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 01 Mar 2016 22:56:54 -0000

On 3/1/16 3:23 PM, Marc Blanchet wrote:
> hello,
>   we were thinking of closing the working group since the main topics
> have been done and published as RFC. However, as some mailing list
> discussions require that some corrections to RFC 7564 and 7613 are
> needed, we added those two milestones to the charter. The intent is when
> those are done, we would close the working group.

Thanks, Marc. Here is my understanding of what needs to be done:

In RFC 7564:

1. Change §5.2.3 to mention Unicode toLower() as an alternative to 
Unicode Default Case Folding and describe the circumstances in which 
toLower() is appropriate.

2. Change the order of operations in §7 from MUST to SHOULD (we've 
already deviated from that slightly in RFC 7613 §3.2.1).

3. Clarify the meaning of 'preparation' (because it is different from 
what stringprep meant by the term).

In RFC 7613:

a. Revisit Unicode Default Case Folding here, too.

b. Modify the *presentation* (but not the content) of the rules for each 
profile, along the lines of what we did in RFC 7700 (i.e., describe the 
rules in one section and then use them in separate sections on 
preparation, enforcement, and comparison).

We'll also want to review and correct the errata that have been reported.

I can commit to doing this work.

Peter



From nobody Mon Mar 28 10:30:12 2016
Return-Path: <stpeter@stpeter.im>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3CC3412DA42 for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 10:30:11 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.013
X-Spam-Level: 
X-Spam-Status: No, score=-0.013 tagged_above=-999 required=5 tests=[BAYES_20=-0.001, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id G_8ZXwFgFF77 for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 10:30:09 -0700 (PDT)
Received: from stpeter.im (mailhost.stpeter.im [207.210.219.225]) by ietfa.amsl.com (Postfix) with ESMTP id CC0D012DBEC for <precis@ietf.org>; Mon, 28 Mar 2016 10:30:09 -0700 (PDT)
Received: from aither.local (unknown [98.245.40.52]) (Authenticated sender: stpeter) by stpeter.im (Postfix) with ESMTPSA id 22BB9E81E0; Mon, 28 Mar 2016 11:37:15 -0600 (MDT)
To: precis@ietf.org
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca> <56D61E27.40000@stpeter.im>
From: Peter Saint-Andre <stpeter@stpeter.im>
Message-ID: <56F96A20.7030509@stpeter.im>
Date: Mon, 28 Mar 2016 11:30:08 -0600
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:38.0) Gecko/20100101 Thunderbird/38.6.0
MIME-Version: 1.0
In-Reply-To: <56D61E27.40000@stpeter.im>
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 8bit
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/delxy2BQV2coHg9LCiuNnGjdKtY>
Subject: Re: [precis] Fwd: Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Mar 2016 17:30:11 -0000

On 3/1/16 3:56 PM, Peter Saint-Andre wrote:
> On 3/1/16 3:23 PM, Marc Blanchet wrote:
>> hello,
>>   we were thinking of closing the working group since the main topics
>> have been done and published as RFC. However, as some mailing list
>> discussions require that some corrections to RFC 7564 and 7613 are
>> needed, we added those two milestones to the charter. The intent is when
>> those are done, we would close the working group.
>
> Thanks, Marc. Here is my understanding of what needs to be done:
>
> In RFC 7564:
>
> 1. Change §5.2.3 to mention Unicode toLower() as an alternative to
> Unicode Default Case Folding and describe the circumstances in which
> toLower() is appropriate.
>
> 2. Change the order of operations in §7 from MUST to SHOULD (we've
> already deviated from that slightly in RFC 7613 §3.2.1).
>
> 3. Clarify the meaning of 'preparation' (because it is different from
> what stringprep meant by the term).
>
> In RFC 7613:
>
> a. Revisit Unicode Default Case Folding here, too.
>
> b. Modify the *presentation* (but not the content) of the rules for each
> profile, along the lines of what we did in RFC 7700 (i.e., describe the
> rules in one section and then use them in separate sections on
> preparation, enforcement, and comparison).
>
> We'll also want to review and correct the errata that have been reported.
>
> I can commit to doing this work.

FYI, I plan to submit -00 versions of the bis documents when the 
submission window opens again on April 3.

Marc, would you like me to submit these as individual I-Ds or WG I-Ds? 
(They would be draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)

Peter



From nobody Mon Mar 28 12:28:37 2016
Return-Path: <marc.blanchet@viagenie.ca>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 24CCF12D53D for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 12:28:36 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.91
X-Spam-Level: 
X-Spam-Status: No, score=-1.91 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id CBdkG-HiaLMn for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 12:28:34 -0700 (PDT)
Received: from jazz.viagenie.ca (jazz.viagenie.ca [IPv6:2620:0:230:8000::2]) by ietfa.amsl.com (Postfix) with ESMTP id D33AB12D147 for <precis@ietf.org>; Mon, 28 Mar 2016 12:28:33 -0700 (PDT)
Received: from [192.168.1.111] (modemcable093.65-160-184.mc.videotron.ca [184.160.65.93]) by jazz.viagenie.ca (Postfix) with ESMTPSA id 31DE347760; Mon, 28 Mar 2016 15:28:33 -0400 (EDT)
From: "Marc Blanchet" <marc.blanchet@viagenie.ca>
To: "Peter Saint-Andre" <stpeter@stpeter.im>
Date: Mon, 28 Mar 2016 15:28:32 -0400
Message-ID: <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca>
In-Reply-To: <56F96A20.7030509@stpeter.im>
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca> <56D61E27.40000@stpeter.im> <56F96A20.7030509@stpeter.im>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="=_MailMate_B208B31B-BF16-4734-B715-41B3D1BF17BC_="
Content-Transfer-Encoding: 8bit
X-Mailer: MailMate (1.9.4r5234)
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/oUUkNM3jbaxk9JsZ0JqUZUYErBQ>
Cc: precis@ietf.org
Subject: Re: [precis] Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Mar 2016 19:28:36 -0000

--=_MailMate_B208B31B-BF16-4734-B715-41B3D1BF17BC_=
Content-Type: text/plain; charset=utf-8; format=flowed; markup=markdown
Content-Transfer-Encoding: 8bit



On 28 Mar 2016, at 13:30, Peter Saint-Andre wrote:

> On 3/1/16 3:56 PM, Peter Saint-Andre wrote:
>> On 3/1/16 3:23 PM, Marc Blanchet wrote:
>>> hello,
>>>   we were thinking of closing the working group since the main 
>>> topics
>>> have been done and published as RFC. However, as some mailing list
>>> discussions require that some corrections to RFC 7564 and 7613 are
>>> needed, we added those two milestones to the charter. The intent is 
>>> when
>>> those are done, we would close the working group.
>>
>> Thanks, Marc. Here is my understanding of what needs to be done:
>>
>> In RFC 7564:
>>
>> 1. Change Â§5.2.3 to mention Unicode toLower() as an alternative to
>> Unicode Default Case Folding and describe the circumstances in which
>> toLower() is appropriate.
>>
>> 2. Change the order of operations in Â§7 from MUST to SHOULD (we've
>> already deviated from that slightly in RFC 7613 Â§3.2.1).
>>
>> 3. Clarify the meaning of 'preparation' (because it is different from
>> what stringprep meant by the term).
>>
>> In RFC 7613:
>>
>> a. Revisit Unicode Default Case Folding here, too.
>>
>> b. Modify the *presentation* (but not the content) of the rules for 
>> each
>> profile, along the lines of what we did in RFC 7700 (i.e., describe 
>> the
>> rules in one section and then use them in separate sections on
>> preparation, enforcement, and comparison).
>>
>> We'll also want to review and correct the errata that have been 
>> reported.
>>
>> I can commit to doing this work.
>
> FYI, I plan to submit -00 versions of the bis documents when the 
> submission window opens again on April 3.
>
> Marc, would you like me to submit these as individual I-Ds or WG I-Ds? 
> (They would be draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)

Iâ€™m sure that the wg is likely to be ok with wg drafts, but letâ€™s do 
the normal process. Please submit first as individual draft and we will 
call later for wg adoption.

Marc.


>
> Peter
>
>
> _______________________________________________
> precis mailing list
> precis@ietf.org
> https://www.ietf.org/mailman/listinfo/precis

--=_MailMate_B208B31B-BF16-4734-B715-41B3D1BF17BC_=
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<div class=3D"markdown">
<p dir=3D"auto">On 28 Mar 2016, at 13:30, Peter Saint-Andre wrote:</p>

<blockquote>
<p dir=3D"auto">On 3/1/16 3:56 PM, Peter Saint-Andre wrote:</p>

<blockquote>
<p dir=3D"auto">On 3/1/16 3:23 PM, Marc Blanchet wrote:</p>

<blockquote>
<p dir=3D"auto">hello,<br>
  we were thinking of closing the working group since the main topics<br>=

have been done and published as RFC. However, as some mailing list<br>
discussions require that some corrections to RFC 7564 and 7613 are<br>
needed, we added those two milestones to the charter. The intent is when<=
br>
those are done, we would close the working group.</p>
</blockquote>

<p dir=3D"auto">Thanks, Marc. Here is my understanding of what needs to b=
e done:</p>

<p dir=3D"auto">In RFC 7564:</p>

<ol>
<li value=3D1><p dir=3D"auto">Change =C2=A75.2.3 to mention Unicode toLow=
er() as an alternative to<br>
Unicode Default Case Folding and describe the circumstances in which<br>
toLower() is appropriate.</p></li>
<li value=3D2><p dir=3D"auto">Change the order of operations in =C2=A77 f=
rom MUST to SHOULD (we've<br>
already deviated from that slightly in RFC 7613 =C2=A73.2.1).</p></li>
<li value=3D3><p dir=3D"auto">Clarify the meaning of 'preparation' (becau=
se it is different from<br>
what stringprep meant by the term).</p></li>
</ol>

<p dir=3D"auto">In RFC 7613:</p>

<p dir=3D"auto">a. Revisit Unicode Default Case Folding here, too.</p>

<p dir=3D"auto">b. Modify the <em>presentation</em> (but not the content)=
 of the rules for each<br>
profile, along the lines of what we did in RFC 7700 (i.e., describe the<b=
r>
rules in one section and then use them in separate sections on<br>
preparation, enforcement, and comparison).</p>

<p dir=3D"auto">We'll also want to review and correct the errata that hav=
e been reported.</p>

<p dir=3D"auto">I can commit to doing this work.</p>
</blockquote>

<p dir=3D"auto">FYI, I plan to submit -00 versions of the bis documents w=
hen the submission window opens again on April 3.</p>

<p dir=3D"auto">Marc, would you like me to submit these as individual I-D=
s or WG I-Ds? (They would be draft-[ietf|saintandre]-rfc[7564|7613|7700]-=
bis-00.)</p>
</blockquote>

<p dir=3D"auto">I=E2=80=99m sure that the wg is likely to be ok with wg d=
rafts, but let=E2=80=99s do the normal process. Please submit first as in=
dividual draft and we will call later for wg adoption.</p>

<p dir=3D"auto">Marc.</p>

<blockquote>
<p dir=3D"auto">Peter</p>

<hr>

<p dir=3D"auto">precis mailing list<br>
<a href=3D"mailto:precis@ietf.org">precis@ietf.org</a><br>
<a href=3D"https://www.ietf.org/mailman/listinfo/precis">https://www.ietf=
=2Eorg/mailman/listinfo/precis</a></p>
</blockquote>

</div>
--=_MailMate_B208B31B-BF16-4734-B715-41B3D1BF17BC_=--


From nobody Mon Mar 28 12:50:47 2016
Return-Path: <john-ietf@jck.com>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id D759312DB51 for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 12:50:45 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.91
X-Spam-Level: 
X-Spam-Status: No, score=-1.91 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, T_RP_MATCHES_RCVD=-0.01] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id XuW-mflGC7ix for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 12:50:44 -0700 (PDT)
Received: from bsa2.jck.com (bsa2.jck.com [70.88.254.51]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id B240112DB35 for <precis@ietf.org>; Mon, 28 Mar 2016 12:50:43 -0700 (PDT)
Received: from [198.252.137.10] (helo=JcK-HP8200.jck.com) by bsa2.jck.com with esmtp (Exim 4.82 (FreeBSD)) (envelope-from <john-ietf@jck.com>) id 1akdBQ-000GUA-7s; Mon, 28 Mar 2016 15:50:40 -0400
Date: Mon, 28 Mar 2016 15:50:35 -0400
From: John C Klensin <john-ietf@jck.com>
To: Marc Blanchet <marc.blanchet@viagenie.ca>, Peter Saint-Andre <stpeter@stpeter.im>
Message-ID: <B85A8CBE12087A2E41BC3D35@JcK-HP8200.jck.com>
In-Reply-To: <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca>
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca> <56D61E27.40000@stpeter.im> <56F96A20.7030509@stpeter.im> <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca>
X-Mailer: Mulberry/4.0.8 (Win32)
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
X-SA-Exim-Connect-IP: 198.252.137.10
X-SA-Exim-Mail-From: john-ietf@jck.com
X-SA-Exim-Scanned: No (on bsa2.jck.com); SAEximRunCond expanded to false
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/KwrUzpaeNoFpalrDLGboO4IsLT8>
Cc: precis@ietf.org
Subject: Re: [precis] Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Mar 2016 19:50:46 -0000

--On Monday, March 28, 2016 15:28 -0400 Marc Blanchet
<marc.blanchet@viagenie.ca> wrote:

>> Marc, would you like me to submit these as individual I-Ds or
>> WG I-Ds?  (They would be
>> draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)
> 
> I'm sure that the wg is likely to be ok with wg drafts, but
> let's do the normal process. Please submit first as
> individual draft and we will call later for wg adoption.

Marc,

For whatever my opinion as a participant is worth, that would be
meaningless, time-wasting, ritual for its own sake.   These are
the descendants of WG documents, responding to issues that came
up during or immediately after LC.  The issues should have been
detected earlier (a failing by the WG).  At least some of those
issues arguably should have stopped the relevant documents
pre-publication except that there seemed to be general feeling
that is was better to get the documents out and then revisit the
issues with revisions.  Based on your announcement, the WG has
been kept open precisely to deal with that set of issues.
Remembering that Peter is the author or co-author of the key
drafts being revised, unless you have reason to believe that new
drafts that he might create would be so far out of line that the
WG couldn't use them as a starting point for discussion, the
only things that going through individual drafts and then
calling for WG adoption accomplish are to create extra ritual,
extra confusion, and more delay in getting to substance.

If there really is concern that these documents should be
published first as individual drafts, wouldn't it be reasonable
to see if you could get formal and substantive consensus (and a
collection of committed volunteers and participants) for
continuing with the WG?  As far as I know, that question has not
been formally asked of the participants.  Given the extent,
depth, and number of participants in the review of some of the
documents -- to say nothing of whatever caused the issues that
are now the topic of revisions-- it seems to me that a
determination of whether you actually have critical mass to
continue on a WG basis is a far more important next step than
creating a ritual about WG adoption of a set of follow-on and
correction documents.

     john




From nobody Mon Mar 28 12:58:22 2016
Return-Path: <christian.schudt@gmx.de>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 4465712DB32 for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 12:58:19 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.601
X-Spam-Level: 
X-Spam-Status: No, score=-2.601 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, FREEMAIL_FROM=0.001, RCVD_IN_DNSWL_LOW=-0.7, RCVD_IN_MSPIKE_H2=-0.001, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 9gxfRXT_8ivT for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 12:58:17 -0700 (PDT)
Received: from mout.gmx.net (mout.gmx.net [212.227.15.19]) (using TLSv1.2 with cipher DHE-RSA-AES256-GCM-SHA384 (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id AC71012D155 for <precis@ietf.org>; Mon, 28 Mar 2016 12:58:16 -0700 (PDT)
Received: from christihudtsmbp.fritz.box ([77.0.28.202]) by mail.gmx.com (mrgmx003) with ESMTPSA (Nemesis) id 0LiDrv-1ZyQai0ymZ-00nP7l; Mon, 28 Mar 2016 21:58:07 +0200
Content-Type: text/plain; charset=utf-8
Mime-Version: 1.0 (Mac OS X Mail 9.1 \(3096.5\))
From: Christian Schudt <christian.schudt@gmx.de>
In-Reply-To: <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca>
Date: Mon, 28 Mar 2016 21:58:04 +0200
Content-Transfer-Encoding: quoted-printable
Message-Id: <CECC45A3-B52F-489A-B64E-8D9B8DCDBD47@gmx.de>
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca> <56D61E27.40000@stpeter.im> <56F96A20.7030509@stpeter.im> <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca>
To: Marc Blanchet <marc.blanchet@viagenie.ca>
X-Mailer: Apple Mail (2.3096.5)
X-Provags-ID: V03:K0:BFxNr44RNNH2uC9rfhuBBbrrbzAtuYqZ+p9kOvTEIVMeMdOlQ6g wLRfJciQMLfamP75Ij0/jnDXRTCzPatdRywjkEo61ZQo5RFKrxChqoOGXxYoUlkwz7soH9j pyZ+B3lSTFrfScn842wEyDA6mie+/DU0NlO/o7A16r3XPRw1O6H+F47OrD1tn2Zlxr+OSAO 0pfDf+JjOhbbqtrNCLcUA==
X-UI-Out-Filterresults: notjunk:1;V01:K0:A4bdQVvf9YM=:hEWlQWvNv2xrXR/6/YoBDJ 3qODSy/X0UyBOBBPyld4z+zRVbZJRkr10jwD3lUVgpBBa01Esjq0If6dz9fb0dJG8VgN/SN4a uAQhppjvTQzOZmbjnYAXwn1C0GEEE2mJH7wkdj03BcpFZXQUWFZHHxwFCb5FJS8ctp3VTaHBY rLUKVdodGkH7mdJqN/fjea1gp+DM2MBMHZMH/y4i++8cFTuw1EPE5uwSv6NB35kHFLMAvbl3H G6xPmj+7iwfT6chrt8xObSg7tfD+NmGWmupDq+O2YwwFhbY97+g0em4Ki9IYes75R2UTdU1GQ UBxgKwKVyDgAC4V82hQnloKRPJvL9N/wqvbC3nAyKPW/FNCGJ1Cda+S00V2FZ7NZ9POfkrsOQ ERPOL7otSOsUm5Re/l02VJ8i8W0Gg0acwfgwuIMuRw14GRhS0vJZ7bX6qAJ8z+CBVHZ2IubuG xoUNqkQcuoxXE/wSuOVBGd4qwFnQ7GqaKZlA7tO2/tZsCIwLRJkRNsTQhcjewVHjRDkF40Nfg POM9X0qyMGq0bm+j6lME5sb2OjaKtUt5rhobHBdbjqzal7bNqce+kZKUHuMpVVLPbg50iU1DL PDXz5xcKIr1z4YWmQAl/I0BtkiFvexRo5OSHvC/5UwCygMRMbu5doAmL4+Gbb2Grg0g6Mp8bl bFf+Wza/385/OJ72zkQD46RpJc9Gb9KbafRmEAD1FhhXnyThJyufwpl/lzxGlaivnHMKZIDaj r6jTHqpnQVnU7+uylDYhDVVOFUCkhsNM0dYY4P/9o2mUSw1eVs8iglxKvzcHNuoYw3OmsWXx2 FoIHsqL
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/sUSSDVi7zNPfX4Gb6jmeH0XpQW4>
Cc: precis@ietf.org
Subject: Re: [precis] Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Mar 2016 19:58:19 -0000

Hi,

let me raise one concern, which I had while implementing RFC 7564 and =
7613. I=E2=80=99ve raised it already on this mailing list, but it got no =
attention.

Instead of changing RFC 7564 =C2=A77 from MUST to SHOULD, why not =
changing RFC 7613 =C2=A73.2.2 (and likely other Enforcement sections) to =
stick to the order of rules?

For me as an implementer it simply felt more clean and straightforward, =
e.g. when I faced this issue:

It=E2=80=99s still unclear what to do with U+212B (ANGSTROM SIGN) in =
Usernames.

If I stick to the rules in RFC 7613 =C2=A7 3.2.2, it would be disallowed =
(HasCompat =3D=3D true, =3D> preparation *before* other rules fails).
If I stick to the rules in RFC 7564 =C2=A7 7, it would be allowed (NFC =
converts it to U+00C5 =3D> preparation *after* other rules succeeds).

The workaround for half and fullwidth characters in RFC 7613 =C2=A73.2.1 =
suggests, that the authors *want* a workaround for HasCompat characters, =
but they only specified it for a few characters, which somehow feels =
like they overlooked it.
=3D> It would be nice if the authors could give their thoughts on it!

If all profiles simply sticked to the rules in =C2=A77, no workarounds =
are needed.


+1 for the clarification of the meaning of =E2=80=9Epreparation=E2=80=9C. =
It suggests that a string, which passes the preparation step is valid. =
But in fact a rule could still fail during enforcement (e.g. Bidi rule).

Thanks for your attention,
Christian



> Am 28.03.2016 um 21:28 schrieb Marc Blanchet =
<marc.blanchet@viagenie.ca>:
>=20
> On 28 Mar 2016, at 13:30, Peter Saint-Andre wrote:
>=20
> On 3/1/16 3:56 PM, Peter Saint-Andre wrote:
>=20
> On 3/1/16 3:23 PM, Marc Blanchet wrote:
>=20
> hello,
> we were thinking of closing the working group since the main topics
> have been done and published as RFC. However, as some mailing list
> discussions require that some corrections to RFC 7564 and 7613 are
> needed, we added those two milestones to the charter. The intent is =
when
> those are done, we would close the working group.
>=20
> Thanks, Marc. Here is my understanding of what needs to be done:
>=20
> In RFC 7564:
>=20
> 	=E2=80=A2 Change =C2=A75.2.3 to mention Unicode toLower() as an =
alternative to
> Unicode Default Case Folding and describe the circumstances in which
> toLower() is appropriate.
>=20
> 	=E2=80=A2 Change the order of operations in =C2=A77 from MUST to =
SHOULD (we've
> already deviated from that slightly in RFC 7613 =C2=A73.2.1).
>=20
> 	=E2=80=A2 Clarify the meaning of 'preparation' (because it is =
different from
> what stringprep meant by the term).
>=20
> In RFC 7613:
>=20
> a. Revisit Unicode Default Case Folding here, too.
>=20
> b. Modify the presentation (but not the content) of the rules for each
> profile, along the lines of what we did in RFC 7700 (i.e., describe =
the
> rules in one section and then use them in separate sections on
> preparation, enforcement, and comparison).
>=20
> We'll also want to review and correct the errata that have been =
reported.
>=20
> I can commit to doing this work.
>=20
> FYI, I plan to submit -00 versions of the bis documents when the =
submission window opens again on April 3.
>=20
> Marc, would you like me to submit these as individual I-Ds or WG I-Ds? =
(They would be draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)
>=20
> I=E2=80=99m sure that the wg is likely to be ok with wg drafts, but =
let=E2=80=99s do the normal process. Please submit first as individual =
draft and we will call later for wg adoption.
>=20
> Marc.
>=20
> Peter
>=20
> precis mailing list
> precis@ietf.org
> https://www.ietf.org/mailman/listinfo/precis
>=20
> _______________________________________________
> precis mailing list
> precis@ietf.org
> https://www.ietf.org/mailman/listinfo/precis


From nobody Mon Mar 28 13:01:51 2016
Return-Path: <marc.blanchet@viagenie.ca>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 5B8FE12D889 for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 13:01:50 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.91
X-Spam-Level: 
X-Spam-Status: No, score=-1.91 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, HTML_MESSAGE=0.001, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id MoQ_mPu2FogP for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 13:01:48 -0700 (PDT)
Received: from jazz.viagenie.ca (jazz.viagenie.ca [IPv6:2620:0:230:8000::2]) by ietfa.amsl.com (Postfix) with ESMTP id 834EB12D0C2 for <precis@ietf.org>; Mon, 28 Mar 2016 13:01:48 -0700 (PDT)
Received: from [192.168.1.111] (modemcable093.65-160-184.mc.videotron.ca [184.160.65.93]) by jazz.viagenie.ca (Postfix) with ESMTPSA id DCFAF47719; Mon, 28 Mar 2016 16:01:47 -0400 (EDT)
From: "Marc Blanchet" <marc.blanchet@viagenie.ca>
To: "John C Klensin" <john-ietf@jck.com>
Date: Mon, 28 Mar 2016 16:01:47 -0400
Message-ID: <56766496-6ABC-43C1-8A8E-BFF381E47333@viagenie.ca>
In-Reply-To: <B85A8CBE12087A2E41BC3D35@JcK-HP8200.jck.com>
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca> <56D61E27.40000@stpeter.im> <56F96A20.7030509@stpeter.im> <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca> <B85A8CBE12087A2E41BC3D35@JcK-HP8200.jck.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="=_MailMate_B9F158C8-3DDE-4EBC-AAE9-AA3CC8E8A245_="
Content-Transfer-Encoding: 8bit
X-Mailer: MailMate (1.9.4r5234)
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/lhre6NJ_5HYZ2ggw7ASSEwrEZ7A>
Cc: precis@ietf.org
Subject: Re: [precis] Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Mar 2016 20:01:50 -0000

--=_MailMate_B9F158C8-3DDE-4EBC-AAE9-AA3CC8E8A245_=
Content-Type: text/plain; charset=utf-8; format=flowed; markup=markdown
Content-Transfer-Encoding: 8bit



On 28 Mar 2016, at 15:50, John C Klensin wrote:

> --On Monday, March 28, 2016 15:28 -0400 Marc Blanchet
> <marc.blanchet@viagenie.ca> wrote:
>
>>> Marc, would you like me to submit these as individual I-Ds or
>>> WG I-Ds?  (They would be
>>> draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)
>>
>> I'm sure that the wg is likely to be ok with wg drafts, but
>> let's do the normal process. Please submit first as
>> individual draft and we will call later for wg adoption.
>
> Marc,
>
> For whatever my opinion as a participant is worth, that would be
> meaningless, time-wasting, ritual for its own sake.

disagree. the step from individual to wg is the normal process and has 
no impact on technical work: the technical work can continue whatever 
the filename is. Letâ€™s spend time on technical discussions on the 
content of the to-be-published draft.

Marc.

> These are
> the descendants of WG documents, responding to issues that came
> up during or immediately after LC.  The issues should have been
> detected earlier (a failing by the WG).  At least some of those
> issues arguably should have stopped the relevant documents
> pre-publication except that there seemed to be general feeling
> that is was better to get the documents out and then revisit the
> issues with revisions.  Based on your announcement, the WG has
> been kept open precisely to deal with that set of issues.
> Remembering that Peter is the author or co-author of the key
> drafts being revised, unless you have reason to believe that new
> drafts that he might create would be so far out of line that the
> WG couldn't use them as a starting point for discussion, the
> only things that going through individual drafts and then
> calling for WG adoption accomplish are to create extra ritual,
> extra confusion, and more delay in getting to substance.
>
> If there really is concern that these documents should be
> published first as individual drafts, wouldn't it be reasonable
> to see if you could get formal and substantive consensus (and a
> collection of committed volunteers and participants) for
> continuing with the WG?  As far as I know, that question has not
> been formally asked of the participants.  Given the extent,
> depth, and number of participants in the review of some of the
> documents -- to say nothing of whatever caused the issues that
> are now the topic of revisions-- it seems to me that a
> determination of whether you actually have critical mass to
> continue on a WG basis is a far more important next step than
> creating a ritual about WG adoption of a set of follow-on and
> correction documents.
>
>      john

--=_MailMate_B9F158C8-3DDE-4EBC-AAE9-AA3CC8E8A245_=
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<div class=3D"markdown">
<p dir=3D"auto">On 28 Mar 2016, at 15:50, John C Klensin wrote:</p>

<blockquote>
<p dir=3D"auto">--On Monday, March 28, 2016 15:28 -0400 Marc Blanchet<br>=

<a href=3D"mailto:marc.blanchet@viagenie.ca">marc.blanchet@viagenie.ca</a=
> wrote:</p>

<blockquote>
<blockquote>
<p dir=3D"auto">Marc, would you like me to submit these as individual I-D=
s or<br>
WG I-Ds?  (They would be<br>
draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)</p>
</blockquote>

<p dir=3D"auto">I'm sure that the wg is likely to be ok with wg drafts, b=
ut<br>
let's do the normal process. Please submit first as<br>
individual draft and we will call later for wg adoption.</p>
</blockquote>

<p dir=3D"auto">Marc,</p>

<p dir=3D"auto">For whatever my opinion as a participant is worth, that w=
ould be<br>
meaningless, time-wasting, ritual for its own sake.</p>
</blockquote>

<p dir=3D"auto">disagree. the step from individual to wg is the normal pr=
ocess and has no impact on technical work: the technical work can continu=
e whatever the filename is. Let=E2=80=99s spend time on technical discuss=
ions on the content of the to-be-published draft. </p>

<p dir=3D"auto">Marc.</p>

<blockquote>
<p dir=3D"auto">These are<br>
the descendants of WG documents, responding to issues that came<br>
up during or immediately after LC.  The issues should have been<br>
detected earlier (a failing by the WG).  At least some of those<br>
issues arguably should have stopped the relevant documents<br>
pre-publication except that there seemed to be general feeling<br>
that is was better to get the documents out and then revisit the<br>
issues with revisions.  Based on your announcement, the WG has<br>
been kept open precisely to deal with that set of issues.<br>
Remembering that Peter is the author or co-author of the key<br>
drafts being revised, unless you have reason to believe that new<br>
drafts that he might create would be so far out of line that the<br>
WG couldn't use them as a starting point for discussion, the<br>
only things that going through individual drafts and then<br>
calling for WG adoption accomplish are to create extra ritual,<br>
extra confusion, and more delay in getting to substance.</p>

<p dir=3D"auto">If there really is concern that these documents should be=
<br>
published first as individual drafts, wouldn't it be reasonable<br>
to see if you could get formal and substantive consensus (and a<br>
collection of committed volunteers and participants) for<br>
continuing with the WG?  As far as I know, that question has not<br>
been formally asked of the participants.  Given the extent,<br>
depth, and number of participants in the review of some of the<br>
documents -- to say nothing of whatever caused the issues that<br>
are now the topic of revisions-- it seems to me that a<br>
determination of whether you actually have critical mass to<br>
continue on a WG basis is a far more important next step than<br>
creating a ritual about WG adoption of a set of follow-on and<br>
correction documents.</p>

<pre><code> john
</code></pre>
</blockquote>

</div>
--=_MailMate_B9F158C8-3DDE-4EBC-AAE9-AA3CC8E8A245_=--


From nobody Mon Mar 28 13:56:55 2016
Return-Path: <stpeter@stpeter.im>
X-Original-To: precis@ietfa.amsl.com
Delivered-To: precis@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 21F3912DB93 for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 13:56:53 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.912
X-Spam-Level: 
X-Spam-Status: No, score=-1.912 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_HELO_PASS=-0.001, SPF_PASS=-0.001, T_RP_MATCHES_RCVD=-0.01] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id vKeozoVRFhKh for <precis@ietfa.amsl.com>; Mon, 28 Mar 2016 13:56:51 -0700 (PDT)
Received: from stpeter.im (mailhost.stpeter.im [207.210.219.225]) by ietfa.amsl.com (Postfix) with ESMTP id 9456A12DB78 for <precis@ietf.org>; Mon, 28 Mar 2016 13:56:51 -0700 (PDT)
Received: from aither.local (unknown [98.245.40.52]) (Authenticated sender: stpeter) by stpeter.im (Postfix) with ESMTPSA id 56626E81E0; Mon, 28 Mar 2016 15:03:57 -0600 (MDT)
To: Marc Blanchet <marc.blanchet@viagenie.ca>, John C Klensin <john-ietf@jck.com>
References: <20160301221928.17792.35793.idtracker@ietfa.amsl.com> <1C1668EA-1734-4D90-82E6-3894ECB6407C@viagenie.ca> <56D61E27.40000@stpeter.im> <56F96A20.7030509@stpeter.im> <E5D59850-BE7B-4AB9-863F-E883DA9C4E13@viagenie.ca> <B85A8CBE12087A2E41BC3D35@JcK-HP8200.jck.com> <56766496-6ABC-43C1-8A8E-BFF381E47333@viagenie.ca>
From: Peter Saint-Andre <stpeter@stpeter.im>
Message-ID: <56F99A92.9090901@stpeter.im>
Date: Mon, 28 Mar 2016 14:56:50 -0600
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:38.0) Gecko/20100101 Thunderbird/38.6.0
MIME-Version: 1.0
In-Reply-To: <56766496-6ABC-43C1-8A8E-BFF381E47333@viagenie.ca>
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Archived-At: <http://mailarchive.ietf.org/arch/msg/precis/S8TG56ZGneYcpSsIpmckVtlpLJY>
Cc: precis@ietf.org
Subject: Re: [precis] Milestones changed for precis WG
X-BeenThere: precis@ietf.org
X-Mailman-Version: 2.1.17
Precedence: list
List-Id: Preparation and Comparison of Internationalized Strings <precis.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/precis>, <mailto:precis-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/precis/>
List-Post: <mailto:precis@ietf.org>
List-Help: <mailto:precis-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/precis>, <mailto:precis-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 28 Mar 2016 20:56:53 -0000

On 3/28/16 2:01 PM, Marc Blanchet wrote:
> On 28 Mar 2016, at 15:50, John C Klensin wrote:
>
>     --On Monday, March 28, 2016 15:28 -0400 Marc Blanchet
>     marc.blanchet@viagenie.ca <mailto:marc.blanchet@viagenie.ca> wrote:
>
>             Marc, would you like me to submit these as individual I-Ds or
>             WG I-Ds? (They would be
>             draft-[ietf|saintandre]-rfc[7564|7613|7700]-bis-00.)
>
>         I'm sure that the wg is likely to be ok with wg drafts, but
>         let's do the normal process. Please submit first as
>         individual draft and we will call later for wg adoption.
>
>     Marc,
>
>     For whatever my opinion as a participant is worth, that would be
>     meaningless, time-wasting, ritual for its own sake.
>
> disagree. the step from individual to wg is the normal process and has
> no impact on technical work: the technical work can continue whatever
> the filename is. Letâ€™s spend time on technical discussions on the
> content of the to-be-published draft.

I have no preference, but to be clear the -00 versions will be exactly 
what is in the published RFCs so that we can more easily track changes.

Peter


