Subject: [Privsec-discuss] Status checks

From: Paul Hoffman <[email-masked]>
Date: Wed, 21 Dec 2016 18:45:36 +0000

Greetings.

- What is the status of draft-iab-web-pki-problems? I have been told off-list that there was discussion about the disposition of draft on the members-only list, but have not heard anything on the public list. If the draft is still active, I would like to hear responses to the comments I sent in September.

- What is the status of this IAB project? Are there other documents we should be reviewing or contributing to in other ways?

--Paul Hoffman

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Dec 2016 14:45:34 -0500

> - What is the status of draft-iab-web-pki-problems? I have been told off-list that there was discussion about the disposition of draft on the members-only list, but have not heard anything on the p…

This document is not going forward.  The program is asking the IAB to make a statement about one topic in the document, but otherwise it is being dropped.

Russ

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 21 Dec 2016 19:58:29 +0000

> This document is not going forward.  The program is asking the IAB to make a statement about one topic in the document, but otherwise it is being dropped.

Thanks for the update. Is it planned that the "one topic" will be discussed here on the public list before being sent to the IAB?

--Paul Hoffman

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Dec 2016 15:50:32 -0500

> Thanks for the update. Is it planned that the "one topic" will be discussed here on the public list before being sent to the IAB?

It has already been sent to the IAB, but I think it will be slow to progress because of the holiday season.

Russ