Subject: [quicwg/base-drafts] Add support for a hash-based Public Reset packet. The model here is that (#20)

From: ekr <[email-masked]>
Date: Wed, 23 Nov 2016 14:19:58 -0800

neither on-path nor off-path attackers should be able to forge one, but
that on-path elements should be able to validate the public reset.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/20

-- Commit Summary --

  * Add support for a hash-based Public Reset packet. The model here is that

-- File Changes --

    M draft-ietf-quic-transport-protocol.md (93)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/20.patch
https://github.com/quicwg/base-drafts/pull/20.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Nov 2016 15:04:19 -0800

Hey EKR,

Could you please open an issue to track discussion on this? Pull requests might not be seen by some people. Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20#issuecomment-262651404

---

From: ekr <[email-masked]>
Date: Wed, 23 Nov 2016 15:34:35 -0800

Hi Mark,

I already emailed the list. You want an issue as well?

-Ekr

On Wed, Nov 23, 2016 at 3:04 PM, Mark Nottingham <[email-masked]>
wrote:

> Hey EKR,
>
> Could you please open an issue to track discussion on this? Pull requests
> might not be seen by some people. Thanks.
>
> —
> You are receiving this because you authored the thread.
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/pull/20#issuecomment-262651404>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/ABD1ofcEb3TINfUjWSXMXdjGMIEeyv3Tks5rBMZzgaJpZM4K7Gbu>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/20#issuecomment-262655711