Subject: [quicwg/base-drafts] Starting sequence number (#35)

From: Martin Thomson <[email-masked]>
Date: Sun, 27 Nov 2016 21:57:05 -0800

We might be able to randomize the starting packet number and thereby avoid having it as a point of ossification.  It also increases the entropy for an off-path attacker who wishes to guess connection IDs because now they have to guess packet number as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/35

---

From: ianswett <[email-masked]>
Date: Tue, 29 Nov 2016 13:08:54 -0800

This is possible today, but it should be required or highly recommended.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/35#issuecomment-263699383