Subject: [quicwg/base-drafts] Change Log (#93)

From: Mike Bishop <[email-masked]>
Date: Tue, 20 Dec 2016 15:15:14 -0800

Adds a change log to each document.  Doc editors, please fill in anything I missed -- just push to this branch.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/93

-- Commit Summary --

  * Add a change log section to each document.  TLS still needs details.
  * Include last pre-WG draft in change log

-- File Changes --

    M draft-ietf-quic-http.md (22)
    M draft-ietf-quic-recovery.md (18)
    M draft-ietf-quic-tls.md (19)
    M draft-ietf-quic-transport.md (14)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/93.patch
https://github.com/quicwg/base-drafts/pull/93.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/93

---

From: Mike Bishop <[email-masked]>
Date: Tue, 20 Dec 2016 15:17:45 -0800

@MikeBishop pushed 1 commit.

986eefa  Missed one doc's ancestor

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/93/files/64eba5356f8acad78df8a2f978390374f5e155fc..986eefa86d7062e162d39f6ab0d50c2c0efb0cf9

---

From: Martin Thomson <[email-masked]>
Date: Wed, 21 Dec 2016 16:03:07 -0800

@martinthomson pushed 1 commit.

611003b  Adding TLS changelog details

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/93/files/986eefa86d7062e162d39f6ab0d50c2c0efb0cf9..611003b05cce43ea4caf69fe1de41b38e8704033

---

From: Martin Thomson <[email-masked]>
Date: Wed, 21 Dec 2016 16:03:39 -0800

martinthomson approved this pull request.

It's not necessary that we capture every change here.  Just the important changes.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/93#pullrequestreview-14075027