Subject: [quicwg/base-drafts] Add "Note To Readers" (#78)

From: Julian Reschke <[email-masked]>
Date: Fri, 09 Dec 2016 12:17:36 -0800

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/78

-- Commit Summary --

  * Add "Note To Readers"

-- File Changes --

    M draft-ietf-quic-http.md (8)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/78.patch
https://github.com/quicwg/base-drafts/pull/78.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/78

---

From: David Benjamin <[email-masked]>
Date: Fri, 09 Dec 2016 12:50:08 -0800

davidben commented on this pull request.

> @@ -63,6 +63,14 @@ HTTP semantics over QUIC.  Specifically, this document identifies HTTP/2
 features that are subsumed by QUIC, and describes how the other features can be
 implemented atop QUIC.
 
+--- note_Note_to_Readers
+
+Discussion of this draft takes place on the QUIC working group mailing list ([email-masked]),
+which is archived at <https://lists.w3.org/Archives/Public/ietf-http-wg/>.

Wrong URL?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/78#pullrequestreview-12305580

---

From: Julian Reschke <[email-masked]>
Date: Fri, 09 Dec 2016 13:22:26 -0800

reschke commented on this pull request.

Indeed. Good catch.

---

From: Julian Reschke <[email-masked]>
Date: Fri, 09 Dec 2016 13:25:06 -0800

@reschke pushed 1 commit.

ba08472  Update draft-ietf-quic-http.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/78/files/ac65f9a8cd209a3efd355999b6cd70f036a2e89b..ba08472b7899f5ff3be23c76a012616f5cb21113

---

From: Martin Thomson <[email-masked]>
Date: Fri, 09 Dec 2016 15:58:32 -0800

Merged #78.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/78#event-889097571