Subject: Re: [quicwg/base-drafts] Description of "HTTP Message Exchanges" should explicitly PUSH_PROMISE headers. (#741)

From: Mike Bishop <[email-masked]>
Date: Mon, 11 Sep 2017 12:24:45 -0700

Technically, PUSH_PROMISE isn't part of the response message, but I agree it would be good to point readers to the push text from there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/741#issuecomment-328632767

---

From: Mike Bishop <[email-masked]>
Date: Tue, 12 Sep 2017 11:53:44 -0700

Closed #741 via #771.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/741#event-1245891017