Subject: Re: [quicwg/base-drafts] Address validation for connection migration (#732)

From: Martin Thomson <[email-masked]>
Date: Sun, 03 Sep 2017 20:54:45 -0700

@martinthomson pushed 2 commits.

481a7b5  Avoid attack on address validation during connection migration
688e930  Merge pull request #746 from quicwg/mots-migration

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/732/files/9bfc5d673d99131cc5f709562293a959644de923..688e930d49ff4462254df065a28600cbd9c310ce

---

From: Martin Thomson <[email-masked]>
Date: Wed, 27 Sep 2017 19:25:26 -0700

@martinthomson pushed 1 commit.

3ba9c17  Merge branch 'master' into proof-of-receipt

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/732/files/688e930d49ff4462254df065a28600cbd9c310ce..3ba9c175da01e89e4424c4aede59f0a3ccf48448

---

From: Martin Thomson <[email-masked]>
Date: Thu, 28 Sep 2017 02:25:56 +0000 (UTC)

Rebased and - I believe - ready.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/732#issuecomment-332709083