Subject: [quicwg/base-drafts] Testing QUIC over high latency IP links (#773)

From: slenpree <[email-masked]>
Date: Tue, 12 Sep 2017 12:22:23 +0000 (UTC)

What is currently the best way to explore the feasibility and performance of QUIC on IP links with 580ms+ RTT such as from geostationary satellites as an alternative to TCP which struggles with these conditions without acceleration.  

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/773

---

From: janaiyengar <[email-masked]>
Date: Fri, 15 Sep 2017 18:54:32 +0000 (UTC)

I don't think this question belongs here -- this is an implementation-specific question. Also, this is really a question about the congestion controller that is in use, and that will also depend on the implementation.

This isn't a protocol issue, so closing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/773#issuecomment-329870030

---

From: janaiyengar <[email-masked]>
Date: Fri, 15 Sep 2017 18:54:34 +0000 (UTC)

Closed #773.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/773#event-1251633192