Subject: Re: [quicwg/base-drafts] Size limit for Version Negotiation (#754)

From: Mike Bishop <[email-masked]>
Date: Wed, 06 Sep 2017 15:51:21 -0700

MikeBishop approved this pull request.

SGTM.

> @@ -887,6 +887,13 @@ server discards the incoming packet and responds with a Version Negotiation
 packet ({{packet-version}}).  This includes a list of versions that the server
 will accept.
 
+There is no limit to the size of the Version Negotiation packet, other than the
+number of versions that the server supports and the estimated path MTU.  To

Since the point of this change is to impose a limit, this first sentence seems contradictory.  I'd just drop it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/754#pullrequestreview-61072847

---

From: Martin Thomson <[email-masked]>
Date: Wed, 06 Sep 2017 23:58:00 +0000 (UTC)

@martinthomson pushed 1 commit.

ce27486  Remove distracting sentence

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/754/files/71d407998de5a09b93359b7aa0fd0d57066eb8ac..ce27486c76a11eae83c218c6915b43391455ddfa

---

From: janaiyengar <[email-masked]>
Date: Thu, 07 Sep 2017 22:58:51 +0000 (UTC)

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/754#pullrequestreview-61375251

---

From: Martin Thomson <[email-masked]>
Date: Fri, 08 Sep 2017 00:02:49 +0000 (UTC)

Merged #754.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/754#event-1239944272