Subject: Re: [quicwg/base-drafts] BLOCKED usage requirements (#65)

From: janaiyengar <[email-masked]>
Date: Fri, 29 Sep 2017 01:37:01 +0000 (UTC)

We could change it to "MAY" but a debugging frame is useless if it isn't sent. What's the harm in requiring that it be sent?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/65#issuecomment-333007775

---

From: Igor Lubashev <[email-masked]>
Date: Sun, 01 Oct 2017 05:28:53 +0000 (UTC)

I think the answer to MUST/SHOULD/MAY for the BLOCKED frame must be identical to the answer to whether this frame MUST/SHOULD/MAY be retransmitted in case of a loss.  See #452.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/65#issuecomment-333354735