Subject: [quicwg/base-drafts] transport_parameters minimum size should be 22 (#1042)

From: Rui Paulo <[email-masked]>
Date: Tue, 09 Jan 2018 04:33:13 +0000 (UTC)

The current draft says the minimum size of TLS's transport_parameters is 30 but the format of the transport parameters was recently changed so the new minimum size is 22.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1042

---

From: janaiyengar <[email-masked]>
Date: Fri, 12 Jan 2018 23:10:08 +0000 (UTC)

Closed #1042 via f563c8e2baff72ff63a6b2479e38f8fb1fadffd7.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1042#event-1422683591