Subject: Re: [quicwg/base-drafts] Neccessity and viability of hidden connection migration linkage (#990)

From: MikkelFJ <[email-masked]>
Date: Tue, 09 Jan 2018 00:32:14 -0800

PR https://github.com/quicwg/base-drafts/pull/1043 removes random skips and thus largely resolves this issue, thought it still doens't remove probabilistic linkage, which of couse, is hard.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/990#issuecomment-356214648

---

From: Martin Thomson <[email-masked]>
Date: Tue, 09 Jan 2018 00:46:01 -0800

Yes, that is very difficult.  Traffic analysis and fingerprinting might further defeat our efforts.  But we do what we can.  I will close this with #1043 unless you think that I missed something (I don't believe that I did).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/990#issuecomment-356217807

---

From: MikkelFJ <[email-masked]>
Date: Tue, 09 Jan 2018 08:55:35 +0000 (UTC)

Sure

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/990#issuecomment-356220082