Subject: Re: [quicwg/base-drafts] Rename connection id (#502)

From: Martin Thomson <[email-masked]>
Date: Tue, 16 Jan 2018 01:31:28 +0000 (UTC)

Closed #502.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/502#event-1425285400

---

From: Martin Thomson <[email-masked]>
Date: Mon, 15 Jan 2018 17:31:27 -0800

It seems like we're getting attached to this name now, and it works more or less if you consider the right audience.  If it is still a problem later, we'll know and can open a new issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/502#issuecomment-357827808