Subject: Re: [quicwg/base-drafts] Memory commitment for header parsing (#238)

From: Mike Bishop <[email-masked]>
Date: Sun, 21 Jan 2018 23:55:39 +0000 (UTC)

Closed #238.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/238#event-1434266681

---

From: Mike Bishop <[email-masked]>
Date: Sun, 21 Jan 2018 23:55:40 +0000 (UTC)

OBE:  We now allow a single HEADERS frame, thanks to #905.  This means that an implementation could read the length field, determine whether it has the full headers frame, and stop reading until it does.  (However, this might not be advisable if the headers are larger than the flow control window.  This footgun remains unchanged.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/238#issuecomment-359293465