Subject: Re: [quicwg/base-drafts] clients always must regenerate client hello (#826)

From: Martin Thomson <[email-masked]>
Date: Tue, 16 Jan 2018 01:44:03 +0000 (UTC)

This is no longer necessary.  We changed the version negotiation, so clients only need to generate ClientHello in response to a change in QUIC version that is incompatible with their ClientHello.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/826#issuecomment-357829525

---

From: Martin Thomson <[email-masked]>
Date: Tue, 16 Jan 2018 01:44:03 +0000 (UTC)

Closed #826.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/826#event-1425295144