Subject: Re: [quicwg/base-drafts] QUIC streams abstraction (#783)

From: Martin Thomson <[email-masked]>
Date: Tue, 16 Jan 2018 01:46:03 +0000 (UTC)

@MikeBishop, are you happy that we addressed this with the unidirectional/bidirectional/both compromise and ensuing changes to the stream state machines?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/783#issuecomment-357829790

---

From: Mike Bishop <[email-masked]>
Date: Tue, 23 Jan 2018 12:08:57 +0000 (UTC)

Closed #783.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/783#event-1437164380

---

From: Mike Bishop <[email-masked]>
Date: Tue, 23 Jan 2018 12:08:57 +0000 (UTC)

Yes, particularly the stream state machines.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/783#issuecomment-359771015