Subject: Re: [quicwg/base-drafts] Packet header bit order (#461)

From: Martin Thomson <[email-masked]>
Date: Mon, 01 Jan 2018 21:59:05 -0800

Closed #461.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/461#event-1405808929

---

From: Martin Thomson <[email-masked]>
Date: Mon, 01 Jan 2018 21:59:05 -0800

I think that we're not going to do this.  That bit 0 has a value of 0x80, 0x8000, or 0x80000000 depending on the size of the field isn't that surprising.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/461#issuecomment-354707046