Subject: [quicwg/base-drafts] Update draft-ietf-quic-transport.md (#1037)

From: martinduke <[email-masked]>
Date: Fri, 05 Jan 2018 13:55:30 -0800

The introductory text to the packet size section has some syntax problems:
- It makes it sound like the Initial packet can be below 1200 Bytes
- The 1200 Byte restriction could, in principle, apply to an out of order 0RTT packet
- The "allow receipt" restriction is vague; the new language is IMO more prescriptive.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1037

-- Commit Summary --

  * Update draft-ietf-quic-transport.md

-- File Changes --

    M draft-ietf-quic-transport.md (22)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1037.patch
https://github.com/quicwg/base-drafts/pull/1037.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1037

---

From: Martin Thomson <[email-masked]>
Date: Mon, 08 Jan 2018 01:04:47 +0000 (UTC)

@martinthomson pushed 1 commit.

2d6ecb7  Remove trailing whitespace

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1037/files/a67d67e4690dd98d9e9565fb16141ab49921b969..2d6ecb7215ad685acd1c3d1b9188a0aeb0ebbf80

---

From: Martin Thomson <[email-masked]>
Date: Sun, 07 Jan 2018 17:05:08 -0800

This looks right, and I think that it is clearer.  Do you agree @janaiyengar?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1037#issuecomment-355868168

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 08 Jan 2018 01:14:13 -0800

gloinul approved this pull request.

Looks fine to me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1037#pullrequestreview-87151728

---

From: janaiyengar <[email-masked]>
Date: Fri, 12 Jan 2018 21:57:55 +0000 (UTC)

janaiyengar approved this pull request.

LGTM. Merging.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1037#pullrequestreview-88615610

---

From: janaiyengar <[email-masked]>
Date: Fri, 12 Jan 2018 13:58:21 -0800

Merged #1037.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1037#event-1422598766