Subject: Re: [quicwg/base-drafts] Allow removal of ACK blocks that are in flight (#917)

From: Martin Thomson <[email-masked]>
Date: Mon, 15 Jan 2018 17:52:01 -0800

With #918 and the current text, I think that we're OK here.  If someone disagrees, I think that we should have a new issue on this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/917#issuecomment-357830566

---

From: Martin Thomson <[email-masked]>
Date: Tue, 16 Jan 2018 01:52:01 +0000 (UTC)

Closed #917.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/917#event-1425301094