Subject: Re: [quicwg/base-drafts] Martin's hated comma came back (e323a81)

From: Martin Thomson <[email-masked]>
Date: Wed, 03 Jan 2018 16:43:59 -0800

Why?  You shouldn't need to match the entire line.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/e323a81186fbcd8ba097e0f3300be6c1021c722e#commitcomment-26627737

---

From: Mike Bishop <[email-masked]>
Date: Thu, 04 Jan 2018 00:47:53 +0000 (UTC)

...why what?  I'm not parsing this comment.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/e323a81186fbcd8ba097e0f3300be6c1021c722e#commitcomment-26627781

---

From: Martin Thomson <[email-masked]>
Date: Thu, 04 Jan 2018 00:59:39 +0000 (UTC)

Why do you need the comma?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/e323a81186fbcd8ba097e0f3300be6c1021c722e#commitcomment-26627893

---

From: Mike Bishop <[email-masked]>
Date: Thu, 04 Jan 2018 01:02:49 +0000 (UTC)

I don't, which is why I removed it again.  I'm not sure what git quirk brought it back.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/e323a81186fbcd8ba097e0f3300be6c1021c722e#commitcomment-26627950