Subject: [quicwg/base-drafts] qcram document title should include the term "QCRAM" (#1133)

From: Julian Reschke <[email-masked]>
Date: Wed, 21 Feb 2018 08:45:55 +0000 (UTC)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133

---

From: afrind <[email-masked]>
Date: Thu, 22 Feb 2018 17:56:11 +0000 (UTC)

It may be too late to ask this question, but I thought I heard someone say we should have reserved the name 'QPACK' for our final design choice.  Have we burned that bridge, and if not, should we  rename QCRAM to QPACK, especially given how similar QCRAM is to HPACK?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-367765572

---

From: ianswett <[email-masked]>
Date: Thu, 22 Feb 2018 10:45:53 -0800

I was thinking the same thing last night in regards to renaming QCRAM to QPACK.  I think it may reduce the confusion about what QCRAM is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-367780378

---

From: Mike Bishop <[email-masked]>
Date: Sun, 25 Feb 2018 14:50:29 +0000 (UTC)

HAHAHAhahahHAHahaha.......  🤣🤣🤣

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-368315370

---

From: Mike Bishop <[email-masked]>
Date: Sun, 25 Feb 2018 14:51:39 +0000 (UTC)

More seriously, I have no objections.  The name is irrelevant to the technical merits, and if it improves the understanding of folks who weren't part of the design team, call it whatever you want.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-368315443

---

From: krasic <[email-masked]>
Date: Mon, 26 Feb 2018 07:19:59 -0800

+1

On Feb 25, 2018 9:51 AM, "Mike Bishop" <[email-masked]> wrote:

> More seriously, I have no objections. The name is irrelevant to the
> technical merits, and if it improves the understanding of folks who weren't
> part of the design team, call it whatever you want.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/1133#issuecomment-368315443>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AGIAhqOVTDppfLGsQJJoiIBquU1r3v8zks5tYXN6gaJpZM4SNQY8>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-368537296

---

From: afrind <[email-masked]>
Date: Mon, 26 Feb 2018 09:25:50 -0800

If no one objects, I'll make the change from QCRAM to QPACK at the end of the week.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-368580266

---

From: Mike Bishop <[email-masked]>
Date: Mon, 26 Feb 2018 18:49:10 +0000 (UTC)

Worth changing the doc name as well, even though it means another -00?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-368606601

---

From: janaiyengar <[email-masked]>
Date: Tue, 27 Feb 2018 22:41:38 +0000 (UTC)

+1 -- QPACK SGTM

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1133#issuecomment-369053214