Subject: [quicwg/wg-materials] Update arrangements.md (#27)

From: Magnus Westerlund <[email-masked]>
Date: Wed, 07 Feb 2018 02:45:19 -0800

Added more on venue, hotels and local travel.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/wg-materials/pull/27

-- Commit Summary --

  * Update arrangements.md

-- File Changes --

    M interim-18-06/arrangements.md (31)

-- Patch Links --

https://github.com/quicwg/wg-materials/pull/27.patch
https://github.com/quicwg/wg-materials/pull/27.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/27

---

From: Lars Eggert <[email-masked]>
Date: Wed, 07 Feb 2018 10:48:54 +0000 (UTC)

larseggert commented on this pull request.

> @@ -49,6 +60,18 @@ Options near T-Centralen include:
 
 ## Transportation
 
-The easiest way to get to Stockholm from Arlanda Airport is the [Arlanda Express](https://www.arlandaexpress.com).
+The easiest way to get to Stockholm City from Arlanda Airport is the [Arlanda Express](https://www.arlandaexpress.com). 
+
+From Arlanda airport to Kista, the options are either a taxi (~30 min, 400-450 Sek) or the local train from Arlanda station to Helenelund station (23 min travel, departs every 30 min, 151 Sek) then a 5 min walk to the meeting venue.   
+
+Stockholm's [Tunnelbana](https://sl.se/en/) is an extensive metro network that includes direct travel to Kista. There is a 10 min walk from the metro to the meeting venue. There are a number of ticket options, please see SL's web page. Each ticket allows travel on all SLs types of traffic, including changes of lines during 75 minutes, SL tickets are usable on the metro, local train, busses and some boats. 
+
+Stockholm's [Pendeltåg](https://sl.se/en/) (local trains) provides an alternative travel between Kista and Stockholm City (15 min). Helenelund station is 5 min walk from meeting venue. Same type of tickets and cost as the metro. Stockholm City provides easy changing between Pendeltåg and Tunnelbana (Local trains and metro). Travel to Arlanda requires additional ticket which costs 120 Sek in addition to reguler SL tickets.  
+
+Taxis in Stockholm can be costly, it is an open market where the drivers are free to set their own price, however there is an upper limit of the highest comparsion price to be 500 sek. The current reasonable comparision price is in the range of 320-350 Sek. The taxis have a note on their passenger doors that look like below. So before entering the car, please check the big number to avoid paying to much. Taking or ordering a cab from the big providers is generally safe:

s/comparision/comparison/

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/27#pullrequestreview-94664092

---

From: Lars Eggert <[email-masked]>
Date: Wed, 07 Feb 2018 10:49:10 +0000 (UTC)

-Stockholm's [Tunnelbana](https://sl.se/en/) is an extensive metro network that includes direct travel to Kista.
+![Comparision price sign](http://www.taxiengelholm.se/taxiagh/images/taxor_maj_2017_26.jpg)

s/Comparision/Comparison/

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/27#pullrequestreview-94664184

---

From: Lars Eggert <[email-masked]>
Date: Wed, 07 Feb 2018 10:49:40 +0000 (UTC)

Two typos, will merge after you fix?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/27#issuecomment-363731223

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 07 Feb 2018 03:52:39 -0800

@gloinul pushed 1 commit.

6af241b  Update arrangements.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/wg-materials/pull/27/files/985986aa91a8c776f3672305b8df9cd8093f0807..6af241b08b9e556073fb0a3553f6e87d6c4727d8

---

From: Lars Eggert <[email-masked]>
Date: Wed, 07 Feb 2018 05:11:35 -0800

Merged #27.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/27#event-1462325997

---

From: Lars Eggert <[email-masked]>
Date: Wed, 07 Feb 2018 13:11:40 +0000 (UTC)

Thanks, merged

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/27#issuecomment-363764263