Subject: [quicwg/base-drafts] Clarify how frames are retransmitted (#1095)

From: MikkelFJ <[email-masked]>
Date: Sun, 04 Feb 2018 23:10:11 +0000 (UTC)

The transport text

>  Some frames are simply retransmitted,
 -some have their contents moved to new frames, and others are never
 -retransmitted.

does not cover that frames can also update content, such as MAX frames. 
Perhaps add a text like ", and some frames are retransmitted with updated content."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1095

---

From: MikkelFJ <[email-masked]>
Date: Sun, 18 Feb 2018 16:48:46 +0000 (UTC)

Closed #1095.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1095#event-1479565014

---

From: MikkelFJ <[email-masked]>
Date: Sun, 18 Feb 2018 08:48:46 -0800

Fixed in #1053

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1095#issuecomment-366529148