Subject: Re: [quicwg/base-drafts] removed offending text about acks (fd34af6)

From: MikkelFJ <[email-masked]>
Date: Thu, 01 Feb 2018 23:16:01 +0000 (UTC)

, and some frames are retransmitted with updated content.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fd34af6df17613257ea3239562331237256bc63d#commitcomment-27276292

---

From: Martin Thomson <[email-masked]>
Date: Thu, 01 Feb 2018 23:51:16 +0000 (UTC)

Not necessary.  PATH_CHALLENGE isn't retransmitted.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fd34af6df17613257ea3239562331237256bc63d#commitcomment-27277055

---

From: MikkelFJ <[email-masked]>
Date: Fri, 02 Feb 2018 00:22:23 -0800

my comment was referring to MAX frames that are only retransmitted with updated content

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fd34af6df17613257ea3239562331237256bc63d#commitcomment-27285736

---

From: Martin Thomson <[email-masked]>
Date: Sun, 04 Feb 2018 15:06:04 -0800

That's a fair point.  Can you open an issue please?  (This isn't really the place to make that sort of change visible.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fd34af6df17613257ea3239562331237256bc63d#commitcomment-27333747

---

From: MikkelFJ <[email-masked]>
Date: Sun, 04 Feb 2018 15:10:27 -0800

https://github.com/quicwg/base-drafts/issues/1095

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/fd34af6df17613257ea3239562331237256bc63d#commitcomment-27333777