Subject: Re: [quicwg/base-drafts] does version negotiation packet format need to be locked across versions (#569)

From: ianswett <[email-masked]>
Date: Thu, 22 Feb 2018 18:48:54 -0800

Given we've adopted the invariants draft, I think we can close this, unless we're being cautious and want to wait for last call on invariants?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/569#issuecomment-367893749

---

From: Martin Thomson <[email-masked]>
Date: Fri, 23 Feb 2018 03:32:10 +0000 (UTC)

Closed #569.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/569#event-1488361345