Subject: Re: [quicwg/base-drafts] PING/PONG ambiguity (#1051)

From: ianswett <[email-masked]>
Date: Fri, 23 Feb 2018 02:42:59 +0000 (UTC)

PING and PONG have been replaced by PING, PATH_CHALLENGE, and PATH_RESPONSE, so hopefully that closes this issue?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1051#issuecomment-367892761

---

From: Mike Bishop <[email-masked]>
Date: Sun, 25 Feb 2018 06:39:17 -0800

The text is still there, but I agree with @mikkelfj and @martinthomson that the text is correct.  The sender MUST do the right thing, but the receiver isn't required to track sufficient information to detect it 100% of the time.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1051#issuecomment-368314548

---

From: Mike Bishop <[email-masked]>
Date: Sun, 25 Feb 2018 14:39:17 +0000 (UTC)

Closed #1051.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1051#event-1490842533