Subject: Re: [quicwg/base-drafts] Mitigate amplification attacks during handshake (#1090)

From: Mike Bishop <[email-masked]>
Date: Thu, 01 Feb 2018 22:27:26 +0000 (UTC)

@MikeBishop pushed 1 commit.

24a479f  Martin's feedback

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1090/files/4bc8e371478fb41a59fe0dd91be2734b4edf31e1..24a479fbaf17b32d26f7be68db32ebe87a0ce0b9

---

From: Martin Thomson <[email-masked]>
Date: Thu, 01 Feb 2018 23:50:14 +0000 (UTC)

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1090#pullrequestreview-93479491

---

From: janaiyengar <[email-masked]>
Date: Fri, 02 Feb 2018 02:21:35 +0000 (UTC)

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1090#pullrequestreview-93503265

---

From: Martin Thomson <[email-masked]>
Date: Fri, 02 Feb 2018 03:28:09 +0000 (UTC)

Merged #1090.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1090#event-1454345154