Subject: Re: [quicwg/base-drafts] MSS and MTU (#592)

From: Magnus Westerlund <[email-masked]>
Date: Fri, 09 Mar 2018 09:28:25 +0000 (UTC)

A Quick look in -10 seems that this is not yet addressed, so I will keep it open. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/592#issuecomment-371760174

---

From: ianswett <[email-masked]>
Date: Sun, 18 Mar 2018 06:13:59 -0700

The intent is to use MSS to set a congestion window that is similar to what a TCP connection would use.  It also factors into Reno congestion control, since that specifies one packet of CWND increase per round.

I think it's important to use a single value throughout, but I don't have any reason to believe the exact number(ie: 1232, 1252, 1460, etc) matters that much.

I'd like a suggestion on what to do about this issue, because I'm unclear on what the problem is or what the resolution would be.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/592#issuecomment-373997927