Subject: Re: [quicwg/base-drafts] Priority grouping node ambiguity (#441)

From: Martin Thomson <[email-masked]>
Date: Tue, 13 Mar 2018 15:12:31 +0000 (UTC)

We need the HTTP WG to discuss this.  If they can, they can produce a new priority signaling scheme.  If they do, QUIC will use that.  If they don't, QUIC will have to make the h2 scheme work.

Since it seems unlikely that HTTP will produce a fast answer for us, we will probably need to do the latter.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/441#issuecomment-372700332

---

From: Mike Bishop <[email-masked]>
Date: Thu, 15 Mar 2018 05:15:31 -0700

Discussed further at editors' meeting; we're sufficiently pessimistic that HTTP will adopt anything new in time, so we will proceed with a proposal to keep parity.  The current candidate is to expand Push ID into a Request ID system, and then achieve parity by permitting the client to skip IDs.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/441#issuecomment-373356189