Subject: Re: [quicwg/base-drafts] max_data and max_stream_data are inconsistent with transport params (#895)

From: Mike Bishop <[email-masked]>
Date: Wed, 14 Mar 2018 14:39:41 +0000 (UTC)

Closed #895.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/895#event-1521103423

---

From: Mike Bishop <[email-masked]>
Date: Wed, 14 Mar 2018 07:39:40 -0700

We don't have varint in transport params, and this seems fine.  The initial doesn't need to be as big as the max for the connection.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/895#issuecomment-373044666