Subject: Re: [quicwg/base-drafts] ACK validation during handshake (#624)

From: Martin Thomson <[email-masked]>
Date: Wed, 14 Mar 2018 03:12:44 -0700

With removal of timestamps from the ACK frame, safeguards on the use of the ACK delay field, and we decided not to worry specially about attacks on the handshake of this sort.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/624#issuecomment-372969438

---

From: Martin Thomson <[email-masked]>
Date: Wed, 14 Mar 2018 10:12:45 +0000 (UTC)

Closed #624.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/624#event-1520561722