Subject: Re: [quicwg/base-drafts] use the 0x8 short header bit for demultiplexing gQUIC (#1120)

From: Marten Seemann <[email-masked]>
Date: Mon, 05 Mar 2018 05:49:20 +0000 (UTC)

@marten-seemann pushed 2 commits.

379be9b  start short header packet types from 0
ac30fd9  change editor's note

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1120/files/b077776de554ac3908e9cb45c218ba578d1bc673..ac30fd983786fa8d34d0e643db548dd2ca636cb3

---

From: Marten Seemann <[email-masked]>
Date: Mon, 05 Mar 2018 05:54:05 +0000 (UTC)

@marten-seemann pushed 1 commit.

9d5867a  add text about the fourth bit

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1120/files/ac30fd983786fa8d34d0e643db548dd2ca636cb3..9d5867a180197b9ec9846ef2b65978e53bce0d7e

---

From: Martin Thomson <[email-masked]>
Date: Mon, 05 Mar 2018 05:54:28 +0000 (UTC)

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1120#pullrequestreview-101054073

---

From: Martin Thomson <[email-masked]>
Date: Sun, 04 Mar 2018 21:55:27 -0800

Merged #1120.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1120#event-1503403816