Subject: [quicwg/base-drafts] Making quic-recovery self-contained (#1195)

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 15:20:42 +0000 (UTC)

The references should have been informational because recovery is intended to entirely self-contained.

Closes #858.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1195

-- Commit Summary --

  * Making quic-recovery self-contained

-- File Changes --

    M draft-ietf-quic-recovery.md (24)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1195.patch
https://github.com/quicwg/base-drafts/pull/1195.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195

---

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 08:29:36 -0700

@seanturner pushed 1 commit.

d09b030  removing duplicate TLP reference

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195/files/fbde1df3f640c0adcfe983eaed9a3d15d020fa5d..d09b0309490ad384d8d7bb3b144bcb2fbce737b3

---

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 09:06:38 -0700

fb3e6d4  should have been {{?TLP}} and not {{?TLS}}

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195/files/d09b0309490ad384d8d7bb3b144bcb2fbce737b3..fb3e6d4fa90a1ae52050c4c1442996db053ab0ec

---

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 16:10:47 +0000 (UTC)

b11ebb0  fixing ref

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195/files/fb3e6d4fa90a1ae52050c4c1442996db053ab0ec..b11ebb0951964bff483f07166f27784e957fd6bf

---

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 09:13:22 -0700

6bd3efc  fixing double =

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195/files/b11ebb0951964bff483f07166f27784e957fd6bf..6bd3efc073ea2d26534db79e47e53fd5a7119c34

---

From: Mike Bishop <[email-masked]>
Date: Wed, 14 Mar 2018 16:16:44 +0000 (UTC)

MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195#pullrequestreview-103890924

---

From: ianswett <[email-masked]>
Date: Wed, 14 Mar 2018 10:21:28 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195#pullrequestreview-103918036

---

From: ianswett <[email-masked]>
Date: Wed, 14 Mar 2018 17:21:37 +0000 (UTC)

Merged #1195.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1195#event-1521520161