Subject: Re: [quicwg/base-drafts] Stream error handling is ambiguously specified (#1098)

From: Martin Thomson <[email-masked]>
Date: Mon, 05 Mar 2018 03:27:50 +0000 (UTC)

Yes, the simple fix here is to observe that all transport errors are connection errors (in 12.2).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1098#issuecomment-370299971

---

From: Mike Bishop <[email-masked]>
Date: Thu, 15 Mar 2018 03:22:07 -0700

Fixed by #1204.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1098#issuecomment-373328397

---

From: Mike Bishop <[email-masked]>
Date: Thu, 15 Mar 2018 03:22:07 -0700

Closed #1098.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1098#event-1522919299