Subject: Re: [quicwg/base-drafts] varint packet numbers (#989)

From: Martin Thomson <[email-masked]>
Date: Wed, 14 Mar 2018 15:32:42 +0000 (UTC)

When #1079 lands, assuming that it does, @britram we'd appreciate a PR.

Note that I really, really don't want an 8 octet encoding, so maybe something bespoke is warranted.  We might need some information on what number of bits is most often needed so we can optimize for that case.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/989#issuecomment-373064363

---

From: Brian Trammell <[email-masked]>
Date: Wed, 14 Mar 2018 15:37:56 +0000 (UTC)

ACK.

IMO this makes sense to do in either case, though the language depends a bit on whether the varinted number will be subsequently encrypted. Do we plan on determining whether #1079 is in next week? I don't see it explicitly called out in the agenda yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/989#issuecomment-373066382