Subject: Re: [quicwg/base-drafts] is_retransmittable semantics (#591)

From: Magnus Westerlund <[email-masked]>
Date: Fri, 09 Mar 2018 09:34:20 +0000 (UTC)

This is still not clear in -10, will keep it open. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/591#issuecomment-371761634

---

From: ianswett <[email-masked]>
Date: Tue, 13 Mar 2018 17:48:31 +0000 (UTC)

The plan is to rename this to needs_acknowledgement as well, because QUIC rarely retransmits frames and never retransmits packets.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/591#issuecomment-372756993

---

From: ianswett <[email-masked]>
Date: Sun, 18 Mar 2018 13:08:57 +0000 (UTC)

Closed #591.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/591#event-1527225341