Subject: [quicwg/base-drafts] hq: HEADERS frame still refers to HPACK (#1161)

From: Lucas Pardue <[email-masked]>
Date: Mon, 05 Mar 2018 19:57:39 +0000 (UTC)

The HEADERS frame incorrectly still refers to HPACK while PUSH_PROMISE says QCRAM.

I intend to create a PR that will fix this issue, and will adopt the common QCRAM naming that can be fixed as a global find/replace at a later date.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1161

---

From: Mike Bishop <[email-masked]>
Date: Mon, 05 Mar 2018 20:20:50 +0000 (UTC)

Closed #1161 via #1162.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1161#event-1505020075