Subject: Re: [quicwg/base-drafts] Connections SHOULD Respond to Connection Close Frames (#1029)

From: Martin Thomson <[email-masked]>
Date: Wed, 14 Mar 2018 16:48:31 +0000 (UTC)

Closed #1029.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1029#event-1521441114

---

From: Martin Thomson <[email-masked]>
Date: Wed, 14 Mar 2018 16:48:31 +0000 (UTC)

<img src="https://rawgit.com/tabatkins/bikeshed/master/docs/icon.svg" width=100 height=100 align=left>

In practice, the closing side will be dropping packets.  Having implemented this, it's quite hard to consume the closing frame.  I don't think that we gain anything from encouraging this.  You can do what you think you need to, but I'm not seeing anyone else pushing for this.  The editors are agreed that MAY is entirely appropriate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1029#issuecomment-373093253