Subject: Re: [quicwg/base-drafts] Retry packet and PADDING (#1067)

From: Mike Bishop <[email-masked]>
Date: Wed, 14 Mar 2018 10:14:21 -0700

#882 doesn't say anything about PADDING, and should perhaps also pad to the minimum handshake packet size (so it fails quickly if the network won't work).  We should get this as part of updating it to cover #627.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1067#issuecomment-373102568

---

From: Martin Thomson <[email-masked]>
Date: Thu, 15 Mar 2018 10:39:51 +0000 (UTC)

Closed #1067 via #882.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1067#event-1522953865