Subject: Re: [quicwg/base-drafts] Allowing HolB on header compression and DoS (#1011)

From: ianswett <[email-masked]>
Date: Wed, 14 Mar 2018 16:16:09 +0000 (UTC)

The Editors believe the QPACK design addresses this by preceding the header frame by a QPACK varint, which allows QUIC to use flow control to provide back pressure.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1011#issuecomment-373081353

---

From: ianswett <[email-masked]>
Date: Wed, 14 Mar 2018 16:16:08 +0000 (UTC)

Closed #1011.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1011#event-1521362355