Subject: Re: [quicwg/base-drafts] Border cases in packet number decoding (#674)

From: ianswett <[email-masked]>
Date: Wed, 14 Mar 2018 11:25:03 +0000 (UTC)

Adding psuedocode and tweaking the existing text should clarify this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/674#issuecomment-372988553

---

From: Christian Huitema <[email-masked]>
Date: Wed, 14 Mar 2018 13:23:01 +0000 (UTC)

I agree that adding pseudo code will solve the issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/674#issuecomment-373018823