Subject: [quicwg/base-drafts] (a)symmetric connection IDs (#1150)

From: Martin Thomson <[email-masked]>
Date: Fri, 02 Mar 2018 07:29:24 +0000 (UTC)

After the interim in Melbourne, a group of people looked at the design of connection IDs.

Their conclusion was that it was better to move away from a single identifier and to allow each endpoint to set a variable length identifier for the other to use in packets.

See https://mailarchive.ietf.org/arch/msg/quic/l_b1NnBmQpQGCxCfQteOMkft-lE

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1150

---

From: Martin Thomson <[email-masked]>
Date: Fri, 02 Mar 2018 07:30:22 +0000 (UTC)

Oops, this is the third of these.  #1101 is the one we want.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1150#issuecomment-369844550

---

From: Martin Thomson <[email-masked]>
Date: Fri, 02 Mar 2018 07:30:22 +0000 (UTC)

Closed #1150.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1150#event-1500625393