Subject: Re: [quicwg/base-drafts] Limiting packet size after first (#505)

From: ianswett <[email-masked]>
Date: Tue, 13 Mar 2018 09:10:17 -0700

No longer an issue, see section 9.4 Path Maximum Transmission Unit.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/505#issuecomment-372721967

---

From: ianswett <[email-masked]>
Date: Tue, 13 Mar 2018 09:10:18 -0700

Closed #505.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/505#event-1518990149

---

From: MikkelFJ <[email-masked]>
Date: Tue, 13 Mar 2018 09:36:28 -0700

It's section 8.4 not 9.4 - it says some implementations may choose a more conserative size due to possible tunneling overhead. But that isn't possible when the handshake is forced to the maximum - should there be an issue to limit handshake size to, say, 1000 bytes?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/505#issuecomment-372731569