Subject: [quicwg/base-drafts] [Congestion control] How to decrease the congestion window (#1272)

From: scw00 <[email-masked]>
Date: Sun, 08 Apr 2018 01:48:27 +0000 (UTC)

We may lost a lot of packet in net and server may response for the  received packets(after the lost packets) with ack frames into several packets.  Every packet will trigger client to decrease the congestion window .

I'm not sure how to send ack frame correctly , or did I miss something ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1272

---

From: Martin Thomson <[email-masked]>
Date: Mon, 09 Apr 2018 00:29:30 +0000 (UTC)

Questions like this should be asked on the [mailing list](mailto:[email-masked]).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1272#issuecomment-379595622

---

From: Martin Thomson <[email-masked]>
Date: Mon, 09 Apr 2018 00:29:30 +0000 (UTC)

Closed #1272.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1272#event-1562834361