Subject: [quicwg/base-drafts] CONNECTION_CLOSE missing from handshake packet (#1270)

From: Kevin Pittevils <[email-masked]>
Date: Fri, 06 Apr 2018 11:12:19 +0000 (UTC)

Section “5.4.3. Handshake Packet” states
>The payload of this packet contains STREAM frames and could contain PADDING, ACK, PATH_CHALLENGE, or PATH_RESPONSE frames.

CONNECTION_CLOSE is forgotten here (e.g., when TLS error occurs, when server is busy)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1270

---

From: Martin Thomson <[email-masked]>
Date: Tue, 10 Apr 2018 22:46:31 +0000 (UTC)

Closed #1270 via #1274.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1270#event-1567338034