Subject: Re: [quicwg/base-drafts] Restrict ACK-clocking to ACK-only frames. (#1231)

From: Martin Thomson <[email-masked]>
Date: Tue, 03 Apr 2018 15:26:47 -0700

@martinthomson pushed 1 commit.

0ad934a  Ian's tweak

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1231/files/0359cc729efc4575fda5c918c12b011e2c4ac94b..0ad934aa255ef95b99f0c73cfc4e5e5c18aba5fa

---

From: Martin Thomson <[email-masked]>
Date: Tue, 03 Apr 2018 22:31:18 +0000 (UTC)

88d27ac  Tweaking some more

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1231/files/0ad934aa255ef95b99f0c73cfc4e5e5c18aba5fa..88d27ac86361f43baad911fdceaa02c450deef64

---

From: ianswett <[email-masked]>
Date: Tue, 03 Apr 2018 15:32:14 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1231#pullrequestreview-109139508

---

From: Martin Thomson <[email-masked]>
Date: Mon, 09 Apr 2018 22:58:58 +0000 (UTC)

Merged #1231.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1231#event-1564964505