Subject: [quicwg/base-drafts] Awkward phrase in ACK Frame section of the Transport Draft (#1311)

From: Dmitri Tikhonov <[email-masked]>
Date: Fri, 20 Apr 2018 15:15:17 +0000 (UTC)

In the Transport Draft 11, the [ACK Frame section (7.15)](https://tools.ietf.org/html/draft-ietf-quic-transport-11#section-7.15) begins as follows:

```
   Receivers send ACK frames (type=0x0d) to inform senders which packets
   they have received and processed.  A sent packet that has never been
   acknowledged is missing.  The ACK frame contains any number of ACK
   blocks.  ACK blocks are ranges of acknowledged packets.
```

What is the purpose of the second sentence, both in the context of the ACK Frame section and outside thereof?

I think it should be removed.  Or at least rephrased.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1311

---

From: ianswett <[email-masked]>
Date: Fri, 20 Apr 2018 18:00:46 +0000 (UTC)

Closed #1311 via #1313.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1311#event-1586725901