Subject: [quicwg/base-drafts] draft-ietf-quic-spin-exp-00 refers to draft-ietf-quic-transport-12 (#1330)

From: Julian Reschke <[email-masked]>
Date: Thu, 26 Apr 2018 04:25:24 -0700

...which does not exist.

Maybe a problem with the overall tooling/submission process?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330

---

From: Martin Thomson <[email-masked]>
Date: Thu, 26 Apr 2018 15:36:35 +0000 (UTC)

A consequence of a failure in the automated submission process which caused Brian to fall back to manual submission (and all that assumes that all drafts are concurrently submitted, perhaps incorrectly).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330#issuecomment-384687096