Subject: Re: [quicwg/base-drafts] Blocking v. Vulnerable (de572d8)

From: Martin Thomson <[email-masked]>
Date: Sun, 29 Apr 2018 21:42:36 -0700

The name of this setting might need to be SETTINGS_VULNERABLE_HEADER_REFERENCES or simply SETTINGS_VULNERABLE_REFERENCES now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/de572d8257ca028c62a1781452ff1e40a94313d0#commitcomment-28786985

---

From: Martin Thomson <[email-masked]>
Date: Sun, 29 Apr 2018 21:43:37 -0700

Please don't use examples to drive definitions.  "vulnerable" is an important term, it deserves a real definition.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/de572d8257ca028c62a1781452ff1e40a94313d0#commitcomment-28786987