Subject: [quicwg/base-drafts] Mismatched terms for keys/secrets (#1266)

From: Mike Bishop <[email-masked]>
Date: Thu, 05 Apr 2018 10:58:32 -0700

In section 5.4 of the TLS doc, it says that packets are protected using:

> either the client packet protection key (client_pp_key_\<i\>) or the server packet protection key (server_pp_key_\<i\>), derived as defined in Section 5.3.

...except that the terms "client_pp_key" and "server_pp_key" appear only in this text.  I'm assuming this is intended to match "client_pp_secret" and "server_pp_secret", which are defined in section 5.3.4-5?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1266

---

From: Martin Thomson <[email-masked]>
Date: Sat, 07 Apr 2018 03:35:15 -0700

Closed #1266 via #1268.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1266#event-1562142266