Subject: [quicwg/base-drafts] @krasic isn't at Google any more (#1382)

From: Mike Bishop <[email-masked]>
Date: Wed, 23 May 2018 10:52:57 -0700

I believe the typical state is for an RFC to indicate the author's contact information as of the time it hits RFC.  Buck's e-mail address and affiliation have changed, so we should probably have updated info in the draft.  (Also, e-mails to the authors alias are bouncing back from @krasic's Google address.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1382

---

From: krasic <[email-masked]>
Date: Wed, 23 May 2018 12:51:57 -0700

whoops.   My new affiliation is Netflix, and my e-mail address is [email-masked].

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1382#issuecomment-391474876

---

From: afrind <[email-masked]>
Date: Fri, 25 May 2018 15:56:48 -0700

Closed #1382 via #1384.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1382#event-1647616230