Subject: [quicwg/base-drafts] A PADDING frame has no content. (#1335)

From: Lucas Pardue <[email-masked]>
Date: Thu, 03 May 2018 13:26:51 +0000 (UTC)

PLPMTUD section contains the statement:

> The PADDING frame provides a useful option for PMTU probe packets that does not exist in other transports. PADDING frames generate acknowledgements, but their content need not be delivered reliably.

Elsewhere the document reiterates the fact that A PADDING frame has no content. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1335

---

From: janaiyengar <[email-masked]>
Date: Fri, 04 May 2018 22:37:30 +0000 (UTC)

Closed #1335 via #1337.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1335#event-1610953041