Subject: Re: [quicwg/base-drafts] Base in header table updates (#1124)

From: afrind <[email-masked]>
Date: Tue, 15 May 2018 08:46:06 -0700

I think the current draft clearly shows that Largest Reference / Base Delta are only to be sent on Request/Push streams, and instructions on the control stream do not include base.  There is also this text:

"On the control stream, a relative index of “0” always refers to the most recently inserted value in the dynamic table."

So I think we are good here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1124#issuecomment-389215609

---

From: afrind <[email-masked]>
Date: Tue, 15 May 2018 15:46:07 +0000 (UTC)

Closed #1124.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1124#event-1627558033