Subject: [quicwg/base-drafts] Connection migration spec is hard to understand (#1364)

From: Christian Huitema <[email-masked]>
Date: Sun, 20 May 2018 22:00:03 -0700

In section 6.8.5.  Privacy Implications of Connection Migration, the base transport spec says:
~~~
An endpoint that to break linkability upon changing networks MUST use a previously unused connection ID provided by its peer. Protection of packet numbers ensures that packet numbers cannot be used to correlate connections. Other properties of packets, such as timing and size, might be used to correlate activity, but no explicit correlation can be used to link activity across paths.
~~~
"That to break" is a bit awkward. Something must have been left out in the editing process...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1364

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 May 2018 23:53:03 -0700

Closed #1364 via #1369.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1364#event-1640999261