Subject: [quicwg/base-drafts] Define the contents of QPACK Encoder and Decoder streams (#1361)

From: Martin Thomson <[email-masked]>
Date: Sun, 20 May 2018 19:01:21 -0700

I *think* that the QPACK Encoder Stream comprises a sequence of these "blocks", but the draft never says that explicitly.

I can only guess at the contents of a QPACK Decoder Stream.  My best guess is that it also uses "blocks".  The draft needs to say what it is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1361

---

From: afrind <[email-masked]>
Date: Tue, 22 May 2018 08:59:41 -0700

Yes I intended it to just be a stream of the instructions defined on the decoder stream.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1361#issuecomment-391045710