Subject: Re: [quicwg/base-drafts] Acknowledge former employers (15142b8)

From: janaiyengar <[email-masked]>
Date: Fri, 25 May 2018 15:48:00 -0700

I've not seen this in the past. I don't have any issue with this, since employer names are present up at the top anyways, but is this practice becoming common now?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/15142b86bdf46f4bde3633935cd2509d8073470d#commitcomment-29136378

---

From: ekr <[email-masked]>
Date: Fri, 25 May 2018 16:30:02 -0700

I don't recall seeing this before. Generally, the IETF theory is that we participate as individuals.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/15142b86bdf46f4bde3633935cd2509d8073470d#commitcomment-29136677

---

From: Mike Bishop <[email-masked]>
Date: Sat, 26 May 2018 15:45:27 -0700

It's in 7540, where @martinthomson changed jobs mid-spec, and I've been using the same text for the drafts that started before I changed. It's certainly not obligatory, but I thought it was courteous since that employer no longer gets the headline spot.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/15142b86bdf46f4bde3633935cd2509d8073470d#commitcomment-29141572

---

From: Martin Thomson <[email-masked]>
Date: Sun, 27 May 2018 02:40:59 -0700

That was my call then.  It's not a requirement, nor expected.  (I spent a significant amount of time on the spec while at Microsoft, most of the time if I remember rightly, and I thought it appropriate).  In this case, this would be Buck's choice, but I would default to not including the extra text.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/15142b86bdf46f4bde3633935cd2509d8073470d#commitcomment-29143339

---

From: Mike Bishop <[email-masked]>
Date: Tue, 29 May 2018 18:30:03 +0000 (UTC)

Fine by me.  @afrind, should I revert the commit, or would you like to?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/15142b86bdf46f4bde3633935cd2509d8073470d#commitcomment-29168539

---

From: krasic <[email-masked]>
Date: Tue, 29 May 2018 12:12:25 -0700

I would lean toward acknowledging Google's support.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/15142b86bdf46f4bde3633935cd2509d8073470d#commitcomment-29169206