Subject: [quicwg/base-drafts] placement of change log and acknowledgements (#1381)

From: Julian Reschke <[email-masked]>
Date: Wed, 23 May 2018 00:12:22 -0700

Acknowledgements should be last and unnumbered.

Change Log appendix should be numbered. Unnumbered sections need to be last, thus Acks need to be after Change Log.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1381

---

From: Martin Thomson <[email-masked]>
Date: Wed, 23 May 2018 18:25:32 -0700

Closed #1381 via #1385.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1381#event-1643157201