Subject: [quicwg/base-drafts] Alarm vs. timeout (#1383)

From: Rui Paulo <[email-masked]>
Date: Wed, 23 May 2018 11:12:52 -0700

Do we want to mix 'alarm' and 'timeout' in the transport doc or do we want to use exclusively 'timeout' ?
Up to -10 the word 'alarm' was not used.
This also applies to the upcoming stream 0 design proposal.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1383

---

From: janaiyengar <[email-masked]>
Date: Wed, 23 May 2018 12:48:17 -0700

I don't have a strong opinion, but I think sticking to TCP terminology of timer and timeout makes sense, just for clarity.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1383#issuecomment-391473885