Subject: Re: [quicwg/base-drafts] draft-ietf-quic-spin-exp-00 refers to draft-ietf-quic-transport-12 (#1330)

From: Martin Thomson <[email-masked]>
Date: Wed, 02 May 2018 21:30:25 -0700

Related: @britram, did you push the draft-ietf-quic-spin-exp-00 tag?  I fetched tags but it's not there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330#issuecomment-386188824

---

From: Brian Trammell <[email-masked]>
Date: Sat, 05 May 2018 19:32:23 +0000 (UTC)

I pushed it three times, thought I'd deleted it twice. Apparently I deleted it three times; should I pop back into history and push again (non-annotated, so as not to kick off a submission process that will fail?)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330#issuecomment-386829371

---

From: Martin Thomson <[email-masked]>
Date: Mon, 07 May 2018 00:52:47 +0000 (UTC)

You can push again.  CI will just fail :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330#issuecomment-386930511

---

From: Martin Thomson <[email-masked]>
Date: Tue, 08 May 2018 15:51:34 -0700

Closed #1330.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330#event-1616445165

---

From: Martin Thomson <[email-masked]>
Date: Tue, 08 May 2018 15:51:34 -0700

We'll keep an eye on this, but closing for now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1330#issuecomment-387567211