Subject: [quicwg/base-drafts] quic_transport_parameters code point (#1395)

From: Sean Turner <[email-masked]>
Date: Tue, 29 May 2018 05:47:02 -0700

Turns out there's a three way squat on TLS's ExtensionType values #26.  We should move off of it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1395

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 May 2018 18:01:27 -0700

Let's go fully experimental.  How about: 0xffa5 (drawn from /dev/urandom).  PR inbound.

Note that there is zero chance of actual collision in practice, but this makes the TLS stack unnecessarily tricky.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1395#issuecomment-392996866