Subject: [quicwg/base-drafts] No generic error codes (#1391)

From: Martin Thomson <[email-masked]>
Date: Fri, 25 May 2018 03:58:49 -0700

There are lots of ways that a peer can mess up with hq, but no generic error codes for cases that the spec doesn't cover with a specific error code.  I could come up with a list, but it's a big pile already.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1391

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 May 2018 18:18:58 -0700

Closed #1391 via #1397.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1391#event-1652451780