Subject: [quicwg/base-drafts] Sec 4.2 refers to "Short Packet Type" field (#1390)

From: Stephen McQuistin <[email-masked]>
Date: Fri, 25 May 2018 03:36:01 -0700

The transport-12 draft removed the two "Short Packet Type" fields, but this paragraph remains at the end of Section 4.2:

> The packet type in a short header currently determines only the size of the packet number field.  Additional types can be used to signal the presence of other fields.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1390

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 May 2018 18:07:19 -0700

Closed #1390 via #1392.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1390#event-1652441789