Subject: [quicwg/base-drafts] Adds subheadings for post-base instructions (#1366)

From: Martin Thomson <[email-masked]>
Date: Sun, 20 May 2018 23:23:13 -0700

These are different enough that they deserve a heading.  And some fixups on the diagrams.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1366

-- Commit Summary --

  * Adds subheadings for post-base instructions

-- File Changes --

    M draft-ietf-quic-qpack.md (32)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1366.patch
https://github.com/quicwg/base-drafts/pull/1366.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1366

---

From: Mike Bishop <[email-masked]>
Date: Tue, 22 May 2018 14:12:46 -0700

MikeBishop commented on this pull request.

We had intentionally been trying to keep these grouped, because they're logically the same, just with different indexing.  I'm not averse to separating them out either, but the old style was deliberate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1366#pullrequestreview-122355265

---

From: afrind <[email-masked]>
Date: Tue, 22 May 2018 14:30:37 -0700

afrind approved this pull request.

I think as long as they are right next to each other they're grouped enough.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1366#pullrequestreview-122360854

---

From: afrind <[email-masked]>
Date: Tue, 22 May 2018 14:34:08 -0700

Or subhead one more level since the text is really subordinate to the preceding instruction?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1366#issuecomment-391148245

---

From: Martin Thomson <[email-masked]>
Date: Wed, 23 May 2018 00:17:05 -0700

Note that h4 (four '#') is already below the waterline for our ToC.  h3 should be the goal.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1366#issuecomment-391245421

---

From: afrind <[email-masked]>
Date: Fri, 25 May 2018 16:06:23 -0700

Merged #1366.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1366#event-1647623857