Subject: [quicwg/base-drafts] Cite QUIC-HTTP properly (#1375)

From: Martin Thomson <[email-masked]>
Date: Tue, 22 May 2018 16:02:10 -0700

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1375

-- Commit Summary --

  * Cite QUIC-HTTP properly

-- File Changes --

    M draft-ietf-quic-qpack.md (16)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1375.patch
https://github.com/quicwg/base-drafts/pull/1375.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1375

---

From: Mike Bishop <[email-masked]>
Date: Tue, 22 May 2018 16:19:22 -0700

MikeBishop approved this pull request.

> @@ -30,6 +30,20 @@ author:
     role: editor

+normative:
+
+  QUIC-HTTP:
+    title: "Hypertext Transfer Protocol (HTTP) over QUIC"
+    date: {DATE}
+    seriesinfo:
+      Internet-Draft: draft-ietf-quic-http-latest
+    author:
+      -
+          ins: M. Bishop
+          name: Mike Bishop
+          org: Akamai Technologies

Does it need the `role: editor` in the citation?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1375#pullrequestreview-122387083

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 May 2018 23:48:41 -0700

@martinthomson pushed 1 commit.

53cbfc7  editor role

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1375/files/a92d7299ee81cfdf27707c57cbb614195dde1a02..53cbfc7b41d3cd7089309597f3a8da2e88205e55

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 May 2018 23:48:52 -0700

Merged #1375.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1375#event-1640993272