Subject: Re: [quicwg/base-drafts] Consistent presenting Connection ID in packet or frame (#1336)

From: janaiyengar <[email-masked]>
Date: Tue, 05 Jun 2018 08:55:35 -0700

>From editors' meeting: The original issue describes various representations of CIDs, that are all intentional. There's no clear value in making the long header longer (by using 8-bit lengths), and the NEW_CONNECTION_ID frame is not visible on the wire anyways. Closing, but please open this if anyone thinks there's something to be done.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1336#issuecomment-394763477

---

From: janaiyengar <[email-masked]>
Date: Tue, 05 Jun 2018 08:55:37 -0700

Closed #1336.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1336#event-1664091688