Subject: [quicwg/base-drafts] octet 1 of Long Header (#1436)

From: David Wong <[email-masked]>
Date: Mon, 11 Jun 2018 07:41:35 -0700

In https://github.com/quicwg/base-drafts/blob/master/draft-ietf-quic-transport.md#long-header-long-header

It says that octet 1 of the long header contains the DCIL/SCIL values, but the diagram above has the beginning of the Version in octet 1.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1436

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Jun 2018 16:36:03 +0000 (UTC)

Closed #1436 via #1437.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1436#event-1674345696