Subject: Re: [quicwg/base-drafts] Invariants extensbility (#1260)

From: Martin Thomson <[email-masked]>
Date: Mon, 04 Jun 2018 08:30:09 -0700

Closed #1260.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1260#event-1661601540

---

From: Martin Thomson <[email-masked]>
Date: Mon, 04 Jun 2018 15:30:08 +0000 (UTC)

Based on the discussion here, I'm not seeing a concrete problem.

If there are some editorial changes that would improve clarity, we would consider editorial pull requests that did that.  If @MikeBishop would like to distill his comment about any future invariants wouldn't really be invariant, then that would be appreciated.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1260#issuecomment-394397045

---

From: Praveen Balasubramanian <[email-masked]>
Date: Mon, 04 Jun 2018 09:11:50 -0700

Agree with closing. Same request to @MikeBishop as @martinthomson.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1260#issuecomment-394411683