Subject: [quicwg/base-drafts] "Default" max ack delay (#1475)

From: Martin Thomson <[email-masked]>
Date: Mon, 25 Jun 2018 18:10:34 -0700

> The default maximum ack delay in QUIC is 25ms.

We can't set defaults in a spec.  We can recommend this as a sensible value though.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1475

---

From: ianswett <[email-masked]>
Date: Tue, 26 Jun 2018 06:25:55 -0700

Good point, I sent out a PR to remove all uses of the word default and use recommended instead.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1475#issuecomment-400307181

---

From: ianswett <[email-masked]>
Date: Tue, 26 Jun 2018 12:52:02 -0700

Closed #1475 via #1480.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1475#event-1702333489