Subject: [quicwg/base-drafts] QPACK: Huffman string compression (#1435)

From: Lucas Pardue <[email-masked]>
Date: Mon, 11 Jun 2018 02:41:21 -0700

Does QPACK use the same Huffman coding table that is defined in HTTP/2 (https://tools.ietf.org/html/rfc7541#appendix-B)?

If so, there is no reference to it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1435

---

From: Mike Bishop <[email-masked]>
Date: Wed, 13 Jun 2018 14:10:37 -0700

Technically, it says that it uses the string literal format from HPACK, and mentions that that format includes a bit to indicate Huffman or not.  Would it suffice to expand that reference to explicitly call out that the format includes Huffman encoding?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1435#issuecomment-397087993

---

From: afrind <[email-masked]>
Date: Wed, 13 Jun 2018 17:35:23 -0700

Closed #1435 via #1444.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1435#event-1680033177