Subject: Re: [quicwg/base-drafts] Stateless Reset processing must be path-bound (#1264)

From: Mike Bishop <[email-masked]>
Date: Mon, 04 Jun 2018 08:33:05 -0700

Closed #1264.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1264#event-1661609651

---

From: Mike Bishop <[email-masked]>
Date: Mon, 04 Jun 2018 15:33:04 +0000 (UTC)

@martinthomson is reasonably convincing that if a valid SR has been created, the token has leaked and the connection needs to be destroyed even if it's faked.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1264#issuecomment-394398250