Subject: [quicwg/base-drafts] HTTP/QUIC: are SETTINGS HTTP/QUIC specific? (#1416)

From: Lucas Pardue <[email-masked]>
Date: Tue, 05 Jun 2018 06:35:22 -0700

Section 2.2 says:

> While connection-level options pertaining to the core QUIC protocol are set in the initial crypto handshake, HTTP-specific settings are conveyed in the SETTINGS frame.

I think it is more correct to say "HTTP/QUIC-specific settings are conveyed in the SETTINGS frame.".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1416

---

From: Mike Bishop <[email-masked]>
Date: Thu, 07 Jun 2018 01:27:17 -0700

Closed #1416 via 3a154be781a6a51cd1335fba345bb4a9f35fe2dc.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1416#event-1667938456