Subject: Re: [quicwg/base-drafts] HTTP header compression: static table fit for QUIC (#904)

From: afrind <[email-masked]>
Date: Thu, 07 Jun 2018 01:28:22 -0700

Discussed in Kista.  Mark recommended pruning the static table down to ~62 entries, biased towards request headers and against unregistered headers.

It's also been mentioned we should be sure to include headers which are not common now but may be more common in the future (DoH, Alt-Svc, Early-Data, etc). 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/904#issuecomment-395337267

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 07 Jun 2018 02:26:12 -0700

> It's also been mentioned we should be sure to include headers which are not common now but may be more common in the future (DoH, Alt-Svc, Early-Data, etc).

I'm not familiar with all of these, which are request headers?

I still think there will be issues of trying to define Alt-Svc with a value.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/904#issuecomment-395354827