Subject: [quicwg/base-drafts] Discuss HTTP/2 more in the introduction (#1601)

From: Mike Bishop <[email-masked]>
Date: Tue, 24 Jul 2018 10:52:33 -0700

Per side-conversation feedback.  Maybe new text, maybe move some from HTTP/2 transition section.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1601

---

From: MikkelFJ <[email-masked]>
Date: Tue, 24 Jul 2018 11:15:20 -0700

I think it is fair to give a gentle introduction to HTTP/2 literates, but on the other hand having to digest both HQ and HTTP/2 concepts is an additional burden if you come with no HTTP/2 background.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1601#issuecomment-407502367