Subject: [quicwg/base-drafts] Short header: reserved bits (#1511)

From: Rui Paulo <[email-masked]>
Date: Mon, 02 Jul 2018 11:28:00 -0700

The test says:

```
Reserved: The sixth, seventh, and eighth bits (0x7) of octet 0 are reserved for experimentation.
```

But there's no guidance on what they should be set to, so I think it should be:

```
Reserved: The sixth, seventh, and eighth bits (0x7) of octet 0 are reserved for experimentation and MUST be set to zero.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1511

---

From: Martin Thomson <[email-masked]>
Date: Mon, 02 Jul 2018 18:12:58 -0700

Sure.  You have to say what to do with the values if you get them.  That is, you can't have recipients discard the packet if the value happens to be 1, because that might prevent the bits from being used.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1511#issuecomment-401983074

---

From: Lars Eggert <[email-masked]>
Date: Tue, 03 Jul 2018 06:42:39 -0700

MUST grease?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1511#issuecomment-402161772

---

From: Martin Thomson <[email-masked]>
Date: Thu, 05 Jul 2018 17:03:41 -0700

Closed #1511 via #1519.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1511#event-1719245909