Subject: Re: [quicwg/base-drafts] Comment about notational conventions (#1500)

From: Martin Thomson <[email-masked]>
Date: Sun, 01 Jul 2018 17:35:07 -0700

martinthomson commented on this pull request.

> @@ -106,6 +106,8 @@ The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD",
 document are to be interpreted as described in BCP 14 {{!RFC2119}} {{!RFC8174}}
 when, and only when, they appear in all capitals, as shown here.
 
+This document uses terms and notational conventions from {{QUIC-TRANSPORT}}.
+

We decided that the transport doc should be standalone (that is, it does not depend on invariants normatively).  v1 of the transport might eventually be obsolete, but the terminology will still be there.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1500#discussion_r199367147

---

From: Martin Thomson <[email-masked]>
Date: Thu, 05 Jul 2018 21:22:11 -0700

Merged #1500.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1500#event-1719458799