Subject: Re: [quicwg/base-drafts] Packet number transform should be negotiated (#1296)

From: Mike Bishop <[email-masked]>
Date: Wed, 11 Jul 2018 13:31:21 -0700

[Discussed in Kista](https://github.com/quicwg/wg-materials/blob/master/interim-18-06/minutes.md#1296-negotiating-packet-number-protection-slide-12).

The working group did not want to add such an option to the core specification.  However, if Microsoft or other interested parties want to propose such an extension (either transport parameter or different version number), the working group would at a minimum review and give feedback.  No decision was made about whether we would adopt such a draft or instead commend it to be AD-sponsored / independent submission / third-party-maintained.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1296#issuecomment-404300158

---

From: ianswett <[email-masked]>
Date: Wed, 11 Jul 2018 13:33:35 -0700

Closed #1296.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1296#event-1728869142