Subject: Re: [quicwg/base-drafts] Unidirectional Stream Headers in HTTP (#1359)

From: janaiyengar <[email-masked]>
Date: Tue, 03 Jul 2018 13:16:55 -0700

I'm not thrilled about this change... perhaps this is worth discussing in Montreal once more, if only to make sure that this doesn't go in silently.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1359#issuecomment-402279818

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 03 Jul 2018 13:22:19 -0700

Well since we are necromancing...

I have implemented this in an experimental branch of https://github.com/bbc/nghq, along with the extension and it's specification. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1359#issuecomment-402281209