Subject: Re: [quicwg/base-drafts] wrong MSS value in congestion avoidance phase (#1102)

From: ianswett <[email-masked]>
Date: Sun, 15 Jul 2018 11:12:21 -0700

The NewReno RFC(https://tools.ietf.org/html/rfc6582) talks about SMSS.  In the updated text, we use kMaxDatagramSize, which is analogous to SMSS.

I sent out #1569 to remove the remaining reference to MSS, but otherwise I think this is now fixed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1102#issuecomment-405108083

---

From: ianswett <[email-masked]>
Date: Sun, 15 Jul 2018 12:02:21 -0700

Closed #1102.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1102#event-1734307812