Subject: Re: [quicwg/base-drafts] Reorder HTTP frame fields to put Type first (#1351)

From: Mike Bishop <[email-masked]>
Date: Tue, 03 Jul 2018 15:17:45 -0700

Not seeing a driving technical reason to make a change.  Closing for now; if there is a strong reason to flip, feel free to present it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1351#issuecomment-402308123

---

From: Mike Bishop <[email-masked]>
Date: Tue, 03 Jul 2018 15:17:45 -0700

Closed #1351.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1351#event-1715120445