Subject: [quicwg/base-drafts] HTTP should use APPLICATION_CLOSE, not CONNECTION_CLOSE (#1521)

From: Marten Seemann <[email-masked]>
Date: Wed, 04 Jul 2018 09:41:50 +0000 (UTC)

HTTP errors are application errors, not transport level errors, so they should be sent in APPLICATION_CLOSE frames.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1521

---

From: Martin Thomson <[email-masked]>
Date: Wed, 04 Jul 2018 02:56:05 -0700

Yep, that's a mistake.  Marked as editorial because it's clear from other parts of the doc that the intent was right.  Fix inbound.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1521#issuecomment-402429331

---

From: Mike Bishop <[email-masked]>
Date: Thu, 05 Jul 2018 15:58:18 +0000 (UTC)

Closed #1521 via #1522.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1521#event-1718445333