Subject: [quicwg/base-drafts] Describe variable-length integer fields explicitly as variable-length encoded (#1534)

From: Igor Lubashev <[email-masked]>
Date: Fri, 06 Jul 2018 14:42:48 -0700

In all but two places, variable-length integer fields are explicitly stated to be variable-length encoded.  Since this seems like an implicit rule, make sure that all fields use the same language (otherwise, the departure from the de facto norm may cause confusion).
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1534

-- Commit Summary --

  * Describe variable-length integer fields explicitly as variable-length encoded

-- File Changes --

    M draft-ietf-quic-transport.md (8)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1534.patch
https://github.com/quicwg/base-drafts/pull/1534.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1534

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Jul 2018 15:08:33 -0700

MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1534#pullrequestreview-135170538

---

From: janaiyengar <[email-masked]>
Date: Fri, 06 Jul 2018 16:14:13 -0700

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1534#pullrequestreview-135179895

---

From: janaiyengar <[email-masked]>
Date: Fri, 06 Jul 2018 16:14:26 -0700

Merged #1534.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1534#event-1721222713