Subject: [quicwg/base-drafts] Do not use undefined term "successful processing" (#1589)

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 19 Jul 2018 19:59:32 -0700

Change phrasing to use clearer verbiage.

Fixes issue #1586.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1589

-- Commit Summary --

  * Do not use undefined term "successful processing"

-- File Changes --

    M draft-ietf-quic-qpack.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1589.patch
https://github.com/quicwg/base-drafts/pull/1589.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589

---

From: Martin Thomson <[email-masked]>
Date: Fri, 20 Jul 2018 09:20:19 -0700

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589#pullrequestreview-139123626

---

From: afrind <[email-masked]>
Date: Tue, 24 Jul 2018 08:27:51 -0700

@afrind pushed 1 commit.

e7e3ab6  Merge branch 'master' into 201807192239-rephrase-successful-processing

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589/files/edd98c6af550d7dbd3852665b551f4286d37984c..e7e3ab60d36082ee599cf5f34374c4b08e8b7c66

---

From: afrind <[email-masked]>
Date: Tue, 24 Jul 2018 11:09:21 -0700

I seem to have failed at resolving the merge conflicts myself - can you rebase?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589#issuecomment-407500391

---

From: Dmitri Tikhonov <[email-masked]>
Date: Tue, 24 Jul 2018 11:52:16 -0700

> I seem to have failed at resolving the merge conflicts myself - can you rebase?

I have to admit that I get lost in Git terminology.  The easiest thing for me to do is to make a new branch off trunk -- will that do?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589#issuecomment-407513953

---

From: Martin Thomson <[email-masked]>
Date: Tue, 24 Jul 2018 18:36:50 -0700

GitHub reports that this can be merged, and the diff hasn't really changed since the original commit, so I'm not seeing any problem here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589#issuecomment-407604608

---

From: afrind <[email-masked]>
Date: Tue, 31 Jul 2018 09:23:11 -0700

Merged #1589.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1589#event-1763172722