Subject: [quicwg/base-drafts] Use of "supports ECN" is confusing (#1587)

From: mirjak <[email-masked]>
Date: Thu, 19 Jul 2018 14:12:27 -0700

The texts should not talk about supporting ECN because all QUIC endpoints support it. An endpoint that decides to not send ECT marked packets (for what every reason) still needs to send feedback. Even if the receiver cannot access the IP codepoint it will never see one and never send an ECN-ACK frame (but still supoort it).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1587

---

From: Martin Thomson <[email-masked]>
Date: Thu, 19 Jul 2018 15:47:40 -0700

Instances of that text that exist should only exist with respect to support on the path.  If you could point out specific instances, then we could fix this more easily.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1587#issuecomment-406437395