Subject: Re: [quicwg/base-drafts] Need to prevent amplification attack for any case where the server's response is big (#1309)

From: Martin Thomson <[email-masked]>
Date: Mon, 30 Jul 2018 21:51:14 -0700

Closed #1309.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1309#event-1761787309

---

From: Martin Thomson <[email-masked]>
Date: Mon, 30 Jul 2018 21:51:14 -0700

Fixed.  https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#packet-handshake

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1309#issuecomment-409093870

---

From: Martin Thomson <[email-masked]>
Date: Mon, 30 Jul 2018 21:51:40 -0700

Reopened #1309.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1309#event-1761787637

---

From: Martin Thomson <[email-masked]>
Date: Mon, 30 Jul 2018 21:52:09 -0700

Oops, I should read more.  PR inbound.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1309#issuecomment-409094005