Subject: Re: [quicwg/base-drafts] Resume HTTP/2 TLS from QUIC ? (#941)

From: Kazuho Oku <[email-masked]>
Date: Sun, 15 Jul 2018 07:45:35 -0700

Isn't cross protocol resumption between TLS 1.3 and DTLS 1.3 being allowed? Then, I do not see why it should be disallowed between TLS 1.3 and QUIC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/941#issuecomment-405096773

---

From: Kazuho Oku <[email-masked]>
Date: Sun, 15 Jul 2018 07:56:34 -0700

Martin's comment https://github.com/quicwg/base-drafts/issues/941#issuecomment-352140849 regarding ALPN convinces me that it is not possible to use 0-RTT when switching from h2 to hq, even if we allow cross-protocol resumption.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/941#issuecomment-405097416