Subject: [quicwg/base-drafts] Tweak TLS API (#1512)

From: Martin Thomson <[email-masked]>
Date: Mon, 02 Jul 2018 21:12:18 -0700

Some missing arrows, alignment.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1512

-- Commit Summary --

  * Tweak TLS API

-- File Changes --

    M draft-ietf-quic-tls.md (18)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1512.patch
https://github.com/quicwg/base-drafts/pull/1512.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1512

---

From: janaiyengar <[email-masked]>
Date: Fri, 06 Jul 2018 13:58:42 -0700

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1512#pullrequestreview-135154107

---

From: Mike Bishop <[email-masked]>
Date: Fri, 06 Jul 2018 14:38:33 -0700

MikeBishop approved this pull request.

> @@ -440,10 +440,10 @@ Important:
 
 ### Encryption Level Changes
 
-At each change of encryption level in either direction, TLS signals QUIC,
-providing the new level and the encryption keys.  These events are not
-asynchronous, they always occur immediately after TLS is provided with new
-handshake octets, or after TLS produces handshake octets.
+At each change of encryption level in either direction, TLS provides QUIC with
+the new level and the encryption keys.  These events are not asynchronous, they

Should this be a semicolon instead of a comma?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1512#pullrequestreview-135163776

---

From: Martin Thomson <[email-masked]>
Date: Sun, 29 Jul 2018 21:00:08 -0700

Merged #1512.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1512#event-1759245983