Subject: Re: [quicwg/base-drafts] Reference RFC5681 and RFC6928 (#1245)

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 11:38:08 -0700

@ianswett pushed 1 commit.

4c362b7  Merge branch 'master' into ianswett-rfc6928

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/bdd2bfe33e9d57edfb4ebfb64f58d7d6e022ac67..4c362b7c4a4612c57e13f7be0be2e3ec9b26a45f

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 11:38:37 -0700

437b60b  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/4c362b7c4a4612c57e13f7be0be2e3ec9b26a45f..437b60b5ed1d2a2bc6bf041f27ab56a804ff7427

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 11:40:50 -0700

2b5af83  max_datagram_size

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/437b60b5ed1d2a2bc6bf041f27ab56a804ff7427..2b5af83077beac4bd8d5d8b8473a4fc8eb3e6c96

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 11:54:00 -0700

dcfb306  kMaxDatagramSize

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/2b5af83077beac4bd8d5d8b8473a4fc8eb3e6c96..dcfb306b7ce4c052eabd9a1c05397426723871eb

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 11:55:25 -0700

a89af60  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/dcfb306b7ce4c052eabd9a1c05397426723871eb..a89af60b695422b589760bd2727b3d4839a9c671

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 11:56:34 -0700

a660cfd  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/a89af60b695422b589760bd2727b3d4839a9c671..a660cfd1bf38f212d95b9afdcc06dc49beacdacc

---

From: Magnus Westerlund <[email-masked]>
Date: Sat, 14 Jul 2018 12:12:11 -0700

gloinul approved this pull request.

Yes, this works for me. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245#pullrequestreview-137246333

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 12:15:17 -0700

e547658  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/a660cfd1bf38f212d95b9afdcc06dc49beacdacc..e5476589706ae5c7d6fc81ee4bbac8351ee6fdf8

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 12:20:18 -0700

b96762e  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/e5476589706ae5c7d6fc81ee4bbac8351ee6fdf8..b96762e047d8bf6af9d5079d32ced4818cef19bd

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 12:22:53 -0700

9570a81  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245/files/b96762e047d8bf6af9d5079d32ced4818cef19bd..9570a812923a00933fdbdc29563a4d89cf10ff20

---

From: ianswett <[email-masked]>
Date: Sat, 14 Jul 2018 12:24:14 -0700

Merged #1245.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1245#event-1733973116