Subject: [quicwg/base-drafts] qpack: control stream is not defined (#1583)

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 18 Jul 2018 13:59:11 -0700

"_The_ control stream" (with the definite article) is mentioned several times in the draft, but is never defined.

The control stream must be the Encoder Stream.  Should we `s/control stream/Encoder Stream/g`?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1583

---

From: afrind <[email-masked]>
Date: Thu, 19 Jul 2018 10:42:47 -0700

Yes, let's replace references to control stream with the encoder or decoder stream as appropriate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1583#issuecomment-406358387