Subject: Re: [quicwg/base-drafts] Stateless reset oracle defense (#1386)

From: Martin Thomson <[email-masked]>
Date: Wed, 11 Jul 2018 22:53:09 -0700

We discussed the secondary defense in Kista and concluded that any defense we might provide would be defeated easily by an attacker because the stateless reset oracle attack already depends on the attacker seeing packets for the connection.  The attacker would consequently have the same information (if not more) than an endpoint that just lost state.  We'll concentrate on the description of in-cluster routing defenses.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1386#issuecomment-404397557

---

From: Martin Thomson <[email-masked]>
Date: Mon, 30 Jul 2018 17:43:35 -0700

Closed #1386 via #1554.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1386#event-1761550014