Subject: [quicwg/base-drafts] Alt-Svc in Security Considerations (#1686)

From: Mike Bishop <[email-masked]>
Date: Mon, 20 Aug 2018 15:57:38 +0000 (UTC)

Fixes #1506.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1686

-- Commit Summary --

  * Alt-Svc in SC

-- File Changes --

    M draft-ietf-quic-http.md (8)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1686.patch
https://github.com/quicwg/base-drafts/pull/1686.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1686

---

From: Martin Thomson <[email-masked]>
Date: Sun, 26 Aug 2018 22:14:30 -0700

martinthomson approved this pull request.

> @@ -143,8 +143,9 @@ coordinate their experiments on the [email-masked] mailing list.
 ## Discovering an HTTP/QUIC Endpoint
 
 An HTTP origin advertises the availability of an equivalent HTTP/QUIC endpoint
-via the Alt-Svc HTTP response header or the HTTP/2 ALTSVC frame ({{!RFC7838}}),
-using the ALPN token defined in {{connection-establishment}}.
+via the Alt-Svc HTTP response header or the HTTP/2 ALTSVC frame

s/header/header field/

Yes, no change here, but you touched it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1686#pullrequestreview-149583291

---

From: Mike Bishop <[email-masked]>
Date: Mon, 27 Aug 2018 11:19:28 -0700

@MikeBishop pushed 1 commit.

297716d  header field

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1686/files/f6103cb74ac68caa3d5ea0e646b05f9ec3a0a283..297716d56e0209f953022061395e9d14a06a30e5

---

From: Mike Bishop <[email-masked]>
Date: Mon, 27 Aug 2018 11:22:16 -0700

Merged #1686 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1686#event-1811259477