Subject: [quicwg/base-drafts] Ensure the use of full-length (128-bit) tags for all AEAD algorithms (#1688)

From: Demi Marie Obenour <[email-masked]>
Date: Mon, 20 Aug 2018 14:05:49 -0700

AES-GCM is vulnerable if short tags are used, and ChaCha20-Poly1305 is expected to be even more vulnerable.  This should be fixed by using full-length tags.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1688

---

From: Demi Marie Obenour <[email-masked]>
Date: Mon, 20 Aug 2018 14:07:27 -0700

Closed #1688.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1688#event-1798706471

---

From: Demi Marie Obenour <[email-masked]>
Date: Mon, 20 Aug 2018 14:07:26 -0700

Nevermind, this has already been fixed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1688#issuecomment-414463569