Subject: Re: [quicwg/base-drafts] Limit delayed ack timer to 1 RTT (#1663) (3f7fc29)

From: MikkelFJ <[email-masked]>
Date: Tue, 28 Aug 2018 15:19:26 -0700

This suggestests that packets with ACK and padding should be ACK'ed immediately.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3f7fc295dbb0026733f0310c4fd7860902b1f098#commitcomment-30320377

---

From: ianswett <[email-masked]>
Date: Tue, 28 Aug 2018 15:27:07 -0700

Gah, forgot about padding.  I'll send out a PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/3f7fc295dbb0026733f0310c4fd7860902b1f098#commitcomment-30320458