Subject: [quicwg/base-drafts] Initial packets are version-specific (#1666)

From: Mike Bishop <[email-masked]>
Date: Wed, 15 Aug 2018 11:14:59 -0700

Packet handling text talks about "Initial packets in any version supported by the server."  However, there's no guarantee that those versions will have a packet named Initial.  This should continue to use the language of "could potentially create a new connection."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1666

---

From: Martin Thomson <[email-masked]>
Date: Mon, 27 Aug 2018 22:13:11 -0700

Closed #1666 via #1705.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1666#event-1812144875