Subject: Re: [quicwg/base-drafts] Add Definitions (#1557)

From: Mike Bishop <[email-masked]>
Date: Wed, 01 Aug 2018 14:09:09 -0700

MikeBishop commented on this pull request.

 The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT", "SHOULD",
 "SHOULD NOT", "RECOMMENDED", "NOT RECOMMENDED", "MAY", and "OPTIONAL" in this
 document are to be interpreted as described in BCP 14 {{!RFC2119}} {{!RFC8174}}
 when, and only when, they appear in all capitals, as shown here.
 
+Definitions of terms that are used in this document:
+
+ACK frames:
+
+: ACK frames refer to both ACK and ACK_ECN frames in this
+  document.
+
+ACK-only:
+
+: Any packet containing only an ACK or ACK_ECN frame.
+
+In-flight:
+
+: Packets are considered in-flight when they have been sent
+  and neither acknowledged or declared lost, and they are not

Late to the party, but:

Either/or, but Neither/nor

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1557#pullrequestreview-142564070

---

From: ianswett <[email-masked]>
Date: Wed, 01 Aug 2018 16:40:28 -0700

ianswett commented on this pull request.

Thanks Mike, I fixed it in master

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1557#discussion_r207064544