Subject: Re: [quicwg/base-drafts] Wonky definition of kInitialWindow (#1615)

From: ianswett <[email-masked]>
Date: Tue, 07 Aug 2018 11:39:07 -0700

I'm not sure how to fix this.  Suggestions?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1615#issuecomment-411158886

---

From: Nick Banks <[email-masked]>
Date: Tue, 07 Aug 2018 11:43:58 -0700

Maybe just moving all the recommendations last, and to use actual English to describe them, instead of functions? That might look better.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1615#issuecomment-411160366

---

From: Martin Thomson <[email-masked]>
Date: Tue, 07 Aug 2018 18:35:12 -0700

I was thinking exactly what Nick suggested.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1615#issuecomment-411255167

---

From: ianswett <[email-masked]>
Date: Thu, 16 Aug 2018 06:11:39 -0700

Closed #1615 via #1664.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1615#event-1792339822