Subject: [quicwg/base-drafts] QPACK has no Security Considerations (#1737)

From: Mike Bishop <[email-masked]>
Date: Mon, 10 Sep 2018 14:50:39 -0700

The full text of that section is "TBD."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1737

---

From: afrind <[email-masked]>
Date: Fri, 14 Sep 2018 16:43:53 -0700

HPACK covers the following topics:

Probing Dynamic Table State
Static Huffman Encoding
Memory Consumption/DoS
Implementation Limits

To what degree to we need to retread this vs referring to 7541?

There are some new areas to cover related to DoS, like recommending implementation timeouts for blocking requests.  Soliciting any other topics, and possibly a passionate security-minded volunteer to draft a PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1737#issuecomment-421511507