Subject: [quicwg/base-drafts] Pathological performance edge cases should be documented in security considerations (#1756)

From: ianswett <[email-masked]>
Date: Mon, 17 Sep 2018 11:46:05 -0700

Particularly in light of SegmentSmack and FragmentSmack(https://aws.amazon.com/security/security-bulletins/AWS-2018-018/), we should add some text detailing data structures in QUIC that are likely prone to similar attacks and advise using data structures that do not have N^2 behavior and/or limiting their total size to mitigate potential bugs.

Prompted by #1751 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1756

---

From: Martin Thomson <[email-masked]>
Date: Mon, 17 Sep 2018 13:58:04 -0700

Closed #1756 via #1759.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1756#event-1850835311