Subject: Re: [quicwg/base-drafts] QPACK does not specify how to handle invalid input on control streams (#1683)

From: Bence Béky <[email-masked]>
Date: Thu, 06 Sep 2018 11:05:30 -0700

Drafted a pull request to move the discussion forward.  The phrasing might be a little clumsy at places, but it should be good enough to spark a conversation.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1683#issuecomment-419188668

---

From: Kazuho Oku <[email-masked]>
Date: Fri, 07 Sep 2018 21:41:53 -0700

My preference goes to having one error code, optionally with the ability to associate the stream ID that caused the error. Please refer to 
https://github.com/quicwg/base-drafts/pull/1726#issuecomment-419612428 for the rationale.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1683#issuecomment-419612528

---

From: afrind <[email-masked]>
Date: Mon, 10 Sep 2018 20:02:10 +0000 (UTC)

Closed #1683 via #1726.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1683#event-1836926652