Subject: [quicwg/base-drafts] Allowed Frame Types in different Contexts (#1766)

From: martinduke <[email-masked]>
Date: Tue, 18 Sep 2018 11:05:32 -0700

The sections on Initial and Handshake packets list some packet types that are allowed. These statements should be strengthened to use MUST and MAY, and should specify behavior if we receive disallowed packets.

The informal consensus in NYC was that CONNECTION_CLOSE frames should be allowed in Initial Packets, so the text should be extended.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1766

---

From: Martin Thomson <[email-masked]>
Date: Wed, 19 Sep 2018 07:45:14 -0700

Closed #1766 via #1769.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1766#event-1855266517