Subject: Re: [quicwg/base-drafts] 0-RTT DCID Routing (#1513)

From: Mark Nottingham <[email-masked]>
Date: Wed, 19 Sep 2018 17:24:47 +0000 (UTC)

Closed #1513.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1513#event-1855666677

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 19 Sep 2018 17:24:48 +0000 (UTC)

Discussed in NYC; WG members had concerns about the viability of this, and there was little interest in pursuing it. 

Closing as a result. If you disagree, please take it to the list.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1513#issuecomment-422888557

---

From: ianswett <[email-masked]>
Date: Wed, 19 Sep 2018 10:32:26 -0700

@siyengar Also suggested one could now use the Token field in the INITIAL as a way to accomplish this feature.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1513#issuecomment-422891253

---

From: MikkelFJ <[email-masked]>
Date: Wed, 19 Sep 2018 10:39:32 -0700

Yes that would make sense - it could even be a relatively slow distributed token lookup to land at the right place, then get a fresh DCID that matches live infrastructure.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1513#issuecomment-422893684