Subject: Re: [quicwg/base-drafts] Stateless Reset from clients, bis (#1505)

From: Martin Thomson <[email-masked]>
Date: Mon, 17 Sep 2018 19:18:53 +0000 (UTC)

Closed #1505.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1505#event-1850620099

---

From: Martin Thomson <[email-masked]>
Date: Mon, 17 Sep 2018 12:18:55 -0700

The conclusion I've reached is that the server can start using a different connection ID if it cares about stateless reset.  If others disagree, please take it to the list.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1505#issuecomment-422137315