Subject: [quicwg/base-drafts] Post-quantum cryptography integration (#1875)

From: Demi Marie Obenour <[email-masked]>
Date: Wed, 17 Oct 2018 15:08:27 -0700

Post-quantum cryptography will become increasingly important over time, and will be a necessity at some point.  QUIC should be ready.

Many post-quantum key exchange algorithms require that keys be used only once.  This prevents rapid session resumption from working, which should be fixed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1875

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:48:31 -0700

This is a TLS concern, not QUIC-specific.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1875#issuecomment-430827763

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:48:33 -0700

Closed #1875.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1875#event-1910944969