Subject: [quicwg/base-drafts] Change retransmittable to Ack-eliciting (#1942)

From: ianswett <[email-masked]>
Date: Wed, 31 Oct 2018 06:49:14 -0700

Ack-eliciting is slightly shorter than retransmittable and seems as accurate as anything we have.

Fixes #1595 
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1942

-- Commit Summary --

  * Change retransmittable to Ack-eliciting

-- File Changes --

    M draft-ietf-quic-recovery.md (56)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1942.patch
https://github.com/quicwg/base-drafts/pull/1942.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1942

---

From: Marten Seemann <[email-masked]>
Date: Wed, 31 Oct 2018 19:12:29 -0700

marten-seemann commented on this pull request.

We considered ack-eliciting before. I'm still not a big fan of it, but I can't say anything against it other than retransmittable reads a bit better.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1942#pullrequestreview-170535277