Subject: [quicwg/base-drafts] Forward reference ECN verification (#1909)

From: Martin Thomson <[email-masked]>
Date: Wed, 24 Oct 2018 20:46:23 -0700

Closes #1898.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1909

-- Commit Summary --

  * Forward reference ECN verification

-- File Changes --

    M draft-ietf-quic-transport.md (6)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/1909.patch
https://github.com/quicwg/base-drafts/pull/1909.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1909

---

From: ianswett <[email-masked]>
Date: Thu, 25 Oct 2018 08:23:53 -0700

ianswett commented on this pull request.

> @@ -1258,6 +1258,10 @@ The first client packet of the cryptographic handshake protocol MUST fit within
 a 1232 octet QUIC packet payload.  This includes overheads that reduce the space
 available to the cryptographic handshake protocol.
 
+An endpoint can combine verification of support for Explicit Congestion

Suggestion: "An endpoint can verify support for Explicit Congestion Notification (ECN) in the first packets it sends,..."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1909#pullrequestreview-168442906

---

From: Martin Thomson <[email-masked]>
Date: Thu, 25 Oct 2018 16:23:10 -0700

@martinthomson pushed 1 commit.

631cc5f  Take suggestion

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1909/files/70c6d4a5bd1d20cfc44aa04e99f6305c8d5c420a..631cc5fdaac77d18d9ffb3019be12af5ae0d71e2

---

From: Martin Thomson <[email-masked]>
Date: Fri, 26 Oct 2018 00:21:12 +0000 (UTC)

Merged #1909 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1909#event-1927651378