Subject: [quicwg/base-drafts] Transport "Document organization" skips sections (#1894)

From: Mike Bishop <[email-masked]>
Date: Fri, 19 Oct 2018 15:32:06 -0700

Since section 1.1 is effectively a guided tour of the TOC, it feels odd that it skips sections without comment.  For example,

> Connections are the context in which QUIC endpoints communicate.
> - Section 5 describes core concepts related to connections,
> - Section 6 describes version negotiation,
> - Section 8 details the process for establishing connections,
> - Section 10 describes how endpoints migrate a connection to use a new network paths, and
> - Section 12 lists the options for terminating an open connection.

Where are sections 7, 9, and 11?

I think there's also some unintended irony that error handling is section 13.  ;-)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1894

---

From: Martin Thomson <[email-masked]>
Date: Thu, 25 Oct 2018 17:22:20 -0700

Closed #1894 via #1908.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1894#event-1927652630