Subject: [quicwg/base-drafts] No SHOULD for stateless reset (#1858)

From: Martin Thomson <[email-masked]>
Date: Sun, 14 Oct 2018 21:53:36 -0700

Currently:

> Endpoints SHOULD send a Stateless Reset ({{stateless-reset}}) for any packets
that cannot be attributed to an existing connection.

I think that we instead want to say:

> Endpoints can send a Stateless Reset ({{stateless-reset}}) for any packets that cannot be attributed to an existing connection.  A stateless reset allows a peer to more quickly identify when a connection becomes unusable.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1858

---

From: ianswett <[email-masked]>
Date: Mon, 15 Oct 2018 13:08:03 +0000 (UTC)

SGTM.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1858#issuecomment-429843759

---

From: janaiyengar <[email-masked]>
Date: Mon, 15 Oct 2018 15:33:38 -0700

+1.

On Mon, Oct 15, 2018 at 6:08 AM ianswett <[email-masked]> wrote:

> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/1858#issuecomment-429843759>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AKjg1D3Vhhgl-3zoPf0LgqbUSTdl66HTks5ulIixgaJpZM4Xblck>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1858#issuecomment-430037281

---

From: MikkelFJ <[email-masked]>
Date: Tue, 16 Oct 2018 12:26:10 +0000 (UTC)

yay

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1858#issuecomment-430217309

---

From: Martin Thomson <[email-masked]>
Date: Thu, 25 Oct 2018 16:20:19 -0700

Closed #1858 via #1907.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1858#event-1927584359