Subject: Re: [quicwg/base-drafts] Disagreement about CID Liveness (#1495)

From: Mike Bishop <[email-masked]>
Date: Wed, 03 Oct 2018 15:22:41 -0700

This should be addressed by #1742 and #1821.  Please re-open or file a new issue if not.

Note that the design team decided that revoking an issued CID was not a scenario we wanted to support for QUICv1.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1495#issuecomment-426823562

---

From: Mike Bishop <[email-masked]>
Date: Wed, 03 Oct 2018 22:22:40 +0000 (UTC)

Closed #1495.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1495#event-1883207577