Subject: [quicwg/base-drafts] Smart quotes in static table (#1879)

From: Martin Thomson <[email-masked]>
Date: Wed, 17 Oct 2018 18:03:43 -0700

Yep, a toolchain problem.  We probably need to work out how to quote the single-quotes here.  Hopefully \ is enough.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1879

---

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 17 Oct 2018 18:37:36 -0700

Which entries are you looking at?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1879#issuecomment-430845351

---

From: Martin Thomson <[email-masked]>
Date: Wed, 17 Oct 2018 20:41:21 -0700

CSP: is `script-src ‘none’; object-src ‘none’; base-uri ‘none’` in the HTML

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1879#issuecomment-430865095

---

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 17 Oct 2018 20:55:52 -0700

Ooh, you're looking at the editor's copy!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1879#issuecomment-430867152

---

From: afrind <[email-masked]>
Date: Mon, 22 Oct 2018 17:46:25 -0700

Closed #1879 via #1883.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1879#event-1918945712