Subject: [quicwg/base-drafts] Forward-reference ECN (#1898)

From: Martin Thomson <[email-masked]>
Date: Mon, 22 Oct 2018 22:22:07 -0700

>From @janaiyengar with respect to the ECN verification section in #1896:

> I think we should say something about when this verification can be done. It can be done any time during the connection, but it might make the most sense to do it along with the handshake. We may want to add some retransmission suggestions: if a handshake packet is detected as lost then send the retransmission without ECT bits. (Feel free to add a TODO here if you don't want to address this in this PR.)
>
> I'm also wondering if we should add a fwd reference in the handshake section to here, with something like "An endpoint MAY combine the cryptographic handshake with ECN verification, as described in {{}}".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1898

---

From: Martin Thomson <[email-masked]>
Date: Thu, 25 Oct 2018 17:21:11 -0700

Closed #1898 via #1909.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1898#event-1927651382