Subject: Re: [quicwg/base-drafts] Add Advice and Rules for CONN_CLOSE in Initial and Handshake (#1786)

From: martinduke <[email-masked]>
Date: Mon, 01 Oct 2018 18:43:14 +0000 (UTC)

OK, I'm going to write two different PRs, as they're addressing slightly different issues:

1) Advice for sending CONNECTION_CLOSE
2) Allow receivers more flexibility for fatal errors in Initial Packets.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1786#issuecomment-426018016

---

From: Martin Thomson <[email-masked]>
Date: Sun, 21 Oct 2018 16:27:24 -0700

Closed #1786 via #1818.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1786#event-1916883586