Subject: [quicwg/base-drafts] FTP integration (#1873)

From: Demi Marie Obenour <[email-masked]>
Date: Wed, 17 Oct 2018 15:05:14 -0700

FTP is normally used over TCP in a rather awkward manner that can cause problems in the presense of firewalls.  Running FTP over QUIC obviates that problem.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1873

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:45:49 -0700

Our charter says that we will define the HTTP mapping.  Another working group could define an FTP/QUIC mapping, or we could if there were sufficient WG interest following a recharter.  For now, closing as out-of-scope.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1873#issuecomment-430827265

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:45:50 -0700

Closed #1873.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1873#event-1910941813