Subject: Re: [quicwg/base-drafts] Prevent connection ID exhaustion (#1468)

From: Mike Bishop <[email-masked]>
Date: Wed, 03 Oct 2018 15:26:13 -0700

This should be mostly addressed by #1742.  Each time a CID is retired, it should be replaced.  The issuer is responsible for issuing enough CIDs that exhaustion is unlikely; ensuring that exhaustion is impossible is not in scope for QUICv1.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1468#issuecomment-426824308

---

From: Mike Bishop <[email-masked]>
Date: Wed, 03 Oct 2018 15:26:15 -0700

Closed #1468.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1468#event-1883212849