Subject: [quicwg/base-drafts] Kerberos integration (#1872)

From: Demi Marie Obenour <[email-masked]>
Date: Wed, 17 Oct 2018 15:01:12 -0700

In some environments, Kerberos integration (for server and client authentication) might be preferable to authentication via server certificates and SPNEGO.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1872

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:42:29 -0700

Outside of this WG charter.  A version of QUIC could be defined which does this, hypothetically, but our charter is to use TLS as the handshake for the version of QUIC we define.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1872#issuecomment-430826579

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:42:30 -0700

Closed #1872.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1872#event-1910938298