Subject: [quicwg/base-drafts] Stream counts are confusingly documented (#1941)

From: ianswett <[email-masked]>
Date: Wed, 31 Oct 2018 06:13:04 -0700

#1906 moved from max stream ID to stream counts, but it's insufficiently clear that these streams must still be opened in stream ID order and the limit is across the life of the connection, not just simultaneously open streams.

Would you like me to write a PR or would someone else like to?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1941

---

From: Martin Thomson <[email-masked]>
Date: Wed, 31 Oct 2018 16:45:05 -0700

You have the itch.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1941#issuecomment-434884851