Subject: [quicwg/base-drafts] Multihoming support (#1871)

From: Demi Marie Obenour <[email-masked]>
Date: Wed, 17 Oct 2018 14:59:09 -0700

It would be very nice if QUIC supported multihoming.  That is one of SCTP’s biggest advantages.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1871

---

From: MikkelFJ <[email-masked]>
Date: Wed, 17 Oct 2018 15:01:45 -0700

A lot of the infrastructure is in place but the feature it is out of scope for v1. It will likely be addressed in a follow up version.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1871#issuecomment-430805304

---

From: Demi Marie Obenour <[email-masked]>
Date: Wed, 17 Oct 2018 15:03:58 -0700

Makes sense.  Ideally DTLS would already have multihoming support, but you are correct that multihoming is not needed for a MVP.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1871#issuecomment-430805885

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:43:29 -0700

Closed #1871.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1871#event-1910939427

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Oct 2018 16:43:29 -0700

Multipath has been marked as a feature for a future version.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1871#issuecomment-430826799