Subject: Re: [quicwg/base-drafts] Early retransmit code (#934)

From: Martin Thomson <[email-masked]>
Date: Sun, 18 Nov 2018 22:52:11 -0800

@siyengar, some time has passed.  Do you still intend to do this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/934#issuecomment-439789040

---

From: Subodh Iyengar <[email-masked]>
Date: Mon, 19 Nov 2018 16:38:47 -0800

@martinthomson  put up https://github.com/quicwg/base-drafts/pull/2021. Sorry about the delay

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/934#issuecomment-440093698

---

From: janaiyengar <[email-masked]>
Date: Mon, 19 Nov 2018 17:15:01 -0800

I think this issue goes away with #1974.

On Mon, Nov 19, 2018 at 4:38 PM Subodh Iyengar <[email-masked]>
wrote:

> @martinthomson <https://github.com/martinthomson> put up #2021
> <https://github.com/quicwg/base-drafts/pull/2021>. Sorry about the delay
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/934#issuecomment-440093698>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AKjg1NfVp_OyMttHIYbz6nu0SG2GJ5Vfks5uw08WgaJpZM4QffCp>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/934#issuecomment-440100513

---

From: Subodh Iyengar <[email-masked]>
Date: Mon, 26 Nov 2018 17:29:30 +0000 (UTC)

@janaiyengar i think #1974 depends on how we add early retransmit timer back to that current PR. I think we might need something like this as well

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/934#issuecomment-441725854