Subject: Re: [quicwg/base-drafts] Need to clarify QUIC stream usage in HTTP/2 mapping (#1882)

From: Mike Bishop <[email-masked]>
Date: Wed, 28 Nov 2018 16:22:05 -0800

Unidirectional / bidirectional is much older than -16 -- looks like transport-08 added the uni/bidi stream types.  Regardless, I'm inclined to believe the existing HTTP text sufficiently covers this and points to the right place:

> QUIC streams can be either unidirectional, carrying data only from initiator to receiver, or bidirectional.  Streams can be initiated by either the client or the server.  For more detail on QUIC streams, see Section 2 of {{QUIC-TRANSPORT}}.

Feel free to re-open if you disagree, preferably with specific items you feel are still missing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1882#issuecomment-442657498

---

From: Mike Bishop <[email-masked]>
Date: Wed, 28 Nov 2018 16:22:05 -0800

Closed #1882.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1882#event-1993944546