Subject: [quicwg/base-drafts] Explain or reference key acronyms in recovery (RTT, RTO, SRTT, ...) (#2079)

From: MikkelFJ <[email-masked]>
Date: Fri, 30 Nov 2018 20:40:09 +0000 (UTC)

In the recovery draft, RTT is briefly spelled out in section 5 but is used in several earlier sections. SRTT  and PTO are not explained at all, it seems. TLP is spelled out. RTO has a section of its own but it referenced before that.

The recovery doc cannot be a tutorial on transmission theory, but it would be helpful to list the key acronyms and possibly reference an RFC with more details. There are already sections summarising key variables in pseudocode. There are references at the end, but the reader would have to go through them all.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2079

---

From: janaiyengar <[email-masked]>
Date: Fri, 30 Nov 2018 17:58:08 -0800

Yes, thanks for the note. I'm planning to do a cleanup of that doc soon.

On Fri, Nov 30, 2018 at 12:40 PM MikkelFJ <[email-masked]> wrote:

> In the recovery draft, RTT is briefly spelled out in section 5 but is used
> in several earlier sections. SRTT and PTO are not explained at all, it
> seems. TLP is spelled out. RTO has a section of its own but it referenced
> before that.
>
> The recovery doc cannot be a tutorial on transmission theory, but it would
> be helpful to list the key acronyms and possibly reference an RFC with more
> details. There are already sections summarising key variables in
> pseudocode. There are references at the end, but the reader would have to
> go through them all.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/2079>, or mute the thread
> <https://github.com/notifications/unsubscribe-auth/AKjg1JEqAIc_oOGXgSLZ1pKUlSZhRyHDks5u0ZeogaJpZM4Y8WyN>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2079#issuecomment-443389837