Subject: [quicwg/base-drafts] Is SETTINGS_NUM_PLACEHOLDERS sent by client an error? (#2010)

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 15 Nov 2018 07:12:28 -0800

Should receipt of SETTINGS_NUM_PLACEHOLDERS by the server trigger an error?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2010

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 26 Nov 2018 02:22:49 -0800

My answer would be yes, this will standout to people that have misunderstood the HTTP/3 spec. If its silently ignored, who knows what other placeholder interop will be broke.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2010#issuecomment-441589057

---

From: Mike Bishop <[email-masked]>
Date: Wed, 28 Nov 2018 15:59:22 -0800

Closed #2010 via #2056.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2010#event-1993914249