Subject: Re: [quicwg/base-drafts] Add an appendix containing test vectors for "Initial". (#1573)

From: Rui Paulo <[email-masked]>
Date: Tue, 20 Nov 2018 19:11:58 +0000 (UTC)

@rpaulo pushed 2 commits.

f33b308  Merge remote-tracking branch 'upstream/master' into test-vectors-initial
14c807f  Fix a problem with the encoded labels.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1573/files/965c05d275ef3b63269b717be090c601e2fc737e..14c807f79dd8cc14a918b847d80e60ac1d1cf99a

---

From: Rui Paulo <[email-masked]>
Date: Tue, 20 Nov 2018 19:14:51 +0000 (UTC)

I'm aware they are about to change again, but at least this should be correct now for -15 drafts.  I can update these vectors once @martinthomson PR is merged.  (Looks like the consensus right now is to move to "tls13 " and to add a QUIC version in the context field.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/1573#issuecomment-440396497

---

From: Rui Paulo <[email-masked]>
Date: Tue, 20 Nov 2018 11:15:34 -0800

@rpaulo pushed 1 commit.

3d808de  Lint checks.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/1573/files/14c807f79dd8cc14a918b847d80e60ac1d1cf99a..3d808ded237356fcc8965afb10f3ca8a0ab8bb8f