Subject: Re: [quicwg/base-drafts] Apply suggestions from code review (eb58201)

From: MikkelFJ <[email-masked]>
Date: Tue, 20 Nov 2018 10:49:02 -0800

Is it also required to send RESET_STREAM on error/abort?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/eb58201482ac4ed045591927e81ae6dcf131aecc#commitcomment-31370952

---

From: Mike Bishop <[email-masked]>
Date: Tue, 20 Nov 2018 19:36:20 +0000 (UTC)

I'm not clear why.  If you received a complete message, you'll send a complete message back (potentially containing an error at the HTTP semantic layer).  If you didn't receive a complete message, there's an error already defined for that.  If the stream hasn't closed yet, you just wait (subject to guard timers, slowloris attacks, etc.).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/eb58201482ac4ed045591927e81ae6dcf131aecc#commitcomment-31371550