Subject: [quicwg/base-drafts] Congestion window on new path (#2035)

From: MikkelFJ <[email-masked]>
Date: Wed, 21 Nov 2018 02:07:21 -0800

PR #2023 covers reducing or pacing after an idle period to limit bursts. But path migration could also flood a new connection path even if there is no idle period, and this is not covered by any text that I am aware of.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2035

---

From: janaiyengar <[email-masked]>
Date: Wed, 21 Nov 2018 15:37:36 -0800

This is covered in [Section 9.4 of the transport draft](https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#rfc.section.9.4).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2035#issuecomment-440850714

---

From: janaiyengar <[email-masked]>
Date: Wed, 21 Nov 2018 23:37:37 +0000 (UTC)

Closed #2035.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2035#event-1981311017

---

From: MikkelFJ <[email-masked]>
Date: Wed, 21 Nov 2018 15:41:37 -0800

yes, I missed that, sorry.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2035#issuecomment-440851335