Subject: [quicwg/base-drafts] Remove paragraph talking about retaining DCID (#2070)

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 29 Nov 2018 13:07:51 -0800

The paragraph in question became what it is now in 391641ed60351d5685d5121b261059862dfd8e63.

Before CID sequence numbers, the endpoint that retired CIDs might have wanted to remember the CIDs it retired for some time to deduplicate _NEW_CONNECTION_ID_ frames.  Now this is no longer necessary and this paragraph is an oddity.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2070

-- Commit Summary --

  * Remove paragraph talking about retaining DCID

-- File Changes --

    M draft-ietf-quic-transport.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2070.patch
https://github.com/quicwg/base-drafts/pull/2070.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2070

---

From: ianswett <[email-masked]>
Date: Thu, 29 Nov 2018 13:33:47 -0800

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2070#pullrequestreview-180025121

---

From: Mike Bishop <[email-masked]>
Date: Thu, 29 Nov 2018 14:28:01 -0800

MikeBishop approved this pull request.

Before sequence numbers, while sequence numbers were out of style, whatever....

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2070#pullrequestreview-180046018

---

From: Martin Thomson <[email-masked]>
Date: Thu, 29 Nov 2018 23:05:07 +0000 (UTC)

Merged #2070 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2070#event-1996645141

---

From: Martin Thomson <[email-masked]>
Date: Thu, 29 Nov 2018 15:05:11 -0800

Yep, thanks for this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2070#issuecomment-443027268