Subject: [quicwg/base-drafts] congestion window should be reduced after RTO when no pacing (#2007)

From: janaiyengar <[email-masked]>
Date: Wed, 14 Nov 2018 20:16:16 -0800

Otherwise, the sender can burst the entire cwnd out on a single ack.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2007

---

From: Subodh Iyengar <[email-masked]>
Date: Tue, 20 Nov 2018 10:49:02 -0800

do you mean after RTO verified?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2007#issuecomment-440388204

---

From: janaiyengar <[email-masked]>
Date: Tue, 20 Nov 2018 11:52:45 -0800

>From the email discussion with @pravb, just limit always, since a large amount of time has passed and there's probably no ack clock. Again, only when not pacing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2007#issuecomment-440408183

---

From: ianswett <[email-masked]>
Date: Tue, 20 Nov 2018 15:21:28 -0800

Closed #2007 via #2023.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2007#event-1978726384