Subject: [quicwg/base-drafts] Inconsistent use of bidirectional vs bi-directional, ditto uni- (#1953)

From: MikkelFJ <[email-masked]>
Date: Sat, 03 Nov 2018 02:49:04 -0700

Title says it all. Transport draft (possibly others)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1953

---

From: Martin Thomson <[email-masked]>
Date: Sat, 03 Nov 2018 03:07:42 -0700

I found one instance with the hyphen, in the change log:

>   * Stream limits now have separate uni- and bi-directional transport parameters

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1953#issuecomment-435575810

---

From: Martin Thomson <[email-masked]>
Date: Sat, 03 Nov 2018 03:07:43 -0700

Closed #1953.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1953#event-1944320259