Subject: [quicwg/base-drafts] RTO->PTO in transport (#2206)

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Dec 2018 15:44:49 -0800

1789:Retransmittion Timeout (RTO) as defined in {{QUIC-RECOVERY}} is RECOMMENDED.
2182:(RTO) interval as defined in {{QUIC-RECOVERY}}.
2253:draining state before the packets arrive.  If a peer could timeout within an RTO

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2206

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Dec 2018 15:58:53 -0800

Also, we have to set a minimum for the path validation timout.  Suggest kInitialRtt*3.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2206#issuecomment-448417271

---

From: Martin Thomson <[email-masked]>
Date: Thu, 20 Dec 2018 20:29:40 -0800

Closed #2206 via #2238.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2206#event-2039975756