Subject: [quicwg/base-drafts] Multiple packets in HRR (#2169)

From: ekr <[email-masked]>
Date: Thu, 13 Dec 2018 22:52:52 +0000 (UTC)

```
A client is not required to fit the ClientHello that it sends in response to a
HelloRetryRequest message into a single UDP datagram.
```

I think the reasoning here is that the server creates state at the time it sends the HRR so it's fine to reassemble? If so, we should say that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2169

---

From: Martin Thomson <[email-masked]>
Date: Thu, 13 Dec 2018 21:03:56 -0800

PRs welcome.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2169#issuecomment-447214368