Subject: [quicwg/base-drafts] Reorder some text around dynamic table size (#2134)

From: Bence Béky <[email-masked]>
Date: Wed, 12 Dec 2018 13:09:24 -0800

This is a purely editorial PR reordering text.  The first commit reorders paragraphs and adds a section title, the second commit reorders sentences and moves around paragraph boundaries, the third commit is some clarification of text.

This PR does not at all address the issue I raised at https://github.com/quicwg/base-drafts/pull/2115#issuecomment-446721184.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2134

-- Commit Summary --

  * Rearrange paragraphs.
  * Rearrange sentences.
  * Editorial bikesheding.

-- File Changes --

    M draft-ietf-quic-qpack.md (112)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2134.patch
https://github.com/quicwg/base-drafts/pull/2134.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2134

---

From: Martin Thomson <[email-masked]>
Date: Wed, 12 Dec 2018 22:11:20 -0800

martinthomson approved this pull request.

This looks like a sensible ordering.  Let's do this then change all the names (because changing the names is what we do).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2134#pullrequestreview-184513103

---

From: Bence Béky <[email-masked]>
Date: Tue, 18 Dec 2018 08:03:04 -0800

@bencebeky pushed 1 commit.

3e6464fa57c0b993bb2f481a6e1b8a71df2c765f  Swap eviction and max table size sections.

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2134/files/c1e4f68e43ddc9e1ef55eee4975952cfcc450b39..3e6464fa57c0b993bb2f481a6e1b8a71df2c765f

---

From: Bence Béky <[email-masked]>
Date: Tue, 18 Dec 2018 16:08:27 +0000 (UTC)

I just swapped the Eviction section with the Maximum Table Size one.  This makes sense because eviction talks about maximum table size (soon to be renamed table capacity or something similar), so it should come first, then Maximum Table Size talks about the limit on this value.

When working on https://github.com/quicwg/base-drafts/pull/2115 I made this change so I decided to factor out the swap of these sections into this PR which is already about reordering, to keep https://github.com/quicwg/base-drafts/pull/2115 more narrowly focused.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2134#issuecomment-448274321

---

From: afrind <[email-masked]>
Date: Tue, 18 Dec 2018 14:06:06 -0800

Merged #2134 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2134#event-2034231783