Subject: [quicwg/base-drafts] Please specify that Header Protection Key is not changed during key updates (#2195)

From: Christian Huitema <[email-masked]>
Date: Sat, 15 Dec 2018 21:55:39 -0800

I understand that this is the intent, but I could not find a specific sentence in the TLS draft that said that the PNE key remains unchanged for the duration of the connection.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2195

---

From: Martin Thomson <[email-masked]>
Date: Sun, 16 Dec 2018 19:06:05 -0800

Closed #2195 via #2196.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2195#event-2029229353