Subject: Re: [quicwg/base-drafts] Disconnect with Initial Injection (#1951)

From: Martin Thomson <[email-masked]>
Date: Tue, 11 Dec 2018 15:35:03 -0800

We should close this once #2045 is merged.  It's not perfect, but we get most of the way.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1951#issuecomment-446403949

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Dec 2018 15:10:38 -0800

Closed #1951 via #2045.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1951#event-2034346765

---

From: ekr <[email-masked]>
Date: Wed, 19 Dec 2018 04:42:02 -0800

I want to put a marker in that I object to this change and I don't think we
had consensus, so I'm going to ask to discuss it in Tokyo.

On Tue, Dec 18, 2018 at 3:10 PM Martin Thomson <[email-masked]>
wrote:

> Closed #1951 <https://github.com/quicwg/base-drafts/issues/1951> via #2045
> <https://github.com/quicwg/base-drafts/pull/2045>.
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/1951#event-2034346765>, or mute
> the thread
> <https://github.com/notifications/unsubscribe-auth/ABD1octr9iyup5yid_shKjWZBtsBzLKjks5u6XXsgaJpZM4YMqOF>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1951#issuecomment-448582494