Subject: [quicwg/base-drafts] Fix QPACK-04 changelog: add two non-editorial changes (#2102)

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 06 Dec 2018 13:55:56 +0000 (UTC)

You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2102

-- Commit Summary --

  * Fix QPACK-04 changelog: add two non-editorial changes

-- File Changes --

    M draft-ietf-quic-qpack.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2102.patch
https://github.com/quicwg/base-drafts/pull/2102.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102

---

From: Mike Bishop <[email-masked]>
Date: Thu, 06 Dec 2018 14:40:31 -0800

MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102#pullrequestreview-182482890

---

From: Martin Thomson <[email-masked]>
Date: Wed, 12 Dec 2018 22:38:12 -0800

martinthomson requested changes on this pull request.

I added the #2005 mention to the -05 changelog.  The other fix is a good one.

> @@ -1254,7 +1254,9 @@ return controlBuffer, prefixBuffer + streamBuffer
 
 ## Since draft-ietf-quic-qpack-03
 
-Substantial editorial reorganization; no technical changes.
+- Avoid having multiple ways to encode Delta Base Index of zero (#2005)

Based on the tags on drafts, this change is in -05, not -04.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102#pullrequestreview-184518165

---

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 13 Dec 2018 05:24:15 -0800

@dtikhonov pushed 1 commit.

ffa47770d6b7c95a6796539c93f28506b0faf20f  Fix previous commit: #2005 is not in -04

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102/files/b9fe99a475a47ff49c4729a7c3a2229e9a07c153..ffa47770d6b7c95a6796539c93f28506b0faf20f

---

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 13 Dec 2018 05:24:31 -0800

dtikhonov commented on this pull request.

 

Fixed.  Thanks, @martinthomson!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102#discussion_r241397155

---

From: Martin Thomson <[email-masked]>
Date: Thu, 13 Dec 2018 23:23:53 +0000 (UTC)

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102#pullrequestreview-184914501

---

From: afrind <[email-masked]>
Date: Tue, 18 Dec 2018 08:58:09 -0800

Merged #2102 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2102#event-2033547355