Subject: Re: [quicwg/base-drafts] Prevent int underflow (#2065)

From: ianswett <[email-masked]>
Date: Tue, 04 Dec 2018 15:15:31 -0800

@ianswett pushed 1 commit.

bd5e1f2e4333c3fe652d6897c6be037632de90dc  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2065/files/17dd53f1e0844745bfa284127e8f49cd7b89b426..bd5e1f2e4333c3fe652d6897c6be037632de90dc

---

From: janaiyengar <[email-masked]>
Date: Tue, 04 Dec 2018 15:15:32 -0800

janaiyengar approved this pull request.

LGTM with removal of else

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2065#pullrequestreview-181527192

---

From: ianswett <[email-masked]>
Date: Tue, 04 Dec 2018 15:20:04 -0800

19466daa392a76fb06787aeccd39843f26752527  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2065/files/bd5e1f2e4333c3fe652d6897c6be037632de90dc..19466daa392a76fb06787aeccd39843f26752527

---

From: ianswett <[email-masked]>
Date: Tue, 04 Dec 2018 23:27:55 +0000 (UTC)

5ca599c42ac8dd14bb008f24012e0c88ce842657  Merge branch 'master' into ianswett-int-underflow

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2065/files/19466daa392a76fb06787aeccd39843f26752527..5ca599c42ac8dd14bb008f24012e0c88ce842657

---

From: ianswett <[email-masked]>
Date: Tue, 04 Dec 2018 23:29:51 +0000 (UTC)

Merged #2065 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2065#event-2005758454