Subject: [quicwg/base-drafts] Duplicate line in h2 stream mapping table (#2247)

From: David Schinazi <[email-masked]>
Date: Sat, 22 Dec 2018 03:48:13 -0800

In the transport draft, the "Possible Mapping of Stream States to HTTP/2" table has the following line twice: `Data Recvd` `Recv/Size Known` `half-closed (local)`.

https://tools.ietf.org/html/draft-ietf-quic-transport-17#section-3.4

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2247

---

From: Martin Thomson <[email-masked]>
Date: Sun, 23 Dec 2018 22:25:56 -0800

Closed #2247 via 09292a691ef099b5ad840a17f618620f1578e889.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2247#event-2042781237