Subject: [quicwg/base-drafts] Change to AES-CBC still mentions "counter input" (#2246)

From: Rui Paulo <[email-masked]>
Date: Fri, 21 Dec 2018 14:42:59 -0800

In 5.4.3. AES-Based Header Protection

> This algorithm samples 16 bytes from the packet ciphertext. This value is used as the counter input to AES-ECB.

ECB has no counter, so "counter input" doesn't make sense to me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2246

---

From: Martin Thomson <[email-masked]>
Date: Sun, 23 Dec 2018 22:19:33 -0800

Closed #2246 via 3ed513953132664cea5a4262e8920a58219d69ab.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2246#event-2042777683

---

From: Martin Thomson <[email-masked]>
Date: Sun, 23 Dec 2018 22:19:35 -0800

Thanks.  No PR for such a simple change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2246#issuecomment-449691462

---

From: Rui Paulo <[email-masked]>
Date: Mon, 24 Dec 2018 19:17:00 -0800

Noted...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2246#issuecomment-449794060