Subject: Re: [quicwg/base-drafts] Correlating connection ids (#2084)

From: MikkelFJ <[email-masked]>
Date: Sat, 01 Dec 2018 01:50:40 -0800

It should contain "by an external observer". I believe there is other text mentioning coordination with load balancers when constructing CID's. It is a strong condition - without it all other work on preventing linkage is more or less useless.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2084#issuecomment-443414192

---

From: David Schinazi <[email-masked]>
Date: Tue, 04 Dec 2018 14:30:29 -0800

It feels strange to me that this is an RFC8174 MUST NOT, as it's unclear how to enforce it. That said, I agree that this text should be constrained to external observers - and clearly define who that is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2084#issuecomment-444284234

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 05 Dec 2018 02:18:32 -0800

Maybe change to “Connection IDs MUST NOT _expose_”?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2084#issuecomment-444433642