Subject: Re: [quicwg/base-drafts] Zero-length CIDs (#2086)

From: MikkelFJ <[email-masked]>
Date: Sat, 01 Dec 2018 01:54:25 -0800

Yeah, it is more like recipients MUST not issue 0-length CID's in that case. And MUST drop non-issued CID's.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2086#issuecomment-443414404

---

From: Martin Thomson <[email-masked]>
Date: Thu, 20 Dec 2018 20:49:52 -0800

I remember why was added.  If you had one connection on those addresses, time passes and a NAT rebinding moves another connection to that same path, then you get problems.  That a nonsensical situation and better addressed as suggested.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2086#issuecomment-449248486

---

From: janaiyengar <[email-masked]>
Date: Fri, 21 Dec 2018 20:43:19 +0000 (UTC)

Closed #2086 via #2239.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2086#event-2041620254