Subject: [quicwg/base-drafts] PTO and key update packets (#2375)

From: Rui Paulo <[email-masked]>
Date: Sun, 27 Jan 2019 21:39:34 -0800

Spec says:

> When crypto packets are in flight, the probe timer (Section 6.2.2) is not active.

Does this mean that during a key update we also disable PTO?  What's the reason for doing so?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2375

---

From: Marten Seemann <[email-masked]>
Date: Sun, 27 Jan 2019 21:43:24 -0800

Crypto packets are [defined as](https://quicwg.org/base-drafts/draft-ietf-quic-recovery.html#conventions-and-definitions):

> Crypto Packets:
Packets containing CRYPTO data sent in Initial or Handshake packets.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2375#issuecomment-458005161

---

From: Rui Paulo <[email-masked]>
Date: Sun, 27 Jan 2019 21:45:33 -0800

Okay, that makes more sense.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2375#issuecomment-458005437

---

From: Rui Paulo <[email-masked]>
Date: Sun, 27 Jan 2019 21:45:34 -0800

Closed #2375.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2375#event-2099844856