Subject: Re: [quicwg/base-drafts] What resets idle timeout? (#2149)

From: Benjamin Saunders <[email-masked]>
Date: Thu, 17 Jan 2019 23:20:57 -0800

I like the look of the wording change in ac59e11. Is there something blocking it from being applied?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2149#issuecomment-455450715

---

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Jan 2019 23:39:15 -0800

Nothing. I just neglected to open the pull request.  That happens sometimes. Lots of changes in flight...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2149#issuecomment-455454586

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Jan 2019 19:48:13 +0000 (UTC)

Closed #2149 via #2346.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2149#event-2089792915