Subject: Re: [quicwg/base-drafts] Update draft-ietf-quic-transport.md (9d0d47d)

From: MikkelFJ <[email-masked]>
Date: Tue, 08 Jan 2019 08:12:49 -0800

I think some clarification is needed to suggest that packets are still ack'ed even if they do not trigger ACK. I know this is probably specified elsewhere but I find it slightly misleading here. I'm not sure how to formulate this succinct though.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/9d0d47d518be52df913f77f1dad44a28e35e32a1#commitcomment-31871570

---

From: ianswett <[email-masked]>
Date: Tue, 08 Jan 2019 16:15:56 +0000 (UTC)

I added back the sentence that was inadvertently lost in editing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/9d0d47d518be52df913f77f1dad44a28e35e32a1#commitcomment-31871610