Subject: Re: [quicwg/base-drafts] 1-RTT stateless rejects (#655)

From: Kazuho Oku <[email-masked]>
Date: Tue, 29 Jan 2019 18:35:53 -0800

> The only challenge - and indeed the main one - is that sending all that stuff from the server is highly unlikely to fit in one packet.

I would like to point out that the server has no information to choose the correct certificate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/655#issuecomment-458788902

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jan 2019 18:44:12 -0800

Tokyo conclusion: @vasilvv is surprised this is still open and thought this was v2.  Now it is.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/655#issuecomment-459193822