Subject: Re: [quicwg/base-drafts] ACK Frames should be in Increasing Packet Number Order (#969)

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jan 2019 17:36:20 -0800

Tokyo conclusion: @nibanks wasn't even sure that this was still open.  There is a trade-off here between optimizing for reading and optimizing for writing.  There's an implementation overhead for things like RACK/FACK when reading in reverse order.

Closing on the basis that we don't have a very good reason to change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/969#issuecomment-459180450

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jan 2019 17:36:20 -0800

Closed #969.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/969#event-2108209115