Subject: Re: [quicwg/base-drafts] Extension poster-child (#1482)

From: David Schinazi <[email-masked]>
Date: Wed, 30 Jan 2019 16:56:36 -0800

The extension @martinthomson mentioned has been written up as: https://tools.ietf.org/html/draft-pauly-quic-datagram

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1482#issuecomment-459172105

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jan 2019 17:39:12 -0800

Tokyo conclusion: we already have a few candidates.  There seems little risk that we are going to fail in this regard.  We have discussed two candidates in this meeting.

Also, reaffirmation that *_BLOCKED and co. are not at risk of being moved out of the spec.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1482#issuecomment-459181084

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jan 2019 17:39:12 -0800

Closed #1482.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1482#event-2108212941