Subject: Re: [quicwg/base-drafts] Initial maximum table size is SETTINGS_HEADER_TABLE_SIZE. (#2257)

From: Mike Bishop <[email-masked]>
Date: Mon, 07 Jan 2019 15:08:09 -0800

MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2257#pullrequestreview-190033427

---

From: Bence Béky <[email-masked]>
Date: Tue, 22 Jan 2019 17:42:17 -0800

I belive that #2330 is a cleaner and less error-prone alternative, therefore I withdraw this PR in favor of #2330. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2257#issuecomment-456635283

---

From: Bence Béky <[email-masked]>
Date: Tue, 22 Jan 2019 17:42:18 -0800

Closed #2257.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2257#event-2090437707