Subject: Re: [quicwg/base-drafts] Increasing initial flow control window for streams (#219)

From: Christian Huitema <[email-masked]>
Date: Wed, 30 Jan 2019 17:32:44 -0800

This is very valuable for long delay links. Other wise, the short window limits interacts with congestion control and results in very slow ramp-up of the congestion window.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/219#issuecomment-459179634

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Jan 2019 17:32:48 -0800

Tokyo conclusion: it might be nice to have a facility that allowed a client to send updated transport parameters under encryption, and the flow control characteristics are not optimal, but we don't see a strong reason to do this.

Flipping to quicv2 and maybe considering this as a protocol extension.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/219#issuecomment-459179645