Subject: Re: [quicwg/base-drafts] GREASE the packet type octet (#311)

From: Martin Thomson <[email-masked]>
Date: Thu, 10 Jan 2019 14:59:13 -0800

Changes to the first octet have addressed this.  With header protection, there are no unused values to grease left.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/311#issuecomment-453289798

---

From: Martin Thomson <[email-masked]>
Date: Thu, 10 Jan 2019 14:59:15 -0800

Closed #311.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/311#event-2067206579

---

From: ianswett <[email-masked]>
Date: Thu, 10 Jan 2019 18:32:28 -0800

Woohoo!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/311#issuecomment-453350643