Subject: Re: [quicwg/base-drafts] Where can you send CONNECTION_CLOSE (#2151)

From: Christian Huitema <[email-masked]>
Date: Tue, 29 Jan 2019 22:17:55 -0800

I had to fix a bug in which Picoquic was sending a connection close in handshake while the peer would not have the handshake key when receiving the message...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#issuecomment-458825946

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Jan 2019 22:23:10 -0800

Tokyo conclusion: the principle here is that we want to use the highest level we know the peer to be able to read.  Reassign to editorial to a) include this principle, and b) make the text clearer.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#issuecomment-458826957