Subject: Re: [quicwg/base-drafts] What indicates the end of a message? (#2230)

From: Christian Huitema <[email-masked]>
Date: Wed, 30 Jan 2019 21:58:47 -0800

This HTTP novice was also perplexed by the relation between "content length" header and length of data frames. This might be unrelated...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2230#issuecomment-459226015

---

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Jan 2019 22:01:13 -0800

Discussed in Tokyo; will not change the components of messages, but will add editorial clarification about where PUSH_PROMISE can be sent.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2230#issuecomment-459226407