Subject: Re: [quicwg/base-drafts] Ekr editorial 17 http (#2204)

From: Mike Bishop <[email-masked]>
Date: Wed, 09 Jan 2019 20:01:30 +0000 (UTC)

@MikeBishop pushed 2 commits.

79aa125b5212bf922642dfaa2df34664bf399fbb  Merge branch 'ekr_editorial_17_http' of https://github.com/ekr/base-drafts into ekr-ekr_editorial_17_http
a889946b9ee47bdbdebb2bcf0594a721880f7950  Revert some things and rewrap

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2204/files/23b7d6e1af09bf69c5da6e75cad217f69ed1f49d..a889946b9ee47bdbdebb2bcf0594a721880f7950

---

From: Mike Bishop <[email-masked]>
Date: Wed, 09 Jan 2019 20:07:26 +0000 (UTC)

Oops -- I tried to merge this manually and wound up pulling junk into the branch.  Fixing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2204#issuecomment-452818226

---

From: Mike Bishop <[email-masked]>
Date: Wed, 09 Jan 2019 12:13:07 -0800

@MikeBishop pushed 1 commit.

b54b89629936ded87c64b9bef672fb7edb213240  Revert some things and rewrap

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2204/files/23b7d6e1af09bf69c5da6e75cad217f69ed1f49d..b54b89629936ded87c64b9bef672fb7edb213240

---

From: Mike Bishop <[email-masked]>
Date: Wed, 09 Jan 2019 20:14:26 +0000 (UTC)

MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2204#pullrequestreview-190884226

---

From: Mike Bishop <[email-masked]>
Date: Wed, 09 Jan 2019 12:16:01 -0800

Merged #2204 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2204#event-2063955613