Subject: Re: [quicwg/base-drafts] Avoid creating QPACK codec streams when unnecessary (#2100)

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Jan 2019 23:18:07 -0800

Discussed in Tokyo; do not require creating the streams, but creating them is not forbidden even if the setting prevents their use.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2100#issuecomment-459241694

---

From: MikkelFJ <[email-masked]>
Date: Thu, 31 Jan 2019 16:56:28 +0000 (UTC)

And make sure that constrained devices can trivially detect and reset non-forbidden forbidden streams instead of assigning state.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2100#issuecomment-459420484