Subject: Re: [quicwg/base-drafts] HTTP Errors aren't consistent (#2231)

From: Mike Bishop <[email-masked]>
Date: Mon, 07 Jan 2019 12:11:08 -0800

I think you're correct.  There are some situations where newer errors would be more appropriate.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2231#issuecomment-452065653

---

From: Mike Bishop <[email-masked]>
Date: Fri, 18 Jan 2019 10:20:42 -0800

Closed #2231 via #2343.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2231#event-2083608119