Subject: [quicwg/base-drafts] Assign QPACK error codes? (#2371)

From: Kazuho Oku <[email-masked]>
Date: Sun, 27 Jan 2019 14:56:53 -0800

QPACK error codes do not have numbers yet. They are marked as TBD.

Can we have them assigned? I think that's possible because the HTTP3 specification is becoming mature and QPACK is fairly stable.

Personally, my preference goes to allocating 0x2xx for QPACK.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2371

---

From: afrind <[email-masked]>
Date: Wed, 30 Jan 2019 23:25:23 -0800

Discussed briefly in Tokyo.  Will add QPACK error codes.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2371#issuecomment-459243312