Subject: Re: [quicwg/base-drafts] encoding of CONNECTION_CLOSE reason phrases (#1990)

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Jan 2019 22:15:46 -0800

Tokyo conclusion: We already have a SHOULD for UTF-8 text.  No language tag will be added.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1990#issuecomment-458825577

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Jan 2019 22:15:46 -0800

Closed #1990.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1990#event-2105625886