Subject: Re: [quicwg/base-drafts] Largest Reference isn't the right concept (#2110)

From: Mike Bishop <[email-masked]>
Date: Tue, 08 Jan 2019 10:43:55 -0800

I eliminated most one-based indexing in the giant PR that rewrote the instruction space; Absolute Indices remained 1-based because we needed the sentinel value of 0 in Largest Reference to signal no references.  In that PR, it was noted that the static table instruction indexed from zero, but the static table at the time had no entry in the zeroth position.

I'm content with #2111 as fixing that gap and enabling it to become consistent.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2110#issuecomment-452407428

---

From: afrind <[email-masked]>
Date: Thu, 10 Jan 2019 09:53:24 -0800

Closed #2110 via #2111.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2110#event-2066563734