Subject: Re: [quicwg/base-drafts] Should receipt of multiple promises really be an error? (#2232)

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Jan 2019 23:22:39 -0800

Discussed in Tokyo; yes, it should be an error.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2232#issuecomment-459242740

---

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Jan 2019 23:22:39 -0800

Closed #2232.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2232#event-2108614094