Subject: [quicwg/wg-materials] Add remote debugging session info (#99)

From: Robin Marx <[email-masked]>
Date: Tue, 22 Jan 2019 07:31:24 -0800

Given the time difference between Belgium and Tokyo (8 hours) a 4PM timeslot seems best. 3PM is probably the earliest I can really do. 

I would propose to try on the first day and if it gets pushed off the schedule by the other issues, try again on the second.
I am also free at that timeslot the 28th and 29th, if those would be better. 

I currently plan to keep the presentation short (5 - 10 minutes) with hopefully a little bit of time for initial feedback. 
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/wg-materials/pull/99

-- Commit Summary --

  * Add remote debugging session info

-- File Changes --

    M interim-19-01/agenda.md (3)

-- Patch Links --

https://github.com/quicwg/wg-materials/pull/99.patch
https://github.com/quicwg/wg-materials/pull/99.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/99

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 22 Jan 2019 11:40:52 -0800

mnot commented on this pull request.

> @@ -49,6 +49,9 @@ _~15 minutes_
 - Next interop
 - Getting done
 
+### Remote presentations

Please just put the bullet under "As Time Permits" - no reason for a separate section.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/99#pullrequestreview-195195582

---

From: Robin Marx <[email-masked]>
Date: Wed, 23 Jan 2019 08:29:21 -0800

@rmarx pushed 1 commit.

f490794480e1a99c63df032c1713ec8822702e75  Move logging proposal to As Time Permits

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/wg-materials/pull/99/files/5c9f16314e3f39b34b523b9a1761aac9bbf60195..f490794480e1a99c63df032c1713ec8822702e75

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Jan 2019 20:40:02 +0000 (UTC)

Hi Robin,

I'm going to merge and force it to the last day; we're definitely not going to get to it on the first day.

Thanks,

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/99#issuecomment-456957612

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Jan 2019 12:40:06 -0800

Merged #99 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/wg-materials/pull/99#event-2092780344