Subject: Re: [quicwg/base-drafts] Samples for RTT estimation (#2067)

From: Martin Thomson <[email-masked]>
Date: Thu, 17 Jan 2019 02:32:19 +0000 (UTC)

@goelvidhi, can you take a look at @janaiyengar's proposed resolution here?  I know that it's not great, because it ties the depth of the history to the ACK rate, but we don't have a concrete alternative solution.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2067#issuecomment-455019842

---

From: Vidhi Goel <[email-masked]>
Date: Thu, 17 Jan 2019 21:26:56 -0800

The note looks fine to me. Once we have some experience with RTT samples per ACK and how it impacts the history, we can make an informed decision. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2067#issuecomment-455431935

---

From: Jana Iyemgar <[email-masked]>
Date: Tue, 22 Jan 2019 16:33:51 -0800

Closed #2067 via #2340.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2067#event-2090345240