Subject: Re: [quicwg/base-drafts] ACK of non-existent packet is illegal (69378cd)

From: Marten Seemann <[email-masked]>
Date: Sun, 06 Jan 2019 18:23:24 -0800

Can we introduce a new error code for this? This could be really helpful for debugging.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/69378cd3cba339a9584052323e4b2cf03314ddca#commitcomment-31852830

---

From: ianswett <[email-masked]>
Date: Sun, 06 Jan 2019 19:36:06 -0800

I would agree a new error code would be useful here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/69378cd3cba339a9584052323e4b2cf03314ddca#commitcomment-31853137