Subject: Re: [quicwg/base-drafts] On-path calculation of loss and congestion (#632)

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Jan 2019 23:38:56 -0800

Tokyo conclusion: this requires something more concrete and anything about this is not going to happen for QUIC version 1.  Closing this.

In the future, if there are more concrete proposals for what can be measured (and ideally how), then we will need a thorough analysis along the lines of that performed for the spin bit.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/632#issuecomment-458842600

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Jan 2019 23:38:57 -0800

Closed #632.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/632#event-2105745125