Subject: Re: [quicwg/base-drafts] ICMP and ICMPv6 (Type: DestinationUnreachable) (#377)

From: Igor Lubashev <[email-masked]>
Date: Fri, 11 Jan 2019 22:16:16 -0800

This has already been resolved in the latest draft. I propose closing this. The discussion of securing version negotiation can have its own issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/377#issuecomment-453723372

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Jan 2019 14:06:06 -0800

Closed #377.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/377#event-2070741756

---

From: Martin Thomson <[email-masked]>
Date: Sun, 13 Jan 2019 14:06:10 -0800

Thanks Igor.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/377#issuecomment-453869966