Subject: Re: [quicwg/base-drafts] Should retiring all CIDs be an error? (#2101)

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Feb 2019 23:35:37 +0000 (UTC)

Apparently "fixes issue #foo" isn't equivalent to "fixes #foo".  That's a little annoying, if not entirely surprising.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2101#issuecomment-460847459

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Feb 2019 15:35:38 -0800

Closed #2101.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2101#event-2119956912

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 07 Feb 2019 21:45:18 -0800

>From Tokyo:

> MUST not do it, may generate error. (retry on the next path)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2101#issuecomment-461697720