Subject: Re: [quicwg/base-drafts] Explain more (491d871)

From: MikkelFJ <[email-masked]>
Date: Tue, 05 Feb 2019 04:50:10 -0800

But the peer can have a CID that provides linkability. What would motivate the peer to change CID when the 0-CID client migrates? Will it automatically change CID on receiving data on new tuple?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/491d871829800a78661202e642839ab1e97100d8#commitcomment-32197722

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Feb 2019 14:49:21 -0800

Yes, the reverse direction provides new opportunities for linkability, but we already require that new connection IDs are used on previously unused paths.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/491d871829800a78661202e642839ab1e97100d8#commitcomment-32205853