Subject: [quicwg/base-drafts] DetectLostPackets needs to be per packet number space (#2484)

From: Jana Iyengar <[email-masked]>
Date: Wed, 20 Feb 2019 15:57:29 -0800

In particular, largest_acked_packet in DetectLostPackets should be per pn_space. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2484

---

From: Marten Seemann <[email-masked]>
Date: Wed, 20 Feb 2019 19:18:49 -0800

Since #2417, `DetectLostPackets` already takes the packet number space. However, the packet number space index for `largest_acked_packet` is missing there, as well as in `OnAckReceived`.
I created #2485 to fix this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2484#issuecomment-465846263

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 21 Feb 2019 20:26:32 -0800

Closed #2484 via #2485.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2484#event-2156871574