Subject: Re: [quicwg/base-drafts] Clarify Actions on nonzero Reserved Bits (#2280)

From: martinduke <[email-masked]>
Date: Tue, 05 Feb 2019 15:29:24 -0800

@martinduke pushed 1 commit.

74da0422dd2f96a1c77357d12916a62a1e7dc326  Cleaned up after discussion in Tokyo

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280/files/3b36352247f614b80c4710256547915f151d3e82..74da0422dd2f96a1c77357d12916a62a1e7dc326

---

From: martinduke <[email-masked]>
Date: Tue, 05 Feb 2019 15:36:04 -0800

7d3489be3b673898d35c3422b29d9cea43c875fa  Added more explanatory text

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280/files/74da0422dd2f96a1c77357d12916a62a1e7dc326..7d3489be3b673898d35c3422b29d9cea43c875fa

---

From: martinduke <[email-masked]>
Date: Tue, 05 Feb 2019 15:37:06 -0800

d291c753fcd49194a1c6761f82bbe57e2c188535  typos

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280/files/7d3489be3b673898d35c3422b29d9cea43c875fa..d291c753fcd49194a1c6761f82bbe57e2c188535

---

From: martinduke <[email-masked]>
Date: Tue, 05 Feb 2019 15:38:04 -0800

OK, I'm happy with this now. I added some explanatory text to say "no, really, don't cut corners here," which I believe addresses the concern that @ianswett and I have.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280#issuecomment-460848036

---

From: martinduke <[email-masked]>
Date: Tue, 05 Feb 2019 15:38:28 -0800

Also, please reclassify this PR as "editorial"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280#issuecomment-460848137

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Feb 2019 23:39:47 +0000 (UTC)

Thanks for persisting Martin.  This looks good.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280#issuecomment-460848455

---

From: martinduke <[email-masked]>
Date: Tue, 05 Feb 2019 15:41:45 -0800

a581cbaf6700a7c27ea54c5ff61374e1328106d8  Fix failed check

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280/files/d291c753fcd49194a1c6761f82bbe57e2c188535..a581cbaf6700a7c27ea54c5ff61374e1328106d8

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Feb 2019 15:43:57 -0800

Closed #2280.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280#event-2119969241

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Feb 2019 15:43:57 -0800

And here is me fixing the issue myself.  I merged this, minus the last change manually.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2280#issuecomment-460849454