Subject: Re: [quicwg/base-drafts] Crypto Frames/Packets Aren't Blocked by CC (#2377)

From: ianswett <[email-masked]>
Date: Wed, 20 Mar 2019 19:03:41 -0700

To clarify, there are no exceptions for TLS data in TCP, correct?  If so, I'd suggest we not make exceptions for CRYPTO frames in QUIC unless we have evidence this is an issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2377#issuecomment-475091450

---

From: Praveen Balasubramanian <[email-masked]>
Date: Mon, 25 Mar 2019 22:00:43 +0000 (UTC)

Yes let's not exempt any data from CC, that's just dangerous on painfully slow links that are congested like 2G etc. CRYPTO frames should be counted in CC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2377#issuecomment-476394353

---

From: Nick Banks <[email-masked]>
Date: Mon, 25 Mar 2019 15:06:54 -0700

All the arguments sounds reasonable to me. I'm fine with closing the issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2377#issuecomment-476396078

---

From: ianswett <[email-masked]>
Date: Mon, 25 Mar 2019 15:53:15 -0700

Closed #2377.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2377#event-2228106318

---

From: ianswett <[email-masked]>
Date: Mon, 25 Mar 2019 15:53:46 -0700

Reopened #2377.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2377#event-2228107214

---

From: ianswett <[email-masked]>
Date: Mon, 25 Mar 2019 15:54:43 -0700

Before I permanently close this, I want to ask if the existing text needs clarification?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2377#issuecomment-476408416