Subject: Re: [quicwg/base-drafts] loss recovery of crypto packets is less aggressive, not more aggressive (#2435)

From: ianswett <[email-masked]>
Date: Wed, 20 Mar 2019 12:49:40 -0700

I think my last update is still accurate and I don't see a way to improve the current mechanism that doesn't greatly increase spurious handshake retransmits, so I'm going to mark it as fixed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2435#issuecomment-475001385

---

From: ianswett <[email-masked]>
Date: Wed, 20 Mar 2019 12:49:44 -0700

Closed #2435.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2435#event-2218008120