Subject: [quicwg/base-drafts] spin bit intro: information can't be used "for" techniques (#2531)

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 20 Mar 2019 06:37:50 -0700

The [spin bit draft](https://tools.ietf.org/html/draft-ietf-quic-spin-exp-01) states:

> QUIC's wire image [...] does not expose any information that can be used for passive latency measurement techniques that rely on this information

The wording "information that can be used for [...] measurement techniques" can stand improvement.  The information is either

1. used *for* measurement; or
1. used *by* techniques.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2531

---

From: Brian Trammell <[email-masked]>
Date: Wed, 27 Mar 2019 01:09:02 -0700

thanks; let's make this change in #2364 (paging @ihlar)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2531#issuecomment-477027395

---

From: Marcus Ihlar <[email-masked]>
Date: Wed, 27 Mar 2019 01:44:58 -0700

> thanks; let's make this change in #2364 (paging @ihlar)
Agree, will make the change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2531#issuecomment-477040910