Subject: Re: [quicwg/base-drafts] Sender-Controlled Delayed ACK Ratio (#1978)

From: Jana Iyengar <[email-masked]>
Date: Sun, 03 Mar 2019 16:55:20 -0800

If that's what we're doing for extensions that might show up before v2 does, then yes, that's fine. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1978#issuecomment-469085087

---

From: ianswett <[email-masked]>
Date: Tue, 26 Mar 2019 03:29:06 -0700

Closed #1978.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1978#event-2229207147

---

From: ianswett <[email-masked]>
Date: Tue, 26 Mar 2019 03:29:06 -0700

As discussed in Prague, the plan is to write an extension and get some more experimental data, but close this for v1.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/1978#issuecomment-476563731