Subject: Re: [quicwg/base-drafts] Connection ID Length changes (#2473)

From: martinduke <[email-masked]>
Date: Wed, 20 Mar 2019 13:20:37 -0700

@mt I agree we should probably discuss in person

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2473#issuecomment-475012065

---

From: Christian Huitema <[email-masked]>
Date: Wed, 27 Mar 2019 01:56:42 -0700

I don't see why we need to change the spec. The node proposes N connection ID, the peer chooses one of them. If the node wants a fixed length, it restricts itself to use proposing a fixed length.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2473#issuecomment-477045753

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 27 Mar 2019 02:02:49 -0700

Discussed in Prague; hum strongly supported closing with no action, but some interest in a new issue constraining to server preferred address (but will require substantial information, e.g., solid use case).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2473#issuecomment-477048215