Subject: [quicwg/base-drafts] Updated spinbit text (#2564)

From: Marcus Ihlar <[email-masked]>
Date: Thu, 28 Mar 2019 10:34:31 +0000 (UTC)

#2364  got messed up with my latest update. 
Suggesting closing that PR and discussing it here instead.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2564

-- Commit Summary --

  * Initial text proposal for adding spin bit to transport specification.
  * Merge pull request #1 from gloinul/spinbit
  * Updated text on spinbit
  * reviewed version
  * Merge branch 'master' of https://github.com/quicwg/base-drafts
  * Updated formatting
  * Initial text proposal for adding spin bit to transport specification.
  * Updated text on spinbit
  * reviewed version
  * Updated formatting
  * Merge branch 'master' of https://github.com/ihlar/base-drafts
  * Update draft-ietf-quic-transport.md
  * Update draft-ietf-quic-transport.md
  * Update draft-ietf-quic-transport.md
  * Update draft-ietf-quic-transport.md
  * Merge branch 'master' of https://github.com/ihlar/base-drafts
  * Restructuring of spin bit text

-- File Changes --

    M draft-ietf-quic-transport.md (74)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2564.patch
https://github.com/quicwg/base-drafts/pull/2564.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2564

---

From: Marcus Ihlar <[email-masked]>
Date: Thu, 28 Mar 2019 06:15:48 -0700

@ihlar pushed 1 commit.

a8180b402262099f775627514c4c7adb641ab18e  Updates based on comments from Lars

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2564/files/5d48bb8d1565608a75463ebc2223e28dfa25a00a..a8180b402262099f775627514c4c7adb641ab18e

---

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Mar 2019 07:04:32 +0000 (UTC)

This doesn't seem to have any changes related to the reviews on #2564?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2564#issuecomment-477891949

---

From: Marcus Ihlar <[email-masked]>
Date: Fri, 29 Mar 2019 03:15:19 -0700

@ihlar pushed 1 commit.

04ef1408fded666cc5f9540ed5cc2a2332a9a9c6  Clarification on spin bit as OPTIONAL feature

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2564/files/a8180b402262099f775627514c4c7adb641ab18e..04ef1408fded666cc5f9540ed5cc2a2332a9a9c6

---

From: Marcus Ihlar <[email-masked]>
Date: Fri, 29 Mar 2019 10:50:09 +0000 (UTC)

> This doesn't seem to have any changes related to the reviews on #2564?

There are several changes, removed text on allowing administrators to explicitly enable spinning on particular connections. Updated structure and clearer text compared to #2364.

I now also added text clarifying that it is OPTIONAL to implement spin bit. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2564#issuecomment-477954542

---

From: Lars Eggert <[email-masked]>
Date: Fri, 29 Mar 2019 05:25:17 -0700

larseggert approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2564#pullrequestreview-220511415