Subject: [quicwg/base-drafts] Is time based loss detection across packet number space? (#2544)

From: Yang Chi <[email-masked]>
Date: Thu, 21 Mar 2019 20:10:09 -0700

After Issue #1974 both packet threshold and time threshold are used to detect lost packets. When it comes to packet threshold, I'd imagine Ack in one PN space shouldn't mark another packet in another PN space lost. But how about time threshold? Intuitively I think it should but would love the specs to have clarification on that. Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2544

---

From: Yang Chi <[email-masked]>
Date: Fri, 22 Mar 2019 03:25:44 +0000 (UTC)

Oops. nvm. Draft-19 has this fixed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2544#issuecomment-475481357

---

From: Yang Chi <[email-masked]>
Date: Thu, 21 Mar 2019 20:25:45 -0700

Closed #2544.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2544#event-2221574131