Subject: [quicwg/base-drafts] Clarify text in transport section 3.2 about RESET_STREAM while in DataRecvd (#2558)

From: Andy Grover <[email-masked]>
Date: Tue, 26 Mar 2019 14:48:37 -0700

> Alternatively, the RESET_STREAM signal might be suppressed or withheld if stream data is completely received and is buffered to be read by the application. In the latter case, the receiving part of the stream transitions from “Reset Recvd” to “Data Recvd”.

This is talking about the case of being in "Data Recvd" and therefore ignoring RESET_STREAM. Should the last sentence instead read: "In the latter case, the receiving part of the stream remains in "Data Recvd" ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2558

---

From: Martin Thomson <[email-masked]>
Date: Tue, 26 Mar 2019 23:17:11 -0700

That sounds right.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2558#issuecomment-476994220