Subject: [quicwg/base-drafts] Remove Unicode Character 'LEFT-TO-RIGHT OVERRIDE' (U+202D) (#2563)

From: Lucas Pardue <[email-masked]>
Date: Wed, 27 Mar 2019 16:42:56 -0700

Fixes #2549.

This was fun, it turns out there were actually 3 pair of instances where the `Unicode Character LEFT-TO-RIGHT OVERRIDE (U+202D)` were added. I wonder if this was super meta level protest against the endianess-swap from back in the day...
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2563

-- Commit Summary --

  * Remove Unicode Character 'LEFT-TO-RIGHT OVERRIDE' (U+202D)

-- File Changes --

    M draft-ietf-quic-http.md (6)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2563.patch
https://github.com/quicwg/base-drafts/pull/2563.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2563

---

From: Martin Thomson <[email-masked]>
Date: Thu, 28 Mar 2019 07:37:21 +0000 (UTC)

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2563#pullrequestreview-219866340

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 28 Mar 2019 00:39:44 -0700

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2563#pullrequestreview-219867094

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 28 Mar 2019 00:42:02 -0700

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2563#pullrequestreview-219867688