Subject: [quicwg/base-drafts] Clarify that stateless_reset_token is not mandatory (#2547)

From: Alessandro Ghedini <[email-masked]>
Date: Sun, 24 Mar 2019 05:25:14 -0700

The language could be clearer, and there was some confusion today during the hackathon.

/cc @marten-seemann 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2547

---

From: martinduke <[email-masked]>
Date: Tue, 26 Mar 2019 03:30:17 -0700

This would also address #2471, I believe, so please consider closing this if it covers all the issues. I'll look at the PR in a few days.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2547#issuecomment-476564224

---

From: Martin Thomson <[email-masked]>
Date: Wed, 27 Mar 2019 09:34:23 +0000 (UTC)

I suggest that this is a duplicate of #2471, that we discussed in Prague today.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2547#issuecomment-477061295

---

From: Alessandro Ghedini <[email-masked]>
Date: Sat, 30 Mar 2019 11:03:56 -0700

Closed #2547.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2547#event-2241160721

---

From: Alessandro Ghedini <[email-masked]>
Date: Sat, 30 Mar 2019 11:03:56 -0700

Yeah, I agree. This only covers a subset of #2471, so closing in favour of that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2547#issuecomment-478272268