Subject: Re: [quicwg/base-drafts] Specify what occurs when the maximum Stream Id exceeds 2^62 - 1 in MAX_STREAMS (#2487)

From: ianswett <[email-masked]>
Date: Tue, 05 Mar 2019 16:22:35 -0800

On PR #2499, @marten-seemann noted that this logic should apply to the equivalent transport param as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2487#issuecomment-469914120

---

From: Martin Thomson <[email-masked]>
Date: Tue, 19 Mar 2019 23:46:19 +0000 (UTC)

Closed #2487 via #2499.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2487#event-2215326553