Subject: [quicwg/base-drafts] Example Handshake Flows indicate use of CERT and CV for resumed connections (#2505)

From: Erik Sy <[email-masked]>
Date: Fri, 08 Mar 2019 01:12:19 -0800

I'm supprised to find that Figure 5 of https://tools.ietf.org/html/draft-ietf-quic-transport-18#section-7.1 indicates the use of CERT and CV for a resumed connection.
Please compare this to Figure 3 of https://tools.ietf.org/html/rfc8446#section-2.2.

I recommend to change the line "Handshake[0] CRYPTO[EE, CERT, CV, FIN]" to "Handshake[0] CRYPTO[EE, FIN]".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2505

---

From: Martin Thomson <[email-masked]>
Date: Sun, 10 Mar 2019 21:27:25 -0700

Closed #2505 via 0d863091bd45ff90606a21388cd61fa5ba36e98c.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2505#event-2192818097