Subject: Re: [quicwg/base-drafts] Should number of Tail Loss Probes be 1 or 2? (#2185)

From: ianswett <[email-masked]>
Date: Tue, 26 Mar 2019 03:53:31 -0700

Closed #2185.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2185#event-2229276169

---

From: ianswett <[email-masked]>
Date: Tue, 26 Mar 2019 03:53:30 -0700

After discussion in Prague, we agreed we're happy with the number of packets sent upon PTO.  This issue originally referenced whether QUIC should suggest 1 TLP or 2 TLPs in a row before RTO.  Now that QUIC uses PTO with exponential backoff, that's largely solved, but there is still a detail issue of whether the current multiplier of PTO should be 3 or 2.  2 is the value that would have naturally resulted if we previously recommended 1 TLP previously.

@pravb Indicated he'd open a new issue for this 2 vs 3 question, and we should close this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2185#issuecomment-476573585