Subject: Re: [quicwg/base-drafts] kInitialRtt of 100 msec is too aggressive (#2184)

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 20:42:41 +0000 (UTC)

Closed #2184 via 13b26072e446e99bf016cf40b9fcf3287d07de66.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2184#event-2247851403

---

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 20:46:49 +0000 (UTC)

Apparently the forward and back buttons on Github don't work quite how I hoped.  In the process, I inadvertently merged this directly instead of sending it for review.

I believe the text was correct, but I'll ensure Jana verifies that today.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2184#issuecomment-479194269

---

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 14:00:31 -0700

Reopened #2184.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2184#event-2247898589

---

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 15:08:22 -0700

Closed #2184 via #2586.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2184#event-2248060109