Subject: [quicwg/base-drafts] Use semicolons for section references (#2626)

From: Mike Bishop <[email-masked]>
Date: Tue, 16 Apr 2019 15:18:45 -0700

"This is a description of something technical; see {{place}} [for more details]." is more correct than "This is a description of something technical, see {{place}} [for more details]." because the "...see {{place}}" is a separate thought.  The comma is appropriate when it's saying "For more details, see {{place}}." because that's a single thought.

We have a mix throughout the documents; this PR attempts to reconcile them.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2626

-- Commit Summary --

  * Use semicolons for section references where not part of the parent sentence
  * Same in TLS
  * Same in Recovery
  * Same in QPACK

-- File Changes --

    M draft-ietf-quic-qpack.md (2)
    M draft-ietf-quic-recovery.md (4)
    M draft-ietf-quic-tls.md (10)
    M draft-ietf-quic-transport.md (38)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2626.patch
https://github.com/quicwg/base-drafts/pull/2626.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2626

---

From: ianswett <[email-masked]>
Date: Tue, 16 Apr 2019 15:43:13 -0700

ianswett approved this pull request.

Seems fine?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2626#pullrequestreview-227479904

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 19 Apr 2019 16:42:20 -0700

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2626#pullrequestreview-228853276

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Apr 2019 03:36:36 -0700

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2626#pullrequestreview-229472233