Subject: Re: [quicwg/base-drafts] Remember Fewer Transport Parameters for 0-RTT (#2464)

From: Martin Thomson <[email-masked]>
Date: Wed, 17 Apr 2019 02:43:20 -0700

Closed #2464 via #2467.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2464#event-2282173944

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 23 Apr 2019 00:12:32 -0700

Editors: please don't close the issue before consensus is declared.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2464#issuecomment-485672426

---

From: Mike Bishop <[email-masked]>
Date: Tue, 23 Apr 2019 13:22:22 -0700

For context, the PR was marked editorial but the issue it auto-closed was marked design.  Comment from the PR discussion:

> Thanks for doing this Martin. I will raise this on the list so that people are clear about this. Technically, there isn't a change here, but it certainly looks like it if you don't understand what is going on.

The PR changes the text from "MUST remember everything" to "MUST NOT remember the things that don't make sense to remember and you weren't actually remembering anyway, but MUST remember everything else".  That is, there's no functional change to real implementations, but the normative requirements in the text didn't match what was actually possible to implement.  Martin's right -- this is really an editorial change, despite touching normative text.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2464#issuecomment-485959725