Subject: Re: [quicwg/base-drafts] Crypto retx timeout should have higher priority than time based loss detection (#2565)

From: Yang Chi <[email-masked]>
Date: Sun, 14 Apr 2019 19:57:16 -0700

It's been a few days. I sent PR #2619.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2565#issuecomment-483091246

---

From: Marten Seemann <[email-masked]>
Date: Sun, 14 Apr 2019 20:18:20 -0700

This was introduced as a fix to https://github.com/quicwg/base-drafts/issues/2435, and fixed in https://github.com/quicwg/base-drafts/pull/2451. I don't think that reverting that fix is a good idea.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2565#issuecomment-483094193

---

From: ianswett <[email-masked]>
Date: Mon, 15 Apr 2019 13:52:01 +0000 (UTC)

+1 to @marten-seemann's comment.  Timers are necessary when you have no information about what might be lost, but if you do have information, there's no reason not to use that instead.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2565#issuecomment-483260240

---

From: ianswett <[email-masked]>
Date: Mon, 15 Apr 2019 14:05:08 +0000 (UTC)

I sent out an editorial PR to clarify why time based loss detection has higher priority.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2565#issuecomment-483265388

---

From: Yang Chi <[email-masked]>
Date: Wed, 17 Apr 2019 09:00:59 -0700

Closed #2565.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2565#event-2283230342