Subject: [quicwg/base-drafts] Remove lost_pn and avoid integer underflow (#2651)

From: ianswett <[email-masked]>
Date: Wed, 24 Apr 2019 15:06:12 +0000 (UTC)

Fixed version of #2621 which was inadvertently merged into a local branch.

Fixes #2611
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2651

-- Commit Summary --

  * Remove lost_pn and avoid integer underflow

-- File Changes --

    M draft-ietf-quic-recovery.md (16)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2651.patch
https://github.com/quicwg/base-drafts/pull/2651.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2651

---

From: Jana Iyengar <[email-masked]>
Date: Sun, 28 Apr 2019 00:58:30 -0700

janaiyengar approved this pull request.

Lgtm, merge after you've fixed the merge issue

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2651#pullrequestreview-231454398

---

From: ianswett <[email-masked]>
Date: Mon, 29 Apr 2019 20:08:10 +0000 (UTC)

@ianswett pushed 1 commit.

c119f6f339a3f306af84918e25820a04c06585c6  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2651/files/a23c6e67ca5a4a43d6adb4981cb446534b81cb61..c119f6f339a3f306af84918e25820a04c06585c6

---

From: ianswett <[email-masked]>
Date: Mon, 29 Apr 2019 13:08:24 -0700

d1128aaa3cb5bfa774194f5f33b07048c26c9d71  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2651/files/c119f6f339a3f306af84918e25820a04c06585c6..d1128aaa3cb5bfa774194f5f33b07048c26c9d71

---

From: ianswett <[email-masked]>
Date: Mon, 29 Apr 2019 13:18:39 -0700

Merged #2651 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2651#event-2307795623