Subject: [quicwg/base-drafts] First handshake timeout at 1 second (#2586)

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 14:00:01 -0700

Changes the recommended initial value of initial rtt from 100ms to 500ms, resulting in a 1 second initial handshake timeout, as recommended by RFC6298.

Fixes #2184
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2586

-- Commit Summary --

  * First handshake timeout at 1 second

-- File Changes --

    M draft-ietf-quic-recovery.md (16)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2586.patch
https://github.com/quicwg/base-drafts/pull/2586.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2586

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 02 Apr 2019 15:01:03 -0700

janaiyengar approved this pull request.

LGTM, in that we should align with 6298. I'd still try and get this default down.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2586#pullrequestreview-221924047

---

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 15:04:06 -0700

@ianswett pushed 1 commit.

20c962238a2b562991c631abce9838f63a05c240  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2586/files/07bda454a30c83b792f29a881165308977aacadd..20c962238a2b562991c631abce9838f63a05c240

---

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 15:08:21 -0700

Merged #2586 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2586#event-2248060107

---

From: Praveen Balasubramanian <[email-masked]>
Date: Fri, 05 Apr 2019 17:49:14 -0700

LGTM

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2586#issuecomment-480460234