Subject: Re: [quicwg/base-drafts] Normative text for 1-RTT before handshake completion (#2575)

From: MikkelFJ <[email-masked]>
Date: Mon, 01 Apr 2019 00:14:29 -0700

I realise this may be a bit out of context for this PR, but I can't find any clear definition of when the handshake is complete other than this being magically spawned from the inner workings of TLS.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2575#issuecomment-478463173

---

From: Kazuho Oku <[email-masked]>
Date: Mon, 01 Apr 2019 02:22:37 -0700

kazuho approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2575#pullrequestreview-221003017

---

From: Nick Banks <[email-masked]>
Date: Mon, 01 Apr 2019 14:04:16 +0000 (UTC)

nibanks approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2575#pullrequestreview-221130970

---

From: ianswett <[email-masked]>
Date: Tue, 02 Apr 2019 08:52:37 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2575#pullrequestreview-221749758

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 08 Apr 2019 22:31:48 -0700

janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2575#pullrequestreview-224198620

---

From: Martin Thomson <[email-masked]>
Date: Tue, 09 Apr 2019 15:09:45 -0700

Merged #2575 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2575#event-2264371299