Subject: Re: [quicwg/base-drafts] Spoofed connection migration as a DoS vector (#2342)

From: Lars Eggert <[email-masked]>
Date: Wed, 22 May 2019 06:18:48 -0700

Discussed in London: @erickinnear to incorporate a resolution in #2637 or a separate PR

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2342#issuecomment-494798298

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 22 May 2019 06:26:05 -0700

London: 
- Also remove the error code, since it's no longer a protocol violation.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2342#issuecomment-494801208