Subject: Re: [quicwg/base-drafts] Be more conservative about migration? (#2143)

From: Eric Kinnear <[email-masked]>
Date: Wed, 22 May 2019 04:44:57 -0700

We've gone through a bunch of different issues in this conversation, many of them have since been addressed. 

In general, we've come up with some requirements, like having both old and new paths be validated, removing many of the concerns around quiescence. There's also now a mention about heuristics, and it might be worth some editorial text describing possible heuristics to use (happy to put some of that together, will pretty much align with @martinduke's and @janaiyengar's comments above).

Much of @martinthomson's comment above with the Tokyo proposal still applies, some of the last bits of the text outlined there are changing in #2637. 

We can try to summarize the current state of things (also happy to do that), but I'm not sure that there's a lot left to do in this issue specifically.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-494767874

---

From: Lars Eggert <[email-masked]>
Date: Wed, 22 May 2019 06:03:36 -0700

London discussion: @erickinnear to finalize

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-494792711