Subject: Re: [quicwg/base-drafts] max_ack_delay is unknown when a new connection is established (#2638)

From: Jana Iyengar <[email-masked]>
Date: Tue, 07 May 2019 14:56:04 -0700

Closed #2638 via #2646.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2638#event-2325624221

---

From: Martin Thomson <[email-masked]>
Date: Tue, 07 May 2019 15:06:08 -0700

@mnot, the PR for this changed the transport doc.  Can you check whether we need to run a consensus call?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2638#issuecomment-490272369

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 08 May 2019 23:43:26 -0700

Reopened #2638.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2638#event-2329279903