Subject: Re: [quicwg/base-drafts] Apply GREASE to transport parameters (#2550)

From: David Schinazi <[email-masked]>
Date: Tue, 21 May 2019 01:42:14 -0700

During interop in London we found an implementation that failed the handshake upon seeing an unknown transport parameter. I think applying GREASE to transport parameters is a great idea.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2550#issuecomment-494298023

---

From: Lars Eggert <[email-masked]>
Date: Wed, 22 May 2019 03:27:43 -0700

Discussed in London, @mjoras to prepare a PR 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2550#issuecomment-494746007