Subject: Re: [quicwg/base-drafts] ACK of ACK are useful (#2546)

From: Igor Lubashev <[email-masked]>
Date: Wed, 22 May 2019 03:57:54 -0700

An alternative to relying on having to send ACK+PING would be requiring sending ACKs-of-ACKs, if you are sending non-(ACK|PADDING) frames (though not necessarily in the same packets as non-(ACK|PADDING) frames).

So, maybe: "_An endpoint MUST NOT send a packet containing only ACK or PADDING frames in response to a packet containing only ACK or PADDING frames, if the previous packet it sent contained only ACK or PADDING frames._"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2546#issuecomment-494754593

---

From: Lars Eggert <[email-masked]>
Date: Wed, 22 May 2019 04:18:27 -0700

As discussed in London, @ianswett to write a PR with some advisory text

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2546#issuecomment-494760331