Subject: Re: [quicwg/base-drafts] Persistent congestion interaction with app limited state (#2593)

From: ianswett <[email-masked]>
Date: Fri, 10 May 2019 03:23:21 -0700

The intent of persistent congestion is to capture cases like what you're describing, where new data is sent right before the PTO expires, causing it to never fire, but no forward progress is being made.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2593#issuecomment-491240231

---

From: ianswett <[email-masked]>
Date: Thu, 23 May 2019 09:30:33 +0000 (UTC)

I believe this is now fixed by other PRs.  @siyengar can you confirm?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2593#issuecomment-495141865