Subject: Re: [quicwg/base-drafts] Move HTTP Section 5 before Section 4 (#2220)

From: ianswett <[email-masked]>
Date: Thu, 09 May 2019 10:14:14 -0700

I just suggested this change the other day, because I had the same issue.  In particular, talking about the multiple push frames before introducing what push is is very awkward.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2220#issuecomment-490989543

---

From: Mike Bishop <[email-masked]>
Date: Thu, 16 May 2019 18:12:54 +0000 (UTC)

Closed #2220 via #2701.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2220#event-2347288936