Subject: [quicwg/base-drafts] GOAWAY errors are wrong (#2714)

From: Mike Bishop <[email-masked]>
Date: Thu, 16 May 2019 11:23:14 -0700

In #2705, @DaanDeMeyer correctly observed that I messed up #2343, but he closed his PR and I'm not able to reopen it without more git wizardry than I'm interested in practicing today. Easier just to fix it in my own branch.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2714

---

From: Mike Bishop <[email-masked]>
Date: Fri, 17 May 2019 13:24:46 -0700

Closed #2714 via #2707.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2714#event-2350371315