Subject: [quicwg/base-drafts] Clarify "abandon" in the context of version negotiation (#2671)

From: mjoras <[email-masked]>
Date: Tue, 07 May 2019 10:33:49 -0700

The draft currently reads:
"When a client receives a Version Negotiation packet, it MUST abandon the current connection attempt."
However, it does not define what it is to abandon a connection attempt. Is it an abrupt termination without writing a connection close? That probably makes the most sense since the server is meant to be stateless at this stage.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2671

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 07 May 2019 17:26:28 -0700

Closed #2671 via #2674.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2671#event-2325840570