Subject: Re: [quicwg/base-drafts] Text banning post-handshake client auth is unclear (#2367)

From: David Schinazi <[email-masked]>
Date: Mon, 13 May 2019 21:01:22 -0700

Now that @davidben has clearly written this up, perhaps we can resolve this issue by adding a reference to https://tools.ietf.org/html/draft-ietf-httpbis-http2-tls13 in draft-ietf-quic-tls. If that sounds good to the editors I can write a PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2367#issuecomment-492069993

---

From: MikkelFJ <[email-masked]>
Date: Mon, 13 May 2019 23:14:30 -0700

I'd prefer more direct text. You get references to HTTP/2 doc and that in turn references TLS 1.2 with compression rules etc. that needs to be filtered out.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2367#issuecomment-492093263

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 15 May 2019 18:01:10 -0700

@DavidSchinazi : that sounds like a good way forward.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2367#issuecomment-492876775