Subject: Re: [quicwg/base-drafts] Packet-threshold loss detection poorly interacts with packet coalescing (#2653)

From: Jana Iyengar <[email-masked]>
Date: Tue, 21 May 2019 07:58:16 -0700

Yes, I think you're right that there's no issue here. Having separate packet number spaces makes this concern moot.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2653#issuecomment-494428105

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 21 May 2019 14:58:16 +0000 (UTC)

Closed #2653.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2653#event-2356472281