Subject: Re: [quicwg/base-drafts] Idle timeout needs more description and a recommendation (#2602)

From: Martin Thomson <[email-masked]>
Date: Wed, 22 May 2019 03:55:28 -0700

Closed #2602 via fc8e49829a67720c0d9c5a5d951051bc01615129.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2602#event-2358903348

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 22 May 2019 03:57:07 -0700

Reopened #2602.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2602#event-2358907228

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 22 May 2019 03:58:09 -0700

Discussed in London; Hum favoured exploring a solution with the min of the two sides. @ianswett to write a PR to compare to @martin's push to master^H^H^H^HPR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2602#issuecomment-494754670