Subject: Re: [quicwg/base-drafts] STOP_SENDING on Critical Stream (#2509)

From: Mike Bishop <[email-masked]>
Date: Fri, 03 May 2019 14:21:19 -0700

Re-reading this, I think the existing text is pretty good; it just needs a little reframing.  The existing requirement is to error out "If the control stream is closed at any point," without reference to whether it was closed because the peer send a FIN/RESET on their control stream or you obeyed a STOP_SENDING on yours.

I think I'll add an existing requirement not to request closure of a control stream; do you think we need more elucidation here?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2509#issuecomment-489243615

---

From: Mike Bishop <[email-masked]>
Date: Tue, 07 May 2019 11:04:55 -0700

Closed #2509 via #2666.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2509#event-2325035552