Subject: Re: [quicwg/base-drafts] MAX_PUSH_ID: lower-than-previous value conn error seems too severe (#2412)

From: Dmitri Tikhonov <[email-masked]>
Date: Tue, 21 May 2019 14:07:46 -0700

@LPardue, the possible complications for the client that you have outlined above don't seem terribly complex.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2412#issuecomment-494559048

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 21 May 2019 14:37:52 -0700

/shrug. 

Seeing little interop of push, its hard to tell if this would really be a problem. I suspect it won't be, and I think I can live with the current specification. However, in the meantime the idea of uni streams for everything has taken a life of its own in #2678. 

I'll leave this issue open until that broader discussion gets resolved one way or other.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2412#issuecomment-494568609