Subject: Re: [quicwg/base-drafts] The number of Connection ID is unbounded to NEW_CONNECTION_ID sender (#2403)

From: ianswett <[email-masked]>
Date: Thu, 09 May 2019 17:10:16 +0000 (UTC)

#1994 is now closed as well, so I don't believe there's anything left to do here.  @tatsuhiro-t do you think anything needs to be done?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2403#issuecomment-490988285

---

From: Tatsuhiro Tsujikawa <[email-masked]>
Date: Thu, 09 May 2019 18:14:10 -0700

No, my concern was cleared.  Thank you.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2403#issuecomment-491119367

---

From: Martin Thomson <[email-masked]>
Date: Thu, 09 May 2019 19:40:26 -0700

Proposal is to do nothing.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2403#issuecomment-491134193

---

From: Tatsuhiro Tsujikawa <[email-masked]>
Date: Fri, 10 May 2019 00:16:07 -0700

The endpoint is now officially allowed to limit the number of connection ID to issue by https://github.com/quicwg/base-drafts/pull/2428 and I'm satisfied with it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2403#issuecomment-491184679

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 10 May 2019 01:29:18 -0700

Closed #2403.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2403#event-2332429628

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 10 May 2019 01:29:18 -0700

Closing as invalid (because it's effectively a duplicate). Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2403#issuecomment-491206080