Subject: Re: [quicwg/base-drafts] Provide address validation token in Alt-Svc (#2488)

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:33:54 -0700

HTTP isn't under new process yet, which means we can just close without a consensus call.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2488#issuecomment-498331371

---

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:33:55 -0700

Closed #2488.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2488#event-2385513282

---

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:34:34 -0700

Also, note that consensus in London was that @lnicco can write an Alt-Svc extension for this if he'd like to experiment.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2488#issuecomment-498331633

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 03 Jun 2019 16:41:14 +0000 (UTC)

I think you mean @ghedo

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2488#issuecomment-498333995