Subject: [quicwg/base-drafts] clarify why clients can't send Handshake before receiving a server response (#2833)

From: Marten Seemann <[email-masked]>
Date: Sun, 23 Jun 2019 00:42:45 -0700

Clients aren't *forbidden* from sending a Handshake packet before receiving the ServerHello, they just don't have the keys to do so.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2833

-- Commit Summary --

  * fix typo
  * clarify why clients can't send Handshake packets from the beginning

-- File Changes --

    M draft-ietf-quic-transport.md (4)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2833.patch
https://github.com/quicwg/base-drafts/pull/2833.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2833

---

From: Nick Banks <[email-masked]>
Date: Sun, 23 Jun 2019 08:23:50 -0700

nibanks approved this pull request.

LGTM

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2833#pullrequestreview-253137642

---

From: ianswett <[email-masked]>
Date: Tue, 25 Jun 2019 15:14:33 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2833#pullrequestreview-254298169

---

From: Martin Thomson <[email-masked]>
Date: Tue, 25 Jun 2019 15:15:01 -0700

Merged #2833 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2833#event-2439093109