Subject: [quicwg/base-drafts] Junk QUIC High Hardware Usage (#2793)

From: Dominic Guana <[email-masked]>
Date: Fri, 14 Jun 2019 04:36:15 -0700

https://static.googleusercontent.com/media/research.google.com/en//pubs/archive/46403.pdf

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2793

---

From: Mike Bishop <[email-masked]>
Date: Fri, 14 Jun 2019 08:27:39 -0700

This does not appear to be an issue, but a bare URL.  Feel free to reopen after editing with a description of the spec issue you are raising.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2793#issuecomment-502153191

---

From: Mike Bishop <[email-masked]>
Date: Fri, 14 Jun 2019 08:27:43 -0700

Closed #2793.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2793#event-2414040937