Subject: Re: [quicwg/base-drafts] Prohibiting server-initiated streams for h3 (#2711)

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:15:12 -0700

Discussed in London; spec shouldn't prohibit or require any particular value, but should say that these streams have no meaning in the protocol and can only be used by negotiation.  If you get one without having negotiated their use, it's a connection error.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2711#issuecomment-498324518

---

From: Mike Bishop <[email-masked]>
Date: Wed, 12 Jun 2019 13:33:12 -0700

Closed #2711 via #2773.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2711#event-2408639410