Subject: Re: [quicwg/base-drafts] Truncated http stream error handling is aggressive (#2718)

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:13:49 -0700

Discussed in London; no action here.  The spec is correct to say that stopping a stream mid-frame needs to be an abort, not a clean closure, so the intent is clear.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2718#issuecomment-498324030

---

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:13:50 -0700

Closed #2718.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2718#event-2385455622