Subject: Re: [quicwg/base-drafts] Clarify the text recommending replacing CIDs when consumed (#2727)

From: ianswett <[email-masked]>
Date: Tue, 18 Jun 2019 14:31:24 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2727#pullrequestreview-251373566

---

From: ianswett <[email-masked]>
Date: Tue, 18 Jun 2019 14:31:55 -0700

I believe this is editorial, since it does not change any normative text.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2727#issuecomment-503320075

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Jun 2019 15:22:59 -0700

This inverts the form of the recommendation, but doesn't really change the design.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2727#issuecomment-503334102

---

From: Martin Thomson <[email-masked]>
Date: Tue, 18 Jun 2019 15:23:13 -0700

Merged #2727 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2727#event-2422411915