Subject: Re: [quicwg/base-drafts] Clients cannot abandon Initial packets while server can still send initial close (#2541)

From: Mark Nottingham <[email-masked]>
Date: Thu, 13 Jun 2019 17:29:01 -0700

Hi @DavidSchinazi any progress on a proposal?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#issuecomment-501925284

---

From: David Schinazi <[email-masked]>
Date: Thu, 13 Jun 2019 18:31:09 -0700

@mnot We're discussing discarding initial keys in the design team. No significant progress yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#issuecomment-501934995