Subject: Re: [quicwg/base-drafts] Consolidate Bidirectional Streams and Frame Layout truncated frames paragraphs (#2722)

From: Daan De Meyer <[email-masked]>
Date: Sun, 09 Jun 2019 15:57:39 -0700

Reworded so as to not change the original text as much. The pr now just moves the truncation section from the streams section to the frames section. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2722#issuecomment-500252375

---

From: Mike Bishop <[email-masked]>
Date: Tue, 11 Jun 2019 10:38:37 -0700

Merged #2722 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2722#event-2404963983