Subject: Re: [quicwg/base-drafts] QPACK: instructions and stream description is suboptimal (#2339)

From: afrind <[email-masked]>
Date: Wed, 05 Jun 2019 16:52:08 -0700

@LPardue : have a look at my attached editorial PR.  I think I've addressed a lot of the concerns here that weren't addressed previously:

I eliminated as many references as I could to request/push streams and instead refer to header blocks.  There's nothing preventing an extension from carrying header blocks in other kinds of frames and streams for example.

I got rid of the bulleted list awkwardness that was regurgitating the same text from the overview section.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2339#issuecomment-499297204

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 18 Jun 2019 10:25:56 -0700

Thanks @afrind. Sorry for the delay, I'll take a look in the next couple of days. If you don't here from me assume its ok. I plan to do an end-to-end read at some point

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2339#issuecomment-503232554