Subject: Re: [quicwg/base-drafts] Break up H2 Frame Considerations (#2698)

From: ianswett <[email-masked]>
Date: Mon, 10 Jun 2019 19:37:05 -0700

I thought this was generally a useful PR and it doesn't(yet) have conflicts.  Maybe take another look and ensure it still reads well to you and then merge it?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2698#issuecomment-500664023

---

From: Kazuho Oku <[email-masked]>
Date: Mon, 10 Jun 2019 22:11:35 -0700

kazuho approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2698#pullrequestreview-247953646

---

From: Mike Bishop <[email-masked]>
Date: Tue, 11 Jun 2019 15:36:44 -0700

Merged #2698 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2698#event-2405685149