Subject: [quicwg/base-drafts] H3 appendix A.4 GENERAL_PROTOCOL_ERROR (#2807)

From: Lucas Pardue <[email-masked]>
Date: Wed, 19 Jun 2019 03:25:35 -0700

Appendix A.4 contains a convenient comparison of HTTP/2 and HTTP/3
error codes. However, it states that HTTP/2's PROTOCOL_ERROR has no
single equivalent, which I think is incorrect because HTTP/3 has
HTTP_GENERAL_PROTOCOL_ERROR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2807

---

From: Mike Bishop <[email-masked]>
Date: Thu, 27 Jun 2019 14:35:42 -0700

Closed #2807 via #2808.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2807#event-2445646321