Subject: Re: [quicwg/base-drafts] Re-visit initial keys discard (#2741)

From: Mike Bishop <[email-masked]>
Date: Thu, 06 Jun 2019 10:37:58 -0700

That would address one of @nibanks's scenarios for which he needs #2645.  I don't believe it would entirely remove that requirement.  However, I don't believe that's the same as this issue; that might warrant a separate issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2741#issuecomment-499594765

---

From: David Schinazi <[email-masked]>
Date: Fri, 07 Jun 2019 01:17:52 -0700

@MikeBishop I think #2645 is fairly different from this issue, and I'm not sure I understand how they interact. Perhaps filing a separate issue is best?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2741#issuecomment-499799337

---

From: Mike Bishop <[email-masked]>
Date: Fri, 07 Jun 2019 14:21:40 -0700

"That" was @kazuho's comment.  I'll let him take it to a separate issue if he wants to pursue that suggestion.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2741#issuecomment-500042957

---

From: Kazuho Oku <[email-masked]>
Date: Fri, 07 Jun 2019 21:12:54 -0700

Re #2645, it is my understanding is that @nibanks is pushing for #2769. I am fine with the WG adopting that PR, hence have no intent to pursue the approach described in https://github.com/quicwg/base-drafts/issues/2741#issuecomment-496745243 at this moment.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2741#issuecomment-500092255

---

From: David Schinazi <[email-masked]>
Date: Sat, 08 Jun 2019 01:23:07 -0700

Thanks for clarifying @MikeBishop and @kazuho. In that case, let's keep the CID discussion separate from this one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2741#issuecomment-500106517