Subject: [quicwg/base-drafts] HTTP error codes use inconsistent language (#2765)

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 13:32:24 -0700

During the London interim, it was noted that error codes refer to things being "malformed," "bad," and "invalid."  Pick one and use it consistently.  This applies to both the current document and #2662.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2765

---

From: Dmitri Tikhonov <[email-masked]>
Date: Tue, 04 Jun 2019 05:10:47 -0700

The three words are not equivalent: while both "malformed" and "invalid" are "bad," "malformed" is not the same as "invalid."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2765#issuecomment-498644739

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 04 Jun 2019 05:20:48 -0700

Minor correction here, "bad" is only used in #2662. The only instance of "bad" in current document is a substring of example "0x1abadaba"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2765#issuecomment-498647864