Subject: Re: [quicwg/base-drafts] HTTP/3 Client handling of SERVER_BUSY error code needs to be specified (#2699)

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:18:07 -0700

Discussed in London; Alt-Svc already specifies what to do if an alternative fails to connect successfully (regardless of what error code gets used) and HTTP already provides a status code for upstream connection issues.  Nothing new is needed here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2699#issuecomment-498325585

---

From: Mike Bishop <[email-masked]>
Date: Mon, 03 Jun 2019 09:18:08 -0700

Closed #2699.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2699#event-2385468527