Subject: Re: [quicwg/base-drafts] clarify how to detect a misbehaving peer (43943c1)

From: MikkelFJ <[email-masked]>
Date: Wed, 19 Jun 2019 06:19:22 -0700

That is fine. I'm wondering if we should warn about DoS attack if this detection is done sloppily?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/43943c1290aac062ff52171f7053d09e611a7d07#commitcomment-33996137

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 19 Jun 2019 06:25:58 -0700

Thanks for checking. Yeah I think we have already gone into the weeds by describing one example. I'd rather prefer removing the MAY section as a whole rather than further expanding it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/43943c1290aac062ff52171f7053d09e611a7d07#commitcomment-33996233