Subject: Re: [quicwg/base-drafts] Simplify kPersistentThreshold (#2557)

From: Yang Chi <[email-masked]>
Date: Mon, 03 Jun 2019 20:28:20 +0000 (UTC)

Curious, why wasn't this listed under draft-20 C.1? https://tools.ietf.org/html/draft-ietf-quic-recovery-20#appendix-C.1

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2557#issuecomment-498413818

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 06 Jun 2019 13:17:34 -0700

Oversight. Fixed now in
https://github.com/quicwg/base-drafts/commit/05e9d183140a3b9474eae24a9c013a9b9aa9773e
.
Thanks!

On Mon, Jun 3, 2019 at 1:28 PM Yang Chi <[email-masked]> wrote:

> Curious, why wasn't this listed under draft-20 C.1?
> https://tools.ietf.org/html/draft-ietf-quic-recovery-20#appendix-C.1
>
> —
> You are receiving this because you modified the open/close state.
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/pull/2557?email_source=notifications&email_token=ACUOBVAN4C3G54H6GXHFACTPYV5GDA5CNFSM4HBPJRF2YY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODW2TB6Q#issuecomment-498413818>,
> or mute the thread
> <https://github.com/notifications/unsubscribe-auth/ACUOBVEW3IWPHDI2I4UPGK3PYV5GDANCNFSM4HBPJRFQ>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2557#issuecomment-499650915