Subject: Re: [quicwg/base-drafts] Be more conservative about migration? (#2143)

From: Mark Nottingham <[email-masked]>
Date: Thu, 13 Jun 2019 17:30:31 -0700

@erickinnear any progress here? Thanks.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-501925532

---

From: Eric Kinnear <[email-masked]>
Date: Fri, 14 Jun 2019 16:37:46 -0700

@mnot Yes, just been blocked behind other things (like WWDC).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-502311458

---

From: Eric Kinnear <[email-masked]>
Date: Fri, 14 Jun 2019 16:38:54 -0700

@ianswett To your question above, we don't validate the PATH_RESPONSE's address vs. the PATH_CHALLENGE destination anymore since #2637 (Stop requiring remote address to match during path validation).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-502311615