Subject: [quicwg/base-drafts] DCID Len's description should be updated in draft-ietf-quic-transport-22 (#2897)

From: mengguer <[email-masked]>
Date: Sun, 14 Jul 2019 21:18:34 -0700

![image](https://user-images.githubusercontent.com/9623979/61195416-6cdd7b80-a6fa-11e9-9833-ece3fe82f7a3.png)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2897

---

From: Martin Thomson <[email-masked]>
Date: Sun, 14 Jul 2019 22:02:26 -0700

Fixed in editor's draft:
![image](https://user-images.githubusercontent.com/67641/61196361-79b99980-a711-11e9-9b1a-22a679c39a63.png)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2897#issuecomment-511274993

---

From: Martin Thomson <[email-masked]>
Date: Sun, 14 Jul 2019 22:02:27 -0700

Closed #2897.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2897#event-2481782437