Subject: [quicwg/base-drafts] Connection Reuse - Use RFC2119 terminology (#2913)

From: Brett Sheffield <[email-masked]>
Date: Sun, 21 Jul 2019 06:42:14 -0700

> ## Connection Reuse 

> A server that does not wish clients to reuse connections for a particular origin can indicate that ...

`s/can/MAY/` - use RFC2119 terminology.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2913

---

From: Lucas Pardue <[email-masked]>
Date: Sun, 21 Jul 2019 07:05:45 -0700

This text is imported verbatim from RFC 7540 https://tools.ietf.org/html/rfc7540#section-9.1.1

I think it's fine as is because the internal linkage to  description of status 421 contains some normative text: https://tools.ietf.org/html/rfc7540#section-9.1.2

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2913#issuecomment-513557428