Subject: Re: [quicwg/base-drafts] QUIC Version Ossification (#2496)

From: martinduke <[email-masked]>
Date: Tue, 23 Jul 2019 10:51:56 -0700

Although I might quibble over details, I definitely support option 2 (Marten's proposal). It is one of two proposals that actually prevent ossification, as @huitema points out. Doing it in TLS introduces some dependencies on TLS people to agree to implement ESNI.

I propose that we restore the downgrade protection text and move forward with Option 2. I would like to note that it is not strictly necessary that the rest go out with v1 -- we just need a draft that a critical mass of servers and clients agree to support.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2496#issuecomment-514315505

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 24 Jul 2019 08:02:41 -0700

Discussed in Montreal; EKR to lead a design team, reporting back at (or before) the next interim.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2496#issuecomment-514670140