Subject: Re: [quicwg/base-drafts] Provide Signal that SCID is client assigned (#2838)

From: Martin Thomson <[email-masked]>
Date: Tue, 02 Jul 2019 15:45:27 -0700

We have discussed this several times in the past and concluded not to do this.  I'm not seeing any new information here, so I'm going to propose that we close this issue with no action.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2838#issuecomment-507871803

---

From: Lars Eggert <[email-masked]>
Date: Tue, 02 Jul 2019 23:19:11 -0700

I think the discussion supports closing with no action

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2838#issuecomment-507955858

---

From: Lars Eggert <[email-masked]>
Date: Tue, 02 Jul 2019 23:19:26 -0700

Closed #2838.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2838#event-2456440403