Subject: [quicwg/base-drafts] Section 10.4 Stateless Reset grammatical error (#2876)

From: Ryegöng Crane <[email-masked]>
Date: Mon, 08 Jul 2019 10:54:13 -0700

Section 10.4 contains a minor grammatical error:

> Because the stateless reset token is not available until connection establishment is complete or near completion, ignoring an unknown packet with a long header might be as effective than sending a stateless reset.

It is unclear whether the author intended "as effective as" or "more effective than"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2876

---

From: Martin Thomson <[email-masked]>
Date: Mon, 08 Jul 2019 16:26:47 -0700

Closed #2876 via eba9381771002ac6145fd3e815fee7f97e3b30dc.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2876#event-2467700145