Subject: [quicwg/base-drafts] The Appendix A of quic-tls is wrong (#2934)

From: choury <[email-masked]>
Date: Wed, 31 Jul 2019 08:15:42 -0700

`HKDF-Extract(0x7fbcdb0e7c66bbe9193a96cd21519ebd7a02644a, 0x8394c8f03e515708)`
will get
``` 
985b345492ea0b2800553589353725ce
679ffd4cfc5d3aea970b52ee38ebcab5
```
Not
```
4496d3903d3f97cc5e45ac5790ddc686
683c7c0067012bb09d900cc21832d596
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2934

---

From: choury <[email-masked]>
Date: Wed, 31 Jul 2019 08:19:57 -0700

Sorry, a dup of #2885 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2934#issuecomment-516895702

---

From: choury <[email-masked]>
Date: Wed, 31 Jul 2019 08:19:58 -0700

Closed #2934.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2934#event-2523605102