Subject: Re: [quicwg/base-drafts] Increase the odds of a stateless reset? (#2153)

From: Martin Thomson <[email-masked]>
Date: Mon, 01 Jul 2019 22:48:06 -0700

Randomness was explicitly ruled out in discussions about a year ago.  People felt uncomfortable with non-deterministic behaviour.  (FWIW, I was OK with non-determinism on the basis that individual cases of determinism devolve to hollistic non-determinism, but that wasn't a winning argument at the time.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2153#issuecomment-507528064

---

From: MikkelFJ <[email-masked]>
Date: Mon, 01 Jul 2019 23:57:18 -0700

It still doesn't change the physics of it all though, but I take that is what you mean by "holistic non-determinism". Now you just have random peers making arbitrary choices instead, some of which could be fatal, others inefficient.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2153#issuecomment-507546284