Subject: Re: [quicwg/base-drafts] Largest acked in ACK frame MUST NOT decrease (#2205)

From: Jana Iyengar <[email-masked]>
Date: Mon, 08 Jul 2019 21:22:48 -0700

I've added #2879, which I believe addresses what's left of this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2205#issuecomment-509481399

---

From: Martin Thomson <[email-masked]>
Date: Mon, 08 Jul 2019 22:05:08 -0700

Note that we agreed that proposal-ready would be used when there were approvals for PRs (or at least apparent agreement, as determined by editors).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2205#issuecomment-509489534

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 08 Jul 2019 22:50:49 -0700

@martinthomson : Yeah, my bad.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2205#issuecomment-509498614