Subject: [quicwg/base-drafts] HTTP/2 in Peer Denial of Service? (#2890)

From: Joshua Koo <[email-masked]>
Date: Thu, 11 Jul 2019 11:47:23 -0700

Under the section _Peer Denial of Service_ of TLS draft, a referenced was made to HTTP/2.

https://github.com/quicwg/base-drafts/blame/master/draft-ietf-quic-tls.md#L1393

I was wonder if this is in fact referring to HTTP/3 or HTTP/2. Also curious why the section is labelled `{#useless}`

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2890

---

From: Martin Thomson <[email-masked]>
Date: Sun, 14 Jul 2019 17:01:53 -0700

That mention of h2 was a mistake.

I've made a few changes after reviewing this.

(The `{#useless}` thing is a joke.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2890#issuecomment-511246089