Subject: Re: [quicwg/base-drafts] Merge Crypto timeout and PTO (#2806) (cb68286)

From: Jeremy Lainé <[email-masked]>
Date: Wed, 17 Jul 2019 04:53:31 -0700

Is this right? It looks like this should be an if/else which still leads to `loss_detection_timer.update` 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/cb6828672ebbb3288be99155ae151ed243723421#commitcomment-34335760

---

From: ianswett <[email-masked]>
Date: Wed, 17 Jul 2019 05:52:01 -0700

Good catch, thanks!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/cb6828672ebbb3288be99155ae151ed243723421#commitcomment-34336551

---

From: Jeremy Lainé <[email-masked]>
Date: Wed, 17 Jul 2019 05:55:37 -0700

"there" instead of "ther"

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/cb6828672ebbb3288be99155ae151ed243723421#commitcomment-34336589

---

From: ianswett <[email-masked]>
Date: Wed, 17 Jul 2019 05:56:39 -0700

https://github.com/quicwg/base-drafts/pull/2902

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/cb6828672ebbb3288be99155ae151ed243723421#commitcomment-34336605