Subject: Re: [quicwg/base-drafts] Does a Retry really need to change the CID? (#2837)

From: Lars Eggert <[email-masked]>
Date: Tue, 02 Jul 2019 23:16:48 -0700

@ianswett can this be closed with no action?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2837#issuecomment-507955188

---

From: David Schinazi <[email-masked]>
Date: Wed, 03 Jul 2019 13:19:55 -0700

@larseggert If we decide to not change the current requirement to change the CID, this issue should track adding editorial text explaining why we require changing it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2837#issuecomment-508240955

---

From: ianswett <[email-masked]>
Date: Fri, 05 Jul 2019 13:09:54 -0700

I'm happy for this to be marked as editorial and then we can explain why we require changing it.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2837#issuecomment-508852501