Subject: Re: [quicwg/base-drafts] H3 has a stale reference to STREAM_ID_ERROR (#2815)

From: Lucas Pardue <[email-masked]>
Date: Mon, 01 Jul 2019 07:42:19 -0700

Since https://github.com/quicwg/base-drafts/pull/2826 there are different error codes that the transport might use depending on error conditions (maybe STREAM_STATE_ERROR or maybe STREAM_LIMIT_ERROR). 

I'm inclined to simply omit the sentence.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2815#issuecomment-507294209

---

From: Mike Bishop <[email-masked]>
Date: Wed, 17 Jul 2019 06:13:22 -0700

Closed #2815 via #2866.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2815#event-2489375472