Subject: [quicwg/base-drafts] Fix lack of exponential backoff in pseudocode (#2902)

From: ianswett <[email-masked]>
Date: Wed, 17 Jul 2019 05:56:17 -0700

When there is no smoothed_rtt, PR #2806 inadvertently removed the exponential backoff from the pseudocode.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/2902

-- Commit Summary --

  * Fix lack of exponential backoff in pseudocode

-- File Changes --

    M draft-ietf-quic-recovery.md (9)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/2902.patch
https://github.com/quicwg/base-drafts/pull/2902.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2902

---

From: ianswett <[email-masked]>
Date: Wed, 17 Jul 2019 05:58:31 -0700

@ianswett pushed 1 commit.

0c307d7e97c08c6a29933ae826dd3c1d6f3fe1f8  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2902/files/4f45e3d7088cf9713f42f2fb3966b69ed013b7a5..0c307d7e97c08c6a29933ae826dd3c1d6f3fe1f8

---

From: ianswett <[email-masked]>
Date: Wed, 17 Jul 2019 06:07:16 -0700

9ee4f3c5e9f4654af31f6b05c221978307258683  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2902/files/0c307d7e97c08c6a29933ae826dd3c1d6f3fe1f8..9ee4f3c5e9f4654af31f6b05c221978307258683

---

From: ianswett <[email-masked]>
Date: Wed, 17 Jul 2019 06:13:36 -0700

Merged #2902 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2902#event-2489376131