Subject: Re: [quicwg/base-drafts] Disallow reuse of stateless reset tokens (#2785)

From: Lars Eggert <[email-masked]>
Date: Tue, 23 Jul 2019 08:32:18 -0700

Discussed in Montreal, next step is for @martinthomson to do a PR and follow normal process

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2785#issuecomment-514262352

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Jul 2019 08:32:54 -0700

Conclusion: prohibit the use of duplicate tokens.  Allow, but not require the use of PROTOCOL_VIOLATION if a duplicate is detected.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2785#issuecomment-514262604