Subject: Re: [quicwg/base-drafts] grease transport parameters (#2873)

From: Mike Bishop <[email-masked]>
Date: Wed, 07 Aug 2019 12:47:31 -0700

MikeBishop requested changes on this pull request.

Need to fix the examples, but otherwise looks good.

> @@ -5536,6 +5545,9 @@ The initial contents of this registry are shown in {{iana-tp-table}}.
 | 0x000e | active_connection_id_limit  | {{transport-parameter-definitions}} |
 {: #iana-tp-table title="Initial QUIC Transport Parameters Entries"}
 
+Additionally, each value of the format `31 * N + 27` for integer values of N
+(that is, `31`, `58`, `85`, ...) MUST NOT be assigned by IANA.

```suggestion
(that is, `27`, `58`, `89`, ...) MUST NOT be assigned by IANA.
```
Your examples are of `31 + N * 27`, I believe....

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2873#pullrequestreview-272189375

---

From: Marten Seemann <[email-masked]>
Date: Sun, 11 Aug 2019 05:22:55 -0700

@marten-seemann pushed 1 commit.

ba72a684009f10e1d740db865a36ada7a05d198f  fix example for reserved transport parameter code points

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2873/files/e05433b08882927543175422fdfa95f2fcb7574c..ba72a684009f10e1d740db865a36ada7a05d198f

---

From: Marten Seemann <[email-masked]>
Date: Sun, 11 Aug 2019 05:23:15 -0700

marten-seemann commented on this pull request.

Thanks for catching this!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2873#discussion_r312736658

---

From: Martin Thomson <[email-masked]>
Date: Thu, 15 Aug 2019 18:24:07 -0700

@martinthomson pushed 1 commit.

8459c511c038ee5accb3da3a178d1db02b871680  Merge branch 'master' into grease-transport-parameters

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/2873/files/ba72a684009f10e1d740db865a36ada7a05d198f..8459c511c038ee5accb3da3a178d1db02b871680

---

From: Martin Thomson <[email-masked]>
Date: Thu, 15 Aug 2019 18:24:19 -0700

Merged #2873 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2873#event-2561080507