Subject: Re: [quicwg/base-drafts] Remove PRIORITY (#2924)

From: Jana Iyengar <[email-masked]>
Date: Mon, 12 Aug 2019 14:55:03 -0700

I agree with @MikeBishop's assessment above. My read is that all paths forward are effectively rid of the current priority scheme. The discussion of which way to go next is likely to take some more time, but in the meanwhile, does anyone have an issue with removing the existing priority text in draft-ietf-quic-http (as #2922 does)?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2924#issuecomment-520610078

---

From: Mike Bishop <[email-masked]>
Date: Tue, 27 Aug 2019 11:27:34 -0700

Judging by the consensus call, the answer is largely "no objections," provided we do *something* before HTTP/3 ships.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2924#issuecomment-525426021

---

From: Mike Bishop <[email-masked]>
Date: Tue, 27 Aug 2019 11:34:36 -0700

Closed #2924 via #2922.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2924#event-2588078431