Subject: Re: [quicwg/base-drafts] Where can you send CONNECTION_CLOSE (#2151)

From: Mark Nottingham <[email-masked]>
Date: Tue, 06 Aug 2019 15:52:36 -0700

@martinthomson ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#issuecomment-518872739

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 06 Aug 2019 15:52:37 -0700

Reopened #2151.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#event-2538326709

---

From: Martin Thomson <[email-masked]>
Date: Tue, 06 Aug 2019 19:30:03 -0700

Yes?  The proposal is to close with no action on the basis of text already incorporated in #2688.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#issuecomment-518914403

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 06 Aug 2019 19:35:25 -0700

There wasn't a consensus call. Will do one next round.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#issuecomment-518915421

---

From: Martin Thomson <[email-masked]>
Date: Mon, 26 Aug 2019 00:23:57 -0700

Closed #2151.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#event-2582756744

---

From: Martin Thomson <[email-masked]>
Date: Mon, 26 Aug 2019 00:23:57 -0700

Fixed by #2688.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2151#issuecomment-524748963