Subject: [quicwg/base-drafts] quic-tls: misleading (short) document title (#2982)

From: Julian Reschke <[email-masked]>
Date: Wed, 21 Aug 2019 02:06:31 -0700

Currently: "QUIC over TLS". 

Proposal: just remove the abbreviated title; the full title is short enough.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2982

---

From: Martin Thomson <[email-masked]>
Date: Wed, 21 Aug 2019 17:13:48 -0700

Closed #2982 via #2983.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2982#event-2574836979