Subject: Re: [quicwg/base-drafts] Retransmission Instructions do not include NEW_TOKEN (#2871)

From: Martin Thomson <[email-masked]>
Date: Sun, 18 Aug 2019 18:03:24 -0700

Closed #2871 via #2961.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2871#event-2564791042

---

From: ianswett <[email-masked]>
Date: Mon, 19 Aug 2019 06:43:14 -0700

Somewhat related question: Does this section fit better in the recovery draft?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2871#issuecomment-522581343

---

From: Martin Thomson <[email-masked]>
Date: Mon, 19 Aug 2019 17:03:42 -0700

I don't think so.  This talks about the repair semantics of these frames, not the process of detecting loss.  Recovery doesn't care about the distinction between PING and STREAM when it comes to repair.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2871#issuecomment-522799341