Subject: Re: [quicwg/base-drafts] QPACK [design] Decoder MUST emit Header Acknowledgement. (#2939)

From: ianswett <[email-masked]>
Date: Fri, 02 Aug 2019 08:35:17 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2939#pullrequestreview-270250711

---

From: afrind <[email-masked]>
Date: Tue, 13 Aug 2019 14:43:14 -0700

You can't coalesce Header Acks like you can Insert Count Increment or transport Acks.  The only overhead savings comes from when these are sent to the peer - eg: transport overhead.  The text only says `emits...` the Ack, and doesn't really describe how quickly it has to be conveyed.  But I don't really have a problem with when vs. after either. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2939#issuecomment-521020746

---

From: afrind <[email-masked]>
Date: Tue, 13 Aug 2019 14:43:26 -0700

Merged #2939 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2939#event-2554817962