Subject: Re: [quicwg/base-drafts] Using caution (#2173)

From: Martin Thomson <[email-masked]>
Date: Mon, 26 Aug 2019 03:22:37 -0700

We already decided that CONNECTION_CLOSE in Initial was acceptable on the basis that more complicated attacks (flip a bit in the TLS random, for instance) are more effective at denial of service.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2173#issuecomment-524807352

---

From: Martin Thomson <[email-masked]>
Date: Mon, 26 Aug 2019 03:22:38 -0700

Closed #2173.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2173#event-2583230377