Subject: Re: [quicwg/base-drafts] Clients cannot abandon Initial packets while server can still send initial close (#2541)

From: Mark Nottingham <[email-masked]>
Date: Tue, 06 Aug 2019 15:53:46 -0700

Please don't close design issues; we need to follow the process to assure that they reflect consensus.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#issuecomment-518872993

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 06 Aug 2019 15:53:46 -0700

Reopened #2541.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#event-2538328518

---

From: David Schinazi <[email-masked]>
Date: Tue, 06 Aug 2019 16:45:31 -0700

@mnot Apologies for asking @mjoras to close the issue. Sounds like I misunderstood the process here. Is the process documented somewhere or is this just common sense that I might be missing?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#issuecomment-518883806

---

From: Eric Kinnear <[email-masked]>
Date: Tue, 06 Aug 2019 16:55:30 -0700

(https://github.com/quicwg/base-drafts/blob/master/CONTRIBUTING.md#late-stage-process)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#issuecomment-518885732

---

From: Mike Bishop <[email-masked]>
Date: Fri, 16 Aug 2019 12:40:31 -0700

See https://github.com/quicwg/base-drafts/blob/master/CONTRIBUTING.md#late-stage-process.  Since this one was resolved by a PR that was already consensus-called and merged, it basically just needs the confirmation that everyone agrees this is addressed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#issuecomment-522128029

---

From: Martin Thomson <[email-masked]>
Date: Mon, 26 Aug 2019 00:21:33 -0700

Closed #2541.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2541#event-2582750664