Subject: Re: [quicwg/base-drafts] allow PRIORITY frames referring to placeholders exceeding `SETTING_NUM_PLACEHOLDERS` (#2761)

From: Mike Bishop <[email-masked]>
Date: Fri, 02 Aug 2019 10:36:41 -0700

I think this PR was on a good track, but given the direction at IETF 105 to remove the priority tree from the document, I'm closing the PR.  If we decide to retain the tree-based scheme in H3 (or resurrect it as an extension), I would support incorporating this.  Thanks for the work you put into it, @kazuho.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2761#issuecomment-517785869

---

From: Mike Bishop <[email-masked]>
Date: Fri, 02 Aug 2019 10:36:49 -0700

Closed #2761.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2761#event-2530340962