Subject: Re: [quicwg/base-drafts] HTTP/3 Zero-weighting (#2723)

From: Mike Bishop <[email-masked]>
Date: Fri, 02 Aug 2019 10:32:35 -0700

I think this is a good idea, but given the apparent direction from IETF 105 to remove the priority tree scheme entirely, I'm closing this PR for the moment.  If we decide to retain that scheme or develop something like it, I would support adding this change (and possibly an equivalent one for weights of 255).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2723#issuecomment-517784553

---

From: Mike Bishop <[email-masked]>
Date: Fri, 02 Aug 2019 10:32:46 -0700

Closed #2723.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2723#event-2530331657