Subject: Re: [quicwg/base-drafts] Connection Reuse - Use RFC2119 terminology (#2913)

From: Mike Bishop <[email-masked]>
Date: Fri, 02 Aug 2019 12:10:26 -0700

Yeah, I'm not sold on this change.  This is expressing an option that servers have for that situation, not permission to undertake a new protocol behavior we're defining in this section.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2913#issuecomment-517813225

---

From: Mike Bishop <[email-masked]>
Date: Tue, 27 Aug 2019 15:11:13 -0700

No further input in support of this change; closing along with #2914.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2913#issuecomment-525503112

---

From: Mike Bishop <[email-masked]>
Date: Tue, 27 Aug 2019 15:11:13 -0700

Closed #2913.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2913#event-2588644787