Subject: Re: [quicwg/base-drafts] HTTP/3 has less concurrency than HTTP/2 (#2787)

From: ianswett <[email-masked]>
Date: Tue, 15 Oct 2019 12:06:08 -0700

@kazuho if you'd like to see some new text, either editorial or a slightly different recommendation, can you write a PR?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2787#issuecomment-542359727

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 16 Oct 2019 09:48:38 -0700

This issue has been addressed by #2857.

Now, the text says: "It is RECOMMENDED that at least 100 requests be permitted at a time, so as to not unnecessarily limit parallelism." ([section 6.1](https://quicwg.org/base-drafts/draft-ietf-quic-http.html#rfc.section.6.1))

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2787#issuecomment-542792340

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Oct 2019 10:53:00 -0700

I think there's probably still room for some text in the HTTP/2 differences noting that the accounting is different, but that's a purely editorial change.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2787#issuecomment-543288980

---

From: Mike Bishop <[email-masked]>
Date: Tue, 29 Oct 2019 15:58:21 -0700

Closed #2787 via #3114.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2787#event-2754089308