Subject: [quicwg/base-drafts] Allow servers to close connections fast when the token is corrupted (#3168)

From: ianswett <[email-masked]>
Date: Tue, 29 Oct 2019 15:34:01 -0700

When the server receives a Token that is corrupted, it may want to close the connection quickly.  This issue suggests adding a new error code to indicate the token is corrupted, INVALID_TOKEN.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3168

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Oct 2019 16:14:09 -0700

This is - I believe - a design issue.  The PR seems to have approval, we just need the appropriate process run.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3168#issuecomment-547670305