Subject: Re: [quicwg/base-drafts] Add initial threat model to security considerations (#2925)

From: Eric Kinnear <[email-masked]>
Date: Wed, 16 Oct 2019 15:09:02 -0700

@gorryfair Please take a look, would love your feedback on this!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2925#issuecomment-542912138

---

From: mirjak <[email-masked]>
Date: Fri, 25 Oct 2019 07:21:18 -0700

I just had a quick read, and this looks fine (maybe there is an option to remove some redundancy but not sure). However, I would have expected that this would also talk about likability. Or do we already cover hat somewhere else? More generally I think it would be helpful to add some text at the beginning to not only define the attackers capabilities but also its intention, so the (goal of) the attack itself.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/2925#issuecomment-546374184