Subject: Re: [quicwg/base-drafts] Be more conservative about migration? (#2143)

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Oct 2019 15:07:21 -0700

Discussed in Cupertino. Contributors to review #2925 ASAP.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-542911692

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 16 Oct 2019 15:11:36 -0700

@mikkelfj Happy to make changes, if you can recall some of the details here it would be great to be more explicit about them in the text. Otherwise, I think it does pretty much accurately reflect what we think is possible as an attack surface, so we should fold any concrete suggestions in ASAP.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-542912826

---

From: MikkelFJ <[email-masked]>
Date: Sun, 20 Oct 2019 02:58:00 -0700

I think some of issues I was thinking about relate to a non-blind attack where packets are mirrored, but that might well be covered in your text. I'm just linking for reference

https://github.com/quicwg/base-drafts/issues/2582

Another issue that has been discussed is in early handshake where a powerful (government) adversary can race packets during handshake through a faster network. This is also not blind, and it is not something QUIC v1 attempts to solve AFAIR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2143#issuecomment-544237703