Subject: Re: [quicwg/base-drafts] Disconnect version number from draft number (#3062)

From: Christian Huitema <[email-masked]>
Date: Wed, 16 Oct 2019 15:17:30 -0700

Booh!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3062#issuecomment-542914443

---

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Oct 2019 15:19:21 -0700

Discussed in Cupertino. Closed with no action!!!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3062#issuecomment-542914943

---

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Oct 2019 15:19:22 -0700

Closed #3062.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3062#event-2719303549

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 16 Oct 2019 15:25:29 -0700

(Specifically, closed with a commitment to being more clear about which draft numbers are intended for implementation. The idea being that editorial-only draft numbers won't be "implemented", avoiding the problem entirely.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3062#issuecomment-542916579