Subject: Re: [quicwg/base-drafts] Remove 1 RTT delayed ack requirement (#3055)

From: Martin Thomson <[email-masked]>
Date: Tue, 15 Oct 2019 09:57:38 -0700

Merged #3055 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3055#event-2714745074

---

From: mirjak <[email-masked]>
Date: Wed, 16 Oct 2019 11:06:38 -0700

Sorry I'm late here but I think it would still be good to mention that congestion control usually is supposed to work on a RTT granularity and if you send less ACKs than one per RTT that can have an impact on cc. I don't think this has to be a normative requirement given you have normative requirements on max_ack_delay and a reasonable default value but it would still be good to mention this dependency as cc is done on sender and ACKing on  receiver and therefore it might not always that obvious.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3055#issuecomment-542823631