Subject: [quicwg/base-drafts] Require sending ACKs for any ack-eliciting packet (#3091)

From: ekr <[email-masked]>
Date: Mon, 14 Oct 2019 15:59:01 -0700

It appears that the spec doesn't actually require sending ACKs for every ACK-eliciting packet. This could lead to a perverse implementation just not ACKing things with obvious problems.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3091

---

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Oct 2019 14:06:07 -0700

Discussed in Cupertino. Add normative language to prescribe what should be ACKed. Reclassifying as Editorial (adds normative language, but we have consensus on that).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3091#issuecomment-542891656

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Oct 2019 15:23:43 -0700

Closed #3091 via #3092.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3091#event-2735026086