Subject: Re: [quicwg/base-drafts] Mention unidirectional Stream Types 2 and 3 (QPACK) in -http (#3071)

From: Mike Bishop <[email-masked]>
Date: Mon, 07 Oct 2019 10:24:31 -0700

We can, and as QPACK is a required component of HTTP/3, you'd probably need to support QPACK for that to work.  However, this is an extensible space and your dissector would need to tolerate other types it might not recognize, or that are added by future extensions.  So the fact that there are definitions in other documents not mentioned by HTTP/3 is to be expected.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3071#issuecomment-539117906

---

From: Mike Bishop <[email-masked]>
Date: Mon, 14 Oct 2019 12:50:55 -0700

Closed #3071 via #3081.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3071#event-2711623156