Subject: Re: [quicwg/base-drafts] ICID or OCID? (#2926)

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Oct 2019 15:24:53 -0700

Closed #2926.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2926#event-2735028774

---

From: Martin Thomson <[email-masked]>
Date: Tue, 22 Oct 2019 15:24:54 -0700

I think that we already concluded this in #3011.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2926#issuecomment-545182120

---

From: Mike Bishop <[email-masked]>
Date: Thu, 24 Oct 2019 12:42:57 -0700

Reopened #2926.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2926#event-2741989786

---

From: Mike Bishop <[email-masked]>
Date: Thu, 24 Oct 2019 12:42:58 -0700

This is a separate issue, about definition of these terms; #3011 is about whether these need to be separate concepts depending on the outcome of other issues.

@mikkelfj notes that the term "original connection ID" appears only to say that a client MUST NOT send one, and that literal string appears nowhere else in the document except the changelog.  This refers to the transport parameter `original_connection_id`, whose definition matches the description of the "Original Destination Connection ID" field in Retry and references Retry, but doesn't use that term.

I'd suggest using the names of the prohibited TPs in stating the client restriction, and referencing the "Original Destination Connection ID" field by name from the TP definition.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2926#issuecomment-546072741

---

From: Martin Thomson <[email-masked]>
Date: Tue, 29 Oct 2019 16:16:59 -0700

Closed #2926 via #3149.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2926#event-2754127447