Subject: Re: [quicwg/base-drafts] clarify how to handle Retry, as well as stating that a fixed mapping bet. versions and salts is better than nothing (373257b)

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Oct 2019 12:40:50 -0700

This is one possible design, for a server that wants to do minimal work.  A server could, however, extract the salt and put it in the Retry token, no?  We should word this as a suggested implementation, not as the only one.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/373257b7b105ec5fff5251e0dcec0944970c0076#commitcomment-35735699

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 30 Oct 2019 22:58:16 -0700

Yes, the entire list if about one possible design, and it is been clarified as such in the sentence that precedes the list.

I have moved "typically" to the beginning of the sentence that it would be more prominent (had a typo too).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/373257b7b105ec5fff5251e0dcec0944970c0076#commitcomment-35741561