Subject: [quicwg/base-drafts] Further specify frame Length field (#3177)

From: Robin Marx <[email-masked]>
Date: Wed, 30 Oct 2019 15:32:45 -0700

Probably a bit overkill, but since it wasn&#39;t explicitly stated + I thought we had replaced &quot;octets&quot; with bytes everywhere else.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3177

-- Commit Summary --

  * Further specify frame Length field

-- File Changes --

    M draft-ietf-quic-http.md (5)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3177.patch
https://github.com/quicwg/base-drafts/pull/3177.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3177

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 30 Oct 2019 15:41:52 -0700

LPardue approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3177#pullrequestreview-309564098

---

From: ianswett <[email-masked]>
Date: Wed, 30 Oct 2019 17:03:41 -0700

ianswett approved this pull request.

> @@ -974,7 +974,8 @@ A frame includes the following fields:
   : A variable-length integer that identifies the frame type.
 
   Length:
-  : A variable-length integer that describes the length of the Frame Payload.
+  : A variable-length integer that describes the length (in bytes) of

```suggestion
  : A variable-length integer that describes the length in bytes of
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3177#pullrequestreview-309588895

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Oct 2019 17:23:59 -0700

martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3177#pullrequestreview-309593894

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 30 Oct 2019 21:06:29 -0700

kazuho approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3177#pullrequestreview-309639607

---

From: Robin Marx <[email-masked]>
Date: Thu, 31 Oct 2019 09:46:11 +0000 (UTC)

@rmarx pushed 1 commit.

42a2cdc0422c3f116b26d590d7962049d0589953  remove brackets

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3177/files/be8255d5b0e41fb7fc6ea87a6b30392531d720cf..42a2cdc0422c3f116b26d590d7962049d0589953