Subject: Re: [quicwg/base-drafts] Guidance for propogation of errors between H2 and H3 (#2817)

From: Martin Thomson <[email-masked]>
Date: Tue, 15 Oct 2019 12:15:23 -0700

So the editors discussed this and concluded that while this would be very nice to have, we need a PR in order to do anything.  Lucas, you seem to be the resident expert here, so I'm assigning this to you.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2817#issuecomment-542363222

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 15 Oct 2019 12:54:09 -0700

Sure. Amusingly since I created this issue we decided to shift the error code space in H3 so that there is no implicit mapping. Therefore I'm inclined to start by addressing that simple point first and then more specific points captured in the issue (if they are still relevant after the shuffle). I'll start on a PR and will probably seek some input from @kazuho who seemed to have some opinion on this topic during past discussion and some experience in actually mapping H2 and H3.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2817#issuecomment-542377535

---

From: Mike Bishop <[email-masked]>
Date: Thu, 17 Oct 2019 14:45:33 -0700

Discussed in Cupertino; we want this guidance, but non-normative.  @LPardue to author PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2817#issuecomment-543374698