Subject: [quicwg/base-drafts] Probe packet section needs to suggest a crypto context (#3074)

From: martinduke <[email-masked]>
Date: Wed, 02 Oct 2019 13:19:17 -0700

Sec 5.3.1 of quic-recovery discusses how to send loss probes. Now that this can be done at any crypto level, there ought to be some suggestions (are any MUSTs needed) on what crypto level to send probes at.

This is probably like the CONNECTION_CLOSE suggestion; if you have multiple levels, it may be good to coalesce some packets.

I'm working through the logic and may have some suggestions soon.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3074

---

From: ianswett <[email-masked]>
Date: Wed, 02 Oct 2019 13:22:04 -0700

There are some outstanding Issues relevant to this, including #3067 #3056 and #2604 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3074#issuecomment-537663745

---

From: martinduke <[email-masked]>
Date: Wed, 02 Oct 2019 13:41:39 -0700

I agree, #3066 would obviate this issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3074#issuecomment-537671403