Subject: Re: [quicwg/base-drafts] Idle timeout needs more description and a recommendation (#2602)

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Oct 2019 13:49:16 -0700

Discussed in Cupertino, `min` reaffirmed as the solution. Folks should review #3099 now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2602#issuecomment-542885375

---

From: ianswett <[email-masked]>
Date: Wed, 16 Oct 2019 13:57:09 -0700

@RyanAtGoogle suggested renaming the transport param to max_idle_timeout to make it clearer that each peer is expressing its max.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2602#issuecomment-542888448