Subject: [quicwg/base-drafts] SRTT vs. smoothed_rtt in quic-recovery (#3076)

From: Johannes Rudolph <[email-masked]>
Date: Thu, 03 Oct 2019 15:02:37 -0700

In section "Time Threshold", `SRTT` is used for the first time. I guess that would reference the same value before called `smoothed_rtt`? If that's the case they should be named the same. Further down in the same paragraph "smoothed SRTT" is used which is even more confusing. SRTT is used a few more times further down.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3076

---

From: MikkelFJ <[email-masked]>
Date: Thu, 03 Oct 2019 22:54:05 -0700

There was a cleanup a while ago to ensure definitions such as SRTT happened before use, but that might have been lost in recovery to transport migration?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3076#issuecomment-538248635

---

From: ianswett <[email-masked]>
Date: Fri, 11 Oct 2019 13:36:01 -0700

Closed #3076 via #3079.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3076#event-2707359705