Subject: Re: [quicwg/base-drafts] Use the FRAME_ENCODING_ERROR for errors in frame encoding (#3042)

From: Martin Thomson <[email-masked]>
Date: Tue, 15 Oct 2019 13:34:24 -0700

Editors discussed this and could do either.  This is likely a nuisance topic for a meeting.

Editors' preference is for @marten-seemann to decide this.  @marten-seemann, can you either back out the "or" on the flow control thing, or add an "or" to the stream limit frame descriptions?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3042#issuecomment-542392614

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 16 Oct 2019 16:48:43 -0700

FWIW, I think that the "or" needs to cover the following four frames: CRYPTO, STREAMS, MAX_STREAMS, STREAMS_BLOCKED.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3042#issuecomment-542936612

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Oct 2019 22:32:10 -0700

@marten-seemann, did you want to fix the examples listed in https://github.com/quicwg/base-drafts/pull/3042#issuecomment-542936612 or shall I?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3042#issuecomment-548222970