Subject: [quicwg/base-drafts] 3.1.3 loss epoch (#3210)

From: Rui Paulo <[email-masked]>
Date: Sat, 09 Nov 2019 01:38:28 +0000 (UTC)

> QUIC ends a loss epoch when a packet sent after loss is declared is acknowledged. 

I believe there's an extra "is".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3210

---

From: ianswett <[email-masked]>
Date: Fri, 08 Nov 2019 18:15:17 -0800

Can you write a PR?  Removing either 'is' doesn't read well to me, but I suspect a sentence rewrite could be an improvement.

ie: "A loss epoch ends when a packet sent after loss is first declared is acknowledged."?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3210#issuecomment-552055966

---

From: Rui Paulo <[email-masked]>
Date: Sun, 10 Nov 2019 13:54:16 -0800

I agree a rewrite would be better.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3210#issuecomment-552238738

---

From: ianswett <[email-masked]>
Date: Mon, 11 Nov 2019 17:53:06 -0800

Closed #3210 via #3213.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3210#event-2789878215