Subject: Re: [quicwg/base-drafts] Maximum packet size should be per 4-tuple (#3176)

From: Martin Thomson <[email-masked]>
Date: Tue, 05 Nov 2019 16:01:58 -0800

The term "address" is used here to include UDP ports.  The definition is buried in 8.2 though: "where an address is the two-tuple of IP address and port."  I'll take this as a prompt to move this up.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3176#issuecomment-550079138

---

From: Tran Viet Hoang <[email-masked]>
Date: Tue, 05 Nov 2019 21:31:57 -0800

Thanks for clarification. 
This was confusing for me since it currently uses the specific term "IP addresses" instead of "addresses".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3176#issuecomment-550151433