Subject: [quicwg/base-drafts] OnPacketAcknowledgment pseudocode is unclear (#3236)

From: martinduke <[email-masked]>
Date: Fri, 15 Nov 2019 19:36:18 -0800

the pseudocode refers to IsAppLImited(). This function is not defined anywhere, and as Section 6.9 makes clear, it's not just app limited, but also if it's flow-control limited. It would be good to rename this function.

I've already had an engineer screw this up by following just the psuedocode.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3236

---

From: ianswett <[email-masked]>
Date: Sat, 16 Nov 2019 16:54:00 -0800

Closed #3236 via #3238.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3236#event-2805100997