Subject: Re: [quicwg/base-drafts] Improve language on blocking entries. (#3131)

From: afrind <[email-masked]>
Date: Tue, 05 Nov 2019 15:39:10 -0800

Did #3172 address your concerns here?  If not, you may need to rebase and resolve the conflicts.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3131#issuecomment-550073357

---

From: Mike Bishop <[email-masked]>
Date: Wed, 06 Nov 2019 11:01:04 -0800

> There were
> already four sentences starting with "Note that" throughout the draft
> before this PR (now there are six)....

Thanks for pointing out one of my main writing tics.  😉  The other is overuse of em-dashes.

> Did #3172 address your concerns here? If not, you may need to rebase and resolve the conflicts.

The Note Bence improved is unnecessary and gone now, but I think Bence's other changes are orthogonal to #3172 and worth keeping.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3131#issuecomment-550453097

---

From: Bence Béky <[email-masked]>
Date: Wed, 06 Nov 2019 13:03:06 -0800

@bencebeky pushed 1 commit.

e4c8fde6113aba494dd1bb588e469fc6732dc356  Merge remote-tracking branch 'upstream/master' into bencebeky-qpack-blocking

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3131/files/9fd0b8bece2994dc2fe5a321657469c5fea4918d..e4c8fde6113aba494dd1bb588e469fc6732dc356

---

From: Bence Béky <[email-masked]>
Date: Wed, 06 Nov 2019 13:04:25 -0800

> Thanks for pointing out one of my main writing tics.  The other is overuse of em-dashes.
> 

Thanks.  I rebased and rephrased as necessary.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3131#issuecomment-550499594

---

From: Bence Béky <[email-masked]>
Date: Thu, 07 Nov 2019 06:33:38 -0800

988da438a3fec2226f64bf5a03511ce23ecb6247  wordsmithing

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3131/files/e4c8fde6113aba494dd1bb588e469fc6732dc356..988da438a3fec2226f64bf5a03511ce23ecb6247

---

From: Bence Béky <[email-masked]>
Date: Thu, 07 Nov 2019 06:34:05 -0800

0276f7d21767fc99b360e7c4f7a5218dd8cf66da  nit

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3131/files/988da438a3fec2226f64bf5a03511ce23ecb6247..0276f7d21767fc99b360e7c4f7a5218dd8cf66da