Subject: [quicwg/base-drafts] Packet reordering thresholds less than 3 are not sufficiently reordering tolerant (#3256)

From: ianswett <[email-masked]>
Date: Sun, 17 Nov 2019 22:33:59 -0800

Gorry suggested that the QUIC recovery draft should specifically recommend against packet reordering thresholds less than 3 because it will not be sufficiently tolerant of real-world reordering.

Pull #3240 already created.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3256

---

From: ianswett <[email-masked]>
Date: Sun, 17 Nov 2019 22:35:05 -0800

FWIW, I think this is likely design because it adds a SHOULD NOT, but it also doesn't substantively change the existing recommendation.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3256#issuecomment-554873415