Subject: Re: [quicwg/base-drafts] Timing side-channel on key updates (#2792)

From: Martin Thomson <[email-masked]>
Date: Sun, 03 Nov 2019 17:58:41 -0800

Closed #2792 via #3050.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2792#event-2766404840

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 12 Nov 2019 14:56:31 -0800

Reopened #2792.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2792#event-2793307835

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 18 Nov 2019 18:12:32 -0800

Discussed in Singapore; proposal is to change SHOULD to MAY regarding pregeneration of next phase of keys.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2792#issuecomment-555299354