Subject: Re: [quicwg/base-drafts] Invalid CONNECTION_CLOSE frames (#2475)

From: MikkelFJ <[email-masked]>
Date: Tue, 05 Nov 2019 23:38:46 -0800

Transport section 11.1

>An endpoint that receives an invalid CONNECTION_CLOSE frame MUST NOT signal the existence of the error to its peer.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2475#issuecomment-550185480

---

From: Martin Thomson <[email-masked]>
Date: Mon, 11 Nov 2019 21:40:35 -0800

I'm going to request that this be re-assessed.  When looking into Roni's comment, I realize that we aren't really clear enough about this invalid case and some (small amount of) discussion might be necessary to confirm that this change is OK.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2475#issuecomment-552743146

---

From: Martin Thomson <[email-masked]>
Date: Thu, 28 Nov 2019 17:03:03 -0800

Closed #2475 via #3231.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2475#event-2840091188