Subject: Re: [quicwg/base-drafts] Application close should be disallowed in Initial or Handshake (#3158)

From: MikkelFJ <[email-masked]>
Date: Tue, 05 Nov 2019 23:41:22 -0800

To @kazuho's point b)

Transport section 11.1

An endpoint that receives an invalid CONNECTION_CLOSE frame MUST NOT signal the existence of the error to its peer.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3158#issuecomment-550186180

---

From: Martin Thomson <[email-masked]>
Date: Thu, 28 Nov 2019 17:04:20 -0800

Closed #3158 via #3164.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3158#event-2840092272