Subject: Re: [quicwg/base-drafts] unrecoverable loss pattern leads to deadlock (#2863)

From: Jana Iyengar <[email-masked]>
Date: Tue, 05 Nov 2019 15:14:26 -0800

Closed #2863 via f7f22f901db17f280479153698a73a93f0fe9340.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2863#event-2773351891

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 05 Nov 2019 16:21:35 -0800

This was closed erroneously... apparently we're not quite fully zen with github's AI yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2863#issuecomment-550084207

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 05 Nov 2019 16:21:36 -0800

Reopened #2863.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2863#event-2773494490

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 18 Nov 2019 18:46:20 -0800

Discussed in Singapore; CfC #3145.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2863#issuecomment-555307244