Subject: [quicwg/base-drafts] Contributors list for -recovery (#3306)

From: Jana Iyengar <[email-masked]>
Date: Tue, 17 Dec 2019 15:55:36 -0800

Similar to #3283, this is based on github logs and other engagement. This is obviously a little subjective and based on what I know. Please let me know if you think you (or someone else) should be listed.

For #3278.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3306

-- Commit Summary --

  * Contributors list for -recovery

-- File Changes --

    M draft-ietf-quic-recovery.md (17)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3306.patch
https://github.com/quicwg/base-drafts/pull/3306.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3306

---

From: David Schinazi <[email-masked]>
Date: Tue, 17 Dec 2019 16:00:09 -0800

DavidSchinazi commented on this pull request.

> @@ -1621,5 +1621,22 @@ No significant changes.
 - Added table of contents

+# Contributors
+
+The IETF QUIC Working Group received an enormous amount of support from many
+people. The following people provided substantive contributions to this
+document:
+Alessandro Ghedini

you might want commas between the names

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3306#pullrequestreview-333658358

---

From: Martin Thomson <[email-masked]>
Date: Tue, 17 Dec 2019 20:18:41 -0800

@martinthomson pushed 1 commit.

1bb755939b0fb3351ee394ab8be1cb46a5cd8f87  Add punctuation, proper name

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3306/files/a567de5f887ab79b591fcd548e896d437d6a94e7..1bb755939b0fb3351ee394ab8be1cb46a5cd8f87

---

From: ianswett <[email-masked]>
Date: Thu, 19 Dec 2019 07:14:05 -0800

ianswett approved this pull request.

Thanks for doing this.  If we miss anyone, we can always add them later.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3306#pullrequestreview-334699642