Subject: Re: [quicwg/base-drafts] Allow provisional registrations for all registries (#3170)

From: Martin Thomson <[email-masked]>
Date: Sun, 08 Dec 2019 17:18:41 -0800

@martinthomson pushed 1 commit.

90bc428d40356107d21e165a94e7fe2b0e3f2e64  Merge branch 'master' into provisional

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3170/files/e4b5c8103a85a79e62da4b027b199b84240bfb24..90bc428d40356107d21e165a94e7fe2b0e3f2e64

---

From: Martin Thomson <[email-masked]>
Date: Mon, 09 Dec 2019 01:21:15 +0000 (UTC)

Merged #3170 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3170#event-2864654163