Subject: Re: [quicwg/base-drafts] Contradictory language regarding multiplexing connections with zero-length IDs (#3254)

From: Martin Thomson <[email-masked]>
Date: Sun, 08 Dec 2019 17:33:24 -0800

I don't think that these are completely inconsistent, though there is an unstated section in those quotes from Section 5.2: that the implementation has followed the advice and provided a unique local address where it uses a zero-length connection ID.

This needs a little care, but we could just remove "local" and this would be OK, but it's probably best to be a little less crude.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3254#issuecomment-563026033

---

From: Benjamin Saunders <[email-masked]>
Date: Sun, 08 Dec 2019 19:51:57 -0800

I think literally "the packet matches the address and port of a connection" would be much too vague, particularly due to the singular forms used.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3254#issuecomment-563051628