Subject: Re: [quicwg/base-drafts] Encrypting Retry token (#3274)

From: ekr <[email-masked]>
Date: Wed, 01 Jan 2020 16:03:42 -0800

I don't really agree with the reasoning here, but I'm willing to concede I
am in the rough.

On Wed, Dec 18, 2019 at 8:51 PM Jana Iyengar <[email-masked]>
wrote:

> This thread got poorly forked from #3014
> <https://github.com/quicwg/base-drafts/issues/3014>. We've already marked
> #3014 <https://github.com/quicwg/base-drafts/issues/3014> as
> proposal-ready, and I'm marking this proposal-ready as well.
>
> —
> You are receiving this because you commented.
> Reply to this email directly, view it on GitHub
> <https://github.com/quicwg/base-drafts/issues/3274?email_source=notifications&email_token=AAIPLIOOLNLNMGDRNLBLMQLQZL4W5A5CNFSM4JSCYGX2YY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGOEHIMYII#issuecomment-567331873>,
> or unsubscribe
> <https://github.com/notifications/unsubscribe-auth/AAIPLIJ5L4WC4T6LJYME6TTQZL4W5ANCNFSM4JSCYGXQ>
> .
>

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3274#issuecomment-570094695

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 16 Jan 2020 21:36:04 -0800

Closed #3274 via #3120.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3274#event-2956965246