Subject: [quicwg/base-drafts] "Between when" is an awkward wording (#3378)

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 22 Jan 2020 06:48:46 -0800

The wording "between when ... and when..." or "between when ... and ..." is odd.  There are two instances of this in [the transport draft](https://tools.ietf.org/html/draft-ietf-quic-transport-25).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3378

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 22 Jan 2020 18:47:20 -0800

Fixed by #3379.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3378#issuecomment-577480233

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 22 Jan 2020 18:47:21 -0800

Closed #3378.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3378#event-2972289891