Subject: Re: [quicwg/base-drafts] Fix: server cannot proceed to handshake when given an invalid Retry token (#3398)

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Jan 2020 10:38:05 +0000 (UTC)

This is right.  I think that we got a bit of skew over time and the text you cut no longer makes sense.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3398#issuecomment-579183090

---

From: Nick Banks <[email-masked]>
Date: Tue, 28 Jan 2020 07:00:58 -0800

nibanks approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3398#pullrequestreview-349442882

---

From: ianswett <[email-masked]>
Date: Tue, 28 Jan 2020 11:53:37 -0800

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3398#pullrequestreview-349658121

---

From: David Schinazi <[email-masked]>
Date: Wed, 29 Jan 2020 16:41:15 -0800

DavidSchinazi approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3398#pullrequestreview-350520963

---

From: Kazuho Oku <[email-masked]>
Date: Wed, 29 Jan 2020 16:43:26 -0800

kazuho approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3398#pullrequestreview-350521623