Subject: Re: [quicwg/base-drafts] Clarify send state behavior for peer-created bidi stream (#2636)

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 29 Jan 2020 07:24:33 -0800

This issue can be closed -- see @martinthomson's commit above.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2636#issuecomment-579806292

---

From: Andy Grover <[email-masked]>
Date: Wed, 29 Jan 2020 15:02:56 -0800

Closed #2636.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2636#event-2991416234

---

From: Mike Bishop <[email-masked]>
Date: Thu, 30 Jan 2020 09:47:27 -0800

Reopened #2636.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2636#event-2994304215

---

From: Mike Bishop <[email-masked]>
Date: Thu, 30 Jan 2020 09:47:47 -0800

That commit hasn't been merged, and is sitting in a branch that doesn't appear to have an associated PR.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2636#issuecomment-580373098

---

From: Dmitri Tikhonov <[email-masked]>
Date: Thu, 30 Jan 2020 10:36:36 -0800

Oh -- sorry about that.  I should have checked.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2636#issuecomment-580392985