Subject: Re: [quicwg/base-drafts] Write up our security target against on-path attack (#2387)

From: Jana Iyengar <[email-masked]>
Date: Tue, 28 Jan 2020 15:33:07 -0800

@mnot @larseggert @LPardue: Editors believe that #2925, which has been merged, addresses this issue. Can we close this issue alongwith #2143 ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2387#issuecomment-579523631

---

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Jan 2020 01:13:49 -0800

The proposal here is to do no more than we have already done in #2925.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2387#issuecomment-579663613