Subject: Re: [quicwg/base-drafts] Packer number space not explained in handshake text (#2334)

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 29 Jan 2020 07:22:14 -0800

This is still an issue.

I think adding references to [Section 12.3](https://tools.ietf.org/html/draft-ietf-quic-transport-25#section-12.3) where packet number spaces are mentioned (List of Common Terms and Section 7) would be sufficient.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2334#issuecomment-579805210

---

From: ianswett <[email-masked]>
Date: Wed, 29 Jan 2020 07:24:46 -0800

Sounds great, would you be willing to write a PR @dtikhonov  

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2334#issuecomment-579806383