Subject: Re: [quicwg/base-drafts] HTTP: Tweak wording about unknown error codes (#3239)

From: Martin Thomson <[email-masked]>
Date: Tue, 07 Jan 2020 16:07:23 -0800

martinthomson commented on this pull request.

> @@ -1384,7 +1384,7 @@ connection error.
 
 Because new error codes can be defined without negotiation (see {{extensions}}),
 receipt of an unknown error code or use of an error code in an unexpected
-context MUST NOT be treated as an error.  However, closing a stream can
+context MUST NOT be treated as a further error.  However, closing a stream can

Maybe: receipt of an unknown error code or use of an error code in an unexpected context MUST NOT be treated as a connection error.

```suggestion
context MUST NOT be treated as a connection error.  However, closing a stream can
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3239#pullrequestreview-339583597

---

From: Mike Bishop <[email-masked]>
Date: Tue, 14 Jan 2020 07:24:12 -0800

Closed #3239 via #3331.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3239#event-2947493006