Subject: Re: [quicwg/base-drafts] Server sends a PING-only packet if it's limited (#3162)

From: martinduke <[email-masked]>
Date: Wed, 05 Feb 2020 05:42:20 -0800

It looks like this isn't going anywhere, but I want to record that this PR will result in a deadlock. If all the client's handshake packets are lost, it will already have discarded the Initial Keys and it therefore can't process an Initial PING. The server needs to send a Handshake PING as well.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3162#issuecomment-582412573

---

From: ianswett <[email-masked]>
Date: Wed, 05 Feb 2020 07:10:46 -0800

Closed #3162.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3162#event-3010373989