Subject: Re: [quicwg/base-drafts] Simplify the client's PTO code by allowing the server to send a PING (#3161)

From: Lars Eggert <[email-masked]>
Date: Wed, 05 Feb 2020 05:34:48 -0800

Discussed in ZRH. @ianswett to decide if he wants to pursue this, potentially discuss with @MikeBishop and/or @kazuho.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3161#issuecomment-582409418

---

From: ianswett <[email-masked]>
Date: Wed, 05 Feb 2020 05:54:57 -0800

I realized there is one major benefit of keeping the existing design, which is the client is guaranteed to have at least one RTT measurement in this circumstance, whereas the server may not.

For this reason, I'm inclined to close this with no action unless others feel strongly otherwise.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3161#issuecomment-582418143

---

From: ianswett <[email-masked]>
Date: Wed, 05 Feb 2020 06:10:21 -0800

@kazuho came up with the same point simultaneously, so let's close this with no action.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3161#issuecomment-582425080