Subject: [quicwg/base-drafts] Make Required Insert Count mismatch error pharagraph less "obtuse". (#3487)

From: Bence Béky <[email-masked]>
Date: Fri, 28 Feb 2020 07:16:27 -0800

Fixes #3305.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3487

-- Commit Summary --

  * Make Required Insert Count mismatch error pharagraph less &quot;obtuse&quot;.

-- File Changes --

    M draft-ietf-quic-qpack.md (11)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3487.patch
https://github.com/quicwg/base-drafts/pull/3487.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3487

---

From: Bence Béky <[email-masked]>
Date: Fri, 28 Feb 2020 07:22:31 -0800

Restating the definition of Required Insert Count in the first sentence is probably not necessary.  However, I believe rewording the second and the third sentences is an improvement.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3487#issuecomment-592560505