Subject: Re: [quicwg/base-drafts] max_ack_delay should be in us, not ms (#3363)

From: Marten Seemann <[email-masked]>
Date: Wed, 05 Feb 2020 03:47:52 -0800

Should this be reopened now that everybody is rewriting their transport parameter code anyway (#3169)?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3363#issuecomment-582371183

---

From: ianswett <[email-masked]>
Date: Wed, 05 Feb 2020 10:05:26 -0800

I think the thought was that if you want microsecond resolution, the ack-frequency draft is what you should implement, since it can be sent after an RTT measurement of the path has been made.

But I'd be happy to discuss this tomorrow when we discuss ack-frequency.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3363#issuecomment-582536308