Subject: Re: [quicwg/base-drafts] pto_count should be reset when dropping a packet number space (#3272)

From: ianswett <[email-masked]>
Date: Tue, 04 Feb 2020 06:46:26 -0800

My plan is:
1) Keep a single pto_count.
2) Reset it when a packet number space is dropped, since that is an indication of forward progress.
3) Re-arm the loss detection timer when dropping a packet number space in case it was armed for the space being dropped.
4) Add some more explanatory text about how pto_count and multiple packet number spaces interact.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3272#issuecomment-581943460

---

From: Lars Eggert <[email-masked]>
Date: Wed, 05 Feb 2020 06:07:33 -0800

Discussed in ZRH. Proposed resolution is in #3145, which should include corresponding updates to the pseudocode.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3272#issuecomment-582423853