Subject: [quicwg/base-drafts] Initial RTT for resumption (recovery draft) (#3464)

From: mirjak <[email-masked]>
Date: Mon, 17 Feb 2020 09:03:45 -0800

The recovery draft says:
"Resumed connections over the same
   network SHOULD use the previous connection's final smoothed RTT value
   as the resumed connection's initial RTT."
I wonder if we should change this to a MAY, as there is also a temporal aspect. Or maybe we should say more about this?

Also note that draft-ietf-tcpm-2140bis is probably related.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3464

---

From: Martin Thomson <[email-masked]>
Date: Mon, 17 Feb 2020 12:13:30 -0800

I would agree with switching to MAY. Even mentioning this leads to some incentive to implement, so the effect on implementation is similar. But we really don't need to recommend something like this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3464#issuecomment-587143220