Subject: [quicwg/base-drafts] Clarify that Connection IDs are connection specific (#3484)

From: MikkelFJ <[email-masked]>
Date: Mon, 24 Feb 2020 12:31:02 -0800

#3348 added the " Connection IDs that are issued and not retired are considered active; any active connection ID is valid for use at any time, in any packet type. "

As far as I can tell there is not text specifying that an issued connection ID cannot be used with subsequent connections. The introduction to connection ID's state that there must not be correlation across connections, but if an issued connection ID was never consumed, there would be no correlation because it was transmitted encrypted.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3484

---

From: Martin Thomson <[email-masked]>
Date: Tue, 25 Feb 2020 15:40:45 -0800

Closed #3484 via #3485.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3484#event-3071484531