Subject: Re: [quicwg/base-drafts] Improve the idle timeout text (#3184)

From: ianswett <[email-masked]>
Date: Tue, 04 Feb 2020 07:54:54 -0800

@martinthomson thinks cognitive load is increased by ITO and it's not that much shorter, so let's not do that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3184#issuecomment-581976772

---

From: Martin Thomson <[email-masked]>
Date: Sat, 22 Feb 2020 15:33:11 -0800

Closed #3184 via #3444.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3184#event-3063046950