Subject: [quicwg/base-drafts] Extension Dragons (#3419)

From: Mike Bishop <[email-masked]>
Date: Wed, 05 Feb 2020 03:13:43 -0800

Resolution of #3332 was to have no design change, but consider a "here be dragons" warning in the extension section paralleling what was added to HTTP/3 in #3206.  (The reasons, and therefore the guidance, are different at the transport layer -- we can't directly steal the text.)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3419

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 Feb 2020 15:40:03 -0800

Closed #3419 via #3421.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3419#event-3028686740