Subject: [quicwg/base-drafts] No type for `active_connection_id_limit` transport parameter (#3405)

From: Will Hawkins <[email-masked]>
Date: Sun, 02 Feb 2020 22:15:52 -0800

Unlike the other transport parameter definitions, there is no type specified for the `active_connection_id_limit` parameter. I will assume that the type is an integer (like the other numeric-like transport parameters) and submit a PR to adjust the wording so that it is in line with the other transport parameter descriptions, if that's ok?

Thanks for all the great work that you are all doing on getting QUIC specified!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3405

---

From: Eric Kinnear <[email-masked]>
Date: Mon, 03 Feb 2020 00:57:30 -0800

Good catch! Looks like all the other values have a type either implicitly or explicitly stated. `active_connection_id_limit` is indeed intended to be an integer, a PR to that effect would be great.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3405#issuecomment-581305377

---

From: Martin Thomson <[email-masked]>
Date: Tue, 11 Feb 2020 15:46:05 -0800

Closed #3405 via d0d15f8b3acdc5ecb0153ff7eb4333ed0c3992e9.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3405#event-3028701984