Subject: Re: [quicwg/base-drafts] Safety issue during incipient persistent congestion episode (#3259)

From: ianswett <[email-masked]>
Date: Tue, 04 Feb 2020 06:31:16 -0800

I do not want to change the existing algorithm, because the app-limited case is the case when the sender is strictly less aggressive than the congestion controller limits, so I believe it's less likely to cause issues for the network.

I can write text pointing out this difference.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3259#issuecomment-581936527

---

From: Lars Eggert <[email-masked]>
Date: Wed, 05 Feb 2020 06:04:14 -0800

Discussed in ZRH. Proposed resolution is to close with no action. Editorial issue to explain the difference to TCP and its safety.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3259#issuecomment-582422471