Subject: Re: [quicwg/base-drafts] Document what needs to be checked for address validation (#2125)

From: Martin Thomson <[email-masked]>
Date: Tue, 11 Feb 2020 16:22:12 -0800

Chairs,

This is an odd one.  Late comments mean that I think we need to re-do the process on this.  Do you want `proposal-ready` again, or what?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2125#issuecomment-584938146

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 25 Feb 2020 14:59:05 -0800

Assuming comments been made on the PR since the discussion here seems dormant. Has that discussion settled or is it still in process? We can return to proposal-ready if you believe there is emerging consensus on the new remedy to this design issue.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2125#issuecomment-591118671

---

From: Martin Thomson <[email-masked]>
Date: Wed, 26 Feb 2020 11:04:47 -0800

Yes, I would like to return to `proposal-ready`.  I just wasn't sure that this was permissible.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2125#issuecomment-591589055