Subject: Re: [quicwg/base-drafts] Document what needs to be checked for address validation (#2125)

From: Lucas Pardue <[email-masked]>
Date: Tue, 03 Mar 2020 15:16:55 -0800

Moving back to proposal-ready, and it can make it into the next tranche of consensus call when that is made.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2125#issuecomment-594220949

---

From: Martin Thomson <[email-masked]>
Date: Sun, 22 Mar 2020 16:30:46 -0700

Closed #2125 via #3327.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2125#event-3153194491