Subject: Re: [quicwg/base-drafts] Anti-amplification limits should count junk too (#3340)

From: MikkelFJ <[email-masked]>
Date: Wed, 11 Mar 2020 15:54:14 -0700

If random packets from a given source is counted, I could imagine a spoofed source attack that piggy backs on valid connections to amp up its own traffic.

Initial packets can have zero length SCID, and ODCID with very little information, so linking to CIDs might not be much more effective.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3340#issuecomment-597919738

---

From: Martin Thomson <[email-masked]>
Date: Sun, 22 Mar 2020 19:51:40 -0700

With #3333 being recently resolved, what are we missing on this issue?  Is it just a duplicate?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3340#issuecomment-602345145

---

From: ianswett <[email-masked]>
Date: Mon, 23 Mar 2020 06:53:10 -0700

This feels like a duplicate to me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3340#issuecomment-602603769

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Mar 2020 18:08:23 -0700

Closed #3340.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3340#event-3157685310

---

From: Martin Thomson <[email-masked]>
Date: Mon, 23 Mar 2020 18:08:23 -0700

As this is untriaged, I'm going to triage it as "invalid" and close it.  That isn't an indictment on any of the comments here (except perhaps mine, since I opened this), just a judgment on the necessity of doing anything.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3340#issuecomment-602943841