Subject: Re: [quicwg/base-drafts] It is unclear if some frames are forbidden in 0-RTT (#3430)

From: Kazuho Oku <[email-masked]>
Date: Tue, 03 Mar 2020 16:34:17 -0800

FWIW, I think #3440 is the way to go.

Though to avoid confustion, I think it might be helpful to clarify what th "Packets" column means in [table 3](https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#frame-types) of the transport draft.

At the moment, the column is being explained as _the types of packets that each frame type can appear in_ (https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#section-12.4-8), but we could specifically say that it reflects the rules defined in [section 4 of the TLS draft](https://quicwg.org/base-drafts/draft-ietf-quic-tls.html#section-4) plus prohibitions stated elsewhere.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3430#issuecomment-594243641

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 20 Mar 2020 14:58:11 -0700

Closed #3430 via #3440.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3430#event-3151028746