Subject: [quicwg/base-drafts] Reorganize "Sending Probe Packets" (#3552)

From: ianswett <[email-masked]>
Date: Sun, 29 Mar 2020 10:35:24 -0700

When writing #3551, I found some of the text organization to be odd, so this moves it some.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3552

-- Commit Summary --

  * Reorganize &quot;Sending Probe Packets&quot;

-- File Changes --

    M draft-ietf-quic-recovery.md (15)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3552.patch
https://github.com/quicwg/base-drafts/pull/3552.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3552

---

From: ianswett <[email-masked]>
Date: Sun, 29 Mar 2020 10:37:54 -0700

@ianswett pushed 1 commit.

87a3db1bb737ae5408419a37b7550c1ee80e6eb3  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3552/files/e78fa6571a03b47f8703b5682956bc4f3bd05bd7..87a3db1bb737ae5408419a37b7550c1ee80e6eb3

---

From: ianswett <[email-masked]>
Date: Sun, 29 Mar 2020 18:09:49 -0700

b3e0025339688f362789447dd14fa59c34eac983  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3552/files/87a3db1bb737ae5408419a37b7550c1ee80e6eb3..b3e0025339688f362789447dd14fa59c34eac983

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 30 Mar 2020 23:32:44 -0700

Merged #3552 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3552#event-3181743888