Subject: Re: [quicwg/base-drafts] Timeout handshake section in recovery draft (#3466)

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:17:02 -0700

ianswett commented on this pull request.

> @@ -532,7 +532,8 @@ otherwise it MUST send an Initial packet in a UDP datagram of at least 1200
 bytes.
 
 Initial packets and Handshake packets could be never acknowledged, but they are
-removed from bytes in flight when the Initial and Handshake keys are discarded.
+removed from bytes in flight when the Initial and Handshake keys are discarded,
+as further described below in section {{discarding-packets}}.

```suggestion
as further described below in Section {{discarding-packets}}.
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3466#pullrequestreview-372480591

---

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:17:11 -0700

@ianswett pushed 1 commit.

d530499467c3773cd304a4d2f0fffaa82a8c6884  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3466/files/8735d1b6ce654ff257440de88fed0e0a6c6a567b..d530499467c3773cd304a4d2f0fffaa82a8c6884

---

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:17:52 -0700

ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3466#pullrequestreview-372480801

---

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:19:08 -0700

0d436e72a21d611b66ef4183c32afb79c89c0c1f  Merge branch 'master' into patch-18

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3466/files/d530499467c3773cd304a4d2f0fffaa82a8c6884..0d436e72a21d611b66ef4183c32afb79c89c0c1f

---

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:20:09 -0700

7b2dbd10a890b34311066c577ec00a48f9609c50  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3466/files/0d436e72a21d611b66ef4183c32afb79c89c0c1f..7b2dbd10a890b34311066c577ec00a48f9609c50

---

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:23:50 -0700

Merged #3466 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3466#event-3117359424