Subject: [quicwg/base-drafts] Formally verify the protocol (#3507)

From: Demi Obenour <[email-masked]>
Date: Tue, 10 Mar 2020 08:04:56 -0700

TLS1.3 was formally verified, and QUIC should be too.  This refers to the protocol itself, not implementations.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3507

---

From: Lars Eggert <[email-masked]>
Date: Tue, 10 Mar 2020 08:09:42 -0700

Sure. But that verification was not done in the TLS WG, and similarly if this happens for QUIC, it won't be done by the QUIC WG.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3507#issuecomment-597138940

---

From: Lars Eggert <[email-masked]>
Date: Tue, 10 Mar 2020 08:09:45 -0700

Closed #3507.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3507#event-3115140684

---

From: Lars Eggert <[email-masked]>
Date: Tue, 10 Mar 2020 08:14:11 -0700

Also see https://eprint.iacr.org/2020/114.pdf

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3507#issuecomment-597141256