Subject: [quicwg/base-drafts] Can we add a test vector for ChaCha20 header encryption? (#3488)

From: Marten Seemann <[email-masked]>
Date: Mon, 02 Mar 2020 03:34:37 -0800

I recently messed this up in my implementation, and there's no test vector that could have saved me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3488

---

From: Martin Thomson <[email-masked]>
Date: Mon, 02 Mar 2020 15:20:07 -0800

[patch-needed]

I think that it should be possible with a tweak to the javascript file we have to do this.  But I would appreciate some help with that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3488#issuecomment-593673977