Subject: Re: [quicwg/base-drafts] Server cannot proceed after invalid Retry token (#3396)

From: Martin Thomson <[email-masked]>
Date: Wed, 04 Mar 2020 16:06:22 -0800

Closed #3396 via #3398.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3396#event-3099141245

---

From: MikkelFJ <[email-masked]>
Date: Wed, 11 Mar 2020 17:10:49 +0000 (UTC)

The resolution to send INVALID_TOKEN error could be used to attack tokens through timing attacks. It may be better to drop the packet or to require some attack mitigation measure.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3396#issuecomment-597755751