Subject: Re: [quicwg/base-drafts] RTO in handshake in recovery draft (#3467)

From: ianswett <[email-masked]>
Date: Fri, 06 Mar 2020 18:46:28 -0800

We could drop "send an Initial packet in a UDP datagram of at least 1200 bytes." because all client Initial packets are padded to make it less duplicative with transport.  Besides that, I'm not aware of any other options.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3467#issuecomment-596037556

---

From: Lars Eggert <[email-masked]>
Date: Tue, 10 Mar 2020 23:32:19 -0700

@mirjak this looks like it can be closed with no action?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3467#issuecomment-597466667

---

From: mirjak <[email-masked]>
Date: Wed, 11 Mar 2020 02:23:26 -0700

I think the use of normative language is somehow redundant. But that not really an issue. Closing...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3467#issuecomment-597526843

---

From: mirjak <[email-masked]>
Date: Wed, 11 Mar 2020 02:23:27 -0700

Closed #3467.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3467#event-3117945864