Subject: Re: [quicwg/base-drafts] Sending probe packet has duplicated text (#3468)

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:27:33 -0700

Thanks for the background Mirja, it makes more sense in the historical context.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3468#issuecomment-597450748

---

From: ianswett <[email-masked]>
Date: Tue, 10 Mar 2020 22:29:49 -0700

ianswett commented on this pull request.

There is a lot of text removed in this PR, I tend to think most of it exists for a reason and it's not all duplicative, but I could be wrong.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3468#pullrequestreview-372483933

---

From: ianswett <[email-masked]>
Date: Sun, 29 Mar 2020 17:59:23 -0700

This now has conflicts and I re-organized the text in #3552 to PTAL at that PR if you have suggestions.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3468#issuecomment-605731185

---

From: ianswett <[email-masked]>
Date: Sun, 29 Mar 2020 17:59:26 -0700

Closed #3468.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3468#event-3176529944