Subject: Re: [quicwg/base-drafts] Lost Server Initial Takes Too Long to be Retransmitted (#3078)

From: Martin Thomson <[email-masked]>
Date: Fri, 13 Mar 2020 04:02:59 -0700

Apparently this has consensus.  @ianswett, is #3080 ready?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3078#issuecomment-598667844

---

From: MikkelFJ <[email-masked]>
Date: Fri, 13 Mar 2020 05:08:07 -0700

My only problem is that I wouldn't know how to detect duplicate CRYPTO data from a cursory read. Normally you'd feed the data to a TLS blackbox and it would not necessarily provide the information needed. The alternative seems to be to inspect CRYPTO frames, but who is to say that duplicate data is always framed the same?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3078#issuecomment-598689639

---

From: ianswett <[email-masked]>
Date: Fri, 13 Mar 2020 16:46:41 -0700

Closed #3078 via #3080.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3078#event-3128670643

---

From: ianswett <[email-masked]>
Date: Sat, 14 Mar 2020 10:47:42 -0700

@mikkelfj detecting duplicate CRYPTO data is definitely implementation dependent, so I don't want to describe that in the recovery doc.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3078#issuecomment-599108421