Subject: Re: [quicwg/base-drafts] Does the amplification limit apply to PTO packets? (#3413)

From: ianswett <[email-masked]>
Date: Sun, 22 Mar 2020 06:08:04 -0700

@ekr the PTO should be updated when an ack-eliciting packet is sent, since the right edge moves, so that case should already be handled correctly.  I'll write an editorial PR to try to make all this extra clear.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3413#issuecomment-602197839

---

From: ianswett <[email-masked]>
Date: Sun, 29 Mar 2020 16:22:12 -0700

Closed #3413 via #3539.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3413#event-3176436643