Subject: [quicwg/base-drafts] Clarify anti-deadlock Handshake PTO (#3603)

From: ianswett <[email-masked]>
Date: Tue, 28 Apr 2020 11:02:39 -0700

This is what the pseudocode says, but I couldn&#39;t find anywhere in the text that clarified that if there were no ack-eliciting packets to arm PTO from, use Now().
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3603

-- Commit Summary --

  * Clarify anti-deadlock Handshake PTO

-- File Changes --

    M draft-ietf-quic-recovery.md (5)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3603.patch
https://github.com/quicwg/base-drafts/pull/3603.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3603

---

From: ianswett <[email-masked]>
Date: Tue, 28 Apr 2020 11:09:06 -0700

@ianswett pushed 1 commit.

05c12786fd19607933556d87eb28bfe1111b6c27  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3603/files/cb3e9a4961fffdba7493a77b0db2d73f63f072ca..05c12786fd19607933556d87eb28bfe1111b6c27

---

From: ianswett <[email-masked]>
Date: Tue, 28 Apr 2020 11:10:40 -0700

eac517cfa6e3e58dd1caf817ee2218513204b905  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3603/files/05c12786fd19607933556d87eb28bfe1111b6c27..eac517cfa6e3e58dd1caf817ee2218513204b905

---

From: Martin Thomson <[email-masked]>
Date: Tue, 28 Apr 2020 18:45:37 -0700

@martinthomson approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3603#pullrequestreview-402321320