Subject: Re: [quicwg/base-drafts] Description of the use of Preferred Address is unclear (#3353)

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Apr 2020 22:22:33 -0700

My hope was that the changes in #3354 would help with the editorial parts of the [resolution we agreed in Zurich](https://github.com/quicwg/base-drafts/issues/3353#issuecomment-582798337).  However, that seems to be stalled.  I am going to mark this as proposal ready and will open an editorial issue to track the remaining work on clarifying the text.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3353#issuecomment-613823034

---

From: Eric Kinnear <[email-masked]>
Date: Sun, 19 Apr 2020 23:58:06 -0700

To echo #3354: 

I think #3354 was going to be replaced with something a bit more condensed, which means that the result here will be "no design changes to be made, editorial text clarified via #3497 and as-yet-unnumbered-PR".

Making as-yet-unnumbered-PR now.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3353#issuecomment-616350017