Subject: [quicwg/base-drafts] Moar semicolons (#3607)

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Apr 2020 00:47:06 -0700

There are a few manual tweaks here, but the first commit is strictly automated.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3607

-- Commit Summary --

  * Fix references
  * Manual fixes for -transport
  * Manual fixes for -http

-- File Changes --

    M draft-ietf-quic-http.md (59)
    M draft-ietf-quic-qpack.md (2)
    M draft-ietf-quic-recovery.md (10)
    M draft-ietf-quic-transport.md (110)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3607.patch
https://github.com/quicwg/base-drafts/pull/3607.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 29 Apr 2020 07:39:41 -0700

@LPardue approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607#pullrequestreview-402734595

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 29 Apr 2020 07:59:37 -0700

@janaiyengar approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607#pullrequestreview-402754733

---

From: Mike Bishop <[email-masked]>
Date: Wed, 29 Apr 2020 09:03:17 -0700

@MikeBishop approved this pull request.

Largely goodness; a few quibbles.

> +{{validate-handshake}}) and during connection migration; see
+{{migrate-validate}}.

```suggestion
{{validate-handshake}}) and during connection migration (see
{{migrate-validate}}).
```
I might leave this one alone, since it's explicitly giving details about each of two things.

> +{{validate-retry}}) or in a previous connection using the NEW_TOKEN frame; see
+{{validate-future}}.

```suggestion
{{validate-retry}}) or in a previous connection using the NEW_TOKEN frame (see
{{validate-future}}).
```
Same here.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607#pullrequestreview-402812516

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 29 Apr 2020 13:53:32 -0700

@erickinnear approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607#pullrequestreview-403030308

---

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Apr 2020 16:49:40 -0700

@martinthomson pushed 1 commit.

d1644e737c1bb358111cf490befa3246e13bad7a  Revert cases of two different things

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607/files/49983b1f93846c871fa0ee39147b310a5b1b5156..d1644e737c1bb358111cf490befa3246e13bad7a

---

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Apr 2020 16:50:37 -0700

Merged #3607 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3607#event-3286942934