Subject: Re: [quicwg/base-drafts] congestion window increase on every ACKed packet could result in bursty sends (#3094)

From: Lucas Pardue <[email-masked]>
Date: Sat, 04 Apr 2020 07:18:58 -0700

To clarify the status here, my understanding is that the proposal is to close this design issue with no action. 

The discussions have identified editorial improvements that will be addressed independently.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#issuecomment-609035403

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 09 Apr 2020 18:57:42 -0700

Let's continue the editorial discussion on #3122.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#issuecomment-611838138

---

From: Vidhi Goel <[email-masked]>
Date: Sat, 11 Apr 2020 19:31:17 -0700

Closing this issue and continuing discussion on #3122 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#issuecomment-612552796

---

From: Vidhi Goel <[email-masked]>
Date: Sat, 11 Apr 2020 19:31:19 -0700

Closed #3094.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#event-3224699288

---

From: Lucas Pardue <[email-masked]>
Date: Sat, 11 Apr 2020 22:24:02 -0700

This needs to run through the consensus call procedure, so we'll keep it open for another week.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#issuecomment-612566341

---

From: Lucas Pardue <[email-masked]>
Date: Sat, 11 Apr 2020 22:24:04 -0700

Reopened #3094.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#event-3224784475

---

From: ianswett <[email-masked]>
Date: Sat, 18 Apr 2020 09:22:15 -0700

Closed #3094.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3094#event-3247923594