Subject: [quicwg/base-drafts] The peer only has 1 key, so send both (#3597)

From: ianswett <[email-masked]>
Date: Thu, 23 Apr 2020 13:09:39 -0700

Sending in multiple PN spaces on PTO is particularly useful when the peer only has receive keys for 1 pn space, and the you don&#39;t know which.

Fixes #3583
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3597

-- Commit Summary --

  * The peer only has 1 key, so send both

-- File Changes --

    M draft-ietf-quic-recovery.md (6)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3597.patch
https://github.com/quicwg/base-drafts/pull/3597.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3597

---

From: ianswett <[email-masked]>
Date: Thu, 23 Apr 2020 14:22:34 -0700

@ianswett pushed 1 commit.

f4408896e46b394fd4a9b99824ef8f3a52b23ca3  Update draft-ietf-quic-recovery.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3597/files/7f887a92f9a235c7bfc3d89644ef1d241dfc88db..f4408896e46b394fd4a9b99824ef8f3a52b23ca3

---

From: Martin Thomson <[email-masked]>
Date: Mon, 27 Apr 2020 20:22:28 -0700

@martinthomson approved this pull request.

LGTM

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3597#pullrequestreview-401470836

---

From: Tatsuhiro Tsujikawa <[email-masked]>
Date: Tue, 28 Apr 2020 02:31:10 -0700

@tatsuhiro-t approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3597#pullrequestreview-401660341

---

From: ianswett <[email-masked]>
Date: Tue, 28 Apr 2020 15:30:52 -0700

Merged #3597 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3597#event-3282368832