Subject: [quicwg/base-drafts] Align the "Maximum Data" and "Data Limit" terms (#3579)

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Apr 2020 17:47:00 -0700

Orthogonal to this PR, but perhaps we should align the "Maximum Data" and "Data Limit" terms which reference the same limit in different frames?

_Originally posted by @MikeBishop in https://github.com/quicwg/base-drafts/diffs/3_

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3579

---

From: ianswett <[email-masked]>
Date: Mon, 13 Apr 2020 17:52:09 -0700

SGTM.  Maximum Data(or Max Data) seems like the preferable option to me.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3579#issuecomment-613167055

---

From: Marten Seemann <[email-masked]>
Date: Mon, 13 Apr 2020 18:59:27 -0700

@martinthomson The link to @MikeBishop's post seems to be broken.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3579#issuecomment-613184202

---

From: Martin Thomson <[email-masked]>
Date: Mon, 13 Apr 2020 19:53:23 -0700

Odd, that was automatically generated by GitHub.  That comment was on a review of #3573.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3579#issuecomment-613198138

---

From: Martin Thomson <[email-masked]>
Date: Tue, 21 Apr 2020 15:07:51 -0700

Closed #3579 via 4d4701548ea1d9f18140e89a1114c003b4af79ed.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3579#event-3258082460