Subject: Re: [quicwg/base-drafts] Discarding connection state at server on unvalidated client (#2656)

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Apr 2020 02:35:41 -0700

After reviewing this, I'm inclined to do nothing.  The idle timeout covers this already.  Servers are always permitted to drop connections sooner, but we don't need to specify anything.  My primitive server doesn't have a problem with this as connections eventually drop based on the idle timeout.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2656#issuecomment-621093637

---

From: ianswett <[email-masked]>
Date: Wed, 29 Apr 2020 08:19:38 -0700

The originally quoted section has been substantially rewritten and now specifies the PTO alarm, so there's no confusion about which alarm.

So I support @martinthomson suggestion to close this with no further action/OBE.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/2656#issuecomment-621280486