Subject: Re: [quicwg/base-drafts] HTTP/3 is lacking priorities (#3198)

From: Lars Eggert <[email-masked]>
Date: Wed, 22 Apr 2020 05:05:49 -0700

I'd like to see if we can "unpark" this issue and move it forward in some way. Any suggestions?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3198#issuecomment-617737549

---

From: Mike Bishop <[email-masked]>
Date: Wed, 22 Apr 2020 08:07:34 -0700

The draft exists and is being worked on in the HTTP WG.  If that is close to completion, a reference from HTTP/3 seems like it would fix this.  However, I think the intent of parking is to signal that we don't plan to wait for that draft if it's not done.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3198#issuecomment-617836927

---

From: Lars Eggert <[email-masked]>
Date: Fri, 24 Apr 2020 04:07:21 -0700

I guess that draft is draft-ietf-httpbis-priority? It seems to lack a milestone. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3198#issuecomment-618947649

---

From: Lars Eggert <[email-masked]>
Date: Mon, 27 Apr 2020 09:11:11 -0700

I'm going to mark this as v2 for now. We can unmark it if the HTTP work progresses faster than we do, and we decide to incorporate it in some way.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3198#issuecomment-620083512

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 28 Apr 2020 05:19:45 -0700

Since this is a design issue, we'll run this through the Late-stage process and include it in the next consensus call. 

The proposal is to:

> mark this as v2 for now. We can unmark it if the HTTP work progresses faster than we do, and we decide to incorporate it in some way.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3198#issuecomment-620569866