Subject: Re: [quicwg/base-drafts] Core terminology in QPACK (#3520)

From: Mike Bishop <[email-masked]>
Date: Tue, 07 Apr 2020 15:41:50 -0700

Suggestions from editors' call:  Add some text explaining the colloquial terms versus the technically accurate terms.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3520#issuecomment-610655582

---

From: Martin Thomson <[email-masked]>
Date: Sun, 19 Apr 2020 22:30:43 -0700

@MikeBishop, are you going to take up the task of explaining how various colloquialisms map to the weird formal terms we end up using?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3520#issuecomment-616320081

---

From: Mike Bishop <[email-masked]>
Date: Thu, 23 Apr 2020 11:42:44 -0700

@MikeBishop pushed 1 commit.

337dfa0dda55fd43704a9e9448d9922ae93d7d55  Bridge from headers

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3520/files/29f72455a27655d24041d9df01e5d86d042d1106..337dfa0dda55fd43704a9e9448d9922ae93d7d55

---

From: Mike Bishop <[email-masked]>
Date: Thu, 23 Apr 2020 11:44:35 -0700

I've added some text to help with the transition, both as a definition and as some hints at the beginning of the overview.  If I need to be more bludgeony, I can be.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3520#issuecomment-618584087

---

From: Mike Bishop <[email-masked]>
Date: Thu, 23 Apr 2020 11:46:16 -0700

86351029234291df1edf04e537b8173ef575a404  Merge remote-tracking branch 'origin/master' into qpack/core_terminology

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3520/files/337dfa0dda55fd43704a9e9448d9922ae93d7d55..86351029234291df1edf04e537b8173ef575a404