Subject: Re: [quicwg/base-drafts] Better describe the use of Preferred Address (#3354)

From: Martin Thomson <[email-masked]>
Date: Mon, 06 Apr 2020 23:54:37 -0700

@kazuho, it seems like this has stalled.  What do you want to do with this?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3354#issuecomment-610210175

---

From: Eric Kinnear <[email-masked]>
Date: Mon, 20 Apr 2020 06:54:49 +0000 (UTC)

Digging through history here here, this was going to resolve #3353, however we had discussed replacing this particular set of text and with something a bit more condensed.

We got some of that editorial text here via #3497.

#3353 is a design issue and the proposal from ZRH was to close with no normative changes, simply clarify the text via editorial changes.

>From the comment in #3353, @martinthomson filed an issue (is that #3560?) to cover editorial changes, but that's been marked design and has PR #3565 covering those changes, which seem good and necessary. 

I'll go through #3353 (the original) and send a PR for anything covered there that's not already in via the editorial change #3497, which _should_ mean we've covered all our bases here and the result of #3353 will be "no design changes to be made, editorial text clarified via #3497 and as-yet-unnumbered-PR".

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3354#issuecomment-616348270