Subject: Re: [quicwg/base-drafts] DPLPMTUD fixes (8e68ce6)

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 29 Apr 2020 05:01:16 -0700

Could we say "probe for the path MTU" or cite DPLPMTUD, rather than just say PMTU probe. This text is a little away from the former and I think there's opportunities for confusion between network-layer PMTUD and transport layer PLPMTUD, which it would be cool to avoid this confusion.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/8e68ce6266e405fd56b90753737d641be8e7ba50#commitcomment-38823608

---

From: Martin Thomson <[email-masked]>
Date: Wed, 29 Apr 2020 16:54:08 -0700

Thanks.  Done.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/8e68ce6266e405fd56b90753737d641be8e7ba50#commitcomment-38838724