Subject: [quicwg/base-drafts] Add subsections to Retry packet section (#3570)

From: Martin Thomson <[email-masked]>
Date: Wed, 08 Apr 2020 00:33:02 -0700

This was getting a little long.  You could get lost in there.

The text was fine, it was mostly well structured.  All it needed was one
small move and some headers.
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/3570

-- Commit Summary --

  * Add subsections to Retry packet section

-- File Changes --

    M draft-ietf-quic-transport.md (15)

-- Patch Links --

https://github.com/quicwg/base-drafts/pull/3570.patch
https://github.com/quicwg/base-drafts/pull/3570.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3570

---

From: Marten Seemann <[email-masked]>
Date: Wed, 08 Apr 2020 00:35:56 -0700

@marten-seemann approved this pull request.

> @@ -4379,6 +4382,12 @@ client MUST NOT change the Source Connection ID because the server could include
 the connection ID as part of its token validation logic (see
 {{token-integrity}}).
 
+A Retry packet does not include a packet number and cannot be explicitly
+acknowledged by a client.
+
+
+#### Completing a Handshake After Retry

```suggestion
#### Continuing a Handshake After Retry
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3570#pullrequestreview-389720727

---

From: Martin Thomson <[email-masked]>
Date: Wed, 08 Apr 2020 00:41:32 -0700

@martinthomson pushed 1 commit.

f54003133dec2383d116c775451f48aa0bb604d0  Continuation does not imply completion

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3570/files/3008ca37d95858b854becef833957a150e602abb..f54003133dec2383d116c775451f48aa0bb604d0

---

From: Martin Thomson <[email-masked]>
Date: Wed, 08 Apr 2020 00:41:45 -0700

@martinthomson commented on this pull request.

Thanks.  Much better.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3570#discussion_r405320105

---

From: ianswett <[email-masked]>
Date: Wed, 08 Apr 2020 07:09:50 -0700

@ianswett approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3570#pullrequestreview-390011335

---

From: Martin Thomson <[email-masked]>
Date: Tue, 21 Apr 2020 15:19:38 -0700

Merged #3570 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3570#event-3258112594