Subject: Re: [quicwg/base-drafts] QUIC PTO is too conservative, causing a measurable regression in tail latency (#3526)

From: ianswett <[email-masked]>
Date: Tue, 21 Apr 2020 16:00:25 -0700

I have experiments ongoing, but they're waiting on a Chrome rollout, so I'm happy with this being parked or otherwise not delaying WGLC.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3526#issuecomment-617455715

---

From: Lars Eggert <[email-masked]>
Date: Fri, 24 Apr 2020 06:41:45 -0700

I'll park this for now. Please propose to unpark once you have data.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3526#issuecomment-619017598

---

From: mjoras <[email-masked]>
Date: Fri, 24 Apr 2020 15:13:13 -0700

I think this is worth exploring. We can also run an experiment with a subset of our traffic, so that we can be sure this is at least neutral for our current deployment. I don't think we should ignore a major deployment's signal, as this will inevitably lead to people shipping this eventually as the de facto spec, similar to various TCPisms that are de facto standards.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3526#issuecomment-619260481

---

From: Lars Eggert <[email-masked]>
Date: Mon, 27 Apr 2020 09:15:22 -0700

If we want to have this impact QUICv1, we need data and a proposal in a relatively short timeframe. We're very close to being able to last-call the specs, and I don't want to delay that. So interested parties should prioritize this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3526#issuecomment-620085814