Subject: Re: [quicwg/base-drafts] Bridge from headers (337dfa0)

From: Mark Nottingham <[email-masked]>
Date: Thu, 23 Apr 2020 17:52:45 -0700

This is going to further confuse things, given that HTTP denotes that colloquial term to mean something else.

Why don't you actually spell out what it means, and/or refer to HTTP?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/337dfa0dda55fd43704a9e9448d9922ae93d7d55#commitcomment-38708059

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 23 Apr 2020 17:53:19 -0700

So, you say "Header" here and "header and trailer" below -- again, a source of confusion / misreading.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/337dfa0dda55fd43704a9e9448d9922ae93d7d55#commitcomment-38708063