Subject: [quicwg/base-drafts] The QUIC-TLS draft should define anti-forgery limits for packet lengths up to 2^16 (#3701)

From: David Schinazi <[email-masked]>
Date: Tue, 26 May 2020 16:04:50 -0700

This issue is in response to @chris-wood 's https://github.com/quicwg/base-drafts/pull/3620#issuecomment-633062212 .

PR #3620 introduces anti-forgery limits for packet lengths up to 2^14 as those were inherited from the maximum TLS record size. Since @chris-wood mentioned a way to compute limits for those sizes, we should use that and put the limit in the document, instead of leaving that as an exercise to the reader.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3701

---

From: Christopher Wood <[email-masked]>
Date: Tue, 26 May 2020 16:05:55 -0700

In case it helps: https://chris-wood.github.io/interactive-aead-limits/index.html

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3701#issuecomment-634326293