Subject: Re: [quicwg/base-drafts] Formatting of persistent congestion text (#3605)

From: ianswett <[email-masked]>
Date: Mon, 18 May 2020 03:53:37 -0700

This looks fine when I'm viewing the markdown, and it's using ~~~ like the pseduocode is, so I'd expect it to render like the pseudocode does.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3605#issuecomment-630104273

---

From: Mike Bishop <[email-masked]>
Date: Mon, 18 May 2020 12:51:29 -0700

It does render that way in the HTML version, it appears, with both Firefox and Chromium:
![image](https://user-images.githubusercontent.com/4273797/82253603-4b9f7a00-991f-11ea-96b1-3e6b3f72536f.png)

@martinthomson, what URL are you looking at, and in which browser?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3605#issuecomment-630400610

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 18 May 2020 12:56:31 -0700

Seems to work in the editor's txt - https://quicwg.org/base-drafts/draft-ietf-quic-recovery.txt

Draft 27 though seems to be broken in all forms for me (Firefox76, https://tools.ietf.org/html/draft-ietf-quic-recovery-27#section-6.7)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3605#issuecomment-630403026

---

From: Martin Thomson <[email-masked]>
Date: Mon, 18 May 2020 17:46:16 -0700

Oh, this is because I already fixed it.  As Lucas points out, it was a mess.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3605#issuecomment-630509417

---

From: Martin Thomson <[email-masked]>
Date: Mon, 18 May 2020 17:46:18 -0700

Closed #3605.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3605#event-3349613185