Subject: Re: [quicwg/base-drafts] Merge pull request #3611 from quicwg/transport/contributor_bullets (dee3761)

From: Julian Reschke <[email-masked]>
Date: Sat, 02 May 2020 02:23:01 -0700

@martinthomson - That seems to be a really really unfortunate hack because this now creates invalid XML (if I read the wip grammar correctly, \<blockquote> is not allowed in \<li>).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/dee37615ffed31ac9ff2cd9061ca0e79f866a0ee#commitcomment-38894905

---

From: Julian Reschke <[email-masked]>
Date: Sat, 02 May 2020 02:24:49 -0700

@martinthomson - this seems to be a hack that works around the fact that \<li> does not allow \<contact> as child node; it would be better to get this fixed in xml2rfc instead.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/dee37615ffed31ac9ff2cd9061ca0e79f866a0ee#commitcomment-38894918

---

From: Martin Thomson <[email-masked]>
Date: Sat, 02 May 2020 03:22:40 -0700

@reschke, yes, we have requested that.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/dee37615ffed31ac9ff2cd9061ca0e79f866a0ee#commitcomment-38895489

---

From: Julian Reschke <[email-masked]>
Date: Mon, 04 May 2020 04:23:56 -0700

@martinthomson - is this tracked somewhere? Asking because the dual nature of \<contact> being both a text-level and block-level element makes this slightly tricky.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/dee37615ffed31ac9ff2cd9061ca0e79f866a0ee#commitcomment-38926695

---

From: Martin Thomson <[email-masked]>
Date: Tue, 05 May 2020 04:45:35 -0700

Discussion ended up in just creating an issue for now: https://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/519

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/commit/dee37615ffed31ac9ff2cd9061ca0e79f866a0ee#commitcomment-38953658