Subject: [quicwg/base-drafts] Nit in invariants draft (#3635)

From: martinduke <[email-masked]>
Date: Thu, 07 May 2020 12:44:34 -0700

Both section 4.2 and 4.3 say

> Bits that have version-specific semantics are marked with an X.

Unfortunately, the [new HTML format](https://quicwg.org/base-drafts/draft-ietf-quic-invariants.html#fig-long) doesn't have Xs. I'm not sure how to reword this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3635

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 07 May 2020 12:48:01 -0700

how about `Bits that have version-specific semantics are called Version-Specific Bits` :)

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3635#issuecomment-625460666

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 07 May 2020 17:04:32 -0700

I think this was fixed by https://github.com/quicwg/base-drafts/pull/3636, I dont know if that was just a coincidence or it was untagged

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3635#issuecomment-625557304

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 May 2020 17:07:55 -0700

That was intentional.  I just neglected to tag this.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3635#issuecomment-625558261

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 May 2020 17:07:58 -0700

Closed #3635.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3635#event-3315084153