Subject: [quicwg/base-drafts] Backticks in qpack (#3626)

From: Martin Thomson <[email-masked]>
Date: Tue, 05 May 2020 15:14:00 -0700

In #3617 I came up with a principle that might apply to use of `backtick quoting`.  Field names, frame names, transport parameter names, and error codes don't use any form of decoration.  But if reference is being made to a variable in pseudocode, we would use backticks to distinguish it from.

Qpack is a little tricky here because there is a mix of things.

Note: backticks are quoted in `<code>` for HTML and in double quotes (`"`) in text output.  Sparing use is probably best.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3626

---

From: afrind <[email-masked]>
Date: Wed, 06 May 2020 13:17:58 -0700

Closed #3626 via #3627.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3626#event-3310132695