Subject: [quicwg/base-drafts] Minor editorical issue in transport draft (#3632)

From: Kazu Yamamoto <[email-masked]>
Date: Wed, 06 May 2020 23:37:53 -0700

I found inconsistency both in Figure 4 and Figure 5. For instance, in Figure 4, we have:

```
Initial[1]: ACK[0]
Handshake[0]: CRYPTO[FIN], ACK[0]
1-RTT[0]: STREAM[0, "..."], ACK[0] ->
```

The packets are in ascending encryption-level order. But the last part is drawn in the reverse order:

```
                            1-RTT[1]: STREAM[3, "..."], ACK[0]
                                       <- Handshake[1]: ACK[0]
```

Is this intentional? If not, let's modify it as:

```
                                          Handshake[1]: ACK[0]
                         <- 1-RTT[1]: STREAM[3, "..."], ACK[0]

````

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3632

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 May 2020 00:01:43 -0700

Sounds good.  Want to send in a PR?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3632#issuecomment-625069736

---

From: Martin Thomson <[email-masked]>
Date: Thu, 07 May 2020 19:15:56 -0700

Closed #3632 via #3637.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3632#event-3315308467