Subject: [quicwg/base-drafts] Tell people which document to cite when citing QUIC (#3687)

From: Lars Eggert <[email-masked]>
Date: Fri, 22 May 2020 00:24:48 -0700

The chairs just had a question from someone who wanted to cite "QUIC" on what document they should be citing. We responded that they should cite -transport, since we see this as the central document.

Should we add brief notes to the documents saying "if you want to cite QUIC, cite -transport"?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3687

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 22 May 2020 00:50:58 -0700

That seems reasonable, since we say in there that accompanying documents describe TLS and recovery. Where are you thinking of adding that note?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3687#issuecomment-632551303

---

From: Lars Eggert <[email-masked]>
Date: Fri, 22 May 2020 01:47:32 -0700

As early as possible?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3687#issuecomment-632577082

---

From: Mike Bishop <[email-masked]>
Date: Fri, 22 May 2020 11:04:39 -0700

If you want to cite QUIC version 1, transport.  If you want to cite QUIC all-up, invariants.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3687#issuecomment-632833185

---

From: Martin Thomson <[email-masked]>
Date: Sun, 24 May 2020 03:10:43 -0700

[This paragraph](https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#section-1.1-4), or immediately after it, seems like as good a place as any.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3687#issuecomment-633208222

---

From: Martin Thomson <[email-masked]>
Date: Tue, 26 May 2020 18:27:58 -0700

Closed #3687 via #3697.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3687#event-3376004328