Subject: [quicwg/base-drafts] Minor editorical issue in QPACK draft (#3633)

From: Kazu Yamamoto <[email-masked]>
Date: Wed, 06 May 2020 23:42:17 -0700

In Figure 1, the right hand means the future. But in Figure 2, 3 and 4, the right hand indicates the past. Is this intentional? If not, why don't we redraw Figure 1 or Figure 2/3/4 for consistency?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3633

---

From: afrind <[email-masked]>
Date: Tue, 12 May 2020 15:07:58 -0700

I think some of the diagrams (2-4) were imported from HPACK and modified, but figure 1 is original to QPACK.  I agree we should make it consistent.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3633#issuecomment-627624500

---

From: afrind <[email-masked]>
Date: Wed, 13 May 2020 11:44:56 -0700

Closed #3633 via #3649.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3633#event-3333421900

---

From: Kazu Yamamoto <[email-masked]>
Date: Wed, 13 May 2020 15:11:54 -0700

@afrind Thank you!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/3633#issuecomment-628272461