Subject: Re: [quicwg/base-drafts] editorial advice for h2<->h3 error propagation (#3602)

From: Lucas Pardue <[email-masked]>
Date: Fri, 01 May 2020 11:54:19 -0700

@LPardue pushed 1 commit.

f8cfee09124ce4518b5365a4554c9ce21ed0ecee  Mike's feedback: invert the advice

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/quicwg/base-drafts/pull/3602/files/f3a8cbda7d96ae93042c53b514044b01480d97be..f8cfee09124ce4518b5365a4554c9ce21ed0ecee

---

From: Mike Bishop <[email-masked]>
Date: Tue, 05 May 2020 15:27:51 -0700

@MikeBishop approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3602#pullrequestreview-406198703

---

From: Mike Bishop <[email-masked]>
Date: Tue, 05 May 2020 15:34:53 -0700

Merged #3602 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/pull/3602#event-3306261752